MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 20-01-2009 19:34:50

tahitimax
Membre
Date d'inscription: 25-02-2008
Messages: 56

W123 : problème de clim...

ne sachant où mettre mon post....je le place ici...

ma clim donne des signes de faiblesse....
et mon ventilo de clim ne se déclenche pas(plus?)...

sachant que j'ai couplé mon visco en faisant deux points de soudures, est-ce que le problème pourrait venir de là ?
en effet mon visco n'entrainait plus le ventilo principal donc dans les embouteillages, je voyais la T° monter dangereusement... l'ami mécano m'a conseillé de souder "directement" le ventilo,du coup celui- ci tourne en continu...

j'ai testé mon ventilo de clim en le branchant directement  sur une batterie,il tourne impec!

j'ai nettoyé les capteurs de T° d'eau... toujours pareil...
auriez-vous une idée ?
je pense,peut-etre, à une fuite de fréon ...?? ça me fait peur d'autant plus que la clim avait été refaite fin 2006 chez un pro pour 2000 euros!


MB te aito!

Hors ligne

 

#2 20-01-2009 20:46:00

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6415
Site web

Re: W123 : problème de clim...

tahitimax a écrit:

ma clim donne des signes de faiblesse.... et mon ventilo de clim ne se déclenche pas (plus?)...
sachant que j'ai couplé mon visco en faisant deux points de soudures, est-ce que le problème pourrait venir de là ?!

Non, le visco n'y est pour rien.
Par contre, le viscocoupleur 'aurait' plusieurs fonctions:
1° économie de carburant (Selon Peugeot, un ventilo consomme 5 à 7 cv ... presque 5% de la puissance d'une 280E)
2° le visco coupleur se couple progressivement : il soulagerait en cela les paliers de la pompe à eau (390€ une pompe à eau ?)
3° le visco limite le regime max des pales .... => surconsommation + fatigue accrue des paliers et si tu monte top en régime .... les pales peuvent essayer de s'échapper .... (forces centrifuges)

=> je fais actuellement un essai de 'recharge' d'un viscocoupleur (le mien s'était affaiblit ..) à suivre.

j'ai nettoyé les capteurs de T° d'eau... toujours pareil...
auriez-vous une idée ?
je pense,peut-etre, à une fuite de fréon ...??

C'est vraisemblable.
Est-ce une clim de série ? manuelle ? Auto ? ou une clim auto-climat ?
Il faudrait que tu lises les articles ici (dans ce forum) et aussi ceux du dossier-83.
Tu aurais a te confectionner deux témoins à LED (voir ma description) et avec eux tu pourras valider le fonctionner des commandes (sauf Clim Auto que je ne connais pas).
Ensuite, et seulement ensuite, il te faudra forcer le compresseur (soit avec un + soit en appuyant sur la palette d'un relais).
Si c'est un manque de gaz (lequel ? R12 ou R134a) tu peux soit recharger toi même (en R134) soit essayer de muter de gaz (je suis un peu effaré de voir comment font les ricains) en essayant de te rapprocher d'un pro.

ça me fait peur d'autant plus que la clim avait été refaite fin 2006 chez un pro pour 2000 euros!

qu'est ce qui a été fait exactement ?
des joints de remplacés? des tuyaux? le déshydrateur? l'évaporateur ?
Regarde dessous si tu vois des traces grasses sur des raccords de tuyauteries: clim, raccords ...


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#3 23-01-2009 19:44:13

tahitimax
Membre
Date d'inscription: 25-02-2008
Messages: 56

Re: W123 : problème de clim...

merci pour tes précisions cher Corail! Ma 230ce de 1982 est en clim manuelle d'origine.j'ai la facture des opérations réalisées en 2006 chez un "pro", je tacherai de scanner tout ça.. dès que j'en aurai le temps, ce qui me manque en ce moment! (la CE reste au garage,sniff!)


MB te aito!

Hors ligne

 

#4 23-01-2009 20:06:32

XK123
Membre
Date d'inscription: 17-12-2008
Messages: 20

Re: W123 : problème de clim...

Bonjour Tahitimax, juste une petite anecdote qui n'a rien à voir avec tes problèmes de clim. Désolé, ce n'est pas de mes compétences. La première fois que j'ai conduit une w123, elle était en boite auto, et j'ai fait le parcours suivant "punaauia/taravao AR. C'était en 1985, et cette voiture appartenait au Père David, ses enfants étaient connus,à l'époque, dans le milieu du surf... Bref, depuis peu j'ai acquis un break 123 tdt sans clim, hélas, je n'aurai qu'à souffrir de quelques jours de chaleur par an dans nos contrées. Il y a une quinzaine d'année, j'ai conseillé  un ami d'acheter un 230 CE de 1984, sans clim lui non plus, elle était en excellent état avec 65000 kms, elle est toujours en sa possession, et satisfait de son acquisition. Elle ne lui a jamais fait défaut. Depuis, c'est toujours mon ami... Je te souhaite longue vie avec ton coupé, et c'est avec nostalgie que j'ai revu cette photo de ton auto au bord du lagon, (vers la presqu'ile? ) avec le motu à l'arrière plan...      Nana

Dernière modification par XK123 (20-02-2009 22:28:32)

Hors ligne

 

#5 23-01-2009 20:44:47

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6415
Site web

Re: W123 : problème de clim...

tahitimax a écrit:

merci pour tes précisions cher Corail! Ma 230ce de 1982 est en clim manuelle d'origine.j'ai la facture des opérations réalisées en 2006 chez un "pro", je tacherai de scanner tout ça.. dès que j'en aurai le temps, ce qui me manque en ce moment! (la CE reste au garage,sniff!)

Ok  ... donc pas de souci pour t'épauler (mon 300TD a la Clim manuelle, le 230TE a une Clim additionnelle 'AutoClimat' et je suis en cours d'installer une clim manuelle sur le 280CE une clim faite à parti de deux ...).

Si tu veux t"equiper ... j'ai essayé de négocier certains prix ... mais il y aura les frais de port .. à moins de négocier des fonds de cales.

Essaye d'assimiler les articles ici et n'hésites pas à demander des renseignements: il importe de comprendre ce qu'il faut faire (et ne pas faire) ... ensuite c'est aussi simple que de gonfler un pneumatique. si si .

Il est possible que ce soit le climatiseur qui soit 'usé' du moins son joint (un équivalent de joint spi). Dans ce cas là ton frigoriste n'a rien à se reprocher.
Comme compresseur tu devrais avoir un Delco (ou Frigidaire) qui est un compresseur à 4 pistons en étoile ... pas facile à refaire .... mais dispo aux states .. reconditionné à neuf ... pour du R134a (il équiperait beaucoup d'américaines).

Avant de faire quoi que ce soit ce serait de chercher une fuite soit visuellement en cherchant du 'gras' soit avec un détecteur.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#6 18-08-2009 08:07:12

Naoufel
actif
Lieu: Tunis
Date d'inscription: 16-07-2008
Messages: 2342

Re: W123 : problème de clim...

alors Tahitimax :) as tu des nouvelles de ton problème ?

bonne journée

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES