MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#121 22-08-2018 10:40:57

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 4958
Site web

Re: W107 350 sl ne démarre plus

ev350SL a écrit:

Par contre, une question inquiétante : mon auto est une des toutes premières W107 (juillet 1971), donc mon ECU est un des plus anciens (modulo ceux des 280 SE 3.5 sorties 1 an plus tôt) ... 45 ans pour de l’électronique, c'est déjà beaucoup : tous nos ECU vont finir par connaître des pannes un jour ou l'autre ... mais quand ? Cette première panne, sans gravité sur mon ECU original, n'est-elle pas le prémisse d'autres pannes à venir ... plus embêtantes ? Et comment s'en prémunir (vérifications à effectuer ? précautions à prendre ? ...).

Il y a peu d'électronique sur ces autos, et le matériel utilisait certainement des composants d'excellente qualité (vu le prix des bidules à l'époque !) mais quand même ... ces premières autos avec une D-Jetronic ont déjà plus de 45 ans ... les composants aussi ... alors, peut-on imaginer des pannes aléatoires sur ces composants (ECU mais il y a aussi par exemple un boitier d'allumage électronique je crois ...) ou leurs soudures avant que la panne ne se déclare pour de bon (un peu comme sur les vieux ampli Hifi que j'ai à la maison ... ) ? Je dis ça mais je ne connais rien à l'électronique.

OUI, l'électronique vieillit, et de manières différentes:

* selon l'air du temps:
        - conditions de stockage/utilisation,
        - selon les rayonnements du soleil: non-pas les UV … mais le rayonnement électromagnétique, celui qui met en pannes les installation électroniques.

* selon le matériel:
        - les composants:  l'effet "transistor" est obtenu par diffusion d'impuretés … lesquels se diffusent lentement (dégradation .. en phase ultime: panne)
                                   les condensateurs qui sèchent

* selon la fabrication:
       - les composants (dits "à piquer") sont brasés et le 'cuivre' est préalablement décapé (acide) avant brasure, ce qui doit être nettoyé.
                       C'est le Pb récurrents des Tempomat … assemblés par Philips.
       - les brasures "travaillent": dilatations, vibrations, ..   elles peuvent faiblir et casser.

* et le vieillissement: les composants ont une durée de vie  …. s'il est de 1.000 ans cela ne va pas être bon du tout !    neutral
        avec de tels composants, disons une centaine assemblée, le taux de pannes sera de 1 par 10 ans !
               => cela ouvre de belles perspectives aux autos modernes.
        Ce vieillissement est lié à la T°: si la carrosserie sert de refroidisseur … vérifier la conduction thermique.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#122 22-08-2018 12:22:01

Cinqsept
Modérateur
Date d'inscription: 24-05-2008
Messages: 4276

Re: W107 350 sl ne démarre plus

Peut-être un anti-démarrage avec temporisation   comme si le réservoir serait rempli   heu   d'air. C'est psychologique en plus.


Claire et bébé in ze Tatoune (w124)

Hors ligne

 

#123 22-08-2018 13:03:46

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

Effectivement j'ai "l'impression"que la durée de marche avant arrêt est pratiquement la même à chaque session:2à3 minutes.....et arrêt net!

Hors ligne

 

#124 23-08-2018 15:45:32

CHTIMI
membre contributeur
Date d'inscription: 27-02-2013
Messages: 695

Re: W107 350 sl ne démarre plus

Bonjour,
dans le message #121 Corail tu reprends ci-dessous :

ev350SL a écrit:
<Par contre, une question inquiétante : mon auto est une des toutes premières W107 (juillet 1971), donc mon ECU est un des plus anciens (modulo ceux des 280 SE 3.5 sorties 1 an plus tôt) ... 45 ans pour de l’électronique, c'est déjà beaucoup : tous nos ECU vont finir par connaître des pannes un jour ou l'autre ... mais quand ? Cette première panne, sans gravité sur mon ECU original, n'est-elle pas le prémisse d'autres pannes à venir ... plus embêtantes ? Et comment s'en prémunir (vérifications à effectuer ? précautions à prendre ? ...).

Il y a peu d'électronique sur ces autos, et le matériel utilisait certainement des composants d'excellente qualité (vu le prix des bidules à l'époque !) mais quand même ... ces premières autos avec une D-Jetronic ont déjà plus de 45 ans ... les composants aussi ... alors, peut-on imaginer des pannes aléatoires sur ces composants (ECU mais il y a aussi par exemple un boitier d'allumage électronique je crois ...) ou leurs soudures avant que la panne ne se déclare pour de bon (un peu comme sur les vieux ampli Hifi que j'ai à la maison ... ) ? Je dis ça mais je ne connais rien à l'électronique.>

je ne retrouve pas ce message précédemment ?

Pour ce qui est des composants électroniques dans les voitures anciennes je serai plus contrarier par les détériorations du aux chocs occasionnés sur les véhicules. Comme par exemple le boitier d'allumage à l'intérieur de l'aile AVG sur les W107. A mon avis il est mal placé même si à cet endroit il ne risque pas de chauffer par rapport aux autres pièces autour du moteur.
C'est une pièce qui vaut chère même en occasion, perso j'en ai 2 d'avance.

Mis à part l'ECU sur les premières W107 il n'y a pas beaucoup d'électronique et ça c'est un sacré avantage.

A l'intérieur c'est pourtant pas compliqué (photos) et ça peut se réparer encore facilement.

http://www.ptp-images.com/mini/rpzzps1a546.jpg  http://www.ptp-images.com/mini/rpzzpof3d3a.jpg  http://www.ptp-images.com/mini/rpzzpc56c60.jpg

Hors ligne

 

#125 23-08-2018 18:51:45

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

Effectivement même avec des composants d'excellente qualité ces éléments déterminants dans le bon fonctionnement du véhicule ne sont pas éternels.Des intervenants de plus en plus nombreux se proposent de tester/reconditionner les calculateurs,je m'interroge sur leur honnêteté car il est facile de les dire en panne et de faire passer la note de 60 E à 700....J'avais pré sélectionné E P S au cas ou !Quelqu'un a t il une expérience à nous faire partager?

Hors ligne

 

#126 23-08-2018 20:21:51

myr415
membre contributeur
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1626

Re: W107 350 sl ne démarre plus

CHTIMI a écrit:

Bonsoir,
...A l'intérieur c'est pourtant pas compliqué (photos) et ça peut se réparer encore facilement.

... Sauf que pour ce qui ressemble là (second cliché) à un transistor de puissance, la référence lisible est typiquement interne au constructeur... donc difficilement remplaçable par un éventuel équivalent...


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#127 23-08-2018 20:24:38

Cinqsept
Modérateur
Date d'inscription: 24-05-2008
Messages: 4276

Re: W107 350 sl ne démarre plus

Il y a la possibilité de voir quels sont les éléments incriminés (condensateur, résistance, transistor) ces éléments appelés "discret" (Corail confirmera ou corrigera) vieillissent et peuvent être remplacés.


Claire et bébé in ze Tatoune (w124)

Hors ligne

 

#128 23-08-2018 20:55:57

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 4958
Site web

Re: W107 350 sl ne démarre plus

Tant qu'il n'y a pas de processeurs, je pense disposer du bagage, des outils et peut être du matériel.
En outils, je dispose d'un traceur de courbes de composants (un gros machin préhistorique des années 60s, à lampes, consommant ses 500W), d'un capacimètre affichant l'ESR (Equivalent Série Résistance) et des analyseurs de signal … tant que l'on ne dépasse pas les 40 GHz càd 40.000 MHz
En matériel, je dispose de mon lot de rechange en lampes électroniques (non négociable) et de semi conducteurs dont le volume peut aider.

Les difficultés ne se résument pas à ces trois points, s'ajoutent d'autres comme par exemple la technologie: les transistors anciens diffèrent notablement en étant à base de Germanium (et non silicium).

La conséquence en est la tension de jonction: 0,4v au lieu de 0,7v  (pour le silicium) => les polarisations ne sont pas les mêmes.
Les dérives en températures sont plus sensibles (qu'en silicium), les gains & intensités moindres, plus fragiles.

Donc soit l'on dispose du type exact de composant (dont la référence commence par A … pour la techno Germanium),
        soit l'on recherche dans les bases (papiers .. j'en ai, mais pas 'tout') pour trouver un équivalent et l'on adapte,
        soit l'on trie en comparant les courbes (le traceur a deux supports, commutés à la main, pour passer de la source vers l'adaptable).
Mais, il y aurait plus simple: construire en neuf et intégrer dans le 'vieux ' boitier.


Les boitier électroniques d'allumages évoluent du simple vers le complexe:
         - le plus simple est celui qui remplace le rupteur-mécanique par un transistor de commutation:
                     il suffit de récupérer des transistors THT des TV à tubes cathodiques (ou d'acheter ces transistors tel le BUxyz  (B pour la techno Silicium),
                     le calcul du montage est simple.
         - vient ensuite l'allumage à décharge capacitive … abusivement libellé "électronique": un condensateur "réservoir de courant" dope la puissance de l'étincelage
                     les montages sont classiques.
        - puis les hacheurs: au lieu de commuter UNE fois, il commute plusieurs fois par seconde ce qui met en surtension la bobine, dopant l'étincelage.
                     C'est ce qui se passe pour l'injection HFM du M104 … en sus la bobine est alimentée en … 300V   (OUI)

Les plus simples ne gèrent pas l'avance (qui sera 'mécanique')  et les plus complexes font plus que de gérer l'avance (cartographie).

Il faut tenir compte de l'environnement MERCEDES: comme expliqué dans le forum Allumage, MERCEDES recourt a une belle astuce dans la conception de son circuit en associant des résistances série pour doper très fortement l'étincelage à régime élevé … ce qui réduit l'attrait des montages "électroniques".

L'attrait des ces boitiers pour une vieille W111 serait de cesser d'user le rupteur.
L'IGNITRON (monté sur ma W111) est de la techno "hacheur" … en déconnectant la bougie de 2 à 3 cm … les étincelages sautent du fil à la bougie et de là … enflamme le mélange (= la bougie fonctionne encore). Le mélange est mieux enflammé: il faut ajuster le ralenti.   A un retrait >5cm, c'est l'opérateur qui saute sur place ….

Pour les calculateurs "discrets" (= à composants discrets, un composant discret se voit … à la différence du composant intégré) la majorité des dépanneurs comparent par rapport à un calculateur de référence.

=> j'ai fait ça pour mes relais de surtension: simulation du démarreur, du neiman, du régime moteur et de la limitation en sur-régime … pour 4 & 6 cyl.
      Actuellement, je suis en train de concevoir un relais de surtension à composants discret pour le 320:
               - un polyswitch remplace le fusible,
               - un composant intégré assume la fonction OVP des Zener + fusible,
               - trois transistors MosFet remplacent les relais mécaniques   (je n'aurais plus le Pb de mauvais contacts des relais par temps humide)
    D'autres ont fait ainsi pour les boitiers Tempomat … pour un calculateur HFM, à composants intégrés, cela cesse d'être possible.



Je pense qu'il est bien plus profitable de protéger l'électronique des rayonnements émis par le soleil.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#129 23-08-2018 23:58:14

CHTIMI
membre contributeur
Date d'inscription: 27-02-2013
Messages: 695

Re: W107 350 sl ne démarre plus

Bonsoir Corail,

J'ai connu ce type d'appareils dés 1966 Je passais un CAP électricien et je commençais des cours électroniques sur les tubes bien sûr, en cours du soir et souvent le samedi. Je me souviens vaguement mais j'ai un peu de souvenirs car au collège il y avait les vieux appareils très encombrants.

J'ai une télévision des années fin 60 en bon état. J'ai 4 lampes à remplacer je t'enverrai un MP, pour infos.

corail a écrit:

Le Pb … dès que cette TV sera fonctionnelle .. elle ne pourra rien recevoir: il luit faut un décodeur TNT et le raccorder à la prise PERITEL qu'il te faut créer !
J'ai fait ainsi, pour recevoir C+ via un décodeur pirat' sur un TV N&B de 36cm. C'est donc possible.

Dans l'ensemble sauf le point sur les W111, je suis un peu d'accord et pour rester sur les W107 début de série, les boitiers d'allumage fabriqués par Bosch répondant aux exigences MB sont assez simples dans leur conception et le transistor de puissance est certainement remplacé par une autre référence.

Souvent les références sur ce type de composants actifs n'existent pas ou sont remplacées par une référence constructeur. C'est souvent le problème une pièce de quelques euros entraine de ce fait l'achat complet de l'appareil à plusieurs centaines d'euros.

Hors ligne

 

#130 18-09-2018 19:31:24

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

CALCULATEUR MOTEUR 0280002004 MERCEDES 1970-1976
Vends un calculateur moteur D-JETRONIC BOSCH pour les MERCEDES-BENZ équipées du V8 3,5L et produites entre 1970 et 1976.
Soit les véhicules et références suivantes:
Bosch 0280002004
Véhicules compatibles:
Mercedes-Benz SE/C [W111]
01/70-12/71 (111.026) 280 SE/C Coupe 3.5 147kw/200CV (Moteur: M 116.980)
01/70-12/71 (111.027) 280 SE/C Cabrio 3.5 147kw/200CV (Moteur: M 116.980)
Mercedes-Benz S-Class [W108/W109]
03/71-08/72 (108.057) 280 SE 3.5 147kw/200CV (Moteur: M 116.980)
03/71-08/72 (108.058) 280 SEL 3.5 147kw/200CV (Moteur: M 116.980)
01/70-07/72 (109.056) 300 SEL 3.5 147kw/200CV (Moteur: M 116.981)
Mercedes-Benz S-Class [W116]
08/72-02/76 (116.028) 350 SE 3.5 147kw/200CV (Moteur: M 116.983)
11/73-02/76 (116.029) 350 SEL 3.5 147kw/200CV (Moteur: M 116.983)
Mercedes-Benz SL [C107/R107]
01/72-02/76 (107.023) 350 SLC Coupe 3.5 147kW/200CV (Moteur: M 116.982)
05/71-02/76 (107.043) 350 SL Roadster 3.5 147kw/200CV (Moteur: M 116.982)
Autres références:
0280002001, 0280-002-001, 0-280-002-001, 0 280 002 001
0280002004, 0280-002-004, 0-280-002-004, 0 280 002 004
A0005450932, A-0005450932, A-000-545-09-32, A 000 545 09 32
A0005453332, A-0005453332, A-000-545-33-32, A 000 545 33 32
Pièce d'occasion en bon état et garantie.
2 disponibles en stock.
400 €
Contact
Sam DVHC - Bons en Chablais Haute Savoie (74890) - 0450318041 ou 0682817071
Envoyer un email à l'annonceur

Je rentre de vacances et reprends mon dépannage.J'ai effectué plusieurs essai de démarrage mais elle refuse obstinément .L'injecteur de départ à froid fait son office la voiture démarre et cale après 15 s....Par ailleurs je suis entrain de désinstaller l'anti démarrage mais sans grande conviction....J'ai trouvé l'annonce ci dessus pour éventuellement remplacer mon calculateur.Le prix me parait particulièrement avantageux et la rédaction de l'annonce inspire confiance au pire avoir un calculateur sous le coude est plutôt sécurisant pour l'avenir.

Hors ligne

 

#131 18-09-2018 21:24:45

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 1651

Re: W107 350 sl ne démarre plus

Gillou,

Si tu souhaites vendre ce calculateur, mets une annonce dans la bonne rubrique.


Cl420-w140.1997...

Hors ligne

 

#132 18-09-2018 21:55:20

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

Je ne souhaite pas vendre mais acheter et j'ai à cette fin insérer une annonce pour savoir ce qu'elle vous inspire....

Hors ligne

 

#133 18-09-2018 22:12:45

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 1651

Re: W107 350 sl ne démarre plus

Ok, pardon je n'avais pas lu les dernières phrases.
Le lien direct de l'annonce, si cela ne te gêne pas, faciliterait peut être l'opinion de ceux qui en auraient une.


Cl420-w140.1997...

Hors ligne

 

#134 19-09-2018 21:03:55

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

https://allo-calculateur.fr/presentation.html

après avoir testé ce matin ma tresse arrivant au calculateur pas à pas suivant le mode de Guillaume toutes les valeurs sont bonnes donc les différents capteurs semblent mis hors de cause .Je souhaites maintenant faire tester mon calculateur d’où le lien ci dessus qui parait être basé dans mon département.Est que quelqu'un connais? Après toutes ces manœuvres et nettoyé les contacts sur le calculateur et la prise du faisceau "la belle" a accepté m’ébrouer ses pistons et avec succès après plusieurs redémarrage....victoire oui mais je dois faire des essais sur route et la Victoire ne pourra être définitive que lorsqu’elle ne m'aura pas fait de gags pendant au moins un mois(chat échaudé.....)Pour ce qui est de l'annonce après les avoir contacté ils ont déjà vendu et me suis fait mettre sur liste d'attente....

Dernière modification par GILLOU (19-09-2018 21:05:58)

Hors ligne

 

#135 20-09-2018 11:09:09

ttdi75
Actif
Date d'inscription: 30-08-2015
Messages: 359

Re: W107 350 sl ne démarre plus

Bonjour Gillou, je lis avec intérêt tes échanges, pour information sur ma 420SL l’antidémarrage "seconde monte" des années 80 était l'origine d'une panne intermittente (la voiture s’arrêtait sans prévenir), j'ai mis un an à comprendre, je l'ai fait supprimer... et je n'ai plus jamais eu de problème !

Je précise que d'autres éléments posaient problème (relais de pompe a essence, fils de bougies...) et du coup compliquaient les diagnostiques.

http://www.mercedes-anciennes.fr/forumm … hp?id=8421

si tu veux en savoir plus


W107  420sl

Hors ligne

 

#136 20-09-2018 11:44:09

CHTIMI
membre contributeur
Date d'inscription: 27-02-2013
Messages: 695

Re: W107 350 sl ne démarre plus

Bonjour,

Indépendamment du fait que je ne pense pas que cette panne vienne du calculateur, moi aussi comme ttdi75 j'avais eu une panne de ce genre il y a une vingtaine d'années. A l'époque le moteur vibrait assez fortement, les supports moteur, amortisseurs moteur, les silentbloc du berceau, les rotules diverses etc...
Tout ça rendait l'ensemble instable et un relais d'alarme vibrant légèrement lui aussi un peu faisait bouger une cosse (photo), son fil bien serti certes mais l'embout avait trop de jeu sur le relais engendrait un mauvais contact. Par inadvertance en le bougeant j'avais trouvé la panne d'arrêt moteur.

                                                                                                       http://www.ptp-images.com/mini/rpzorrc3578.jpg

Hors ligne

 

#137 21-09-2018 16:10:17

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

ttdi75,
Je n'ai pas eu jusqu'à présent l'occasion de lire ton post (le forum est tellement étoffé) mais désormais c'est chose faite et je reste les bras ballants car ton scénario épouse le mien d'une façon incroyable.
Si j'avais lu çà plus tôt je pense que ma décision aurait été plus prompte....
Nous en saurons plus demain car j'enlève la"bête"demain!!!
Merci d'avoir attiré mon attention

Hors ligne

 

#138 22-09-2018 18:21:52

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

La belle à accouché de la bête....

http://www.ptp-images.com/mini/rpzohp73040.jpg


J’espère que je suis entrain de clore l'histoire de ma panne aléatoire de 2 années de galères mais qui m'a permis de progresser énormément dans la connaissance de mon véhicule.
Un merci particulier à Guillaume qui fait preuve d'une patience à toute épreuve.
Le démontage a été plus simple que prévu car l'installateur a eut la bonne idée de ne pas couper de fil mais simplement se repiquer sur les plots des relais ce qui m'a permis de simplement réinsérer les plots d'origine.
Essai route de 20 kms sans problème.

A ne PAS suivre j'espère!

Hors ligne

 

#139 10-10-2018 18:12:35

GILLOU
Actif
Lieu: POILLY LEZ GIEN 45500
Date d'inscription: 09-06-2017
Messages: 101

Re: W107 350 sl ne démarre plus

http://www.ptp-images.com/mini/rpzpsp855a7.jpg

Je viens avec cette photo de ma belle et sa cousine d'Amérique clore mon roman feuilleton.Depuis "l'ablation" de mon anti démarrage plus aucun problème.Je souhaite encore une fois remercier tous les membres qui ce sont penchés sur mon problème et qui m'ont permis de le régler .

Dernière modification par GILLOU (10-10-2018 18:13:52)

Hors ligne

 

#140 10-10-2018 18:27:56

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 4958
Site web

Re: W107 350 sl ne démarre plus

Bien pour cet Happy End.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES