MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#541 08-03-2015 12:16:21

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Oui , tout à fait , et ça fait plaisir de l entendre comme ça , elle est en cabriolet , je ne suis même pas monté dans l auto ...penché sur la portière ....un coup de clé ....nickel wink


Auto Moto

Hors ligne

 

#542 08-03-2015 23:12:20

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 2027

Re: R 129 M103 probleme de demarrage à chaud

Enfin! tu as donc été manifestement victime d'une combinaison de plusieurs pannes...un des pires scénario..
Si tu te souviens, il y a un an, je t'avais que Corail était certainement un des seuls à pouvoir démêler ce sac de noeuds. Attendons avant de clôturer ce sujet positivement, mais je peux imaginer le plaisir que tu as pris ce jour par un si beau soleil au volant d'une auto qui donne satisfaction. Ta patience a payé avec l'appui et les connaissances des deux Saint Bernard ! ( Bernard de Mercedes Anciennes et ton ami Bernard du Radio Club).  Jean


Cl420-w140.1997...

Hors ligne

 

#543 09-03-2015 06:01:13

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Bonjour jean , oui effectivement heureusement qu ils étaient là  , j attends de pouvoir confirmer tout cela mais vu comme cela se présente , cela me semble vraiment bien .
j ai du mettre Corail à rude épreuve par mon incompétence à comprendre et à décrire les situations hmm merci Jean de ce soutien .


Auto Moto

Hors ligne

 

#544 09-03-2015 23:38:47

LE POETE
compte fermé
Date d'inscription: 16-04-2011
Messages: 383

Re: R 129 M103 probleme de demarrage à chaud

Super Smileys_applaudissements_MsnCreative0020

Hors ligne

 

#545 10-03-2015 20:29:32

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6087
Site web

Re: R 129 M103 probleme de demarrage à chaud

Villefranche a écrit:

j ai du mettre Corail à rude épreuve par mon incompétence à comprendre et à décrire les situations hmm merci Jean de ce soutien .

Ta compétence n'est pas à reprocher, le plus délicat à établir est la communication permettant d'échanger & se comprendre.
L' écrit n'est déjà pas le terrain le plus favorable, arrivent ensuite une série de facteurs (culture, milieu, région, âge, expérience, profession, .. )

Une belle illustration en serait la communication chien - chat, parfois cela marche fort bien (les chiens de chasse du grand père courraient au secours de "leurs" chats lorsque ceux-ci étaient en difficulté)
Ado, nous avons eu à la maison une moinelle apprivoisée (tombée du nid) ... qui su mettre au pas le chaton arrivé deux ans après elle: en notre absence, le chat ouvrait la porte du piaf pour le faire sortir et s'amusait (nous trouvions ici & là des plumes). Une fois, rentrés plus tard que de coutume ... le chat dort et le moineau ne réponds plus .. la cage est vide ... le chat commence à passer de mauvais moments lorsque nous cherchons des traces ... portant le chat par la peau du cou . . . . jusqu'à trouver la moinelle, endormie, jabot dilaté ... perchée sur le bord de la gamelle du chat où elle avait becqueté le maximum de nourriture !

Si communiquer n'est pas inné, tirer des infos sans induire la réponse, càd sans suggérer n'est pas évident.

L'on peut se moquer des mickeys: ils n'ont pas ce souci. Ils pensent par eux mêmes, imaginent sans construire de raisonnement.
A la limite, l'on pourrait instruire deux ou trois singes ... après apprentissage, ils sauraient tout aussi bien suggérer le remplacement d'équipements.

Sur cette famille d'injection le calculateur intègre tous les paramètres des différentes versions: ainsi que ce soit KAT ou KAT .. c'est le même calculateur.

Contrairement à ce que l'on t'a affirmé, ton SL ne donne pas l'impression d'avoir été bricolé (pas plus qu'être dé catalysé),
     => c'est un point très positif,
par contre, sa maintenance donne l'impression de ne pas avoir été assurée et il cumula les pannes.


J'ai construit un DutyCycle-meter très très simple .... mais mon générateur est tombé en panne (à réparer) et je ne peux le vérifier.
En sus,  je viens de récupérer du matériel pour ré-agencer mon atelier d'électronique  ... alors que je concevais un générateur de poursuite pour analyseur de spectre (gamme 2 à 4 GHz)
... bref ... en surcharge d'activités .... vivement la retraite


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#546 10-03-2015 20:56:25

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Merci Corail wink mais pour ce qui est de la retraite ....ben l age est là , de plus c est bien connu , en retraite , on a le temps de rien wink .
je me donne encore quelques essais de démarrage pour pouvoir dire que c est bon ( ça semble l être ).
après on attaquera un autre truc sad...si si , il y a bidouille .


Auto Moto

Hors ligne

 

#547 16-03-2015 07:46:06

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Bien Smileys_applaudissements_MsnCreative0020 , après plusieurs essais , je peux confirmer que le démarrage de l auto est totalement satisfaisant dans tout les cas de figures Smileys_applaudissements_MsnCreative0020 .
Une chose de règlée , cependant , il me faut isoler les fils de la sonde de T° que j avais piqués pour les tester , tu m avais parlé d un procédé  , pourrais tu me préciser ?

Dernière modification par Villefranche (16-03-2015 07:46:32)


Auto Moto

Hors ligne

 

#548 16-03-2015 09:44:18

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6087
Site web

Re: R 129 M103 probleme de demarrage à chaud

Peux-tu me faire une photo de très près de ces piqures ?

Je t'avais proposé une piqure ... qui est bien moins intrusive qu'une entaille ou pire une coupure.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#549 16-03-2015 11:21:17

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

http://www.ptp-images.com/mini/kpcwr21796.jpg


Auto Moto

Hors ligne

 

#550 16-03-2015 12:32:28

myr415
membre contributeur
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1756

Re: R 129 M103 probleme de demarrage à chaud

Bonsoir,
Pas de possibilité de couvrir avec un morceau de gaine thermorétractable ?
Ce serait le plus simple, à mon avis !


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#551 16-03-2015 14:20:46

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6087
Site web

Re: R 129 M103 probleme de demarrage à chaud

Ce n'est plus une piqure, c'est une entaille.

Effectivement: couvrir avec du ruban autovulcanisable (comment enfiler la gaine thermorétractable ?).

Achète un petit rouleau au rayon "auto" d'une GrandeSurface (Carrefour) ou d'un centre auto.
Coupe donc 5mm (au ciseau): tu as donc une bande de caoutchouc mou de 5mm sur 2 à 3 cm (la largeur du rouleau).
Pince bien entre pouce & index de chaque main cette bande et étire la au mieux .... comme lorsque tu travaillais le verre pour l'étirer sur une fine épaisseur.
Si tu te débrouilles bien, tu arrives à une si faible épaisseur que le caoutchouc est presque transparent.

Reprend-donc une autre bande de 5mm sur 2 à 3 cm:
Pince dans une main, entre pouce & index, une extrémité de cette bande avec la tige d'un tournevis fin et de l'autre enroule ce film si étiré qu'il est presque transparent autour de la tige-métal du tournevis .... pour recouvrir sur 1 tour & demi.
Remarque que le caoutchouc s'est soudé sur lui même (il s'est vulcanisé) .. au point que tu ne peux plus rien défaire.
Avec très peu de matière .. tu as recouvert la tige métal du tournevis.

Maintenant étire au maximum, jusqu'à ce que le ruban se rompe, le caoutchouc  ... tout en l'enroulant autour de la tige métal (c'est important).
Si tu es adroit tu peux l'étirer sur 10 à 15 cm.
Lorsque le ruban se casse, il fait un effet "élastique" ... le bout de cet "élastique" se vulcanise lui aussi.

Passons au fil:
Maintenant il s'agit de poser sur cette entaille, une fine couche de caoutchouc, de manière à rétablir l'étanchéité: deux couches de l'épaisseur d'une feuille de papier à cigarette suffisent en évitant de poser un paquet (c'est important).
L'idéal serait de compenser le manque de matière isolante ... c'est à dire de moins étirer lorsque tu couvres l'entaille (cela demande un peu d'habitude)

=> c'est ainsi que sont étanchéïfiés les connecteurs extérieurs des équipements radio (TV, téléphone, TdF, ..)

La dépose est facile: entailler au cutter et peler (comme un oignon)



Si ce caoutchouc est un parfait isolant, il ne résiste pas aux conditions moteurs (hydrocarbure, ...).
Il te faut "refermer" le câble et ensuite le surcoucher avec du ruban type électricien automobile (un ruban de vinyl).
Ce surchouchage permet de fermer la bretelle d'ouverture pratiquée dans le gainage du cordon.
Tu commence à surcoucher vers une extrémité ... en t'éloignant (du sens normal) càd vers l'opposé de la 'bretelle' sur 1 à 2 tours pour y revenir, surcoucher enfin  la bretelle (ce faisant cette extrémité-là ne peut plus se défaire).
Lorsque tu as dépassé la 'bretelle' tu reviens en arrière jusqu'à l'endroit où tu avais commencé: de la sorte tu obtiens un résultat régulier.

On surcouche normalement de 50%.

La dépose est facile: dérouler le vinyl.



Idéalement, il faut éviter d'entailler les câbles électriques: le mieux étant alors de récupérer un vieux faisceau, une vieille sonde et de s'en servir comme connecteur .... c'est long à préparer, il faut anticiper.

Le piquage consiste à emprunter à l'épouse deux aiguilles à couture, de piquer en le traversant le brin électrique et à mesurer le contact (sans se piquer) sur l'aiguille métal.
Exercice fini, on retire l'aiguille et on referme la bretelle de la gaine (cela evite le caoutchouc autovulcanisant)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#552 16-03-2015 17:16:30

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Merci , je m y mets .


Auto Moto

Hors ligne

 

#553 16-03-2015 23:21:11

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 2027

Re: R 129 M103 probleme de demarrage à chaud

Bonsoir Sylvain (Villefranche). ça fait rudement plaisir, je l'entends vrombir d'ici au redémarrrage à chaud. Elle troune aussi bien que tes motos !
C'est important que l'isolation soit bien réalisée pour ne pas crée une panne intermittente dans quelque temps. Ce serait bien que Bernard ( radio club) t'épaule avec son habitude des fils et des choses délicates. Jean


Cl420-w140.1997...

Hors ligne

 

#554 17-03-2015 07:32:24

Villefranche
Actif
Lieu: jura
Date d'inscription: 09-09-2011
Messages: 347

Re: R 129 M103 probleme de demarrage à chaud

Bonjour Jean , oui , cela fait plaisir et j ai eu la chance de pouvoir profiter des compétences de Bernard "radio club" , sinon je n aurais pu satisfaire aux demandes de Corail  .
Grand merci à eux deux Smileys_applaudissements_MsnCreative0020

Dernière modification par Villefranche (17-03-2015 07:32:46)


Auto Moto

Hors ligne

 

#555 14-03-2019 22:22:58

mr_yo
Membre
Lieu: Loiret
Date d'inscription: 04-08-2018
Messages: 33

Re: R 129 M103 probleme de demarrage à chaud

Bonsoir,

Depuis que j'ai pris possession de ma 500 SL W129, j'ai quelques soucis de démarrage moteur tiède que j'aimerais résoudre. J'ai pris le temps de lire intégralement les échanges entre Corail et Villefranche. Le moteur n'est pas un M103 mais un M119 mais les symptômes sont assez similaires : le moteur part bien à froid et à chaud mais il faut insister sur le démarreur moteur tiède. De plus, dans cette situation, il ne part pas sur tous ses cylindres et fume noir.

J'ai pu améliorer la situation en faisant remplacer le régulateur de pression mais les symptômes n'ont pas totalement disparu.

Je pense que la défaillance d'un ou plusieurs injecteurs est une piste mais ça n'est qu'une hypothèse et je n'ai que peu de compétences en mécanique et électronique.

Pour éviter de remplacer à l'aveugle et d'assécher mon portefeuille, j'aimerais faire contrôler le système par un vrai spécialiste pas trop éloigné de chez moi (Orléans). Quelqu'un a-t-il une piste à me communiquer ?


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

 

#556 15-03-2019 07:50:44

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 6087
Site web

Re: R 129 M103 probleme de demarrage à chaud

Le mieux, serait d'ouvrir une autre discussion, au nom du type de ton véhicule.

Comme tu as pu lire du véhicule de Villefranche,
      -  le défaut existait lors de son achat .. quelques années plus tôt,
      - dont les conséquences ont été alors atténuées par un déréglage de la tringlerie,
      - un panne est arrivée ensuite,
      - et il a été abondamment 'touillé' par des internautes du Forum Damien pour lesquels possession d'une R129 vaut compétence :
            remplacement de nombres de composants … dont le calculateur (Merci Stéphane).

La discussion est surtout 'productive' en ce qui concerne la méthode:
       - intérêt d'un historique,
       - intérêt du 'juste'  énoncé du Pb  (symptômes, bruit, odeur, fumée, ..): un Pb bien posé porte dans son énoncé la solution,
       - méthode & rigueur dans la démarche.

A priori, l'émission de fumée noire correspondrait à un excès de richesse: il faudrait avoir mesuré le CO après une cinquantaine de km à bonne allure sur un juste rapport de BV.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#557 16-03-2019 05:57:13

mr_yo
Membre
Lieu: Loiret
Date d'inscription: 04-08-2018
Messages: 33

Re: R 129 M103 probleme de demarrage à chaud

Entendu Corail. Je vais publier un message spécifique dans la section appropriée.

Merci !


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES