MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 27-12-2019 14:41:49

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

W107 : Probleme de branchement sur alternateur

Bonjour à tous
Comme l'indique mon titre, j'ai un souci avec le branchement de mon nouvel alternateur.
Sur conseil de mon garagiste, je dois remplacer mon vieil alternateur.

Je dépose l'ancien et le compare au nouveau et là oh surprise, la connectique n'est pas la même.
Quelle serait la correspondance des connections entre les câbles de mon véhicule et la nouvelle pièce ?

Ancien : D+ D- Df et B+

Nouveau : B+ (double) D+ et W

Selon les infos glanées sur le site :
B+ : Batterie
D+ : Générateur
D- : Masse
Df : Excitateur
W : Compte-tour.

Merci.


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#2 27-12-2019 14:49:29

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7937
Site web

Re: W107 : Probleme de branchement sur alternateur

J'aurais tendance à répondre ceci:    Quelle est la raison du remplacement ?
Ces alternateur-là sont anciens et chargent moins que les actuels.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#3 27-12-2019 15:18:16

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

Bonjour Corail
Il s'agit pour mon garagiste de trouver pourquoi depuis février (2019), mon véhicule ne démarre toujours pas et ce malgré toute sa bonne volonté, sa disponibilité et différentes interventions.

J'aimerais poster des photos, mais je n'ai plus l'option pour.


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#4 27-12-2019 15:24:59

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7937
Site web

Re: W107 : Probleme de branchement sur alternateur

Photos:   oui, il a été expliqué; en forum, la raison.

Alternateur: un alternateur usé, par exemple, voit son témoin s'allumer … sous la pluie.

Si ton garagiste en vient à remplacer sans raison .. c'est une raison de s'interroger.  neutral

Si c'est ta 350 SLC de 1972 ……… ce serait une D-Jetronic .. que ton garagiste a toute raison de ne pas connaître.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#5 27-12-2019 19:53:20

CHTIMI
membre contributeur
Date d'inscription: 27-02-2013
Messages: 999

Re: W107 : Probleme de branchement sur alternateur

Bonsoir drogeaux,

Ta W107 350SLC 1972 ne roule plus depuis février ! en avais-tu parlé depuis sur le forum ? 

Ton garagiste t'as dit de remplacer l'alternateur. Quelles sont les références, d'origine et la nouvelle ? T'a t-il expliqué depuis février pourquoi elle ne démarre plus? Et pourquoi pas le régulateur de tension par exemple ? T'a t-il expliqué pourquoi spécialement l'alternateur ? L'année et le mois sont importants j'en sais quelque chose. Déjà le connecteur doit être identique sinon renvoie le pour échange.

As-tu ou le garagiste a t-il vérifié le câble + de la batterie au démarreur entre autre et toutes les vérifications et mesures qui s'imposent ? J'espère que oui mais nous on n'en sait rien.

Pour terminer as -tu une alarme ?

Hors ligne

 

#6 27-12-2019 22:32:34

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

En mai dernier, j'avais ouvert une discussion : W107 problème d'allumage
http://www.mercedes-anciennes.fr/forumm … p?id=11960

Le premier garagiste qui avait pris en charge mon véhicule était un mécanicien expérimenté MB chez qui j'allais régulièrement, y compris pour ma 350.
Au bout d'un mois, il l'a ramené à mon domicile, sans diagnostic, toujours en panne et en vrac ( le rupteur et une bougie posés sur la boite à filtre à air et la bobine mal refixé).

Puis, restant perplexe et perdu face à la situation, j'ai contacté un second mécanicien conseillé par un ami.
Il est parvenu à la redémarrer. Il m'avait bien donné des explications mais j'avoue qu'elles m'ont échappé.

Le lendemain du retour à domicile, je démarre une première fois sans problème, puis j'éteins. Je démarre une seconde fois et je laisse le moteur tourner pour qu'il monte doucement en température. Au bout de 2-3 minutes, le moteur hoquète, le voyant de batterie s'allume, puis cale.
Et depuis impossible de redémarrer.
J'ai contacté le mécano et c'est là qu'il m'a proposé de remplacer l'alternateur.
Nous avons convenu ensemble qu'il m'en apporte un, compatible et visiblement reconditionné.
En déposant l'ancien et en le comparant au nouveau je m'aperçois alors que les connecteurs sont différentes.

Donc tu ne me conseilles pas de "bricoler" une connexion.
L'ancien altérateur a un connecteur à 3 bornes rondes D+ D- et Df, le nouveau a un connecteur à 3 bornes plates B+ (double) et D+.
Solutions possibles : En trouver un d'occasion ? ou le faire reconditionner ? autre...

Pour finir, non je n'ai pas d'alarme installée.


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#7 27-12-2019 23:17:21

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 2261

Re: W107 : Probleme de branchement sur alternateur

L'alternateur d'origine de ta voiture travaille avec un régulateur séparé qui se trouve plus ou moins derrière le phare, côté passager.

L'alternateur de remplacement à cosses plates a probablement un régulateur intégré. Dans ce cas, il ne correspond pas à ton véhicule mais à une version plus récente (les 350 ont reçu des alternateurs à régulateur intégré à partir de 1975 environ). Je te déconseille de chercher à l'adapter en lieu et place de l'ancien.

Je ne vois pas en quoi un alternateur défectueux pourrait empêcher ta voiture de démarrer et fonctionner normalement, du moins tant que la batterie est suffisamment chargée. J'ai eu plusieurs fois des pannes d'alternateur, de régulateur ou de courroie d'alternateur sur une 350SE D-Jetronic et une 450SE D-Jetronic, et ça ne m'a jamais empêché de poursuivre ma route, le moteur se comportait tout à fait normalement.

Hors ligne

 

#8 28-12-2019 13:25:37

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

J'ai trouvé et déposé le régulateur de l'alternateur.
Il est de marque HÜCO réf 130216, 14V, avec 3 connecteurs plats D+ D- et Df.
Ce n'est visiblement pas le régulateur d'origine.
La pièce d'origine est une Bosch réf 0190600016


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#9 28-12-2019 13:39:30

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 2261

Re: W107 : Probleme de branchement sur alternateur

Le Bosch d'origine est un régulateur mécanique, et il finit souvent détérioré par la corrosion. Le HÜCO ne me dérange pas, c'est un régulateur électronique mais qui remplace parfaitement le Bosch d'origine, sans aucune modification du faisceau ou de la fixation.

Il existe aussi des régulateurs électroniques Ducellier, des régulateurs Bosch électroniques, des Hella...

Je ne vois pas pourquoi tu t'entêtes sur ce pauvre ensemble alternateur/régulateur alors que le problème de démarrage est ailleurs.

Hors ligne

 

#10 28-12-2019 19:18:37

CHTIMI
membre contributeur
Date d'inscription: 27-02-2013
Messages: 999

Re: W107 : Probleme de branchement sur alternateur

drogeaux a écrit:

J'ai trouvé et déposé le régulateur de l'alternateur.
Il est de marque HÜCO réf 130216, 14V, avec 3 connecteurs plats D+ D- et Df.
Ce n'est visiblement pas le régulateur d'origine.
La pièce d'origine est une Bosch réf 0190600016

Bonsoir,

Le régulateur Bosch d'origine de mon W107043  de 07/1973 sortie de fabrication oct/ nov 1972 a la référence 0 190 600 009 . Je l'ai ouvert il y a 2/3 mois il était en très bon état.

Dernière modification par CHTIMI (28-12-2019 19:20:35)

Hors ligne

 

#11 29-12-2019 19:31:12

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

Guillaume C a écrit:

Je ne vois pas pourquoi tu t'entêtes sur ce pauvre ensemble alternateur/régulateur alors que le problème de démarrage est ailleurs.

J'ai bien entendu Guillaume, mais pour l'instant je suis la ligne que le mécano m'a proposé.
Cette ligne a pris un virage avec les explications que j'ai reçues et je vous en remercie.
J'ai commandé un régulateur.
J'ai également rechargé la batterie.
Pour l'instant j'en suis là.


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#12 29-12-2019 20:08:07

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7937
Site web

Re: W107 : Probleme de branchement sur alternateur

Moi non plus, je ne vois pas la raison de remplacer l'alternateur: ce n'est pas lui le gêneur.
     Si c'etait le cas .. le véhicule démarrerait avec une batterie chargée.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#13 11-01-2020 21:48:52

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

Bonsoir à tous
J’ai reçu et monté le nouveau régulateur d’alternateur.
Essai : Encore un échec, le moteur ne démarre toujours pas.
Pire, un autre problème est apparu.

Les jours précédents cette nouvelle tentative, je me suis intéressé de plus près à l’injection D-Jetronic de mon véhicule.
Pour cela, l’article technique de Guillaume (http://www.mercedes-anciennes.fr/forumm … hp?id=2703) m’a été d’une aide très précieuse.
Je ne possède qu’un Ohmmètre-voltmètre et peu d’expérience.
Mais malgré cela, j’ai pu réaliser certains contrôles, que voici :

Conditions :
Charge batterie : 12.8 V, T° à 10°C, Moteur M116
Contrôle des résistances à partir de la fiche de raccordement du calculateur

1: Contrôle de l'alimentation du calculateur
- Entre les bornes 16 et 11 : 12.1 V (valeur attendue > 11V)
- Entre les bornes 24 et 11 : 12.2 V (valeur attendue > 11V)

2: Contrôle de la tension du démarreur
- Entre les bornes 18 et 11 : 10.4 V (valeur attendue entre 9 et 12V)

3: Contrôle de la résistance des enroulements du capteur de pression
- Entre les bornes 11 et  7-8-10-15 : résistance infinie  (valeur attendue, résistance infinie)
- Entre les bornes 7 et 15 : 86.5 Ω  (valeur attendue environ 90 Ω)
- Entre les bornes 8 et 10 : 322 Ω   (valeur attendue environ 350 Ω)
Mesures identiques sur la fiche de raccordement et connecteur du capteur.

4: Contrôle des contacts de déclenchement de l'allumeur V8
J’ai fait tourner le moteur à la main, en poussant sur 2 fois 80 cm et pris 3 mesures,
- Entre les bornes 12 et 21, 12et 22, 12 et 13, 12et 14 : toutes varient de 1 Ω  à l’infini alternativement

5: Contrôle du contacteur de papillon :
- Entre les bornes 20 et 12, 9 et 12
Résistance infinie au début, puis variations en appuyant progressivement sur l’accélérateur jusqu’à une résistance infinie en bout de course. Au retour de la pédale la résistance reste infinie
- Entre les bornes 17 et 12
Résistance nulle au début, puis rapidement passe à l’infinie jusqu’en bout de course.

6: Contrôle des capteurs de température

Capteur de température d'air:
- Entre les bornes 1 et 11 : 440 Ohms à 10°C
Les valeurs attendues de la résistance en fonction de la température :
640 ohms à 0°C
400 ohms à 10°C
300 ohms à 20°C

Capteur de température d'eau de refroidissement:
- Entre les bornes 23 et 11 : 4140 Ohms à 10 °C
Les valeurs attendues de la résistance en fonction de la température :
5900 ohms à 0°C
2500 ohms à 20°C

7: Contrôle de la résistance du bobinage des injecteurs
- Injecteurs 1, 5, 4, 8 : 1.5 Ohms
- Injecteurs 6, 3, 7, 2 : 1.4 Ohms
« La valeur attendue doit toujours être comprise entre 2 et 3 Ω »
Oui, mais cela dit les valeurs retrouvées sont toutes identiques.

8 : Contrôle du thermocontact temporisé, directement sur la sonde :
-borne G-masse: 31 Ohms (valeur attendue environ 20 ohms)
-borne W-masse: 0 ohms  (valeur attendue 0 ohm)

Est-ce que ces valeurs vous semblent acceptables ?

9 : Vérification des 8 bougies.
Toutes avaient l’électrode d’aspect charbonneux (que j’ai nettoyé).

Comme je le disais plus haut, un autre souci est apparu après la nouvelle tentative de démarrage.
Je mets le contact, j’entends la pompe à essence s’enclencher, le moteur essaie de se lancer, je tiens le contact 10 secondes et je coupe.
C’est alors que je sens une forte odeur d’essence venant du moteur.
De plus près, je vois 2 fuites d’essence, une de chaque coté de la durit qui amène l’essence de la rampe des injecteurs gauche à la droite.
L’été précédent j’avais déjà eu ce souci avec 2 fuites au niveau des durits de 2 injecteurs. Tout était rentré dans l’ordre en resserrant les colliers.
A savoir que les 8 durits des injecteurs avaient été remplacées en 2014 par mon garagiste MB de l’époque.

En lisant le sujet « pannes usuelles » (http://www.mercedes-anciennes.fr/forumm … hp?id=2625), je m’interroge sur une cause possible N°3.

Cause 3:     Mauvaise pression dans la rampe d'alimentation
Remède 3: Contrôler la pression dans la rampe d'alimentation et le débit de la pompe à essence

Merci pour vos réflexions.


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#14 12-01-2020 09:13:57

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7937
Site web

Re: W107 : Probleme de branchement sur alternateur

Le site a pour vocation de "partager"    … c'est justement cet Esprit de partage qui t'a permis de trouver/consulter les articles de Guillaume.
A vouloir partager trop d'infos tue l'info: autrement écrit l'on ne retrouve rien .. sauf ceux qui savent où trouver.

=> Le site indexe dès le début (= hébergement des rédactions) le contenu (avec unicité de sujet) avec un titre clair.

Que fais-tu ? Dans un forum "54-Circuit électrique" avec un titre "Alternateur" tu comptes traiter un contenu "Injection électronique".
    Dis-nous … dans de telles conditions, comment vois tu le partage de ton expérience (avec de futurs internautes)  ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#15 12-01-2020 11:51:24

drogeaux
Actif
Date d'inscription: 23-05-2012
Messages: 143

Re: W107 : Probleme de branchement sur alternateur

Corail a écrit:

A vouloir partager trop d'infos tue l'info: autrement écrit l'on ne retrouve rien .. sauf ceux qui savent où trouver.

Bonjour Corail
Je partage complètement ce que tu dis.
La tournure des éventements n'a plus rien à voir avec le titre du post.
C'est ce que je me disais en rédigeant le long message précédent, désolé.
Il faudrait que j'ouvre une autre discussion.

Dernière modification par drogeaux (12-01-2020 11:52:36)


W107 : 350 SLC de 1972
VIN 107023 10 004343

Hors ligne

 

#16 12-01-2020 13:19:18

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 2261

Re: W107 : Probleme de branchement sur alternateur

Je ne veux pas paraître mauvaise langue, mais pour l'alternateur, c'était couru d'avance.

Concernant les valeurs trouvées sur le système d'injection, il y a un ou deux trucs qui me chiffonnent, mais, oui, il faudrait ouvrir une nouvelle discussion dédiée à l'injection et nous pourrons développer ensuite.

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES