MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 08-01-2020 20:38:20

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

W202 - M111: injection PMS / problème ralenti et démarrage

Bonjour à tous,

Je possède actuellement une C180 en W202 du 12/1994 avec une motorisation essence.

Le VIN est WDB2020181A083126.

Le moteur est le M111, version sans débitmètre, injection électronique.

J'ai acheté cette voiture il y a 4 semaine dans le but d'avoir une bonne voiture pour tous les jours. Celle-ci est comme neuve car elle accuse 87.000km. Elle dans un parfait état intérieur comme extérieur, suivi Mercedes jusqu'au 75.000 km.

Je l'ai acheté avec les problèmes suivant :
- le ralenti à froid est instable, mais surtout à chaud avec des variations de 300/400 tours
- le démarrage à froid ne pose pas de difficulté
- le démarrage à chaud en pose beaucoup, il faut actionner le démarreur entre 5 et 10 secondes avant qu'elle démarre.
- en reprise à bas régime (1500 tours) elle broute et a du mal à prendre son régime, au dessus de 2000 tr/min elle va à merveille.

Voilà ce que j'ai réalisé et constaté :

- premièrement remplacement des 4 bougies, constat, 2 bougies couleurs normales, 1 un peu marron et 1 complètement noire. Après 100km, les neuves sont dans le même état.

- j'ai entendu des problèmes de faisceau électrique sur les Mercedes de 1994. J'ai donc contrôler le faisceau entre le boitier ECU PMS n° 015 545 72 32 et les éléments du moteur (injecteur / sondes T° / bobines allumage / boitier papillon). Ceci à l'aide d'un ohmmètre, je n'ai détecté aucun fil à la masse, la résistance de la sonde de température varie bien en fonction de la T° moteur. Les résistances des 2 bobines d'allumages sont identiques. Je n'ai pas détecté de problème avec mon diagnostique rapide.

- En plus du contrôle à l’ohmmètre, j'ai dégainé une partie du faisceau pour voir s'il était cuit, il ne l'est pas hormis sur 2 centimètres à l'air libre au niveau des injecteurs. Je pense couper et refaire ces tronçons de connectiques.

N'ayant pas de valise, je l'ai passé sur le star diag chez Mercedes, aucun défaut ressorti.

Questions :
- Mon problème de bougie noire peut venir d'un injecteur défectueux ? Ce qui expliquerai le démarrage à froid facile car il fait starter et à chaud difficile car il injecte trop d'essence ?
- Comment puis-je dédouaner de manière certaine le faisceau électrique n'ayant pas de valeur de résistance ni de plan (hormis celui d'un ECU PMS n° 015 545 69 32 trouvé sur ce site) ?
- Est-ce possible que ce soit mon boitier papillon qui dysfonctionne uniquement au ralenti ?

Personnellement je pense qu'il faut à minima remplacer l'injecteur, maintenant à 200 euros je préfère avoir votre avis avant.

Merci d'avance, Julien

Hors ligne

 

#2 08-01-2020 20:40:30

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

https://i.servimg.com/u/f10/19/47/56/92/20191214.jpg
https://i.servimg.com/u/f10/19/47/56/92/20191213.jpg

Hors ligne

 

#3 08-01-2020 20:41:21

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

https://i.servimg.com/u/f10/19/47/56/92/20191215.jpg
https://i.servimg.com/u/f10/19/47/56/92/20191210.jpg

Hors ligne

 

#4 08-01-2020 22:22:51

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Un certains nombres de choses me turlupinent:
       1 - N'ayant pas de valise, je l'ai passé sur le star diag chez Mercedes, aucun défaut ressorti.
                 Traduction: la valise ne voit pas de défaut .. pourtant il y en a (un ou des défauts)

       2 - Injecteur ou allumage défectueux:
                 La valise le verra sauf si l'injecteur est mal étanche …
                 Si l'injecteur est mal-étanche => excès local de carburant => présence d'HC en échappement => Question: Que donne une analyse de gaz ?
                 Si l'allumage est défectueux .. le calculateur s'en rendrait compte et la valise lirait le défaut.
                        Question: as-tu permuté deux injecteurs (dont celui correspondant à 'bougie noire')  ?
                                      ATTENTION: avant de déconnecter un injecteur .. annuler la pression dans la rampe commune.

       3 - boitier papillon qui dysfonctionne uniquement au ralenti ?
                 La valise verrait le défaut .. hors elle ne voit rien.

       4 - Faisceau électrique: un faisceau 'mort' déraille lorsqu'on y touche (= ce que tu faits)
                 La aussi la valise devrait trouver de quoi remonter un/des codes défauts (genre: sonde température; signal incohérent, ..)

        5 - Une sonde lambda défectueuse peut présenter ce genre de symptômes,
                 mais la valise le signalerait (c'est une affirmation).


Revenons à ta première affirmation: Star Diag passé chez MERCEDES.
                 - peux- tu mettre en ligne le rapport de Diag ?         je crains que tu n'aies rien.
                 - ce rapport de Diag  t'a t-il été facturé ?                 Disposes-tu d'une facture ?
                 - l'OBD de ton véhicule n'est pas un OBD-E (ou -II)  Peux-tu mettre en ligne une photo du connecteur de Diag ?
         Je pense qu'il faut commencer par là: Quel est l'outil de Diag de ton W202, c'est le point qui me titille.
                  Tu devrais trouver ce connecteur sur le passage de roue AvD, c'est celui-ci: https://www.mercedes-anciennes.fr/mini/45949.jpg

Au sujet du Diag, lire aussi:  http://www.mercedes-anciennes.fr/forumm … hp?id=6688


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#5 09-01-2020 07:59:07

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Bonjour Corail et merci pour ta réponse complète, je vais essayer de répondre précisément.

1 - Oui, le valise ne voit pas le défaut pourtant il y en a un.

2 - Que veux tu dire par HC à l'échappement ? J'ai effectivement oublié de dire un symptôme : j'ai une projection importante de suie au sol à l'échappement lorsque la voiture tourne sur place au ralenti. Non je n'ai pas encore permuté les injecteurs.

3 - OK

4 - j'ai fais attention, mais oui cela reste sensible, étant donné que je compte garder la voiture longtemps je compte remplacé le faisceau un jour.

5 - Mercedes m'a dit ue la sonde LAMBDA a déjà était changé.

6 - Le passage du stardiag a été fait hier, j'ai eu le résultat par téléphone, je vais ce matin chez Mercedes pour récupérer les éléments. Oui il sera facturé. Je n'ai pas encore la facture, je n'ai pas encore récupéré la voiture. Oui je vais mettre une photo du connecteur, il faut que je la fasse. Ceci dit il ressemble fortement de tête au schéma que tu as mis en ligne.

7 - Si je résume, pour le moment, avec le éléments fournis, la panne la plus probable est l'injecteur défectueux ?

Julien

Hors ligne

 

#6 09-01-2020 09:23:25

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

HC signifie HydroCarbure  càd du carburant non-brulé … véritable poison pour ton pot Kat comme pour la sonde Lambda.

Le site ne raisonne pas en 'sortant' du chapeau une ou des pannes: il faut raisonner global et tout dire (Exemple: ne pas omettre un signalement de fumée noire ou suie sur une Essence).
Donc "Pas de piste d'injecteur défectueux" … par contre une permutation judicieuse fait partie du raisonnement.

Au stade actuel, je doute que le test "Star Diag" ait été effectué.

STP relis mon message & réponds aux questions (= à toutes les questions)  neutral
         je compte te demander de construire un lecteur de défaut … et il faudra faire VITE: car si tu lis un défaut .. il faudra demander le remboursement de cette facture.
et si tu ne lis pas tout … et ne pas répondre à TOUT .. ce sera forcement plus lent avec une indication par message (de la sorte .. ma réponse ci-dessus aurait étalé sur UNE semaine à raison d'un message émis/reçu par jour)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#7 10-01-2020 08:42:13

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Bonjour CORAIL, désolé si j'ai oublié des précisions et réponses aux questions, je vais faire attention à être précis.

Donc "Pas de piste d'injecteur défectueux" … par contre une permutation judicieuse fait partie du raisonnement => je suis en congés aujourd'hui donc je m'occupe de cela en faisant attention à casser la pression avant de démonter, je roule quelques kilométres et démonte les bougies pour vous donner les informations.

Au stade actuel, je doute que le test "Star Diag" ait été effectué => voici le rapport fournis par Mercedes :

https://i10.servimg.com/u/f10/19/47/56/92/20200110.jpg

Mercedes à également fait un contrôle de compression du cylindre incriminé par la bougie noire, 14 bars, voici le rapport :

https://i10.servimg.com/u/f10/19/47/56/92/20200111.jpg

Réponses oubliés :

       2 - Injecteur ou allumage défectueux:
               Question: Que donne une analyse de gaz ? voici le rapport du contrôle technique datant de l'achat :

https://i10.servimg.com/u/f10/19/47/56/92/20200112.jpg


Revenons à ta première affirmation: Star Diag passé chez MERCEDES.

                 - l'OBD de ton véhicule n'est pas un OBD-E (ou -II)  Peux-tu mettre en ligne une photo du connecteur de Diag ?

Oui ce midi quand j'aurai récupéré le véhicule, ceci dit il ressemble au schéma que tu as mis.

Julien

Hors ligne

 

#8 10-01-2020 10:13:49

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Je commence par la fin:

- l'analyse des gaz est correcte .. car le pot KAT fonctionne encore (il n'est pas 'mort') … qu'il crache de la suie laisse penser qu'il est saturé.
         C'est normal car le CT ne regarde que ce qui sort … en garage l'on déconnecte la sonde Lambda …

- les compressions sont bonnes … ce qui dédouane une responsabilité au niveau distribution/soupape

- le StarDiag a été effectué correctement .. avec l'outil idoine (un HHT) que la concession a sagement préservé   ( c'est intelligent )
         Ce n'est que la page 1 de 3 pages    => les z'autres ?
         Il te faut vérifier le capteur de température et aussi le cablage entre lui et le calculateur: possible contacts entre fil suite à isolant dégradé.

         En fabriquant notre petit outil, tu t'aurais dispensé de passer par la case stardiag
         Ce défaut peut à lui seul être responsable.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#9 10-01-2020 10:40:09

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

- l'analyse des gaz est correcte .. car le pot KAT fonctionne encore (il n'est pas 'mort') => bonne nouvelle

- les compressions sont bonnes … ce qui dédouane une responsabilité au niveau distribution/soupape => bonne nouvelle

- le StarDiag a été effectué correctement .. avec l'outil idoine (un HHT) que la concession a sagement préservé   ( c'est intelligent )
         Ce n'est que la page 1 de 3 pages    => les z'autres ? => je ne les aient pas, j'ai telephonner en concession pour "raler", je repasse au garage cet après midi pour repasser la valise et imprimer les autres pages (ce n'est quand même pas sérieux)

         Il te faut vérifier le capteur de température et aussi le cablage entre lui et le calculateur: possible contacts entre fil suite à isolant dégradé. => connais-tu les résistances que l'on doit trouver par rapport aux T° ? J'ai déjà testé les fils et je n'ai rien trouvé d'anormal (pas de contact entre eux, pas de contact à la masse) mais je veux bien recommencer le contrôle.


         En fabriquant notre petit outil, tu t'aurais dispensé de passer par la case stardiag => je ne suis pas expert électronique mais je veux bien m'y pencher...

         Ce défaut peut à lui seul être responsable. => oui, si tu n'as pas les valeurs de resistance, je vais commander une nouvelle sonde, dois-je passer par une OEM ou un autre distributeur ?

Pour terminer, comme promis la photo de ma prise de diag :

https://i10.servimg.com/u/f10/19/47/56/92/20200113.jpg

Hors ligne

 

#10 10-01-2020 10:54:47

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Il s'agirait de mesurer la résistance de la sonde de Température à T° ambiant et à 80°     (soit moteur froid/chaud soit casserole froide/chaude)

A partir du moment où tu payas spécifiquement une lecture "StardDiag", il est logique que tu bénéficies du rapport complet.
     je ne critiquerai pas cette concession .. ils sont corrects.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#11 10-01-2020 12:38:43

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Voilà, j'ai retesté le faisceau entre la prise boitier ECU PMS (bornes 7/9) et la sonde.

La valeur de résistance prise à la sonde directement en débranchant la prise (moteur chaud 80C°) est de 312 ohms.

https://i10.servimg.com/u/f10/19/47/56/92/20200114.jpg

Quelques instant après le temps de temps de déposer le réservoir liquide lave glace, démonter la prise, j'avais 350 ohms.

https://i10.servimg.com/u/f10/19/47/56/92/20200115.jpg

Ce contrôle pour moi dédouane le faisceau ?

Cette valeur de résistance semble plausible ?

Pour info, moteur "froid" (pas réellement, encore légèrement tiède de mon retour ce matin) mon appareil ne me donne pas de résistance.

Hors ligne

 

#12 10-01-2020 12:58:36

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

1:   je ne sais pas combien de minutes représentent un    Quelques instant après le temps de temps de déposer le réservoir liquide lave glace

2: je ne sais pas comprendre:   moteur "froid" (pas réellement, encore légèrement tiède de mon retour ce matin)

3: je ne connais pas la mesure   mon appareil ne me donne pas de résistance: ça fait combien d'Ohms ??.


Simple pourtant: avant qu'un moteur soit chaud .. il etait froid au début !
Corrolaire:          il est donc froid avant d'être chaud !    ce qui permet de faire les deux mesures demandées.


Tu affirmes vite .. c'est décourageant.   neutral      tu travailles pour toi .. un minimum de sérieux est nécessaire.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#13 10-01-2020 14:59:39

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Oui j'avoue que dans le genre pas factuel il n'y a pas beaucoup pire...

Pour info, je suis retourné chez Mercedes discuter avec le technicien. Il y a bien que 1 page de défauts à la valise. Les pages 2 et 3 étaient vides. Le seul défaut qui ressort est donc cette sonde de température

Hors ligne

 

#14 10-01-2020 18:32:17

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Donc, dès potron minet (l'anglais lui dit "At sparrow fart"càd "Au pet du moineau"), tu mesures la sonde froide ... et à la fin d'un trajet .. tu re-mesures.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#15 10-01-2020 19:01:39

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Tres bien, je fais cela demain matin.

Hors ligne

 

#16 10-01-2020 21:42:22

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Bonsoir,

J'ai ce soir re-démonté les 4 bougies pour voir leurs états : les bougies 1 et 2 sont complétement blanches et les bougies 3 et 4 complétement noires. Ci-dessous la photo des bougies 2 et 4.

https://i10.servimg.com/u/f10/19/47/56/92/20200116.jpg

J'ai également interverti les injecteurs 1 (bougie blanche) et injecteur 4 (bougie noire) afin de voir si les bougies changent de couleur.

Je prends demain matin à froid la résistance de la sonde de température, roule un peu, mesure la résistance de la sonde à chaud et re-démonte les bougies ...

Julien

Hors ligne

 

#17 11-01-2020 17:18:54

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Bonjour,

Contrôle du jour : résistance à froid de la sonde de T° : 4263 Ohms

https://i10.servimg.com/u/f10/19/47/56/92/20200117.jpg

Résistance à chaud : 257 ohms

https://i10.servimg.com/u/f10/19/47/56/92/20200118.jpg

Hors ligne

 

#18 11-01-2020 17:29:52

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

4263 Ohms correspondrait a une température de l'ordre de 5°       (à 0° on a 5900 et à 10° 3700)
257 Ohms correspondrait à presque 90°                                      (à 90° on a 245 Ohms et à 80° 325)

Quelle sonde as-tu utilisée ?   Si tu la déconnectes, qu'indique la température du LdR au tableau de bord ?

Juliensfv a écrit:

Pour info, moteur "froid" (pas réellement, encore légèrement tiède de mon retour ce matin) mon appareil ne me donne pas de résistance.

Pourquoi maintenant aurais-tu une lecture maintenant ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#19 12-01-2020 20:31:22

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

4263 Ohms correspondrait a une température de l'ordre de 5°       (à 0° on a 5900 et à 10° 3700) => exact il faisait 6 °C
257 Ohms correspondrait à presque 90°                                      (à 90° on a 245 Ohms et à 80° 325) => exact la voiture était à 90°C

Quelle sonde as-tu utilisée ?   Sur mon véhicule j'ai 2 sondes. L'une avec une grosse prise et alimentée par 2 fils et une plus petite avec 1 fil. J'ai mesuré la résistance à celle qui utilise 2 fils en photo ci-dessous.
 
https://i10.servimg.com/u/f10/19/47/56/92/20191216.jpg

Si tu la déconnectes, qu'indique la température du LdR au tableau de bord ? Je n'ai pas fait le test.

    Juliensfv a écrit:

    Pour info, moteur "froid" (pas réellement, encore légèrement tiède de mon retour ce matin) mon appareil ne me donne pas de résistance.

Pourquoi maintenant aurais-tu une lecture maintenant ? Simplement parce que j'ai demandé à prêter un Metrix plus performant. Le miens ne mesure pas au dessus de 1000 Ohms alors que celui que j'ai eu à prêter va jusque 1 méga Ohms.

Hors ligne

 

#20 12-01-2020 21:53:48

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

C'est bien pour ça que je te demandais ce qui se passe en déconnectant telle ou telle sonde: l'une peut servir à autre chose (Clim, Indication de T° dans le bloc instrument) et l'autre à l'électronique du moteur.
Le compte rendu du stardiag signale B11 /2  … que je ne retrouve pas dans ma doc.

Le Pb continue-t-il d'exister ?

Essaye de mesure celle à un plot (mesure entre le plot et la masse).


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#21 12-01-2020 22:24:30

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Le Pb continue-t-il d'exister ? Oui toujours.

Essaye de mesure celle à un plot (mesure entre le plot et la masse). oui je vais refaire le test sur l'autre sonde.

Concernant les injecteurs, j'ai comme dit précédemment interverti les injecteurs 1 (bougie blanche) et injecteur 4 (bougie noire) afin de voir si les bougies changent de couleur. J'ai également interverti les bougie 2 (blanche) et 4 (noire) afin de voir si la bougie blanche que j'ai mis à la place de la noir au cylindre 4 change de couleur.

Après avoir roulé 20km, j'ai démonter les mêmes bougies et leurs couleurs restent identiques (cylindre 1 et 2 blanches et cylindres 3 et 4 noires).


Julien

Hors ligne

 

#22 13-01-2020 07:43:07

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Pas facile de lire … pourquoi n'utilises-tu pas la fonction Bloc de citation lorsque tu cites ?

Après avoir roulé 20km, j'ai démonter les mêmes bougies et leurs couleurs restent identiques (cylindre 1 et 2 blanches et cylindres 3 et 4 noires).

Peux-tu être plus simple pour être plus clair ?.  A lire, la couleur reste sur la bougie (= c'est toujours la même)

Sur ces véhicules avec de l'électronique, existe la notion de "voyage".
Ces voyages consistent en un minimum de km après que le moteur ait atteint sa température de fonctionnement & un minimum de regime moteur.
Les bougies, quant à elles, sont prévues (c'est l'indice thermique) pour s'autonettoyer lorsque le moteur est chaud.
Vouloir 'qualifier' un comportement en 20km … c'est un peu léger. ( = augmente la marge d'erreur d'appréciation).

Remarque:
- si l'on peut démonter, pièce par pièce, un moteur .. les bougies ne se démontent pas.
- l'on dépose un filtre, une bougie .. l'on peut démonter ou déposer un distributeur d'allumage mais ce n'est pas du tout la même chose.
        l'on se trompe facilement … et je ne suis pas le dernier à la faire!


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#23 14-01-2020 20:37:35

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Peux-tu être plus simple pour être plus clair ?.  A lire, la couleur reste sur la bougie (= c'est toujours la même) => oui c'est bien cela, après permutation de deux injecteurs, les couleurs de bougies restent les mêmes.

Sur ces véhicules avec de l'électronique, existe la notion de "voyage".
Ces voyages consistent en un minimum de km après que le moteur ait atteint sa température de fonctionnement & un minimum de regime moteur.
Les bougies, quant à elles, sont prévues (c'est l'indice thermique) pour s'autonettoyer lorsque le moteur est chaud.
Vouloir 'qualifier' un comportement en 20km … c'est un peu léger. ( = augmente la marge d'erreur d'appréciation).

=> j'ai réalisé depuis le message précédent plus de 100km, de la ville, de la route et au moins 50km d'autoroute à 130/140 et environ 3500/4000 tours.

Pour info Corail, J'ai remplacé ce jour mes joints entre les injecteurs / collecteur et injecteurs / rampe d'injection. Ceci car après 25 ans, je me dis que ca ne fait pas de mal pour le prix.

Voila, mon problème de ralenti persiste et de démarrage à chaud également. Que penses tu de dégainer l'ensemble du faisceau moteur pour voir s'il y a des dégats ?

Hors ligne

 

#24 14-01-2020 23:00:30

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

C'est un véhicule électronique (injection PMS), un OBD est accessible et un Diag a été fait par MB:
=> s'il y avait un pb (par exemple de cablage) sur l'alimentation d'un injecteur … le calculateur serait le premier 'au jus' et nous le dirait.
        Hors … apparemment Rien sur le Diag.           Ce serait intéressant d'être autonome sur le sujet et de se fabriquer un !   … quitte à savoir compter 49 éclats roll

=> le diag pointe vers B11/2  (Capteur de T° LdR)  … je n'ai pas trouvé pas de B11/2 dans mes documents (B11/3 … trouvé)
       Nous sommes d'accord sur l'existence de deux capteurs de T°:  Que donne les vérifications sur le 2eme capteur ?   Froid puis Chaud !!

=> la couleur des bougies est un témoignage: chez deux des cylindres .. la combustion génère des dépôts carbonés.
       Comme l'on peut suspecter un injecteur (qui aurait un Pb d'injecteur: mal étanche ou grippé ouvert .. soit en cause soit en conséquence d'un cablage),
       il peut être judicieux de 'pratiquer une chaise musicale' entre injecteurs: permuter celui "chez qui c'est noir" .. avec  un "chez qui c'est pas noir".
      Nettoyer la bougie noire: la calamine est conductrice d'électricité et peut tuer l'étincelage => Il faut la nettoyer
      Lorsque permutation et nettoyage sont réalisés  .. deux mamelles du savoir-faire mécanique,
                    rouler (pas 10km) et regarder: l'info n'est pas de savoir quelle bougie a le cul noir … mais si le noir suit ou pas le déplacement d'injecteur.
                    C'est quand même plus simple comme expression, non ?



Ces trois paragraphes résument.
Ce faisant .. tous les deux .. ne nous connaissant pas .. nous avons à nous coordonner et nous comprendre:
     => aborder TROIS actions différentes simultanément (je présume que tu es pressé)    est casse-gueule: la sagesse serait de traiter un à un,
               Ouvrir un quatrième front (dégainer le faisceau) n'est pas une bonne idée … sauf pour noyer encore un peu plus.
     => ne pas reformuler (je sais, tu te comprends) fait que je ne sais pas ce que tu as fait: il est nécessaire que je sois sûr, pour cela "décrire".
               Reformuler est absolument nécessaire: en aviation l'on égrène une check list .. à haute voix (pas en messe basse, ni en catimini),
               Dans l'Armée de l'Air … un sergent mécano égrènera … et le pilote, fusse-t-il  colonel,  exécute.
     => Véhicule avec électronique  = OBD : ce serait bien de construire un lecteur (voir en forum OBD).


Donc … l'on revient sur les sondes de T°:     Que fait la seconde sonde ?
              Ce serait même la première des choses à faire … et je ne suis pas convaincu que le rapport de Diag ait deux pages blanches.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#25 Hier 15:43:59

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Bonjour Corail,

J'ai parcouru le forum sur les OBD et sincéremement cela reste du chinois. A priori j'ai un OBD-I avec broche 38 plots. J'ai vu sur un post ton atelier et tes compétences en électronique et je suis scotché ... Bravo, pour ma part cela n'est pas ma tasse de thé.

=> Peux-tu me diriger vers le bon post avec le plan et les composants à acheté (je pense que conrad sur internet dispose de ses composants ?). En ce qui concerne le fait de compter 49 éclats cela devrait aller big_smile

=> J'ai mesuré mon second capteur et voilà les valeurs :
              = à chaud 67 ohms
              = à froid 1034 ohms
              = lorsque je la déconnecte, l'aiguille au tableau de bord retombe.

=> Le technicien de Mercedes m'a assuré qu'il y avait que 1 page au rapport du diagnostique. Mais sincèrement j'ai des doutes, il était débordé et je pense qu'il a voulu me virer car pas que cela à faire... Je vais construire le lecteur avec un peu d'aide SVP...cool

Cela me fait mal au cœur un voiture sur laquelle il faut forcer sur le démarreur pour démarrer à chaud, voilà pourquoi je me dépêche ... mais tu as entièrement raison, la précipitation ne sert à rien, il vaut mieux bien posé le diagnostic !

Merci en tout cas de l'aide, Julien

Hors ligne

 

#26 Hier 20:16:16

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Pour construire l'appareil c'est là:  http://www.mercedes-anciennes.fr/forumm … hp?id=3731
Il te faut deux pointes terminées en  2mm (de mémoire) pour entrer dans les broches du connecteur 38 points.

Ceci fait, tu seras guidé sur la connexion et l'interprétation: il te faudra juste savoir compter jusqu'à 49 éclats sans se tromper !


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#27 Aujourd'hui 08:39:58

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Corail,

Je vais ce matin dans un magasin d'électronique pour m'approvisionner en pièces, par contre sur le schéma je ne vois pas de résistance de 750 Ohms mais un fusible 0,5 Amp, que dois-je mettre, un fusible ou une résistance, ou les deux ? Merci de ta lumière !

Sur le schéma ci-dessous je vois pas de résistance :

https://www.mercedes-anciennes.fr/mini/39312.jpg



Et sur la photo de la réalisation je vois 2 résistances :

https://i10.servimg.com/u/f10/19/47/56/92/6702810.jpg

Du coup je suis perdu !

Dernière modification par Juliensfv (Aujourd'hui 08:45:33)

Hors ligne

 

#28 Aujourd'hui 11:44:45

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 7707
Site web

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Julien, le site met en œuvre quelques dispositions & méthodes … qui simplifient nos tâches: la tienne, celle des 'aidant'  & celles d'internautes en recherche.
       => l'orientation du site est de partager … pas de résoudre les Pbs particuliers.
             Si un cas particulier n'est pass 'partageable' … ce devient de l'exploitation de bonnes dispositions et ce n'est pas moral.  neutral

L'une  est de simplifier .. au maximum: le point de départ est donc =>  un thème (ou sujet) par discussion hébergé dans le forum du thème.


Ta discussion actuelle: puisque tu comptes traiter le sujet "Injection PMS" … pourquoi ne pas exploiter les ressources du forum Injection ?
       Pas de chance .. ils sont plusieurs: alors .. tu réfléchis et tu trouves :  "Forum injection électronique"
       Pourquoi créer cette discussion dans un Fourre tout destiné à accueillir ce qui n'est pas classable ?

Tu remarqueras le formatage du sujet:   => pour faciliter la recherche des internautes.
      cela commence du + générique vers le + spécifique:  Modèle  /  Type dans le modèle  /  deux points de césure  /  fonction incriminée  /  "le Pb"
      Le moteur de recherche du site, ceux des logiciels publics (gogolle, …) s'y retrouvent ainsi.  Accessoirement, l'on peut chercher .. en visuel.
      Dis-nous pourquoi tu comptes aborder ton Pb de lecture de codes défauts .. ici .. dans un sujet "Injection" ?
                   Cela dilue toute l'information et nuit au sujet de départ.

Tu t'interroges … mais as-tu lu le sujet dont le lien t'a été cité ?
      NON, tu n'as pas lu .. pressé de presser le citron d'un autre: il faut que cela te tombe "Tout cuit".   … tu comprends hmm
      Tu exploitas là une bonne disposition … car tu ne penses qu'à toi   Vit'fait    > la réponse à ta question se trouve dans le lien cité.

Vois-tu … tu ne lis même pas lorsque le sujet est UNIQUE … car tu trouves 'mal-lisible' cette discussion.
      Dis  qu'en serait-il si ce sujet avait été mélangé avec d'autres sujets (ABS, Tempomat, ..)  ?

Si tu es pressé, … va dans une autre concession pour demander une vérification complète des codes défauts.
      T'en qu'à faire .. demande aussi le défaut en détail avec la localisation du coupable, sa référence .. pour que tu puisses commander de l'adaptable .. ailleurs.
       => c'est ainsi que l'on tue les bonnes volontés.

Comprends-tu … ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#29 Aujourd'hui 16:34:35

Juliensfv
Membre
Lieu: Dunkerque
Date d'inscription: 29-12-2019
Messages: 20

Re: W202 - M111: injection PMS / problème ralenti et démarrage

Corail,

Je comprends ta démarche et elle est louable. Je n'ai pas l'habitude des forums et de codes ce ceux-ci. Je n'ai certainement pas assez d’hygiène dans mes messages comme reproché précédemment.

Sur tes conseils j'ai fabriqué mon lecteur défauts, j'ai épluché le lien donné et ai fait comme j'ai pensé bien (encore une fois l'électronique n'est pas la tasse de thé).

J'ai donc ouvert une discussion dans la rubrique "généralité des OBD" en espérant ne pas avoir fait de bêtises.

Voici le lien : http://www.mercedes-anciennes.fr/forumm … 72#p113572

A la base, mon problème à la base n'étant pas ciblé, j'ai ouvert dans cette rubrique "question essence" car nous ne savons toujours pas si cela vient de l'injection ou de l'allumage.

NON, tu n'as pas lu .. pressé de presser le citron d'un autre: il faut que cela te tombe "Tout cuit".   … tu comprends

Si mais tu vois j'ai compris pourquoi il devait y avoir une résistance en série de la diode uniquement avec le vendeur au magasin. Je ne comprenais pas. Ce qui est évident pour certain ne l'est pas pour tous, en tout cas pour moi, désolé de mon ignorance.

Du coup je ne sais plus quoi faire, ouvrir un autre sujet pour mon problème ? continuer ici ? Je veux bien faire ...wink

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES