MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 05-10-2016 13:05:02

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

w107 450 slc de 1974: probleme de demarrage

Bonjour à tous
voila maintenant quelques mois que je "travaille" sur ma 450 slc de 1974
Apres plusieurs verification et contrôle, ma voiture n'arrive pas à demarrer.
J'ai verifier:
- allumage ok belle étincelle bleue au bougie
- le moteur vire bien au démarreur
- la pompe se met en route (2 seconde au démarrage et permanente quand je la lance au démarreur)
- j'ai contrôle si les injecteurs n'etaient pas bloques, par envoi de 12 volts sur les contacts et on entend l'ouverture et la fermeture
Au premier lancement un semblant de départ (effectivement quelques explosion et c'est tout)
Ma demande:
- pourrais je avoir le dessin du circuit essence avec, a cote du filtre à air ,2 genres de détendeurs ou controleurs de pression, et savoir si il sont sur le circuit d'arrivée ou sur le retour
Peut etre un souci de pression, a savoir que la pompe a essence est neuve et je fais aspirer la pompe dans un  bidon car je pense que dans le réservoir il doit y avoir de la rouille
J'espère avoir donne assez d'éléments,
Merci d'avance pour une aide

Hors ligne

 

#2 05-10-2016 13:40:51

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 807

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour Fa...,

Pourrais-tu rajouter en gras, à ton premier message de présentation , le numéro de série / VIN de ton SLC

Merci
Jean


Cl420-w140.1997...

Hors ligne

 

#3 05-10-2016 13:44:46

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 849
Site web

Re: w107 450 slc de 1974: probleme de demarrage

En ta présentation, une réponse précisait:

Corail a écrit:

.. il te faut exprimer le Pb dans le forum qui te semble adapté (Allumage ou Injection électronique  .... selon ce que tu pressens), Guillaume est mieux qualifié de nous sur ce sujet.

Le forum 01-Questions Essence est "fourre-tout"  alors qu'il t'était conseillé ....

Le sujet est déplacé dans le forum 07.4- Injection électronique Essence dans lequel tu peux trouver déjà des informations ..... puisque ce forum est dédié à ce genre d'injection.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#4 06-10-2016 16:03:14

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

voila j'ai mis en gras le n° de serie sur mon message de présentation (pris sur carte grise)
A bientôt
Merci

Hors ligne

 

#5 06-10-2016 16:43:33

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 849
Site web

Re: w107 450 slc de 1974: probleme de demarrage

Attendre que Guillaume passe, il sera plus pertinent que moi ... qui risque de prendre du temps à chercher.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#6 06-10-2016 19:06:33

marco92
compte fermé
Date d'inscription: 15-06-2016
Messages: 146

Re: w107 450 slc de 1974: probleme de demarrage

Je ne connais pas du ton moteur mais quand tu parles de sortes de détenteurs je pense à ça :
http://www.ptp-images.com/mini/roshsrbe6d6.jpg   http://www.ptp-images.com/mini/roshshb694a.jpg

ça n'a peut être rien à voir avec ton moteur car il s'agit là d'un M127 mais si c'était le cas, il s'agit d'amortisseurs de pression et il y en a 1 sur le circuit d'arrivé et 1 sur celui de retour.

Hors ligne

 

#7 06-10-2016 19:42:12

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

bonjour Marco
effectivement ce n'est pas du tout ce que tu me montres
je me suis mal exprime.  Je pense que c'est des regulateurs de pression. Ils sont aux nombre de deux et j'aurai voulu savoir si ils etaient branches sur le circuit arrivee ou retour injecteurs
de toute facon demain j'envoie une photo

Hors ligne

 

#8 06-10-2016 20:04:45

Jean7
Modérateur
Lieu: Paris
Date d'inscription: 22-11-2009
Messages: 807

Re: w107 450 slc de 1974: probleme de demarrage

Bonsoir,

Mets la photo et ensuite attends Guillaume.
Sauf si quelqu'un est absolument certain de la réponse et se sent d'attaque pour t'accompagner dans la résolution de ton problème jusqu'au bout.

Merci pour le VIN....
Jean


Cl420-w140.1997...

Hors ligne

 

#9 07-10-2016 08:37:17

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour Jean
voila la photo des régulateurs de pression essence
Une info complémentaire: pour le démontage de ma pompe à eau j'ai enlevé la tête de delco en prenant soin de faire un poincon de repérage sur la vis de réglage
j'ai remonté cette tête de delco et l'ai revisse en face du repère
Voila peut etre cela a t il  de l'importance ?
Bonne journée http://www.ptp-images.com/mini/roshor0278e.jpg

Hors ligne

 

#10 07-10-2016 09:07:33

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Les deux pièces en question sont :
- un régulateur de pression (celui comportant deux entrées et une sortie, situé le plus en arrière du moteur, près de la grosse durite de dépression pour le servofrein)
- un amortisseur de pulsations à membrane (celui comportant une entrée et une sortie, situé plus en avant sur le moteur, légèrement plus à droite sur la photo)

Le régulateur de pression se situe au début du circuit de retour, l'amortisseur de pulsations est dans le circuit de retour.

Sur la photo du moteur que tu as posté dans ta présentation, on distingue nettement que la sonde de température qui se trouve sur l'entrée du filtre à air est débranchée. Or, cette sonde doit être branchée pour essayer de démarrer la voiture. Lorsqu'elle est débranchée, le calculateur reçoit une information faussée et enrichit le mélange de façon bien trop importante.

Si le fait de rebrancher cette sonde ne change rien au problème, il sera temps de procéder à d'autres vérifications.

Hors ligne

 

#11 07-10-2016 10:29:41

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour Guillaume
Merci pour l'info du régulateur et de l'amortisseur
j'avais reposé le filtre juste pour la photo sinon elle est branchée lors des essais de démarrage

Hors ligne

 

#12 07-10-2016 10:40:43

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

OK.

Afin de faire sortir le système d'allumage des causes possibles, il faudrait débrancher les deux résistances ballast (avec corps en porcelaine) situées à proximité de la bobine d'allumage, puis mesurer la résistance de chacune d'entre elles. L'une doit être de 0,4 ohm (collier bleu), et l'autre de 0,6 ohm (collier couleur alu) ; selon l'imprécision du multimètre utilisé, une valeur située entre 1 et 1,5 ohm n'est pas forcément inquiétante, une valeur supérieure à 1,5 ohm indiquerait un défaut de la résistance.

Si les tests indiquent que les résistances sont bonnes, rebrancher les câbles et passer au système d'injection.

Il est fort probable que la voiture démarre grâce à l'ouverture de l'injecteur de départ à froid qui débite quelques secondes pendant et après le lancement du moteur.

Pour s'en assurer, il faudrait débrancher l'injecteur de départ à froid et vérifier que la voiture ne démarre plus du tout lorsque cet injecteur est débranché. L'injecteur de départ à froid se trouve sur le répartiteur d'air de ralenti (la pièce où aboutit la durite de reniflard du couvre-culasse gauche, côté conducteur).

Hors ligne

 

#13 07-10-2016 10:57:52

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

OK
J'ai repéré l'injecteur de départ à froid demain j'essaie de la démarrer en débranchant cet injecteur et je te dirai le résultat
Merci

Hors ligne

 

#14 07-10-2016 11:06:23

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

N'oublie pas de vérifier préalablement les résistances ballast comme indiqué dans le message précédent.

Compte tenu des températures actuelles, il faudra faire plusieurs tentatives (disons trois) et laisser tourner le démarreur suffisamment longtemps à chaque fois (une dizaine de secondes).

Hors ligne

 

#15 07-10-2016 11:16:35

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Je mesurerai bien sur ces ballast
je t envoie la photohttp://www.ptp-images.com/mini/roshocf5084.jpg

Hors ligne

 

#16 07-10-2016 11:28:45

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

C'est bien ça. Elles semblent d'origine et la porcelaine de la 0,4 est fendue. Attention à ne pas les casser en dévissant les connexions si celles-ci sont grippées.

Ces résistances ne coûtent pas très cher en neuf et peuvent lâcher sans prévenir, il peut être judicieux, par la suite, de les remplacer et de conserver les anciennes dans le coffre au cas où.

Hors ligne

 

#17 07-10-2016 11:34:52

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

oui effectivement j ai remarqué que la bleu était fendue. Cela peut il alterer sa valeur de résistance?
j'avais fait un test pour savoir si les bougies donnaient bien et belle étincelle bleue + quelques decharges en tenant le cable....(ca pique)

Hors ligne

 

#18 07-10-2016 11:56:06

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

La porcelaine fendue laisse entrer l'humidité, la résistance se corrode et finit par se couper.

L'une des deux résistances est court-circuitée lors de la mise en action du démarreur, donc si cette résistance est coupée, il y a de l'allumage tant que le démarreur est actionné, mais dès qu'on relâche la clé, l'allumage est coupé et le moteur s'arrête.

Ce n'est pas facile à distinguer d'un moteur qui démarre sur l'injecteur de départ à froid et s'arrête parce que les injecteurs principaux ne sont pas actionnés, d'où l'utilité des deux tests : mesure sur les résistances ballast et plusieurs tentatives de démarrage avec l'injecteur de départ à froid débranché. Les résultats permettront de se faire une idée.

Hors ligne

 

#19 07-10-2016 12:12:25

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Ok je vois tout ca demain
encore merci de tes lumières

Hors ligne

 

#20 10-10-2016 08:24:33

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Voila j'ai testé les ballast
Une dépasse les valeurs et la deuxieme est cassée
Je vais donc les changer et ensuite faire des essais de démarrage avec l'injecteur de départ à froid débranché
à tres bientôt
http://www.ptp-images.com/mini/rossscbefe9.jpg et la valeur sur la première    http://www.ptp-images.com/mini/rosocrec10d.jpg

Hors ligne

 

#21 14-10-2016 17:58:52

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

re bonjour à tous
Suite de mes essais:    - changement des 2 ballast de 0.4 et 0.6 ohms
                                  - débranchement de l'injecteur de démarrage à froid
                                  - mise en place du filtre à air et connection de la sonde
                                 - essai de démarrage

résultat: après plusieurs tentatives le moteur ne démarre pas et effectivement aucune explosion

Est ce grave docteur ?
En espérant vous lire pour continuer mes investigations
Bon we à tous
http://www.ptp-images.com/mini/rososw9352f.jpg

Hors ligne

 

#22 14-10-2016 18:47:17

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

L'avenir dira si c'est grave ou non.

Avec les résistances ballast neuves, as-tu essayé de démarrer avec l'injecteur de départ à froid rebranché ? Si elle démarre à nouveau dans ces conditions, cela nous confirmera une fois pour toutes qu'elle démarre sur son injecteur de départ à froid mais que les injecteurs principaux ne débitent pas ensuite.

Il y a alors différentes causes à un tel problème, les principales sont exposées ici au paragraphe VI.3 :

http://www.mercedes-anciennes.fr/forumm … hp?id=2625

Pour trouver la bonne cause, il faudra procéder aux divers contrôles décrits ici (étant donné que ton auto n'a pas roulé depuis longtemps, il serait préférable de procéder au contrôle complet du système pour être tranquille par la suite ) :

http://www.mercedes-anciennes.fr/forumm … hp?id=2701

Avant toute chose et pour te familiariser avec le système, il faudrait lire ceci :

http://www.mercedes-anciennes.fr/forumm … hp?id=2702

Hors ligne

 

#23 14-10-2016 20:26:52

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

vraiment des informations et des descriptifs d'une tres tres grande qualite.
                 C'est vraiment tres pro.
Je vais tout d'abord lire attentivement cette documentation .

                 Ensuite me procurer le materiel de contrôle et verifier point par point
                 Cela va être long mais je vous détaillerai point par point mes résultats
Encore mes félicitations

Hors ligne

 

#24 15-10-2016 14:50:18

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Voila j'essaie via un ordre ordinateur
Photo des ballast neufs mis en placehttp://www.ptp-images.com/mini/rosocrec10d.jpg

Hors ligne

 

#25 15-10-2016 21:51:49

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Le moteur est un M117.

Si l'allumeur était franchement décalé, ça aurait plus de mal à démarrer, ou ça ne démarrerait pas du tout. Mais, oui, pour la suite de la mise au point du moteur, il conviendra de caler l'allumage à la lampe stroboscopique, selon les préconisations constructeur et en vérifiant soigneusement le bon fonctionnement des corrections d'avance centrifuge et à dépression.

Pour le contrôle des contacts de déclenchement, il faut avoir l'aide d'une seconde personne qui va, soit tourner le moteur par la poulie de vilebrequin (douille de 27mm longue pour la vis au centre de la poulie et clé à cliquet), soit tourner l'arbre d'allumeur à la main (allumeur sorti de son logement dans ce cas).
La deuxième hypothèse s'imposera si la configuration du SLC ne laisse pas la place de passer douille de 27 et cliquet (la berline W116 laisse la place de faire cette opération, le SLC W107 a un compartiment moteur nettement plus étriqué, ce qui réserve pas mal de mauvaises surprises).

Hors ligne

 

#26 17-10-2016 09:51:46

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Ce we investigation plus approfondie.
Commande d'un manometre pour contrôle de la pression de l'alimentation en carburant
Ensuite j 'ai enlevé la tête de delco et j'ai trouve un fil dessoude (voir photo) Peut il empêcher le démarrage?
Il y a un cache en plastique sur les vis platinées .Comment s'enlève t il? Je ne voudrais pas forcer et le casser...
Merci d'avance de ta réponsehttp://www.ptp-images.com/mini/rosczracbe6.jpg  http://www.ptp-images.com/mini/rosczo5ae7f.jpg  http://www.ptp-images.com/mini/rosczcd1091.jpg

Hors ligne

 

#27 17-10-2016 11:14:58

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Le fil en question établit un pontage entre la partie fixe et la partie mobile de la platine qui supporte le rupteur d'allumage, ceci afin de garantir une parfaite mise à la masse de ce rupteur.

Il faut refaire la soudure mais, dans bien des cas, la continuité entre les deux éléments de la platine reste assurée sans ce petit fil (les deux pièces sont en contact autour de l'axe et par la petite bille d'acier qui limite le débattement de la pièce mobile). A mon humble avis, l'absence du fil pourrait occasionner des ratés d'allumage mais pas une panne franche.

Le cache en plastique blanc est juste enfilé en force, il faut faire levier avec un tournevis pour l'enlever. En cas de casse, pas de panique, il est fourni avec le rupteur neuf (du moins chez Mercedes qui vend pour une quinzaine ou une vingtaine d'euros un rupteur avec ce cache blanc et une petite capsule de graisse pour lubrifier le linguet du rupteur et les cames de l'arbre d'allumeur).

Hors ligne

 

#28 17-10-2016 15:34:48

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Merci Guillaume
je continue mes investigations

Hors ligne

 

#29 21-10-2016 18:46:12

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

bonjour à tous
Je vais pouvoir maintenant vérifier la pression d'alimentation essence. Achat d'un mano sur le bon coin à 10 euros.

http://www.ptp-images.com/mini/rospor7d5aa.jpg


Ensuite après avoir épluché (en partie) les différentes discussions pourriez me dire comment controler le boitier d'allumage situé sous l'aile avant gauche?

http://www.ptp-images.com/mini/rospoh2d4f9.jpg



j'ai également testé les injecteurs pour vérifier leur fonctionnement.
J'entends bien le cliquetis d'ouverture et de fermeture, mais peuvent ils être quand même inefficace? j'ai testé avec du 12 volts et non du 4.5 volts.
      Cela a t il une incidence sur leur fonctionnement ?
Merci de votre réponse

Hors ligne

 

#30 21-10-2016 20:51:48

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Le cliquetis correspond au soulèvement de l'aiguille, il indique donc qu'elle est mobile.

Un injecteur dont l'aiguille se soulève lorsqu'on le branche peut être défectueux mais pas au point d'empêcher le moteur de tourner (les symptômes possibles seront un ralenti irrégulier, une consommation excessive, éventuellement une baisse de puissance).

Le 12V me paraît un peu violent pour les bobinages de ces injecteurs. Par précaution, j'évite d'y recourir, sauf cas désespéré où je répète de brefs branchements pour forcer l'aiguille à se décoincer. Le danger, à mon sens, viendrait avec un branchement prolongé sur une batterie 12V qui ferait excessivement chauffer le bobinage.

Le test basique du boîtier d'allumage est simple, ça démarre ... ou pas. Dans le contexte de ta recherche de panne, c'est suffisant.

Pour un contrôle plus poussé, tu pourras toujours ouvrir une discussion en forum allumage, la procédure de contrôle au voltmètre existe, mais je ne suis pas certain de sa grande utilité, ces boîtiers logés dans le passage de roue souffrant généralement de "mort subite".

Hors ligne

 

#31 21-10-2016 22:13:53

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

merci guillaume
Je continue donc mes recherches et mes tes tests

Hors ligne

 

#32 22-10-2016 15:46:40

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Par précautions j'ai quand même vérifié ,de nouveau, les 7 relais situés coté passager a droite. J ai tester en 12 volts (fiche 85 et 86) et 2 ne marchent pas.
Je n'ai pas trouve de documentation sur le rôle de chaque relais. Peut on me les detailler par rapport à la photo?
Est il possible d'en enlever 2 qui ne serviraient pas au fonctionnement du moteur
De toute facon je vais les commander
Pourquoi lors du 1er test il y a 1 mois il fonctionnaient tous ?
Même si ce n'est pas évident c'est toujours un plaisir de "travailler" sur cette voiture...mais vivement qu'elle ronronne
http://www.ptp-images.com/mini/rospcp38113.jpg

Hors ligne

 

#33 22-10-2016 16:22:26

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

J'ai bien peur de ne pas pouvoir te donner l'affectation de chaque relais sur une simple photo. C'est bien trop variable selon l'année de la voiture, ses options, son pays de destination...

En revanche, chaque faisceau aboutissant à un relais devrait normalement être entouré d'un petit manchon portant un numéro, il s'agit du repérage des relais qui permet d'identifier, à partir du numéro sur le faisceau, le rôle de chaque relais.

Hors ligne

 

#34 22-10-2016 16:55:27

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

OK merci
as tu une adresse ou un site pour commander des relais neufs ?
je vais faire mon repérage...

Hors ligne

 

#35 22-10-2016 17:28:48

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

fanslc a écrit:

as tu une adresse ou un site pour commander des relais neufs ?

Concession Mercedes...

Hors ligne

 

#36 22-10-2016 17:53:23

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

On va investir....
une question:
pour éviter de vous faire rabacher je lis certaines réponses qui me renvoient sur un lien du forum.
Malheureusement souvent le message est le suivant:
Erreur. Le lien que vous avez suivi est incorrect ou périmé.

Hors ligne

 

#37 22-10-2016 18:05:48

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 849
Site web

Re: w107 450 slc de 1974: probleme de demarrage

Merci de tes recherches avant-question  tongue

Si tu as ce message "Erreur. Le lien que vous avez suivi est incorrect ou périmé"
   - es-tu connecté & identifié sur le site ?
  - dans l'affirmative, il te faut nettoyer ton PC (trop de cookies) .... Claire te conseillera mieux que moi.
                 voir aussi le forum à propos du site Mercedes-Anciennes http://www.mercedes-anciennes.fr/forumm … .php?id=25


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#38 02-11-2016 10:25:42

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour
Voici la suite de mes travaux:
Mise en place d'un mano sur le circuit d'arrivée essence. Lors du lancement pression 2 bars, et pression de maintien moteur stoppé 1.7 bar
Donc le régulateur de pression est opérationnel et les pressions sont correctes (dixit sur forum)
J'attend maintenant la livraison de 2 relais qui étaient HS. Comme je n'ai pas trouve les différents rôles de ces relais en fonction de leur emplacement, peut etre un des deux commande l'ECU? On verra bien ...
En revanche question:
Si je déconnecte un injecteur et que je branche un multimetre aux bornes de la connection, lorsque je demarre le moteur aurai je une valeur qui va s'afficher (6 volts je pense) ?
Cela me permettrai de constater que l'ECU envoie bien un ordre d'ouverture aux injecteurs... enfin je crois
Qu'en pensez voushttp://www.ptp-images.com/mini/roomzp6018c.jpghttp://www.ptp-images.com/mini/roomzw532b4.jpg

Voila les photos du mano 2 bars et 1.7 bar

Hors ligne

 

#39 02-11-2016 12:40:18

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

L'injecteur est commandé par impulsions, avec une tension plutôt comprise entre 3 et 5 volts. La durée de l'impulsion se compte en millisecondes (ms) et dépasse rarement les 10 ms.

Je crains que ni l'appareil ni l'opérateur ne soient assez réactifs pour percevoir quoi que ce soit.

Sur un moteur tournant, on pourrait observer une courbe à l'aide d'un oscilloscope.

Sur un moteur qui ne tourne pas ou très peu de temps, il n'y a guère d'autre solution que de tester le système complet. Le défaut peut se situer dans l'alimentation du calculateur (relais et câblages), dans l'information du calculateur (capteurs et contacts de déclenchement ainsi que leur câbles), dans le calculateur lui-même, ou bien au niveau des injecteurs ou de leurs câbles.

Le contrôle complet permet d'isoler le défaut. Le calculateur n'étant pas contrôlable avec des connaissances et appareils basiques, il est mis en accusation par élimination lorsque le contrôle complet et minutieux de tous les autres organes du système n'a révélé aucune anomalie.

En ce qui concerne le contrôle des pressions, c'est bon, les valeurs sont effectivement cohérentes.

Hors ligne

 

#40 03-11-2016 11:33:10

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

On continue "le contrôle complet et minutieux de tous les autres organes"
cordialement

Hors ligne

 

#41 20-11-2016 16:37:53

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

re bonjour a tous
Voici la suite de mes contrôles:

II.1: Le contrôle à partir de la fiche de raccordement du calculateur

a: Contrôle de l'alimentation du calculateur

- Déposer le calculateur d'injection: OK
       
Les divers appareils se branchent directement sur la fiche de raccordement du calculateur:
- Brancher un voltmètre sur les bornes 16 (alimentation par borne 87 du relais principal d'injection)
                                                       et 11 (masse).
- Mettre le contact et lire la valeur: 
         > 11V   => OK
         - Couper le contact et répéter l'opération entre les bornes 24 et 11 :
         > 11V   => OK
       
- Couper le contact


b: Contrôle de la tension du démarreur
- Brancher le voltmètre entre les bornes 18 (elle est reliée à borne 50 du démarreur)
                                                       et 11 (masse).
- Actionner le démarreur quelques instants: (si le démarreur ne fonctionne pas, vérifier neiman et câbles)
        Lire la tension:
         9v<  <12v => OK
         
c: Contrôle de la résistance des enroulements du capteur de pression

- S'assurer de l'isolement (Ohmmètre) entre la borne 11 (masse)  et 7, puis 8, puis 10 et enfin 15.
        R = infinie  => OK
       
- Mesurer la résistance entre 7 & 15 :
      R = 90 Ω  (environ)      => OK
     
- Mesurer la résistance entre les bornes 8 et 10 de la fiche de raccordement,
                     => R = 350Ω (environ)
                                       

d: Contrôle des contacts de déclenchement de l'allumeur
PAS ENCORE REALISE


e: Contrôle du contacteur de papillon


moteurs M117:

- Brancher un ohmmètre entre les bornes 20 et 12,
- Appuyer lentement sur la pédale d'accélérateur jusqu'à fond.
     • La résistance doit varier environ une dizaine de fois entre 0 et l'infini => AUCUNE MESURE
     
   Dans le cas contraire, recommencer en branchant l'ohmmètre entre les bornes 20 et 12(47) du contacteur de papillon.
         MESURE OK       
- Recommencer la même manipulation entre les bornes 9 et 12 de la fiche de raccordement du calculateur,
    et procéder éventuellement aux mêmes réparations. QUELLE REPARATION?
                                                                         

f: Contrôle des capteurs de température
sur la photo deux connexions
une je pense pour l'ECU et l'autre pour l'indicateur sur le tableau de bord non?

- Brancher un ohmmètre entre les bornes 1 et 13 ( V8: ... entre borne 1 et masse),
- Lire la valeur: la résistance varie en fonction de la température de la manière suivante:
                                         300 Ω à 20°C  MESURE: 14Ω A 20° PAS BON...
- Si les valeurs ne correspondent pas, refaire la mesure directement sur le capteur. MESURE 14Ω TOUJOURS PAS BON...
         
- Brancher un ohmmètre entre la borne 23 de la fiche de raccordement du calculateur et la masse, et lire la valeur indiquée.
- Lire la valeur: la résistance varie en fonction de la température de la manière suivante: PAS DE VALEUR
   mesure directement sur les sondes
   celle de gauche 14 Ω 
et celle de droite (la plus petite)
   RIEN NE PASSE (pas de continuite)
  Peut etre la sonde est elle encrassée ?  se nettoie t elle  ou faut il la changer

Voila mes recherches lentes mais n'étant pas un pro je prefere y aller doucement
A vous lire
Cordialement
                                                                                                           

http://www.ptp-images.com/mini/rocomsdafb3.jpg  http://www.ptp-images.com/mini/rocomoa3765.jpg  http://www.ptp-images.com/mini/rocompeb664.jpg  http://www.ptp-images.com/mini/rocomk540e1.jpg  http://www.ptp-images.com/mini/rocomm2cb96.jpg

Hors ligne

 

#42 21-11-2016 08:19:47

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Concernant le contacteur de papillon :

- la mesure entre les bornes 20 et 12 depuis la fiche du calculateur n'est pas concluante mais la mesure directe sur le contacteur est OK -> donc, tu dois contrôler la continuité des câbles entre le calculateur et le contacteur de papillon

- quel fut le résultat de la mesure entre 9 et 12 ?

- les éventuelles réparations du contacteur sont détaillées ici :  http://www.mercedes-anciennes.fr/forumm … hp?id=2620

Concernant les contrôles des capteurs de température :

- entre la borne 1 de la fiche du calculateur et la masse, tu mesures la résistance du capteur de température d'air ; si je comprends bien, tu as trouvé 14 ohm en contrôlant depuis le calculateur, et également 14 ohm en contrôlant directement sur le capteur vissé à l'entrée du filtre à air, est-ce bien cela ?

- entre la borne 23 et la masse, tu mesures la résistance du capteur de température d'eau (sur tes photos, c'est la petite sonde à droite) ; la valeur doit être de 2.500 ohms à 20°C et 5.900 ohms à 0°C -> sur tes photos, le calibre du multimètre sélectionné est 200 ohms, il n'est donc guère étonnant qu'il n'indique aucune continuité, il faudrait refaire la mesure en choisissant le calibre 20k ohms

- sur tes photos, la sonde de gauche, la plus grande, est un thermocontact temporisé pour commander l'injecteur de départ à froid ; l'indicateur de température pour le tableau de bord est vissé à l'arrière d'une des culasses (celle du côté passager).

Hors ligne

 

#43 22-11-2016 18:33:22

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

réponse
Concernant le contacteur de papillon :

- la mesure entre les bornes 20 et 12 depuis la fiche du calculateur est concluante (j'avais surement mal connecté mon testeur)
- quel fut le résultat de la mesure entre 9 et 12 ? concluante aussi

-
Concernant les contrôles des capteurs de température :

- entre la borne 1 de la fiche du calculateur et la masse, mesure de la résistance du capteur de température d'air : 300 ohms a 20°
- entre la borne 23 et la masse, la mesures la résistance du capteur de température d'eau (sur tes photos, c'est la petite sonde à droite) ;  la valeur est de 2.500 ohms à 20°C (effectivement en mettant le testeur sur la bonne position...)

Donc pour l'instant tout est OK

Je dois maintenant tester les contacts de déclenchement de l'allumeur

A bientôt pour d'autres résultats.Je continue le listing de contrôle

Et encore merci de ces bonnes infos

Hors ligne

 

#44 13-02-2017 12:33:16

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

bonjour a tous
Toujours petits pas par petits pas, je remets en état de marche ma 450 slc
Après un démarrage laborieux, j'ai démonter les deux rampes d'injecteurs et je les ai teste
résultat:
3 injecteurs sur 8 sont grippés
Je recherche en vain le forum concernant le nettoyage voire le dégrippage des injecteurs
Quelqu un pourrait il me dire ou le trouver, je sais qu il existe car je l'avais déjà lu mais je ne le retrouve plushttp://www.ptp-images.com/mini/rokmhzedb25.jpg

Hors ligne

 

#45 13-02-2017 14:52:38

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 849
Site web

Re: w107 450 slc de 1974: probleme de demarrage

C'est par là: http://www.mercedes-anciennes.fr/forumm … hp?id=1029
Est-ce cela ?

C'est exact qu'il faudrait re-citer ces liens dans les autres forums injections: cela vient d'être fait.

Ton véhicule étant de 1974, il faudra quelque peu modifier ses réglages pour l'adapter au carburant actuel (calage allumage, bougies)

Pourquoi as-tu effacé certaines photos ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#46 13-02-2017 16:01:11

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Merci Corail,,
Cest bien ce lien.
Pour les photos c'était une erreur de débutant, mais maintennant c'est ok
A bientôt

Hors ligne

 

#47 27-02-2017 12:44:55

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour à tous
Voila maintenant plusieurs mois que je travaille sur mon 450 SLC. Ayant privilegie en priorite la lecture, l'étude, la comprehension et l'analyse des sujets sur le forum et bien sur sans oublier les réponses de corail eh bien voila.... elle ronronne de ses 8 cylindres.

UN REGAL !!!! je suis un homme heureux.

J'ai finalement démonté les deux rampes d'injecteurs, les ai teste et 3 étaient grippés. Apres un passage aux ultrasons (10 euros par injecteurs) tout fonctionne
Néanmoins petit souci pour démonter la rampe coté chauffeur. Il faut désemparer la tige de commande de l'accelerateur (voir photos) et en bout de la tige et son ressort, une butée en siliconne qui s'est cassée.
Ca n'empêche pas le moteur de tourner mais si elle est là c'est qu elle est utile. Et difficile à trouver. Quelqu un aurait des infos.

Ensuite pendant la période de chauffe jusqu'à environ 70 degré le moteur pompe . Il passe de 1000 à 2000 tr/mn .Ensuite elle se stabilise a 1200 tr/mn
           Serait ce l'injecteur de démarrage à froid?
           En attente de vos réponses
Grand merci a ce site

http://www.ptp-images.com/mini/romhhkc11fa.jpg   http://www.ptp-images.com/mini/romhhm97a0d.jpg   http://www.ptp-images.com/mini/romhsz79a63.jpg


voila une partie de la butée en question:
                                                              http://www.ptp-images.com/mini/romhsrf0d35.jpg

Hors ligne

 

#48 27-02-2017 19:03:35

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1536

Re: w107 450 slc de 1974: probleme de demarrage

Les billes en plastique (il y en a deux, une à chaque bout de l'arbre d'accélérateur) portent la référence A 126 301 04 85.
Une douille en plastique vient s'intercaler entre la bille et l'arbre en métal,           elle porte la référence A 116 301 01 50.

C'est très facile à trouver, la première concession Mercedes venue pourra te fournir ça sous 24H (72H au pire des cas), et le prix reste doux, tu devrais obtenir les deux billes et les deux douilles pour une somme avoisinant les 5€.

Quant au pompage du moteur au ralenti pendant la mise en température, commence par diminuer le ralenti à chaud de 1.200 trs/min à 750 trs/min, le phénomène a de bonnes chances de disparaître.

Hors ligne

 

#49 27-02-2017 21:16:18

obo18
actif
Date d'inscription: 04-11-2008
Messages: 1125

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour,
En ayant démonté les rampes d'injection, en as-tu profité pour remplacer les sertissages à la base des injecteurs par des colliers (plus les durites elles-mêmes, cuites par la chaleur de la culasse)? Sur ma 350SL, j'avais un bain d'essence entre les caches culbuteurs, en plus d'une forte odeur, surtout en été. Je n'ai pas été long à les remplacer quand j'ai vu que j'allais brûler ma voiture...

Hors ligne

 

#50 04-03-2017 13:52:54

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour OBO
Merci pour ton conseil. Je ne savais pas qu'on pouvait les remplacer. Concernant mes injecteurs les durites sont en bon état et aucune trace de fuite d'essence., mais suite a ton courrier je vais veiller. Comment tu les dessertis sur l'injecteur?
A bientot

Hors ligne

 

#51 04-03-2017 13:54:45

fanslc
Membre
Date d'inscription: 26-09-2016
Messages: 46

Re: w107 450 slc de 1974: probleme de demarrage

Bonjour GUILLAUME C
Merci pour les références. Our le réglage je vais diminuer le ralenti et je te dirai le résultat
A bientôt

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES