MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 08-08-2017 10:36:48

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

W107 - 500SL 1984: ralenti 1200 T/mn !!!

W107 500SL de 1984 135 000km VIN : WDB10704661A012163X

Bonjour

Depuis l'achat de ma belle étoile 09/2016, j'ai ce ralenti qui est beaucoup trop haut. A température de service elle se stabilise à 1200 Tm ce qui est très inconfortable à conduire. Aucun frein moteur et je suis sans arrêt à solliciter les freins. Elle sort du contôle technique et la teneur en Co est de 2.09%.
J'ai commancé mon investigation par l'allimentation en essence. La pompe fonctionne t'elle bien ?
J'ai remarqué que la pompe à essence ne tourne pas aprés contact. Elle fonctionne dés le premier coup de démareur puis en continu lorsque le moteur tourne. Est ce un fonctionnement normal. J'ai lu dans différents posts, mais sur des modéles différents du mien, qu'elle fonctonnait aprés contact.
Y'a t'il des vis de réglage sur la tringlerie d'accélérateur ?
Pour info le contact N°3 de la prise OBD est vide.


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#2 08-08-2017 13:01:02

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

As-tu photographié l'écran de l'analyseur des gaz du CT  ??   
     C'est très intéressant mais surtout très instructif.
            quelle valeur as-tu en CO Corrigé ?

Analyse des gaz: lire http://www.mercedes-anciennes.fr/forumm … hp?id=5495

Ensuite, effectivement l'on regardera:
    - les positions de la tringlerie
    - l'étanchéité des injecteurs.

Un taux de CO de 2%  me semble un peu élevé (= trop riche): c'est une conséquence, reste à en trouver la cause.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#3 08-08-2017 16:00:34

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bnjour Corail

Non je n'ai pas photographié l'écran !

merci


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#4 08-08-2017 16:32:03

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Normalement, le PV du CT mentionne les CO et CO corrigé: peux-tu les donner ?

Il faut que tu regardes la dynamique de la tringlerie d'accélération:
=> Etre deux, l'un appuie sur la pédale d'accélération à fond:
        - l'autre regarde si tous les composants entrainés par la tringlerie sont en butée.
               pour ne pas obtenir abusivement des réponses du type "c'est OK", mettre en ligne des photos propres (= nettes, bon contraste, ..   
        - l'autre vérifie les jeux et marges de jeux et vérifie a mano le visuel.
                      Parfois, un jeu de rotule est rattrapé en déréglant l'accélérateur: ça s'est vu.
       On ne peut pas simuler la pédale depuis le compartiment moteur.

=> Seul, vérifier la position du ralenti.  mettre en ligne les photos.

Dans ce forum, existe des discussions de ces vérifications.
Sur des modèles récents, les micro-switch informant le calculateur KE peuvent être lu électroniquement en lisant les codes défauts..


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#5 08-08-2017 20:22:01

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Je n'ai que le teneur en CO, qui est d’ailleurs de 2.19 % et non de 2.09 % comme je l'ai indiqué.

=>Pour la tringlerie à deux (sic), je vais vérifier dés ce soir et met les photo en ligne.
=>Pour la tringlerie seul (sic) voici les photo
Position pédale d'accélerateur relachée
http://www.ptp-images.com/mini/rchwss8d792.jpg
J'ai remarqué qu'un réglage a été fait sur la tringle plate en haut de l'image. J'ai mis une fléche rouge

j'ai également remarqué 2 piéces en laiton avec deux connections pneumatique en platique rouge cassées, derriére l'acuateur. Celui de doite n'a apparament pas de tuyau à connecter. Celui de gauche à un tuyau tressé diam 10 ext. La connection est cassée dedant.
http://www.ptp-images.com/mini/rchwsm3d9f9.jpg

Pour les codes défauts, j'ai bien lu les différents posts, je n'ai pas tes compétences pour fabriquer un instrument, je vais certainement acheter un multimètre avec duty contrôle.

Dernière modification par ramses49 (08-08-2017 20:25:00)


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#6 08-08-2017 20:42:33

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Position accélérateur au repos:  Qu'as-tu regardé ?

Les pièces cassées ressemblent fort à des thermo-switch: c'est à dire à des "interrupteurs - pneumatiques"  sensibles à la température.
=> Elles sont à remplacer.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#7 09-08-2017 08:28:19

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Merci Corail

Corail a écrit:

Position accélérateur au repos:  Qu'as-tu regardé ?


Les pièces cassées ressemblent fort à des thermo-switch: c'est à dire à des "interrupteurs - pneumatiques"  sensibles à la température.
=> Elles sont à remplacer.

J'ai regardé les tringles compartiment moteur. Je les ai manipulées pour voir si elles n'étaient pas gripées et si elles revenaient bien à leur position initiale.

=>Je vais les remplacer


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#8 09-08-2017 10:55:45

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Seul:
   * éprouver le fonctionnement "à la main" depuis le premier levier de mouvement imprimé par la pédale (= faire bouger) pour chercher et vérifier:
           - jeu sur les axes, les pivots, ..(secouer)
                      le classique = l'axe se met, partiellement, de biais
           - vérifier le jeu de chaque rotule, changer si du jeu existe (car il fait "perdre" du mouvement
           - graisser chaque rotule: on les désaccouple, on met un peu de graisse dans la cuvette, on couple
           - huiler chaque axe (mais jamais d'huile sur du téflon !), chaque pivot
           - chercher & réduire un point dur

  * vérifier que chaque tringle est à la bonne longueur   (important)
  * vérifier, en désaccouplant certaines tringles, que chaque élément de commande soit en position repos (= repose sur sa butée)
           ce point fait un peu double-fonction avec le point précédent
           En accouplant les tringles, on ne doit pas induire un mouvement de commande.
  * présence de microswitch: généralement ils informent le calculateur des position "frein moteur" & "pleine charge"
           vérifier auditivement (en entend le clic) et au multimètre   .... ce point peut être lu dans la config des lectures de défauts ....
                       je ne suis pas sûr que ce soit effectif sur un 500SL de 1984
                       c'est ce qui fut pratiqué dans cette -longue- discussion et qui fut très productif (les kikis de forum ne s'embarrassant pas de ces futilités ont
                        introduit par ailleurs des pannes ..): http://www.mercedes-anciennes.fr/forumm … hp?id=7426
           vérifier que la dynamique de fonctionnement des tringles active effectivement ces switchs
  * pas de tringle tordue ou ayant du 'ventre'

De mémoire, je crois que c'est tout.

Ceci fait, tu revérifies avec la pédale d'accélérateur, les points ci-dessus: ce sera d'autant plus rapide que la première étape a été consciencieusement balayée.

Si tu "loupes" un détail ... l'on n'arrivera pas à un résultat correct: ce fut le cas, on peut dire d'Ecole, de la situation de Villefranche .
Bien sûr, comme tu l'as fait avec ces thermoswitchs, il faut traquer tout ce qui te parait douteux ...
Cette étape est en fait un contrôle visuel: il n'est pas rare que des kékés dérèglent pour corriger/masquer un défaut: ce fut le cas de Villefranche .. l'on dérégla la tringlerie pour corriger une mauvaise richesse.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#9 09-08-2017 12:10:06

myr415
actif
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1311

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Corail a écrit:

Position accélérateur au repos:  Qu'as-tu regardé ?

Les pièces cassées ressemblent fort à des thermo-switch: c'est à dire à des "interrupteurs - pneumatiques"  sensibles à la température.
=> Elles sont à remplacer.

Si la pièce est encore fonctionnelle (et chère?), une petite fourrure ... un "gentil" petit début de taraudage et un bout de tube adéquat fileté trempé dans un  produit genre "frein filet"...


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#10 15-08-2017 11:58:42

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bonjour

CORAIL

=>J'ai regardé la dynamique de la tringlerie avec ma chérie qui actionnait la pédale d'accélération. Tout me parait normal. Les accouplements de rotules sont dur et sans jeu à l'accélération puis "libre" lors du relâchement total, bien en buté, sans jeu.
=>seul,  j'ai en suite déconnecter tous les accouplements (pédale d'accélérateur totalement relâchée)  et regardé si il y avait un "mouvement"
      =>pas de mouvement lorsque je déconnecte une rotule.
      =>j'ai graissé toutes ces connexions. Les rotules sont bien dans l'axe de leur connexion. Sans "tire" ni "pousse", Les tringles sont donc visiblement à la bonne longueur.
      => Il n'y a pas de tringle déformé.

Ceci étant fait. Je me suis penché sur l'acuateur.
=> est il alimenté ?
     => Aprés contact: non
     => moteur tournant à température 85°: non !!!!  
Mes compétences s'arrêtent ici. Je ne sais pas si c'est normal même si je pense que non.
Quel est l'organe (relais, contact, connexion) qui gère cette piéce ?
Merci

Dernière modification par ramses49 (15-08-2017 11:59:24)


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#11 15-08-2017 15:19:25

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Qu'appelles-tu actuateur?
Aurais-tu une photo pour être sûr de parler de la même chose?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#12 15-08-2017 21:30:58

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Corail a écrit:

Qu'appelles-tu actuateur?
Aurais-tu une photo pour être sûr de parler de la même chose?

Bonsoir CORAIL

C'est le régulateur de ralenti. ça ne s'appelle pas ainsi ?

http://www.ptp-images.com/mini/rchkmpc288e.jpg


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#13 15-08-2017 22:34:42

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

OK pour l'actuateur.

A-t-on vérifier le Relais de surtension ? mais l'on aurait d'autres alarmes (ABS par ex.)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#14 15-08-2017 22:46:28

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bonsoir CORAIL

Cet actuateur reçoit il une alimentation, ou est ce lui qui ouvre ou ferme un contact par la connexion (cosse de 2 fils).
je vais vérifier le relais de surtension. 

merci


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#15 16-08-2017 07:50:57

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Cet actuateur est alimenté e une tension hachée (= modulation PWM) ... qu'un multimètre peut lire en calibre tension continue (mesure instable d'une tension moyenne) ou en tension alternative (mesure de la tension hachée): pour l'essai on ne mesure donc pas la tension mais le courant continu.

Il faut être "intelligent" pour piloter ainsi: c'est une des fonctions du calculateur KE.
Ce calculateur ne fait pas n'importe quoi: il a ses indicateurs (sonde Lambda, micoswitch sur la tringlerie, ...)

C'est la raison pour laquelle il fallait commencer par vérifier cette tringlerie car elle induira en erreur le calculateur: que cette étape soit bâclée et tout le reste sera inexact.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#16 16-08-2017 21:48:33

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bonsoir

J'ai testé à l'aide de mon multimètre à aiguille l'alimentation de cet actuateur. Que ce soit en alternatif ou continu, à toutes les échelles...l'aiguille ne bouge pas (moteur tournant t°85°c)
Quand je branche et débranche la cosse qui alimente l'actuateur, le régime moteur ne varie pas d'un iota.
Pour info Les fils sont de couleur noir pour l'un et vert noir pour l'autre. J'ai essayé de les suivre pour savoir ou ils étaient connectés mais...sans succès !

Dernière modification par ramses49 (Hier 10:18:14)


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#17 16-08-2017 23:47:09

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Corail a écrit:

OK pour l'actuateur.

A-t-on vérifier le Relais de surtension ? mais l'on aurait d'autres alarmes (ABS par ex.)

Pas systématiquement Corail : sur la 500SEC de mon ami biterrois, on avait ce symptôme de sur-régime au ralenti sans que le voyant d'ABS s'allume.
On avait dédouané avec le mien et croisé les tests : idem sur la mienne, ralenti élevé avec son relais mais pas de témoin ABS allumé.

Personnellement et de manière empirique, c'est la première pièce que je serai allé diagnostiquer.

Dernière modification par John_Doe (16-08-2017 23:48:27)


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#18 Hier 07:17:11

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bonjour

Merci pour cette information.
=>Comment vérifier le bon fonctionnement de ce relais ?

bien à vous


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#19 Hier 08:50:44

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Nous avions juste interverti les relais parce que c'était les mêmes, facile comme diagnostics.
Si tu n'en as pas en dépannage, la procédure de test (en tout cas pour une 126) demande de l'outillage couteux.
Peut-être en acheter un, ça se trouve dans les 50€ (en concession dans les 65€ de mémoire il y a 2-3 ans) : ce n'est pas forcément une dépense inutile et ça te permettra de croiser les relais pour tester.

Il y a deux choses qui me reviennent sur ce relais :
- nettoyage des contacts sur le relais ET le bornier ;
- fusible à changer.

Parfois l'un ou l'autre peut générer des soucis sur les 126, et comme ton relais de 107 est compatible avec les 126...


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#20 Hier 09:05:08

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

John_Doe a écrit:

Corail a écrit:

OK pour l'actuateur.
A-t-on vérifier le Relais de surtension ? mais l'on aurait d'autres alarmes (ABS par ex.)

Pas systématiquement Corail : sur la 500SEC de mon ami biterrois, on avait ce symptôme de sur-régime au ralenti sans que le voyant d'ABS s'allume.
On avait dédouané avec le mien et croisé les tests : idem sur la mienne, ralenti élevé avec son relais mais pas de témoin ABS allumé.
Personnellement et de manière empirique, c'est la première pièce que je serai allé diagnostiquer.

Le Relais de surtension n'est pas un relais et ne peut pas être interverti avec un autre relais   neutral
      Appelé abusivement "relais-de-surtension" car les premiers circuits étaient construits d'une grosse diode-zener activant un relais lorsqu'elle draine un courant.
             Cette diode 's'amorce' à partir d'un seuil de tension.
             C'est une protection grossière (lorsque j'en ai besoin, j'utilise un thyristor qui fait fondre un fusible), par contre je polarise mes transistors d'émetteur selon ce principe.
      La zener était sertie sur un bloc metal (=radiateur). Avec les vibrations du domaine automobile ... cela se dessertissait, se dessoudait ....
Avec le temps, le circuit évolua (de la protection du seul ABS vers celles de plusieurs équipements) et se complexifia, ainsi il peut être à deux circuits .... auquel cas si l'un déraille et pas l'autre   .... l'autre continuera à fonctionner.


John_Doe a écrit:

Personnellement et de manière empirique, c'est la première pièce que je serai allé diagnostiquer.

Cet vrai, la substitution de pièces est une action comme une autre ( https://fr.wikipedia.org/wiki/Paradoxe_du_singe_savant ) mais ce n'est pas une méthode à recommander.
=> Il est plus malin de mesurer une tension que de permuter sans trop savoir pourquoi: Que fais-tu après la permutation ?


Dans ce cas  http://www.mercedes-anciennes.fr/forumm … hp?id=7426  ... plusieurs kikis ont fait permuter des pièces .... sans succès (jusqu'à faire acheter un calculateur): il n'est pas sot, sur son véhicule, de s'investir pour vérifier: il est très courant que des intervenants de rencontre aient joué sur la tringlerie ... pour ajuster un régime moteur, un CO ou ... pour "gagner de la puissance", "consommer-moins".
Dans l'exemple ci-dessus, c'était aussi pour corriger -voici bien longtemps .. lors de l'achat du SL par Villefranche-  une sonde Lambda.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#21 Hier 09:26:05

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Bonjour Corail

Jonhn-doe parlait d'intervertir le relais de surtension de l'auto de son ami avec celui de son véhicule. Les symptômes étant les même (ralenti élevé) : CQFD : le relais était endomagé.

bien à toi


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#22 Hier 09:35:20

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

OUI .... c'est l'absence de tension sur l'actuateur oriente vers cette piste (Relais-de-surtension).

Il m'apparait risqué de substituer les composants comme méthode de recherche de pannes: le cas magistral est celui de Villefranche.
         C'est effectivement le fonctionnement habituel de bien des forums.
Sur ton véhicule, ce n'est pas du temps perdu que d'avoir vérifié le fonctionnement de la tringlerie: TOUT dépend de ces tringles, de leurs butées (ralenti, pleine charge) & contacteurs (micro-switch).

Substitution de relais-de surtension:
    - pourquoi?   alors que l'on peut strapper la fonction fautive ?

Dernière modification par Corail (Hier 09:43:01)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#23 Hier 10:12:32

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

CORAIL
Je suis d'accord avec toi sur la méthode.
Je me suis attardé sur les "micro-swich" dont tu parles. Je n'en trouve pas. Sur toute la tringlerie visible, les butés sont mécaniques. Pas de contacteurs éléctroniques. Je n'en ai pas vu ne veut pas dire qu'il n'y en a pas, biensur !
=>Peux tu me dire ou regarder précisement et ce que je dois rechercher.
=>Pour info, j'ai fais un court circuit (+permanent/masse) lorsque j'ai changé le compteur qui était en milles par un en km.  Peut étre et surement que mes soucis éléctriques viennent de là. Tous les fusibles avaient alors été changés.
=> Comment strapper la fonction fautive (si tu parles du relais de surtention)
merci


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#24 Hier 12:29:20

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Sur le principe, je suis d'accord dans l'absolu que tester les éléments, comme ça, prête à discussion.
Malheureusement le coût de l'outillage pour tester le relais de surtension (boite à douilles + câble 35 broches + bornier de test) flirte avec les 1.000€.
Un relais, 65€ en concession.
Seulement voilà, quand Ramses49 aurait fait le tour des diagnostics en périphérie, un moment ou un autre il faudra faire une levée de doute quant à ce relais.
Et prendre un risque à 65€...
... ou pour les économiser, en dépenser 1.000.


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#25 Hier 12:44:04

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

"Boite à douilles" ....   Pourquoi requérir un Panzer-Tiger II pour écraser un petit scarabée ?

Un article a été commis sur le sujet, on le retrouve facilement dans le thème "Electricité" ... hébergé  par le forum du même nom (en article épinglé), il est là http://www.mercedes-anciennes.fr/forumm … 36#p13036.
Si celui du 500SL n'y apparaît pas .. alors l'article est à compléter.
Il est possible que ce soit celui là  http://www.ptp-images.com/mini/opozr39841.jpg  ,  les deux circuits y sont.

A la page suivante, est expliqué comment le tester                                    => le coût est alors nul.
Il est tout aussi possible de strapper par un  strap pour établir la fonction    => le coût est alors de l'ordre de 2 à 3€
        Ce strap est même "moins-cher" .... dans la mesure où il sert par ailleurs (par ex. le relais-de-pompe-ess. ), ce qui divise par deux le coût (principe de mutualisation)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#26 Hier 12:46:18

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Aaaaaaaaaaaaaaaah bien ça ! Hop dans mes favoris !


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#27 Hier 12:55:00

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Alors une question : MB écrit que pour les versions 5 broches il faut passer le relais au testeur ABS (la boite à douilles 35 bornes). Est-ce qu'on peut s'en affranchir et appliquer pour ce type de relais ta procédure qui est celle des 7 et 9 broches ?


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#28 Hier 13:55:04

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

A mon bonnet, de 4 à 9 broches, les lois de l'électricité s'appliquent: on peut mesurer au multimètre.
Les lois de la physique s'appliquant aussi, on peut strapper aussi.
=> tout ça à condition de ne pas faire n'importe quoi.

Remarque: Dans le cas du Panzer-Tiger II ... selon la position des 80cm de largeur de la chenille ... le petit scarabée peut passer au travers.
=> Si la boite à douille est orientée   "test calculateur" ... tu verras le défaut de présence de l'alimentation mais je crains que tu ne puisse pas accéder en amont du relais de surtension.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#29 Hier 16:35:42

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Voici donc ce fameux relais de surtension                    Puis opération à coeur ouvert                            Cette soudure vous parait elle normale,
ref : 126 54047 45                                                                                                                         à la loupe, elle ne me semble pas cassée.

http://www.ptp-images.com/mini/rcszzc79140.jpg                                                      http://www.ptp-images.com/mini/rcszzpa8e60.jpg                                                http://www.ptp-images.com/mini/rcszzw6ef17.jpg


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#30 Hier 16:58:27

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Ah j'ai le même en stock.
Je regarde ce soir en rentrant.


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#31 Hier 17:04:30

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Pour avancer dans mes diagnostiques, il serait bon que j'investisse dans un multimètre auto.
SELECTRONIC est apparemment fermé quel appareil me conseillez vous ?

Je possède ce modéle. Est il adapté aux mesures OBD ?
http://www.ptp-images.com/mini/rcszzk8f67d.jpg

Merci


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#32 Hier 17:14:30

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

John_Doe a écrit:

Ah j'ai le même en stock.
Je regarde ce soir en rentrant.

Merci John_Doe


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#33 Hier 17:36:26

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

=> Le fusible est-il bon ?
=> Une manière de vérifier ce relais: le remplacer par un shunt
           Il te faut fabriquer un strap (= shunt) pour "ponter":

le shunt ou strap           exemple de pontage
http://www.ptp-images.com/mini/czrrpa8289.jpg    http://www.ptp-images.com/mini/czrrw56c05.jpg


          Tu trouves la description complète là:  http://www.mercedes-anciennes.fr/forumm … hp?id=4176
          Avec le shunt, tu vas remplacer ce relais de surtension.
          Regarde le schéma: http://www.ptp-images.com/mini/rcszzc79140.jpg
         en insérant le shunt aux bornes 30  &  87  (ce faisant, il n'y a plus de protection .. si l'alternateur est HS .... c'est l'inconvénient d'aller trop vite ... lorsqu'on est deux)
         tu courcircuites ce relais.

=> Il n'est pas sûr qu'un multimètre puisse remplacer le boitier de test OBD: une histoire d'impédance et de charge vue par un circuit.
      Ce multimètre sert à mesurer tension, courant, résistance.


Je vais nettoyer la discussion des hors sujet.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#34 Hier 17:54:36

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

ramses49 a écrit:

Pour avancer dans mes diagnostiques, il serait bon que j'investisse dans un multimètre auto.
SELECTRONIC est apparemment fermé quel appareil me conseillez vous ?

Je possède ce modéle. Est il adapté aux mesures OBD ?
http://www.ptp-images.com/mini/rcszzk8f67d.jpg

Merci

Le SEL-9950 est vraiment très bien et comme Selectronic ne construisait pas ses multimètres, on trouve exactement les mêmes ailleurs : http://www.worken.fr/p/34/Appareil-de-m … UsQAvD_BwE

Pour le relais, il est dans le box d'Angela Patapouff : j'irai le chercher lors de la balade d'Imail tongue


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#35 Hier 18:05:48

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Trés bien je vais faire le shunt (pour le schéma...je suis incapable de l'interpréter !!!, donc merci pour ta precision)


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#36 Hier 18:51:07

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

ramses49 en #23 a écrit:

=>Pour info, j'ai fais un court circuit (+permanent/masse) lorsque j'ai changé le compteur qui était en milles par un en km.  Peut étre et surement que mes soucis éléctriques viennent de là. Tous les fusibles avaient alors été changés.

=> C'est une info qu'il aurait fallu penser à citer dès le début  hmm


ramses49 en #23 a écrit:

Je me suis attardé sur les "micro-swich" dont tu parles. Je n'en trouve pas. Sur toute la tringlerie visible, les butés sont mécaniques. Pas de contacteurs éléctroniques. Je n'en ai pas vu ne veut pas dire qu'il n'y en a pas, biensur !
=>Peux tu me dire ou regarder précisement et ce que je dois rechercher.

Ces petits interrupteurs servent à détecter et informer le calculateur que la pédale est en position "ralenti".
   A ce moment là; le calculateur scrute le régime moteur:
          - s'il dépasse une valeur de consigne (je ne me rappelle plus ? 2000 tours ?) il coupe l'alimentation de la pompe Ess.
                     cela diminue la conso et favorise un frein moteur
          - au moment d'atteindre cette valeur de consigne (= avant d'être au ralenti)  il rétablit l'alimentation pour éviter un à-coup
          - au régime de ralenti ... il dose pour ce régime la richesse.

Lorsque tu accélères un chouia (= pas bezef) le microswitch s'ouvre de suite ... avant même de commencer à accélérer: cela informe le calculateur de ce qui arrive
Pendant ce "pas bezef", l'accélérateur fait bouger la première tringle mais pas les autres (un système de came).
Après  .... l'accélérateur entraine toutes les tringles.
En butée, un autre microswitch ... informe le calculateur que l'accélérateur demande la pleine charge (= a donf)

Je ne suis pas allé voir la Doc de ton moteur ... mais en 84 les W123 (= gamme inférieure) étaient dotée de ces éléments: je pensais qu'il en serait de même pour ton 500SL.


MERCEDES a l'habitude d'utiliser & de ré-utiliser ce qui marche (c'est la raison de la structure du site): le relais de surtension serait (de mémoire) apparu sur la W116.
S'il avait été construit, pour le site, 150 forum pour chacun des 150 modèles fabriqués après la W116 (en réalité c'est bien plus) il aurait fallu dupliquer 150 fois ces infos sur ces relais de surtension, de pompe Ess; ....... ce n'est pas pensable.

MERCEDES a aussi l'habitude de doter le Haut de gamme et les modèles récents des derniers 'raffinements'  ... qui ensuite sont implémentés sur les gammes inférieures (c'est le cas de l'ABS, ESP, ...): c'est la raison pour laquelle je citais ces micro-switch (coupure d'injection en décélération).
Pour "le fun":  - j'ai ainsi c0nçu un tel dispositif pour équiper une 190-Carbu (en utilisant l'étouffoir),
                     - j'ai aussi équipé un 280CE (1979) de cette coupure d'injection en frein moteur (c'est le relais de pompe Ess. qui calcule ... encore un relais qui n'est plus un relais !)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#37 Hier 20:13:37

John_Doe
membre contributeur
Lieu: Montpellier
Date d'inscription: 18-04-2014
Messages: 1006

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

J'ai récupéré le relais et je l'ai démonté. Il vient d'une 500SEC série 1.
Je crains que ca ne t'aide pas plus que cela... Tu vas comprendre en voyant la photo du circuit imprimé alors même que la référence est identique.

http://www.ptp-images.com/mini/rcszrh58c22.jpg http://www.ptp-images.com/mini/rcszroe22fa.jpg


C126 500SEC           WDB126044 172 / 261 - 10/1991 dit Angela Patapouff
S124 300TE   4Matic WDB124290 172 / 264 - 03/1991 dit Die kleine Waldtraut

Hors ligne

 

#38 Hier 21:06:17

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1636

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Il n'y a pas de microswitch sur la 500 mais un contacteur commandé par dépression.

Pour comprendre le fonctionnement de la régulation du ralenti sur ce moteur, il faut aller voir en documentation technique, rubrique 07.3 et ouvrir le document "07.3 M116 M117 1981 a". Le document "07.3 M116 M117 1981b" indique pour sa part la procédure de contrôle.

Hors ligne

 

#39 Hier 22:27:24

ramses49
Membre
Date d'inscription: 21-10-2016
Messages: 67

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

super
merci à tous pour votre temps et vos connaissances.
Ou se trouve le régulateur électronique?
merci


w107 500SL de 1984
"la flamme de l'expérience n'éclaire que celui qui la porte"

Hors ligne

 

#40 Aujourd'hui 09:05:03

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 1794
Site web

Re: W107 - 500SL 1984: ralenti 1200 T/mn !!!

Merci Guillaume pour le rappel de cette doc  (mal rangée en 2007 !);

RAMSES ... si t veux continuer .... tu vas te heurter au manque d'outillage: il te faut construire (ou faire construire) cet appareil "Mesure de rapport cyclique".
Il y a quelques déboires ou erreurs de mesures avec les calibres Duty-cycle-meter de certains multimètre (Soit erreur de manipulation, soit impédance trop élevée de ces multimètres).

En bas de la deuxième page du document "07.3 M116 M117 1981 a":
         -  tu disposes de l'organigramme fonctionnel de l'ajustement du ralenti: au lieu de touiller à tout ... il faut aller vérifier les données en amont (= la 1ere colonne)

Une fois digéré cet 'petit' organigramme, regarde donc celui du dessus:
         - tu comprends alors que ces réglages-là ... influent aussi,
         - tu comprends aussi la démarche: vérifier cette tringlerie (et ses contacteurs).

Commencer échanger des relais ... c'est commencer à touiller   sad ,
         - il vaut bien mieux de lire ce qu'aurait à dire le calculateur (et l'on retombe sur ce mesureur de rapport cyclique).


Par contre,  communiquer sur les circonstances d'arrivée du Pb ou ta mesure du courant de l'actuateur, sont essentielles.
          - pas de tension sur cet actuateur = pas de courant: ce n'est pas la tension à mesurer .. mais le courant.


Il perturbateur qu'une consigne (= fait-donc-ci) s'intercale dans le processus: cela détourne d'un axe de progression réfléchit ... et l'envie ne manqua pas de "Filer le bb avec l'eau du bain".
=> Après avoir jouer aux dominos (permutation) que fait-on ?
Le cas cité (celui de Villefranche) est arrivé sur le site de Damien: ce fut une cata royale ... les possesseurs de SL-V8 s'estimant 'de-facto' compétents entamèrent ce processus d'échange de pièces ... allant jusqu'à demander de remplacer le calculateur. Plusieurs membres du site de Damien conseillèrent -via MP internes de ce site- de cesser le carnage & de venir ici.
Ce processus de substituions non-réfléchi me file l'urticaire .... c'est revenir sur ce paradoxe des singes savants.

Ne pas partager une/des infos cruciale  (tel ce courcuitcircuit en amont du Pb) influe sur la méthode

Dernière modification par Corail (Aujourd'hui 09:34:58)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES