MERCEDES-Benz Anciennes




Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien & Maintenance

Vous n'êtes pas identifié.

#1 23-03-2014 00:48:24

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

W107 350SL 1977 Tempomat

Bonsoir,

Où se trouve l'appareil de commande tempomat N° 45 du schéma électrique sur une 350 sl, ainsi que le transmetteur N° 29 du schéma ?
J'ai trouvé l'élément de régulation N° 30 avec son câble, mais je ne vois pas les autres organes.
merci de vos précisions.

Hors ligne

 

#2 23-03-2014 07:45:22

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Je ne sais répondre, je n'ai pas les nos 30 45 29 sous les yeux.

Le site est c0nçu pour le partage: comment ta question, ainsi formulée pourra-t-elle être utile a autrui ?
Dans un autre domaine, si chaque membre me demande un document à lui adresser personnellement ... comment pourrais-je disposer de temps à faire vivre MA ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#3 23-03-2014 15:46:38

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Comment poser la question pour qu'elle soit utile à tous ?
Je veux bien la reformuler.

Hors ligne

 

#4 23-03-2014 16:27:59

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1798

Re: W107 350SL 1977 Tempomat

L'idéal serait de scanner le schéma dont tu disposes et le mettre en ligne, nous saurions alors à quoi correspondent 29, 30 et 45.

Hors ligne

 

#5 24-03-2014 12:11:00

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Ok; Je le scan des que possible. Ce week-end, j'ai trouvé la position des organes  29 30 45.

Hors ligne

 

#6 20-10-2017 15:04:56

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Je reprends cette discussion où elle en était restée, à savoir que je devais scanner le schéma électrique.

J'ai bien scanné les documents, mais impossible de les joindre.

J'ai donc fait des photos.
Vous trouverez la légende, les deux pages du schéma électrique, et une dernière photo permettant de visualiser en une seule fois les constituants du système Tempomat, c'est à dire les N° 29, 30, 32, 45.

J'ai bien identifié en partie tout ce petit monde sur la voiture, à l'exception du N° 45 appareil de commande Tempomat.

D'où ma question : où se trouve cet appareil de commande et quelle est son apparence ?

http://www.ptp-images.com/mini/rcowosa99f1.jpghttp://www.ptp-images.com/mini/rcowood03c1.jpghttp://www.ptp-images.com/mini/rcowoce45b7.jpghttp://www.ptp-images.com/mini/rcowop93872.jpg

Hors ligne

 

#7 20-10-2017 20:08:53

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Le N° 45 semble être une Unité de Commande.
Généralement, il est situé sous le tableau de bord, généralement côté conducteur et parfois ... au-dessus de la colonne de direction.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#8 20-10-2017 20:21:35

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Merci;

Je vais chercher là où tu dis.
J'enlève le volant et le bloc instrument, ensuite avec le nombre et la couleur des fils, je devrais pouvoir trouver cette unité de commande.

A moins qu'elle ne se situe plus bas ?

Je vous tiens informés.

Hors ligne

 

#9 20-10-2017 20:27:25

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Dépose en premier l'habillage sous le tableau de bord et regarde .. à la lampe.
Tu peux aussi suivre le câble des commandes.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#10 29-10-2017 18:06:09

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Avant de déposer l'habillage, j'ai repris l'article technique de Corail en date du 21/09/2009 et j'ai effectué les différentes manipulations et mesures qui m'ont permis de constater le bon fonctionnement du servo de commande à dépression.

Résistance mesurée du servo : 13.6 ohms ( valeur indiquée par Corail :12 ohms à peu de chose près)

Ensuite, moteur en marche et alimentation du servo par une source externe sous 5.3 v (alimentation de PC reconvertie), j'ai pu constater le déplacement du câble et la montée en régime du moteur puis son retour au ralentit dès que le + 5.3 v est coupé.

Ceci confirme que ma recherche doit se poursuivre vers les deux autres organes du système, à savoir le commutateur ou l'appareil de commande, à moins que je n'oublie un constituant du système.

Je vous joins un extrait du schéma électrique se rapportant aux constituants du système tempomat.

http://www.ptp-images.com/mini/rcomkk49de8.jpg

Sur ce schéma, on voit en :

- 45 l'appareil de commande
- 29 le transmetteur tempomat
- 30 l'élément de régulation tempomat
- 32 le commutateur de touche tempomat

Est ce que l'élément de régulation 30 ainsi dénommé dans la légende du schéma électrique est le servo de commande à dépression ?

Et dernière interrogation : où se situe le 29, transmetteur tempomat, toujours selon la légende du schéma électrique de la W107 ?

Merci de vos commentaires.

Hors ligne

 

#11 29-10-2017 18:11:52

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

30 est bien le servo (= actionneur) mais celui là (= celui de ton schéma) est pneumatique;
        ce qui me semblerait être le cas pour une W107 de 77.

29 est vissé sur le dos du tachymètre: c'est ce que tu mesures à l'Ohmmètre
                                                           ou que tu regardes, véhicule roulant, au scope.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#12 29-10-2017 20:30:27

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Corail a écrit:

30 est bien le servo (= actionneur) mais celui là (= celui de ton schéma) est pneumatique;
        ce qui me semblerait être le cas pour une W107 de 77.

29 est vissé sur le dos du tachymètre: c'est ce que tu mesures à l'Ohmmètre
                                                           ou que tu regardes, véhicule roulant, au scope.

Merci de ces précisions.

Je vais pouvoir poursuivre mes investigations selon la chronologie de ton article technique, à savoir :
- mesures sur le capteur tachymètre
- mesures sur commutateur de fonctions
- et pour terminer examen et éventuellement dépannage du boîtier de gestion. (quand je l'aurai trouvé ) j'espère qu'il n'a pas été déposé et oublié par l'ancien propriétaire !

Je vous tiens informés au fur et à mesure de l'avancement.

Hors ligne

 

#13 04-11-2017 16:31:42

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour,

Je viens de reprendre mes investigations sur mon système tempomat, toujours selon la procédure de l'article technique de Corail:

J'avais vérifié le servo : il fonctionne

Je viens de passer au capteur tachymétrique :

- mesure de la résistance en statique : 946 ohms (dans l'article il est écrit 1300 ohms à 10 % près)( pour mes 946 ohms la variation va de 852 à 1040 ohms) donc en dessous de la prescription.
- mesure en dynamique : 2 volts à 40 Km/h
                                     5.43 volts à 100Km/h

La encore je suis en dessous des prescriptions qui sont respectivement de 5 volts et 12 volts.

J'en déduit que mon capteur tachymétrique est HS.
Ai je raison ? et est il possible de le réparer ?

Hors ligne

 

#14 04-11-2017 19:18:55

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Je pense que ton capteur est bon.

Les données caractérisant un capteur sont sa résistance interne, sa fem (force électro motrice). Comme la fem est liée au capteur tachymétrique, elle varie avec la vitesse.

De mémoire, cet article a été rédigée lors de la greffe d'un tempomat sur un véhicule qui en était dépourvu.

A la rédaction, les valeurs de vérifications ont été mentionnées, valeurs issues de mesures sur un équipement existant et .. ancien, mais contemporain du tien pour servir d'ordre de grandeur.

Tes valeurs sont plus faibles (moins de spires ?) et en toute logique le fem est inférieure (peut être compensée par un calculateur plus sensible ?)
Ton capteur vit .. puisqu'il réagit à la tachymétrie.

Par contre, rien ne coute de vérifier qu'il soit correctement serrer (= immobile)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#15 05-11-2017 11:27:59

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Merci de ta réponse.

J'ai vérifié la fixation; le capteur ne bouge pas.

Je vais donc considérer que le capteur joue son rôle et poursuivre par le commutateur de fonction et le câblage.

Hors ligne

 

#16 08-11-2017 23:40:09

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir,

Dans la continuité de ma recherche de panne tempomat, j'ai testé cet après-midi  le commutateur de fonction et le câblage électrique, toujours selon l'article technique de Corail :

( le boîtier de gestion n'est pas accessible par le tableau de bord, une fois le combiné d'instruments déposé. Comme je ne le voyais pas, j'ai déposé le cache plastique situé sous le tableau de bord, coté conducteur pour enfin trouver le boîtier bien camouflé et difficile d'accès... bonjour les contorsions !!! )

Voici les résultats des mesures :

- Neiman en position arrêt :
     -13.7 ohms entre les broches 3 & 7 du connecteur ( valeur mesurée sur le servo : 13.4 ohms )
     -922 ohms entre les broches 11 & 12 du connecteur ( valeur mesurée sur le capteur tachymétrique : 946 ohms )
- Neiman en position contact :
     -entre broche 4 et masse : rien - commutateur basculé sur décélération : 11.6 volts
     -entre broche 5 et masse : 11.6 volts
     -entre broche 6 et masse : rien - pédale de frein appuyée : 11.2 volts
     -entre broche 8 et masse : 11.6 volts - rien si le commutateur est en position annulation
     -entre broche 9 et masse : rien - commutateur sur accélération : 11.6 volts
     -entre broche 10 et masse : rien - commutateur sur mémoire : 11.6 volts
     -broche 12 : masse

Corail, peux tu me confirmer que jusque là tout est OK ?

Hors ligne

 

#17 08-11-2017 23:45:29

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

J'ai oublié de vous joindre la photo.

http://www.ptp-images.com/mini/rcchohf46d4.jpg

Hors ligne

 

#18 09-11-2017 07:22:14

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

OUI, tout est correct.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#19 09-11-2017 08:10:33

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour,

Reste donc à ouvrir le boîtier de gestion, et examiner ses composants... dernière étape de ton article technique.

Dans mon précédent post, j'ai oublié de préciser que la connectique n'est pas oxydée; elle est impeccable.

Hors ligne

 

#20 09-11-2017 09:46:19

myr415
actif
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1385

Re: W107 350SL 1977 Tempomat

Bonjour,
Un aperçu des interconnexions sur W107 un peu plus jeune
http://www.ptp-images.com/mini/rcchcs72dd8.jpg

Dernière modification par myr415 (09-11-2017 11:30:42)


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#21 10-11-2017 23:22:24

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir, myr 415,

Ma 350 SL est de 1977; Comme tu me l'écris, le schéma que tu me communiques serait plus récent.
Je vais le comparer avec celui dont je dispose.

Merci.

Hors ligne

 

#22 10-11-2017 23:25:21

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Corail a écrit:

OUI, tout est correct.

Bonsoir,

Merci de cette confirmation.

Reste à extraire le boîtier de gestion, puis à l'ausculter pour envisager un remplacement de tous les composants actifs, à moins que ce ne soit qu'un problème de soudures...

Hors ligne

 

#23 13-11-2017 13:38:14

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour,

Pouvez vous me dire où se trouve l'éclaté tempomat sur l'EPC.

Je suis allé ce matin chez MB, et j'ai cherché avec la magasinier sur son EPC, sans rien trouver.

Merci

Hors ligne

 

#24 13-11-2017 14:18:40

myr415
actif
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1385

Re: W107 350SL 1977 Tempomat


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#25 13-11-2017 22:04:12

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Merci, myr415,

Je ne trouve pas non plus sur ce document. Mais c'est sans doute parce que je ne suis pas habitué à le manipuler.
Je vais persister.

Hors ligne

 

#26 13-11-2017 22:27:58

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir,

J'ai extrait le boîtier de gestion : il porte la référence : 412 203 /1/4.

A l'examen à la loupe lumineuse, je ne vois aucun composant suspect.

Quelques questions aux électroniciens :

- faut il dessouder une patte des diodes pour les tester ?
- puis je tester les transistors avec mon transistormètre sans les dessouder ?
- quel est ce transistor à 4 pattes ? ( BSV81 ) situé tout à fait en angle en haut à droite sur la photo.
- faut il remplacer tous les condensateurs ? selon moi, les 2 ronds seraient des chimiques
                                                                              les rouges et les verts des MKD
                                                                              les autres, les moins épais des tantales
Mais j'aimerai qu'un spécialiste me confirme.

Concernant le CI LM2901N, j'en ai un en stock que je peux monter sur support.
Merci.

http://www.ptp-images.com/mini/rccocz7080e.jpg                   http://www.ptp-images.com/mini/rccocr81712.jpg

Hors ligne

 

#27 14-11-2017 00:32:33

Guillaume C
Modérateur
Date d'inscription: 04-03-2010
Messages: 1798

Re: W107 350SL 1977 Tempomat

La référence MB est 001 545 21 32. Je vois que ton boîtier est de 1980, donc il a déjà été remplacé.

Le plus souvent, le remplacement des deux condensateurs cylindriques et des condensateurs rouges donne d'excellents résultats.

Hors ligne

 

#28 14-11-2017 10:11:33

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour, Guillaume,

Guillaume C a écrit:

La référence MB est 001 545 21 32. Je vois que ton boîtier est de 1980, donc il a déjà été remplacé.

C'est bien la référence qui est inscrite sur le boîtier alu. Donc c'est le bon modèle.
Par contre tu as raison, ma voiture étant de 1977 et le boitier de 1980, ce n'est pas celui d'origine.


Le plus souvent, le remplacement des deux condensateurs cylindriques et des condensateurs rouges donne d'excellents résultats.

Je vais déjà commencer par les deux condensateurs cylindriques et retester. Merci de cette suggestion.

Hors ligne

 

#29 14-11-2017 11:31:40

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Avant de foncer, ce serait de réfléchir.

Quel est le Pb ?       je ne l'ai pas trouvé dans ce post.
                Le souci le plus courant est un défaut de mémoire.


Il existe des réparateurs ... qui ne réparent que du matériel non 'trifouillé'
               Si tu dessoudes un composant ... accepteront-ils d'assurer une réparation ?
               Tu peux aussi prévoir en acheter un HS ... pour réparation.

Tests des composants:
              Le test 'in situ' est souvent possible .. reste ensuite à étudier le circuit pour valider un test "KO"
              Dans le cas d'une diode, d'une résistance .. il suffit de dessouder une patte.
                     Parfois, on décolle la piste du circuit imprimé ... le réparateur ne voudra pas passer derrière.
                     Alors, on peut aussi 'sectionner net' pour ressouder (panne très fine) à l'étain-Pb.
              C'est un peu plus compliqué pour un transistor ... surtout si les pattes sont repliées pour passer à la vague.
                    "Passer à la vague" est une terminologie pour désigner un procédé de brasure (en fait deux vagues).
                    Les composants légers sont soulevés par la vague ... mais c'est lié à une mauvaise conception du circuit imprimé.
              Pour un circuit intégré ... c'est de scier chaque patte, les retirer une par une (fer à souder/pince Bruxelles)
                   Monter sur un support est bien ... encore faudra-t-il harnacher le circuit-intégré monté en cavalier.
             Test des condensateurs: maintenant existent des 'testeurs' chinois mesurant les paramètres d'un condensateur (dont son ESR).

Avant de partir tester ces composants, as-tu vérifier les deux relais ? le transistor de commande (boitier genre TO126)?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#30 14-11-2017 12:02:54

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour, Corail,

Le problème est que mon tempomat ne fonctionne pas.

Pour en trouver la raison, j'applique à la lettre ta procédure décrite dans ton article technique relatif au dépannage du système tempomat.

Comme tu peux le lire ci-dessus, j'ai testé le servo puis le capteur tachymétrique, le commutateur de fonctions et le câblage, et jusque là tout est bon.
J'en arrive donc à la conclusion que la panne se situe au niveau du boîtier de gestion.

N'ayant aucun schéma électronique de ce calculateur, j'essaie de tester les composants dans le but de trouver le ou les coupables.
Mais ce n'est peut-être pas la bonne méthode; en ce cas, je suis à l'écoute de qui voudra bien me guider.

Hors ligne

 

#31 14-11-2017 12:22:28

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Késako "ne fonctionne pas"  ?
C'est comme si tu allais voir le médecin en lui donnant comme info "je suis malaade"

S'il ne fonctionne pas ... as-tu suivi la tension d'alimentation ... avant d'aller touiller profond ?


Jusqu'à présent, tu as vérifier l'environnement et vérifier que les infos, les commandes fonctionnent.
Maintenant, il faut continuer avec le même état d'esprit .. pour le boitier.
La première chose ... c'est vérifier la tension d'alim .. et la suivre jusqu'u transistor, celui en TO126.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#32 14-11-2017 13:27:19

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Késako "ne fonctionne pas"

L'expression "ne fonctionne pas" ne s'applique pas uniquement au boîtier de gestion mais à l'ensemble des organes qui constituent le Tempomat.

Puisqu'il ne se produit rien quand j’actionne les commande au commodo, j'écris que mon tempomat ne fonctionne pas.
En quels termes dois je formuler ce constat ?

Comme je l'ai écrit ci-dessus, j'en arrive au contrôle du boîtier de gestion, les périphériques ayant fait l'objet de contrôles et mesures validés.

Jusqu'à présent, tu as vérifier l'environnement et vérifier que les infos, les commandes fonctionnent.
Maintenant, il faut continuer avec le même état d'esprit .. pour le boitier.
La première chose ... c'est vérifier la tension d'alim .. et la suivre jusqu'u transistor, celui en TO126.


Voilà qui va me permettre d'avancer; je te tiens au courant.

Hors ligne

 

#33 14-11-2017 13:56:55

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

jo79 a écrit:

Késako "ne fonctionne pas"

L'expression "ne fonctionne pas" ne s'applique pas uniquement au boîtier de gestion mais à l'ensemble des organes qui constituent le Tempomat.
Puisqu'il ne se produit rien quand j’actionne les commande au commodo, j'écris que mon tempomat ne fonctionne pas.

Tu as très bien résumé: comment (le comment est important) veux-tu être aidé sur la base d'un jugement de valeur "ça ne fonctionne pas" ?
=> ça va partir tout azimut.



"Il ne se produit rien quand j’actionne les commande au commodo" est un constat  ... sur lequel tu portes un jugement.
      Pour avancer ce 'constat' est nécessaire.


Je crois que le tempomat est désactivé en dessous d'une certaine vitesse: lorsque tu stimules les commandes au commodo ... le véhicule roule-t-il suffisamment ? (par exemple 60km/h)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#34 14-11-2017 14:12:10

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat


Je crois que le tempomat est désactivé en dessous d'une certaine vitesse: lorsque tu stimules les commandes au commodo ... le véhicule roule-t-il suffisamment ? (par exemple 60km/h)


Oui, je l'actionne au delà de sa vitesse limite au dessous de laquelle il ne fonctionne pas, soit 40 Km/h.
Que je sois à 60, 80 Km/h rien ne se produit.

Hors ligne

 

#35 14-11-2017 14:19:01

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Donc, tu vois bien que les explications détaillées du 'comment' du jugement de valeur sont nécessaires. roll

Réfléchissons ensemble:
- le boitier reçoit des informations,
- le boitier les traite,
- le boitier réagit.
       mais l'on ne possède ni synoptique, ni schéma.

On ne peut donc 'fureter' qu'aux entrées et sorties: entrée d'infos, commande.
Il faut vérifier la tension d'alimentation du boitier et ensuite l'alimentation du transistor en boitier TO126.

Ce n'est qu'ensuite, au constat d'échec, ... que l'on remplace les composants .. sans pouvoir aller comprendre.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#36 14-11-2017 15:18:08

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Entre broche 5 et 12, le boîtier reçoit bien 12 volts dès que le contact est mis.

Tensions sur le transistor  BD 437.

Collecteur/ base : 0.253 V
Collecteur/émetteur : 0.244 V
Émetteur/base : 0.005 V

Dernière modification par jo79 (14-11-2017 15:24:34)

Hors ligne

 

#37 14-11-2017 17:32:20

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Comme écrit plus haut, je ne connaît ni le synoptique, ni le schéma ... mais il me reste quelques neurones.

Ce BD437 est un NPN, il reçoit le + alim sur son collecteur et sa commande arrive sur la base.
     => ce transistor n'est pas alimenté.
          Existe déjà un Pb avant l'arrivée sur son collecteur.

Il te faut rechercher où passe cette tension de 12v entre l'arrivée et ce BD437.

Ce transistor a-t-il chauffé ? (odeur ou couleur)
Autour de lui, existe-t-il des traces d'échauffements ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#38 14-11-2017 18:38:06

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Corail a écrit:

Comme écrit plus haut, je ne connaît ni le synoptique, ni le schéma ... mais il me reste quelques neurones.

Ce BD437 est un NPN, il reçoit le + alim sur son collecteur et sa commande arrive sur la base.
     => ce transistor n'est pas alimenté.
          Existe déjà un Pb avant l'arrivée sur son collecteur.

Il te faut rechercher où passe cette tension de 12v entre l'arrivée et ce BD437.

Bien compris, je suis les pistes et les composants associés.

Ce transistor a-t-il chauffé ? (odeur ou couleur) Non
Autour de lui, existe-t-il des traces d'échauffements ?

Pas de trace d'échauffement autour ni ailleurs

Hors ligne

 

#39 15-11-2017 11:02:14

myr415
actif
Lieu: LE COTENTIN...
Date d'inscription: 07-08-2010
Messages: 1385

Re: W107 350SL 1977 Tempomat

Bonjour
Cette voiture est-elle équipée d'une boîte manuelle?
Si c'est le cas, un commutateur prioritaire (identique à l'information "freinage" fournie au TEMPOMAT) commandé par cette pédale est présent et peut être défectueux.

Autre document
http://www.ptp-images.com/mini/rccomzd08bb.jpg

Dernière modification par myr415 (15-11-2017 18:28:47)


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

 

#40 16-11-2017 09:38:16

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonjour, myr415,

Non; ma voiture est en boîte auto 3 vitesses.

Hors ligne

 

#41 16-11-2017 11:22:23

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

jo79 a écrit:

Entre broche 5 et 12, le boîtier reçoit bien 12 volts dès que le contact est mis.
Tensions sur le transistor  BD 437:    Collecteur/ base : 0.253 V
                                                      Collecteur/émetteur : 0.244 V
                                                      Émetteur/base : 0.005 V

Qu'en conclues tu jo79 ?

Ces tensions me semblent étonnantes; les notations usuelles sont VCB pour tension-collecteur-base.

Les règles:
=> VCE = VCB + VBE
       dans ton cas:  0v244 = 0v253 + 0v005    que l'on peut peut-être résumer en 0v24 = 0v25 + 0v00
                                                                    je ne connais pas ton appareil de mesure (bruit d'échantillonnage par ex.)
      je ne sais pas comment tu mesures ? Mesure de DDP ou mesure des tensions de jonction (fonction diode de l'AdM)
      Dans les deux cas, un VBE < à la tension de jonction (Ge= 0v4, Si=0v6) est anormale:
                 - soit le transistor est HS
                 - soit le transistor n'est ni polarisé, ni commandé.

      As-tu mesuré la tension entre le - 12v (depuis le connecteur) et les C, E, B de ce transistor ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#42 16-11-2017 20:41:21

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir, Corail,

J'en conclus que je suis un âne. Dans la précipitation, je n'ai pas positionné mon multimètre sur le bon calibre; il était sur AC au lieu de DC.
Par conséquent ces mesures sont complètement erronées.
Mes excuses.

Je reprends :

- Mesures faites en position diode :
      - entre b & c :  b au -                          b au +
                                       0V                                    0.420V
                            c au +                          c au -


      - entre b & e : b au -                           b au +
                                       0.420V                              0.420V
                            e au +                          e au -

      - entre c & e : c au +                           e  au -
                                      0.896V                               0.503V
                           e au -                            c au +


- Mesures en position voltmètre :

Mesures entre :  masse & base : 0v
                        masse & collecteur : -0.005v
                        masse & émetteur : 0v

Mon appareil de mesure est un Extech MN16
http://www.ptp-images.com/mini/rccczc18268.jpg

Hors ligne

 

#43 21-11-2017 16:08:38

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Les tests apportent   => On ne peut rien dire sur la santé du transistor
                                         en test position diode ... on devrait trouver une diode entre B & C, et une autre entre B & E
                                                                              partout ailleurs, on devrait trouver 'rien' (ou infini)
                                        parfois le transistor est double (montage darlington) en ce cas on trouve deux diodes-séries entre BE
                                                                              (ce qui serait l'espèce avec ce  0.896V ... si tu t'es trompé dans le brochage)
                                        parfois le transistor est protégé par une diode entre EC, dans ce cas on trouve deux diodes-séries entre EC
                                                                               (ce qui est l'espèce avec ce 0.503V)

                               => le transistor n'est pas alimenté en tension continue. ( si le voltmètre est bien sur CC)

Il faut donc rechercher "pourquoi" ce transistor n'est pas alimenté.
     As-tu vérifié que c'est lui ... qui est chargé d'alimenté le servo ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#44 22-11-2017 21:36:23

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir,

Non sans difficulté, voilà ce que j'ai pu extraire de la carte :

http://www.ptp-images.com/mini/rccpkp7e657.jpg  http://www.ptp-images.com/mini/rccpkwd99fb.jpg

A ce sujet ( dessin  schéma ) existe t il une astuce pour faire coïncider les "pastilles" des pistes avec les composants ?
Sur les cartes en époxy, avec un éclairage par dessous on arrive à suivre pistes et composants, mais dans le cas présent, carte en bakélite, ce matériau ne laisse pas passer la lumière, d'où difficulté à représenter les différentes liaisons.

Hors ligne

 

#45 22-11-2017 22:40:42

Cinqsept
Modérateur
Date d'inscription: 24-05-2008
Messages: 4051

Re: W107 350SL 1977 Tempomat

Prendre une photo d'un coté puis prendre une photo de l'autre coté et, avec un logiciel, faire correspondre les 2 images (fusion) ;
On peut même parfois jouer sur la transparence d'une image sur certains logiciels.
Eventuellement imprimer  et là   on peut  jouer  sur la transparence.


Claire et bébé in ze Tatoune (w124)

Hors ligne

 

#46 22-11-2017 22:53:43

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir, Cinqsept,

Ta réponse m'intéresse;

Prendre les photos, je dispose d'un statif de reproduction qui me permet d'avoir le même cadrage coté piste et coté composants.
Par contre je ne dispose pas de logiciel de superposition.
Peux tu me conseiller ?

Hors ligne

 

#47 23-11-2017 07:25:04

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

BD437:  Es-tu sûr de son brochage ?

http://www.ptp-images.com/mini/rccpkp7e657.jpg


Normalement, sur ce genre de brochage:
                   - le Collecteur est au centre des trois broches (sur ton dessin, tu y affectes une Base)
                   - la surface métallique sert à diminuer la résistance thermique et elle est au potentiel Collecteur

http://www.ptp-images.com/mini/rccmhs4d6fb.jpg


   => cette erreur sur le brochage expliquerait l'incohérence des mesures (sens de conductivité du BD437)

http://www.ptp-images.com/mini/rccpkmb1d41.jpg



Schéma:
- A priori le 'courant fort' passe par cette résistance de 8 Ohms ... ce n'est pas cohérent avec une connexion 'base'
      => où "va" cette résistance ?    A l'Ohmmètre, voir si ce ne serait pas un +
- où passe ce courant fort ?         
      => renseigner la connexion Emetteur: où 'va'-t-elle ? A l'Ohmmètre ... voir si ce ne serait pas 'vers-le-servo' ?

Dans une discussion précédente, je t'avais demandé de suivre le + alimentation, voir 'comment' ce + alim arrive au transistor.
     => maintenant, tu es au pied du mur: il te faut remonter (à l'œil, à l'ohmmètre, de toute autre manière ... car nous ne disposons pas du schéma).

Dernière modification par Corail (28-11-2017 17:40:23)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#48 23-11-2017 07:46:14

Corail
Administrateur
Lieu: Hérault
Date d'inscription: 06-02-2008
Messages: 2865
Site web

Re: W107 350SL 1977 Tempomat

Devant l'addition des fausses pistes, liées aux erreurs, il me faut, lorsque tu annonce une mesure (mesure de tension, mesures du sens 'passant du transistor) et ce que tu en conclues ... la photo.

Nous gagnerons du temps.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

 

#49 23-11-2017 07:54:26

Cinqsept
Modérateur
Date d'inscription: 24-05-2008
Messages: 4051

Re: W107 350SL 1977 Tempomat

Adobe Photoshop notamment. On traite chaque image comme un calque et chaque calque peut voir sa transparence modifier.
Si tu peux imprimer sur du papier standard même en noir et blanc la transparence ...


Claire et bébé in ze Tatoune (w124)

Hors ligne

 

#50 07-12-2017 22:06:07

jo79
Actif
Date d'inscription: 25-02-2014
Messages: 1121

Re: W107 350SL 1977 Tempomat

Bonsoir, Cinqsept,

Je te remercie, tardivement, de ta réponse que je n'avais pas vue ayant du abandonner mon dépannage pour quelques jours.

Hors ligne

 

Pied de page des forums

Propulsé par PunBB
© Copyright 2002–2005 Rickard Andersson
Traduction par punbb.fr

Annuaire Automobile Motorlegend.com
Actualité MERCEDES