MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 29-06-2020 20:08:37

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

W107 420SL ratés moteur

Mon moteur rencontre un fonctionnement hésitant, le phénomène est apparu récemment.
J'ai d'abord perçu au démarrage à froid ce qui ressemblait à des ratés, à peine perceptible, qui disparaissaient avec la monté en température du moteur (rapidement en 3 à 4 minutes). Elles étaient présentes au ralenti surtout avec la BA engagée et en marche lente. Depuis peu le phénomène s'est révélé être présent aussi à chaud, toujours des ratés mais qui persistent en accélération, le phénomène n'est pas régulier (surtout à chaud) je ne peux rien percevoir pendant 15 à 20s puis quelques ratés apparaissent et reviennent immédiatement. A chaud, pendant le phénomène et avec un rapport engagé, on entent un "tic tic" qui vient du moteur.

La voiture fonctionnait très bien depuis plusieurs années, elle est entretenue, les bougies ont moins de 10 000km, file THT récents, doigt et allumeur récent, accumulateur de pression récent, injecteurs neuf (le problème est apparu avant le changement des injecteurs, ce  changement n'a pas modifié le comportement).
Aucun réglage particulier depuis des années mais le CO serait trop riche (4% d'après le CT).
Deux choses ont été faite avant l'apparition du problèmes : une batterie neuve et un additif contre l'éthanol (que je n'avais jamais utilisé avant).

Je souhaite donc investiguer pour essayer de comprendre l'origine du problème, pour commencer je vais faire quelques contrôles.

1/ Contrôle de CO : en attente de rdv

2/ Etat des bougies :
mini_IMG_9632.jpg  mini_IMG_9635.jpg  mini_IMG_9636.jpg  mini_IMG_9637.jpg  mini_IMG_9638.jpg

3/ Control  OBD-0 KE 3.1: en attente

Dernière modification par ttdi75 (29-06-2020 20:36:42)


W107  420sl

Hors ligne

#2 30-06-2020 19:16:07

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Personne n'a d'avis sur les bougies ? hélas je n'ai pas de cales pour contrôler l'écartement...


W107  420sl

Hors ligne

#3 30-06-2020 19:48:15

TWOBENZ
Membre
Lieu : Capitale du Bas Poitou
Inscription : 13-06-2019
Messages : 145

Re : W107 420SL ratés moteur

Tes bougies ont l'air très propres et l'écartement semble bon, autrefois sans cale on pouvait faire un "contrôle" de l'écartement de l'électrode en y passant l'ongle du pouce.
Mais rien ne vaut un jeu de cales, de plus ce n'est pas très onéreux.
https://www.amazon.fr/BGS-2608105-Lot-2 … 67&sr=8-16


Il vaut mieux qu'il pleuve un jour comme aujourd'hui, plutôt qu'un jour où il fait beau !

Hors ligne

#4 30-06-2020 20:26:37

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Ce qui importe c'est le culot (le cul des bougies) … ce que l'on voit mal.  Une photo bien cadrée est necessaire.

Ensuite observer le bec, l'isolant et l'anneau de masse des bougies.
La masse est grasse, couverte de suie:   c'est un constat.

Suie: c'est une conséquence et la cause est à trouver.
     - mauvaise conduite ?
     - conduite moteur froid ? ou système de refroidissement défectueux ?
     - mauvais indice thermique des bougies (froides)
     - excès de richesse ?
     - manque d'air ?
     - l'allumage ne serait pas à inquiéter: le bec est propre, l'isolant aussi.  C'est un peu normal vu l'allumage électronique.

Ce que tu peux faire: Nettoyer les bougies .. quelles soient toutes propres et essayer ton véhicule.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 30-06-2020 21:10:42

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 072

Re : W107 420SL ratés moteur

Est ce que ces bougies sont les bougies d'origines pour le 420 d'après ton manuel  ?  Vu comme ça l'écartement de l'électrode me parait un peu excessif ?

Normalement à la vue de tes bougies ça signifie que l'allumage et le mélange seraient bons, tu ne devrais pas avoir de ratés, bon démarrage à froid.

Alors....

Hors ligne

#6 Hier 07:09:38

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Corail je ne comprends pas vraiment ce qu'est le "cul" de la bougie (et quand je cherche sur le net... les explications ne sont pas vraiment utiles !) je pense que c'est la partie intérieur donc je passe ces photos :

mini_IMG_9627.jpg  mini_IMG_9626.jpg

Pour les questions :
     - mauvaise conduite ? je ne pense pas, j'essaie de ne pas rouler trop "pépère" pour ne pas encrasser
     - conduite moteur froid ? ou système de refroidissement défectueux ? Moteur froid : non, refroidissement défectueux : aucun signe température eau très stable entre 85/95°
     - mauvais indice thermique des bougies (froides) alors c'est la recommandation de la voiture W7DCO, tu suggérais dans un post de passer sur des W8...
     - excès de richesse ? Oui d'après le CT 4%, mais présent depuis des années et apparition du problème soudaine
     - manque d'air ? filtre neuf
     - l'allumage ne serait pas à inquiéter: le bec est propre, l'isolant aussi.  C'est un peu normal vu l'allumage électronique ok

@Chtimi oui bougies d'origines pour le 420


W107  420sl

Hors ligne

#7 Hier 09:33:31

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

ttdi75  … nous n'avons pas la même manière de raisonner:
    - je ne cherches pas, par empirisme, tâtonnements & itérations à trouver à terme la ou les solutions,
    - je réfléchis, élimine les pistes: si mon raisonnement est arborescent .. je deviens 'bucheron' pour éliminer les branches qui ne mènent à rien.
             Cette démarche impose une rigueur, une forme de patience d'avancer lentement pour trouver vite.
                       => Quand Léonard montre la Lune, son disciple regarde le doigt   (allusion à une BD connue)

Tu n'as pas le droit de 'juger' que ta conduite est bonne   =  ce n'est pas à toi de scier cette branche,

Exemple que nous ne raisonnons pas pareil: ces photos de bougies.    Pour moi elles sont grasses, encrassées par la suie.
Tu ne sais pas .. et ce que tu montres déforme la vérité.    Attendons maintenant la contribution de ceux ayant écrit 'c'est bon' pour la preuve par  neuf.
                       => @ CHTIMI & TWOBENZ: pensez-vous que ces bougies soient propres ?  mini_IMG_9627.jpg

=> Avec tes affirmations, tu mènes droit au mur.


Je partage mon raisonnement pour tenter de faire sortir des infos dont celle-ci:    excès de richesse ? Oui d'après le CT 4%, mais présent depuis des années et apparition du problème soudaine
                     => je fais le pêcheur en amorçant pour chopper des infos,
                     => tu omets la concomitance avec l'ingurgitation d'un additif (ce n'est pas grave, c'est à moins de gérer les infos glanées)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#8 Hier 09:37:53

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Pour ne pas 'noyer' le raisonnement je continue dans un autre message:

Dis-moi comment tu conduits: à quelle régime la BVA passes le rapport supérieur ?
    tu peux tricher dans ta réponse, je ne pourrais pas détecter .. mais tu fausses le raisonnement.
                   => en raisonnement, toujours poser (ou se poser) des questions 'ouvertes" : répondre oui ou non apporte moins qu'une phrase.

Comme tu interfères, je communique point par point et non plus de manière globale: cela m'évitera de me faire couper l'herbe sous le pied.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 Hier 09:53:50

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Alors là j'avoue ne pas savoir quoi répondre... c'est variable, à froid sans doute très bas car je ne tire pas du tout sur la mécanique, à chaud cela dépend de mon humeur, des passagers, du trajet...

Mon utilisation de l'auto est très variable, il m'arrive de la prendre pour me rendre au bureau (8km centre de lyon) mais moins d'une fois par mois, il m'arrive de parcourir les petites routes ds mont du lyonnais le week end en famille, ou de faire un plus long voyage sur autoroute, ma dernière utilisation importante est un A/R pour me rendre à Vaison la Romaine, aller par autoroute 150 compteur la plupart du temps, retour par la national et route de montagne (Crest/valence). Je ne sais pas si cela t'éclaire ?


=> "Avec tes affirmations, tu mènes droit au mur" j'ai beau relire mon message je ne vois aucune affirmation, tu fais peut être allusion à un cadrage orienté ? ne sachant pas vraiment quoi montrer, je pensais que la partie intéressante était le haut de la bougie, visiblement ce qui t’intéresse c'est l"intérieur" est cela le "Cul" ?

> tu omets la concomitance avec l'ingurgitation d'un additif (ce n'est pas grave, c'est à moins de gérer les infos glanées), non, relis mon message, je fais allusion à cet additif dans le description du problème (premier message)

Dernière modification par ttdi75 (Hier 10:00:45)


W107  420sl

Hors ligne

#10 Hier 09:59:57

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Tu as raison "à froid".

Je dois  compléter ma question:
             - Quelle est la durée moyenne de tes trajets ?
             - A quels régimes passent les rapports supérieurs "à froid" ?
             - A quels régimes passent les rapports supérieurs "à chaud" ?  par exemple dans les monts du lyonnais.

Sur certaines W124, via l'OBD, l'on accède à cette durée moyenne des trajets, à leur fréquence, .. .. si le calculateur se mets ça en mémoire .. peut être que cela présente un intérêt.
Je reviendrai sur ce trajet à Vaison la romaine.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#11 Hier 10:08:05

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

- Quelle est la durée moyenne de tes trajets ? >En générale c'est des trajets d'une heure
             - A quels régimes passent les rapports supérieurs "à froid" ?> très bas, moins de 2000tr/mn
             - A quels régimes passent les rapports supérieurs "à chaud" ?  par exemple dans les monts du lyonnais. ce n'est pas une question facile..
                  je dirais 3500, avec parfois quelques kickdown et des envolées à plus de 6000. La boite est réglée sur standard (S)

Concernant mon OBD, tu me l'avais fait explorer il y a quelques années avec la prise ronde à l'aide d'un multimètre et des "rapports cycliques"

Dernière modification par ttdi75 (Hier 10:14:08)


W107  420sl

Hors ligne

#12 Hier 10:19:15

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

une remarque, peut être sans importance, mais étant ignorant je préfère poser la question ! sur le haut de la bougies j'a un filetage "nu", la pièce entourée en rouge n'est pas présente
mini_bougie-ngk-culot-court-br8hs-scooter.jpg
est ce normal ?

corail a écrit :

ce ne serait pas un Pb: un ressort (en forme de lyre?) établit le contact.
Le mode de propagation des ondes d'allumage est différente du courant continu: aucun courant ne circule.


W107  420sl

Hors ligne

#13 Hier 10:28:57

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

ttdi a écrit :

trajet d'une heure

et de combien de km ?   c'est bien des trajets moyens: durée, km parcourus, vitesse moyenne

ttdi75 a écrit :

Concernant mon OBD, tu me l'avais fait explorer il y a quelques années avec la prise ronde à l'aide d'un multimètre et des "rapports cycliques"

Ton véhicule a deux OBD l'un rond  (que je nomme OBD-0) l'autre plus évolué (embase rectangulaire, compartiment moteur Droit, devant la batterie ?)
Vois-u ce second OBD-I ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#14 Hier 10:37:50

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Corail a écrit :
ttdi a écrit :

trajet d'une heure

et de combien de km ?   c'est bien des trajets moyens: durée, km parcourus, vitesse moyenne

là encore c'est assez variable... mais je dirais entre 30 et 60km, c'est souvent des petites routes la vitesse n'est pas très élevée, beaucoup de virage, montée/descente

ttdi75 a écrit :

Concernant mon OBD, tu me l'avais fait explorer il y a quelques années avec la prise ronde à l'aide d'un multimètre et des "rapports cycliques"

corail a écrit :

Ton véhicule a deux OBD l'un rond  (que je nomme OBD-0) l'autre plus évolué (embase rectangulaire, compartiment moteur Droit, devant la batterie ?)
Vois-u ce second OBD-I ?

je crois me souvenir que nous avions déjà cherché cette prise rectangulaire et qu'elle n'était pas présente sur mon auto , voici le compartiment moteur :

mini_IMG_9047.jpg


W107  420sl

Hors ligne

#15 Hier 11:30:49

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Bon, ces soucis de fonctionnement .. ne datent pas de l'ajout d'additif, c'est en fait bien plus ancien.

Et toi même, sans trop savoir ce que tu faits, … tu t'autorises de desceller et tourner .. et pas d'un peu un réglage obturé par du silicone : 12 mouvements
A raison d'un 1/6e de tours .. ça fait au total deux tours !  => https://www.mercedes-anciennes.fr/forum … hp?id=9628


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#16 Hier 12:04:42

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Oui tout à fait, j'avais décris la procédure à l'époque, en revanche je cherchais à obtenir un ralenti plus "rond" (CF notice Bosch), il n'était pas question de ratés et encore moins en marche, uniquement d'un ralentit manquant de rondeur.
Je ne me permets pas de conclure que l'ensemble ne puisse être liée, je dis juste que le problème de ratés est apparu soudainement et que le ressenti des  troubles qu'ils provoquent n'ont rien à voir avec ce que je rencontrais à l'époque : c'est un fait

Dernière modification par ttdi75 (Hier 12:16:45)


W107  420sl

Hors ligne

#17 Hier 12:09:08

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 072

Re : W107 420SL ratés moteur

Bonjour, pour répondre à la question #7 de Corail je dirai que les bougies présentées ne sont pas propres. Quand je nettoie mes bougies et l'an dernier j'ai fait cette opération jusqu'à 9 fois de suite, donc je sais de quoi je parle. Faut dire que suis bien dans ce domaine bien outillé (photo), ce n'est pas grand chose mais la base pour moi.

                                                                                    mini_P1040291-89DC.jpg  mini_P1040290-kYuO.jpg

Hors ligne

#18 Hier 12:38:03

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 072

Re : W107 420SL ratés moteur

ttdi75 a écrit :

une remarque, peut être sans importance, mais étant ignorant je préfère poser la question ! sur le haut de la bougies j'a un filetage "nu", la pièce entourée en rouge n'est pas présente
https://www.mercedes-anciennes.fr/forummb/img/members/24940/mini_bougie-ngk-culot-court-br8hs-scooter.jpg
est ce normal ?

corail a écrit :

ce ne serait pas un Pb: un ressort (en forme de lyre?) établit le contact.
Le mode de propagation des ondes d'allumage est différente du courant continu: aucun courant ne circule.

Ce n'est peut-être pas un problème comme tu dis Corail mais quand même. L'écrou de contact de la bougie devrait, pour moi, être inséré et voir même peut être aussi réglé en hauteur. D'autant que je pense que l'écartement des électrodes suite à ce que je vois est un peu trop large ce qui peut entrainer des ratés d'allumage. Le minimum jusqu'ici serait de vérifier l'écartement des électrodes. Au moins jusqu'ici sa serait clair, net et précis de ce côté là.

Hors ligne

#19 Hier 14:10:28

TWOBENZ
Membre
Lieu : Capitale du Bas Poitou
Inscription : 13-06-2019
Messages : 145

Re : W107 420SL ratés moteur

CHTIMI sur mon auto c'est la même chose, il n'y a pas cette petite pièce entourée en rouge que nous montre ttdi75, c'est comme l'a décrit Corail un contact par un ressort en forme de lyre.


Il vaut mieux qu'il pleuve un jour comme aujourd'hui, plutôt qu'un jour où il fait beau !

Hors ligne

#20 Hier 15:04:04

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Culot ou cul des bougies: cela donne l'impression que la bougie soit s'encrasse soit ne s'auto-nettoie pas.

Contact sur la tête de bougies:
    En tension continue, l'énergie est associée à un courant:
                    Par analogie, ce serait un tambour autour duquel la corde en s'enroulant exerce un effort de traction.
    L'étincelage est une tension pulsée, l'onde d'énergie se propage sans courant .. elle saute (cette onde) sans Pb .. par exemple dans le distributeur.
                    Par analogie, ce serait notre tambour entrainant alternativement de haut en bas une corde .. sans déplacement horizontal
                                                        l'onde d'énergie se propage le long de la corde … sans déplacement.

Ecartement des électrodes:
    Je ne vois pas => à mesurer donc.
    cela ne devrait pas poser de Pb à l'électronique de l'allumage.

ttdi a écrit :

Oui tout à fait, j'avais décris la procédure à l'époque, en revanche je cherchais à obtenir un ralenti plus "rond" (CF notice Bosch),

Certes mais c'est quand même vahiné, je veux dire gonflé, de modifier ainsi la richesse sans corrélation avec le CO.
Bon, cela me simplifie la tâche d'ignorer la retouche sur l'EHA  neutral  puisque ce serait un fait acquis, n'empêche que c'est bien trop riche (4% au lieu de 1% +/- 0,5)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#21 Hier 16:21:17

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Pourrais-tu mesurer le courant de l'EHA moteur chaud au ralenti ?

Lorsque tu cites … utilise donc le bloc de citation .. sinon la lecture est pénible (au début je rectifiais … mais à terme ce devient usant)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#22 Hier 18:58:45

TWOBENZ
Membre
Lieu : Capitale du Bas Poitou
Inscription : 13-06-2019
Messages : 145

Re : W107 420SL ratés moteur

=> @ CHTIMI & TWOBENZ: pensez-vous que ces bougies soient propres ?
https://www.mercedes-anciennes.fr/forummb/img/members/24940/mini_IMG_9627.jpg


mini_IMG_9637.jpg

Je me suis basé sur ce type de photo (de profil) on peut y voir que la porcelaine est blanche, que l'électrode est propre sur chacune d'elles.


Il vaut mieux qu'il pleuve un jour comme aujourd'hui, plutôt qu'un jour où il fait beau !

Hors ligne

#23 Hier 19:07:15

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Je suis entièrement d'accord avec toi … une photo mal cadrée porte mal ses infos … c'est en ce sens que je vous sollicitais sur la nouvelle photo.

L'étincelage s'effectue entre le bec et l'anneau de masse .. celui là qui est couvert de suie.
Cette suie conduit la chaleur ce qui ne favorise par l'auto nettoyage de cet anneau .. et si elle devient dure, portée au rouge .. elle peut être à l'origine de cliquetis.
Si cette suie continue entre le bec et la masse elle amortit l'étincelage.
Une photo de profil montre ce qui ne sert pas à l'allumage !


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#24 Hier 20:58:33

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Corail a écrit :

Pourrais-tu mesurer le courant de l'EHA moteur chaud au ralenti ?


tu fais allusion à l'EHA (soit l'Actuateur électrohydraulique) cette pièce :
mini_s-l300.jpg
Décrite ici : http://www.bosch-classic.com/fr/interne … ser_1.html
Qui pour moi ne se règle pas... ou en bidouillant (ce qui est une hypothèse sur la mienne car j'avais remplacé cette pièce par une neuve acheté chez Bosch... la voiture ne fonctionnait plus/mal, nous en avions discuté à l'époque) Chris77 avait fait un post sur cette pièce et son possible réglage: https://www.mercedes-anciennes.fr/forum … p?id=11884

OU à cette pièce : mini_Einstellpotentiometer_gb_w734.jpg
Décrite ici : http://www.bosch-classic.com/fr/interne … ser_1.html
Qui se règle, comme indiqué sur la doc Bosch, que j'ai effectivement réglé et auquel je fais allusion dans la discussion que tu cites plus haut : https://www.mercedes-anciennes.fr/forum … hp?id=9628

merci pour la précision

Dernière modification par ttdi75 (Hier 21:55:50)


W107  420sl

Hors ligne

#25 Hier 23:26:46

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 697

Re : W107 420SL ratés moteur

Pardon de vous couper
Dis donc Chtimi, en message 17, sur la photo, ce sont des écouvillons de nettoyage d'armes à feux roll


W140-Cl420.1997...

En ligne

#26 Aujourd'hui 09:51:41

TWOBENZ
Membre
Lieu : Capitale du Bas Poitou
Inscription : 13-06-2019
Messages : 145

Re : W107 420SL ratés moteur

Corail a écrit :

Je suis entièrement d'accord avec toi … une photo mal cadrée porte mal ses infos … c'est en ce sens que je vous sollicitais sur la nouvelle photo.

L'étincelage s'effectue entre le bec et l'anneau de masse .. celui là qui est couvert de suie.
Cette suie conduit la chaleur ce qui ne favorise par l'auto nettoyage de cet anneau .. et si elle devient dure, portée au rouge .. elle peut être à l'origine de cliquetis.
Si cette suie continue entre le bec et la masse elle amortit l'étincelage.
Une photo de profil montre ce qui ne sert pas à l'allumage !

Es-tu sûr de cela Corail ?

A ma connaissance, l'étincelle a lieu entre l’électrode centrale entourée de porcelaine isolante, et le bec soudé au corps de la bougie qui doit avoir un écartement de 0,7mm avec celle-ci.


Il vaut mieux qu'il pleuve un jour comme aujourd'hui, plutôt qu'un jour où il fait beau !

Hors ligne

#27 Aujourd'hui 09:54:53

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

tu as raison sur le lieu de l'étincelage ..


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#28 Aujourd'hui 10:32:02

ttdi75
Membre
Inscription : 30-08-2015
Messages : 444

Re : W107 420SL ratés moteur

Corail as tu lu mon message #24 ? car j'aimerai avoir cette précision avant de faire des mesures, merci


W107  420sl

Hors ligne

#29 Aujourd'hui 11:08:10

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Non, je ne sais pourquoi .. je ne l'avais pas vu:  c'est bien de l'EHA -comme écrit-

Je ne peux pas mémoriser chaque étape de ce qui a été fait … sur plusieurs années? surtout si ça traine.
    Un colombo ou un navarin est meilleur longtemps mijoté .. en résolution de Pb .. c'est catastrophique: je t'en avais fait la remarque, tu avais judicieusement répondu "j'ai mes priorités'



L'autre pièce … travaille (sauf erreur) de concert avec la tringlerie .. d'où l'intérêt du test OBD (en attente de réponse de ta part).


C'est l'intérêt d'un raisonnement global, celui de tenir compte des influences-mutuelles des différents acteurs.
C'est une belle bêtise que de modifier la richesse pour satisfaire une oreille (ou un nez) alors que cela se mesure en terme de % de CO.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#30 Aujourd'hui 11:51:53

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 8 940
Site Web

Re : W107 420SL ratés moteur

Comment obtenir un moteur tournant plus rond ?
    => ce serait de chercher les facteurs:      j'y vois le son (ou bruit)

    => donc traquer et chercher les sources de bruit: j'en vois plusieurs:  - propagation du front de flammes   on parle à tort de moteur à "Expolsions",
                                                                                                                   il commence à la bougie pour s'étendre à tout le cylindre .. dans toutes les directions
                                                                                                          - la propagation doit aboutir lorsque le piston est au PMH  (notion de calage et synchro)
                                                                                                          - les jeux mécanique de fonctionnement.

A la fin des années 80s, sur un moteur injection mais simple (M127), j'étais arrivé à un son merveilleux et de belles montées en tours .. en statique.
Je suis parti en essais … parfait .. sauf que le véhicule (berline 220SE/b) n'arrive pas à rentrer à la maison (pas assez d'avance à l'allumage).

Sur un moteur, en général, il faut commencer par régler intégralement selon les consignes constructeur.    Ensuite agir facteur par facteur.
Il est souhaitable que ce soit verrouillé par un essai dynamique .. en aveugle (un tiers: ce tiers doit ignorer ce qui est modifié ).
Ce fut fait .. sur un 230S/W111 de Snoult   (il ne voulait pas que son moteur soit adapté au SP)
                  sur un 230E/W124 de Forest    (Frantz pensait que l'on était encore en train d'ajuster le CO)
L'essai dynamique consiste en un trajet A/R sur une côte .. avec des points de repère (borne, arbre, cloture, ..) .. au régime du CMax.

Si tu veux obtenir au régime de ralenti .. c'est possible mais cela ne correspond plus à une utilisation:  les réglages sont des compromis.

    => donc traquer et chercher les sources de bruit: j'en vois d'autres:  - la richesse (trop riche, le front de flamme se propage moins vite, donc moins de bruit)
                                                                                                                  - l'indice thermique des bougies
                                                                                                                  - ...


Si tout est parfait … en fait ce ne pas l'être: le carburant actuel diffère trop de plombé !
         * le carburant actuel brule plus lentement (front de propagation plus lent) => modifier l'avance à l'allumage.
          * le carburant actuel dégage moins de chaleur  => modifier l'indice thermique des bougies.
                     Cela se mesure .. à l'analyseur 4 ou 5 gaz en surveillant pas seulement le CO.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB