MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 16-08-2020 10:48:12

mgmotors33
Membre
Lieu : Bordeaux
Inscription : 28-06-2020
Messages : 28

W129-SL320 de 1996: Problème moteur M104

Slt a tous je suis entrain de travailler sur une r129 de 1996 vin WDB 129 063 1F 139985 avec 230.000 au compteur.
Elle tourne sur 4 cylindre j'ai vérifié et changé pour l’entretien bougies, bobine, vérification pression de pompe, changement joint injecteur et nettoyage et rien a faire elle tourne sur 4 pattes. J'ai un souci sur le cylindre 1 et 3 car quand je débranche le faisceau d' injecteur sur le cylindre 1 et 3 la voiture tourne pareil.
J'ai fais par sécurité une prise de compression RAS.

Hors ligne

#2 16-08-2020 11:35:15

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 590
Site Web

Re : W129-SL320 de 1996: Problème moteur M104

Ce véhicule est bien doté (suspension adaptative, antivol/antisoulévement, ..) avec un moteur géré par le système HFM.

Le calculateur HFM fait tout le boulot depuis la gestion/commande des injecteurs et de l'allumage (trois bobines alimentées en 300v) jusqu'aux commandes de différents servomoteurs (calage arbre à came, ajustage de la résonance de l'admission, gestion de l'insufflation d'air, de l'injection en phase soupape Echp ouverte et étincelage des bougies pour mettre le feu dans l'échappement) .. sans oublier le suivi de la sonde Lambda.

Le premier acte est donc de lire les défauts stockés dans la mémoire-calculateur.
=> il faudra donc se rendre dans la catégorie OBD,
       en premier Généralités sur les OBDs https://www.mercedes-anciennes.fr/forum … .php?id=77 pour
                                          - identification/localisation/photo du connecteur OBD
                                          - construction du lecteur
                                                    Dans ce forum tu disposes d'infos  (par exemple: https://www.mercedes-anciennes.fr/forum … p?id=3532)
                                                                           et de l'expérience partagée  https://www.mercedes-anciennes.fr/forum … .php?id=77
                                                    Tu trouveras une 300SL de 1990 ... mais ce n'est pass la même configuration moteur.
      ensuite en forum Moteur: Lecture & interprétation du code défaut https://www.mercedes-anciennes.fr/forum … .php?id=76
                                          - interrogation/lecture/interprétation du/des codes défauts.
                                                    Ainsi, un moteur qui ne tourne pas .. générera le défaut "capteur PMH" .. c'est normal puisque le moteur ne tourne pas.
                                                    Les sites internet foncent .. remplaçant un capteur BON ... le NEUF donnant le même défaut!
     plus tard, si nécessaire, le curatif en forum technique.

=> ce chaînement est absolument nécessaire du fait des différentes boucles de régulation.
      Même plus .. il faudra interroger tous les calculateurs: celui de l'antivol pouvant influer par le biais .. d'une serrure mal-fonctionnant.

Les bobines sont alimentées en 300V par le calculateur (lui-même): Risque de le détruire en débranchant une bougie (l'Energie non distribuée revient au départ .. à la manière du "retour de manivelle" des ancêtres).
Une bobine alimente deux cylindres ... si l'une est défectueuse .. le calculateur le signalera.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 17-08-2020 18:44:25

mgmotors33
Membre
Lieu : Bordeaux
Inscription : 28-06-2020
Messages : 28

Re : W129-SL320 de 1996: Problème moteur M104

Merci de cette réponse complète. La sl est bien équipé du système de suspension (hfm).
Le problème et que je dispose bien du connecteur pour prise OBD mercedes mais ma valise ne gère pas ce modèle. Je dois trouver quelqu'un possédant le soft adéquat  ou faire la construction d'un lecteur.

Dernière modification par mgmotors33 (17-08-2020 18:51:52)

Hors ligne

#4 17-08-2020 19:03:56

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 590
Site Web

Re : W129-SL320 de 1996: Problème moteur M104

Si tu jettes le manche de la cognée ... ce n'est pas la peine de continuer.

=> Quel équipement as-tu ?     càd "ta" valise.
=> Quel équipement est doté ton véhicule: par ex. une photo du connecteur OBD.

La fabrication d'un lecteur n'est pas difficile.
Quant à la valise .. encore faudrait-il qu'elle gère ton interface et ai en mémoire la cinfig de ton véhicule: ainsi, je crains qu'une C4 ne connaisse pas un véhicule de 1996.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 25-08-2020 08:55:39

mgmotors33
Membre
Lieu : Bordeaux
Inscription : 28-06-2020
Messages : 28

Re : W129-SL320 de 1996: Problème moteur M104

Corail a écrit :

Si tu jettes le manche de la cognée ... ce n'est pas la peine de continuer.

=> Quel équipement as-tu ?     càd "ta" valise.
=> Quel équipement est doté ton véhicule: par ex. une photo du connecteur OBD.

La fabrication d'un lecteur n'est pas difficile.
Quant à la valise .. encore faudrait-il qu'elle gère ton interface et ai en mémoire la cinfig de ton véhicule: ainsi, je crains qu'une C4 ne connaisse pas un véhicule de 1996.


Bonjour,

Je reviens de congé je reprend les démarches sur la sl. Ma valise est une Autel  ms906 bt.

Le connecteur et la prise ronde 38 pin: mini_IMG_20200825_095628.jpg

Dernière modification par mgmotors33 (25-08-2020 09:10:06)

Hors ligne

#6 25-08-2020 10:07:41

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 590
Site Web

Re : W129-SL320 de 1996: Problème moteur M104

Pour répondre rapidement (ce n'est pas l'endroit pour traiter ces sujets)
Valise AUTEL MS906BT:
     => Lire les liens cités au début de la discussion.   Si tu ne lis pas, c'est pas la peine.
      Ta valise est inadaptée (OBD-II) alors que le matériel 129 est en OBD-I
      Si tu lis les liens et si tu connais ta valise, alors tu pourras exploiter certains ports de ce connecteurs 38 plots.

Connecteur 38plots:
     A chaque plot correspond un calculateur: comme une communication téléphonique .. mais sans central téléphonique (càd calculateur d'interfaçage)
     Ces calculateurs peuvent (pas tous) comprendre deux protocoles celui de l'OBD-I et certains de l'OBD-II: ceux là pourraient échanger avec ta valise.
           Un protocole est un ensemble de règles régissant les échanges entre deux correspondants.

     Tu adresses toi-même (comme la demoiselle du téléphone) chaque calculateur avec un connecteur banane 2mm (Lire les liens donnés) .. en respectant le protocole.
     Ce peut être développé dans le forum OBD.

Il est indispensable de se connecter aux calculateurs, relever les défauts avant toute chose: c'est incontournable.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#7 14-09-2020 08:32:40

mgmotors33
Membre
Lieu : Bordeaux
Inscription : 28-06-2020
Messages : 28

Re : W129-SL320 de 1996: Problème moteur M104

Bonjour a tous
Petit retour sur le problème de la sl qui est en parti résolu. Le souci venait d'un injecteur le numéro 2 exactement.
La voiture tourne correctement il me reste à gérer un autre problème qui fera parti d'un autre poste.

Hors ligne

#8 14-09-2020 12:24:59

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 590
Site Web

Re : W129-SL320 de 1996: Problème moteur M104

C'est bien en cela que je tenais à interroger le calculateur:   il aurait signalé ce Pb.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 19-09-2020 09:11:50

mgmotors33
Membre
Lieu : Bordeaux
Inscription : 28-06-2020
Messages : 28

Re : W129-SL320 de 1996: Problème moteur M104

il me fallait l'outil pour lire les codes wink

Hors ligne

#10 19-09-2020 09:19:32

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 590
Site Web

Re : W129-SL320 de 1996: Problème moteur M104

Oui, c'est sûr .. mais quel outil utilises-tu . dans un message tu signale le code 84 ... est-ce le résultat d'avoir compter 84 éclats ? (le risque d'erreur de comptage est très grand).


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB