MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 11-10-2020 17:32:47

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

W124 - bva ne fonctionne qu'en marche arrière

Bonjour à tous,

Je sollicite votre aide pour avoir votre avis sur mon problème de bva sur ma w124 230CE de 1990

Description du problème:
- en position D ou 3 ou 2 la voiture avance à peine, elle patine (on pourrait l'arrêter à la main)
- en position R la marche arrière fonctionne normalement
- en position N elle est bien au pont mort
- en position P elle est bien freinée

Contexte (avant la panne):
- seul signe de dysfonctionnement la bva ne rétrogradait jamais en cas de forte accélération (pas de kickdown)
- passage des vitesses fluide, aucun problème particulier
- niveau d'huile de boite OK (NB: huile très claire, pas d'odeur particulière)
- kilométrage du véhicule: 215000kms

Historique du véhicule:
- une facture datant de 2019 indiquant vidange de la bva à 208000kms (crépine ? je ne sais pas..)

J'ai recontrôlé le niveau d'huile en suivant les instructions d'un autre sujet et il est OK.

D'avance merci.

Hors ligne

#2 11-10-2020 20:59:24

Oldbenz
Membre
Inscription : 30-10-2008
Messages : 60

Re : W124 - bva ne fonctionne qu'en marche arrière

Bonjour,

Les symptomes énoncés (perte subite de la marche avant mais marche arrière opérationnelle) et l'état de la BVA : état de l'huile, niveau correcte, vidange récente, me font penser à un problème rencontré par une connaissance sur sa W124 300D BVA (450 000 kms) et que nous avons réparé ensemble.

La marche arrière étant opérationnelle, on peut dire que la pression hydraulique est bien présente pour à la fois : entraîner le véhicule et embrayer la marche arrière.
Cela dédouane la pompe à huile et les éléments de commande de la marche arrière dont l'embrayage K2.

Comme tu l'indiques, sélecteur en marche avant D,3,2, la voiture n'avance pas ou tout à peine. Le seul élément commun à toutes ses positions de marche est la bande frein B2.

Dans le cas de la voiture de ma connaissance, la bande frein B2 ne se refermait pas et le K2 n'était donc pas embrayé.
La bande frein B2 est commandée par un petit piston (petite pièce métallique en forme d'os) et ce petit piston est maintenu en place par une pièce plastique.

La pièce plastique ayant cassée, et le piston n'étant plus guidé, il est sorti de son logement et ne jouait plus son rôle de poussoir. La bande frein B2 n'était plus commandée.

Le remplacement de la pièce plastique détaillée par MB (moins d'un euro !) et la remise en place du piston a solutionné le problème.

Si tu confirmes bien les symptomes énoncés dans ton message, alors il est possible de vérifier dans la BVA le bon positionnement de cette pièce.

Attention, il est préférable de travailler dans une fosse et dans un environnement propre.
Car l'intervention réclame la dépose du bloc hydraulique (attention à ne pas le retourner !)

Outre la pièce plastique à remplacer, l'intervention a nécessité le remplacement du joint de bloc hydraulique, une crépine, un joint de carter et 6L d'huile dexron III.

Tu trouveras ci-dessous le lien vers le descriptif de l'intervention qu'avait fait à l'époque ma connaissance sur un autre forum (un passionné de voitures anciennes, Citroen en particulier mais aussi 3 Mercedes dans son cheptel, il conduit d'ailleurs toujours cette 300D dont la BVA fonctionne toujours aussi bien) :

https://mercedes-benz.forumactif.com/t1 … subitement

Concernant, la commande Kick Down qui d'après ton message existait avant la panne, il faudra vérifier le contacteur dans un premier temps.

Hors ligne

#3 11-10-2020 21:51:35

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

Re : W124 - bva ne fonctionne qu'en marche arrière

Bonjour Oldbenz,

Tout d’abord je te remercie pour le temps que tu as pris pour me répondre.

Après avoir suivi le lien que tu as posté dans ton message je te confirme que les symptômes sont identiques, je vais donc me lancer dans cette réparation qui me semble réalisable grâce au poste de ta connaissance.

Pour le kickdown, je prends note de vérifier le contacteur si j’arrive à la remettre en route !

Mon programme:
- approvisionner les pièces (sûrement courant de semaine prochaine)
- demander à un ami de me libérer sa fosse pour l’intervention (j’espère d’ici 15 jours)

Dans tout les cas je vous tiens au courant.

Encore merci, et mention spéciale à ta mémoire Oldbenz, tu sors d’un claquement de doigt LE sujet qui date déjà de quelques années.

Dernière modification par hbh95340 (11-10-2020 21:54:56)

Hors ligne

#4 12-10-2020 07:48:54

myr415
membre contributeur
Lieu : LE COTENTIN...
Inscription : 07-08-2010
Messages : 2 014

Re : W124 - bva ne fonctionne qu'en marche arrière

Bonjour,

hbh95340 a écrit :

Bonjour Oldbenz,
Encore merci, et mention spéciale à ta mémoire Oldbenz, tu sors d’un claquement de doigt LE sujet qui date déjà de quelques années.

Je pense qu'une opération sur une BVA laisse un souvenir impérissable... j'ai aussi connu sur un tout autre véhicule... neutral


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

#5 14-10-2020 20:47:24

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

Re : W124 - bva ne fonctionne qu'en marche arrière

Bonjour à tous,

Je partage avec vous en direct, je viens de vidanger ma bva, et j’ai trouvé dans la crépine une petite pièce métallique en forme d’os. C’est donc la même panne qu’ont décrit Oldbenz et sa connaissance dans un autre forum.

Je devais attaquer ça ce week-end car je ne reçois les pièces que vendredi, mais j’étais trop impatient de savoir si le diagnostic posé par Oldbenz était le bon ! Et il ne s’est pas trompé big_smile

La suite ce week-end, en attendant bonne fin de semaine à tous.

Hors ligne

#6 18-10-2020 16:52:53

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

Re : W124 - bva ne fonctionne qu'en marche arrière

Bonjour,

Comme prévu j’ai retroussé les manches aujourd’hui pour remettre en état ma bva. J’ai du le faire seul et au sol (j’ai mis la voiture sur chandelles) L’intervention s’est très bien passé j’ai suivi les instructions de Greg et Oldbenz tout s’est déroulé sans surprise.
Comme dit sur l’autre forum, bon nombre de véhicules ont dû finir à la casse à cause d’une pièce à 2€ dans la boîte. Ça aurait pû être le cas pour la mienne mais heureusement je suis tombé sur ce forum et cela m’a évité le pire.
Encore merci Oldbenz tu m’as fait économiser pas mal d’euros wink

Hors ligne

#7 18-10-2020 16:57:00

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

Re : W124 - bva ne fonctionne qu'en marche arrière

Photo de la pièce usée et la neuvemini_2ABAC412-9E26-4B75-8F73-C2B2D054D1E7.jpg

Hors ligne

#8 18-10-2020 17:06:54

hbh95340
Membre
Inscription : 11-10-2020
Messages : 14

Re : W124 - bva ne fonctionne qu'en marche arrière

Pour info,

Pour plus de clarté j’ai ouvert un autre sujet pour mon problème de kick down.

https://www.mercedes-anciennes.fr/forum … 98#p119898

Merci

Hors ligne

Pied de page des forums

Propulsé par FluxBB