MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 29-10-2020 10:47:38

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

problème éclairage compteurs

Le tableau de bord ne s'éclaire pas lorsque j'allume les phares. Les ampoules sont OK.
Vous avez une idée de l'endroit d'où cela peut venir?
J'ai un schéma sommaire, mais je suis pas arrivé à voir à partir de quoi le tableau s'éclaire.

Merci d'avance

Hors ligne

#2 29-10-2020 12:33:43

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 010
Site Web

Re : problème éclairage compteurs

Là aussi tu peux chercher.
Le premier nominé dans les soucis est le potentiomètre, ensuite un fusible (ou une piste du cablage) puis un souci de masse.

Ta W107, selon les années de fabrication réutilise des composants d'autre modèles.
     Au début .. ce sera un tableau de bord à la façon des W114/115 ... l'année est un renseignement important.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 29-10-2020 15:00:52

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

Re : problème éclairage compteurs

J'avais pas pensé au potentiomètre. Effectivement, il y a 9 chances sur 10 que ça vienne de là.

Merci!!!

Hors ligne

#4 29-10-2020 17:50:04

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 010
Site Web

Re : problème éclairage compteurs

Potentiomètre: si c'est simplement un mauvais contact ... re-chercher le bon contact jusqu'à ce que ça fonctionne, à partir de ce moment là il devient un "Touche-pas-à-ça, p'ti-c o n"  (référentiel ...Jean Lefevre)

Il existe des réparations décrites ça & là ... mais je doute beaucoup: les ciments chimiques réagissent mal aux températures du rhéostat.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 30-10-2020 17:17:52

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

Re : problème éclairage compteurs

Même question que pour le commodo, ça se démonte comment ce truc?

Hors ligne

#6 30-10-2020 17:38:16

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 010
Site Web

Re : problème éclairage compteurs

Quel truc ...?

Dis, as-tu cherché un peu en forum ? en regardant ou en utilisant le moteur de recherche ?

Bien sûr .. en regardant dans le forum idoine ! sinon, tu ne trouves rien.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#7 30-10-2020 19:12:59

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 176

Re : problème éclairage compteurs

Voilà 10 ans et 8 mois que tu es inscrit et seulement 43  messages. Tu ne participes donc  pas à la vie du forum, seulement quand tu as TES  problémes à résoudre. Simples en plus, démonter un volant et un compteur , dé brancher ta batterie et faire les vérifications. Je pense que tu exagéres et se sera donc sans moi.

Au fait  normalement les 380SL ont sur les panneaux intérieurs des petits bac de rangement . Les tiens sont plus grand, comme les premiers W107.

Dernière modification par CHTIMI (30-10-2020 19:14:42)

Hors ligne

#8 31-10-2020 09:43:18

obo18
actif
Inscription : 04-11-2008
Messages : 1 345

Re : problème éclairage compteurs

Sur la W107, j'ai shunté le potentiomètre : éclairage maxi ( euh, pas fort quand même) et sur une W111, il faut que je tourne plusieurs fois le potentiomètre ( en allers- retours rapides)  pour "nettoyer" la piste et le voir allumer le tableau de bord.

Hors ligne

#9 31-10-2020 18:25:53

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

Re : problème éclairage compteurs

Merci obo 18, je pensais à une solution comme ça. La question est surtout de savoir comment accéder à ce potentiomètre. MAis bon, je désespère pas d'y arriver.

Hors ligne

#10 31-10-2020 18:29:42

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

Re : problème éclairage compteurs

Pour chtimi, tu as probablement raison, mais comme je suis très loin d'être un spécialiste, j'évite de donner des conseils, car ils seraient d'un niveau de qualité dont on peut aisément se passer.
Par contre, lorsque je résous un problème, j'essaie d'en faire profiter les collègues.

Hors ligne

#11 10-11-2020 18:06:27

jaccoulin13
Membre
Inscription : 17-02-2010
Messages : 47
Site Web

Re : problème éclairage compteurs

Bon, j'ai fait comme disait obo18. Ca marche. J'ai pas testé en pleine nuit, mais ce sera toujours mieux que rien.
Ca doit être intéressant de récupérer la plage de résistance du rhéostat. Comme c'est le genre de réglage qu'on ne touche jamais, ça doit valoir le coup de mettre une résistance fixe à la place. Ca doit valoir 20 centimes chez n'importe quel revendeur de composants électroniques (en puissance 1/2 W voire 1W).
Merci à tous.

Hors ligne

#12 10-11-2020 19:24:42

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 010
Site Web

Re : problème éclairage compteurs

Il faudrait que tu vérifies ... avant de mettre ta résistance.    roll

Suppose qu'l n'y ait que deux ampoules de 1,2W .. cela fait au total 2,4W   et sous 12V  environ 200mA.

Si tu fais passer 200mA dans une résistance ... cela ne va pas sans conséquences: comment crois-tu que ton potentiomètre se soit dégradé ? ... si ce n'est en chauffant ?

Une ampoule n'est pas une résistance linéaire (le filament est chauffé pour agiter les électrons et cette agitation nuit au passage du courant), ce qui signifie que le courant sous 10v (par exemple) peut ne pas baisser autant qu'estimé.
Pour chuter de 2V et 200mA .. cela fait 0,5W dans un environnement confiné (cette Resistance est toujours en confinement): tu ne peux pas utiliser une résistance de 0,5W
Une résistance de 1W peut être trop chaude ... même s'il fait froid dehors car le chauffage du véhicule est très proche.
=> Il te faut mieux dimensionner cette résistance, ne pas la souder proche de surface plastique.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#13 14-11-2020 11:11:43

moltex28
Membre
Inscription : 07-11-2020
Messages : 17

Re : problème éclairage compteurs

Bonjour à tous,

J'ai le même problème que Jaccoulin, pas d'éclairage de compteur.
Cependant, j'ai une w116 280SE de 1976, vous avez le même diagnostic potentiomètre ?

Merci

Hors ligne

#14 14-11-2020 11:38:38

myr415
membre contributeur
Lieu : LE COTENTIN...
Inscription : 07-08-2010
Messages : 2 050

Re : problème éclairage compteurs

Bonjour,

Corail a écrit :

Il faudrait que tu vérifies ... avant de mettre ta résistance.    roll
=> Il te faut mieux dimensionner cette résistance, ne pas la souder proche de surface plastique.

... d'autant que la résistance bobinée du rhéostat est sur un support stéatite... ce n'est pas pour rien que ce support a été utilisé, support ayant à résister à une "certaine" chaleur... hmm


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

#15 14-11-2020 11:58:14

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 436

Re : problème éclairage compteurs

moltex28 a écrit :

Bonjour à tous,

J'ai le même problème que Jaccoulin, pas d'éclairage de compteur.
Cependant, j'ai une w116 280SE de 1976, vous avez le même diagnostic potentiomètre ?

Merci

Et/ou ampoules grillées, mais c'est vrai que le rhéostat oxydé, c'est très courant. La méthode préconisée par Obo 18 (allers-retours rapides) fonctionne parfois. Après ce traitement, il peut aussi être intéressant de manipuler lentement le bouton sur toute la course, il arrive qu'on obtienne un fonctionnement partiel, c'est-à-dire qu'au lieu d'avoir une évolution continue de l'intensité de la lumière, on trouve trois ou quatre points très précis sur la course du potentiomètre où la lumière s'allume.
Si on peut s'en contenter, on laisse ainsi.

Sinon, il faut déposer le bloc compteurs, changer les deux ampoules d'éclairage, et le cas échéant désassembler et nettoyer le potentiomètre. Attention, sur W107 et W116, le couvercle en tôle coiffant le support stéatite tient avec deux petits rivets qu'il faut percer très doucement et bien dans l'axe, sous peine de casser la stéatite.

Retirer doucement le couvercle en tôle et repérer la position des pièces, attention aux deux petits ressorts qui se logent dans le support du contact frotteur et ne demandent qu'à rouler et aller se perdre dans un coin.

Ensuite, polir le contact frotteur et le contact fixe avec de la laine d'acier très fine qualité "000" imbibée de Miror, bien essuyer, rincer avec du nettoyant contacts, laisser sécher, brosser avec une brosse à dents sèche pour éliminer les éventuels résidus de laine d'acier.

Réassembler les pièces dans l'ordre inverse et refixer le couvercle avec deux rivets de 2,4mm.

Pour se faciliter la vie, on gagne du temps à défaire les brasures des deux câbles fixés sur le rhéostat, ce qui permet de travailler à l'aise sur celui-ci sans traîner le bloc compteurs derrière soi tel un boulet.

Hors ligne

#16 14-11-2020 12:13:31

myr415
membre contributeur
Lieu : LE COTENTIN...
Inscription : 07-08-2010
Messages : 2 050

Re : problème éclairage compteurs

mini_PICT1114.jpg


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

Pied de page des forums

Propulsé par FluxBB