MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 19-11-2020 17:38:27

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

Cet apres midi, je prends ma mercedes 280SE pour aller chercher des pièces, elle demarre pas du premier coup, je remets le contact, j'entends la pompe se mettre en marche et elle démarre.
J'arrive à la boutique et quand je veux repartir impossible de démarrer.
Je n'entends pas la pompe se mettre en route.
j'essaye plusieurs fois de mettre le contact mais pas de bruit de pompe.
Je shunts les relais qui sont dans la boite à fusibles.
Toujours pareil.

Questions:

Est que ce les relais shuntés sont ceux de la pompe à essence ?

Est il dangereux de brancher en direct la pompe pour pouvoir ramener la voiture chez moi ?
Si ce n'est pas la pompe qui est morte.

Hors ligne

#2 19-11-2020 17:48:23

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 343
Site Web

Re : 280SE W116 la pompe ne se déclenche pas

Une photo illustre des propos  .. et dans ton cas aurait permis une réponse .. dans la foulée.

Il ne s'agit pas de shunter des relais mais réunir les deux contacts idoines.

D'un autre côté, ton modèle est une W116 selon l'année c'est une Djet ou une Ka ... (si Ka .. un corps de débitmètre en fonte ou en alu ?).
Ce contact qui met en fonction la pompe n'est pas une commande de pompe ... mais une sécurisation.
Ainsi, en cas de défaut d'allumage, la pompe cesse de tourner, sur un corps 'fonte' de Ka c'est un "security switch placé sur ce débitmètre alors que sur un corps alu .. c'est un relais électromécanique.

En allant dans ta présentation (https://www.mercedes-anciennes.fr/forum … p?id=13365), Guillaume précise Djet.

Dernière modification par Corail (19-11-2020 17:49:40)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#3 19-11-2020 17:55:04

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

J'ai réunis le 87 & 30 sur le prise du relais comme j'ai vu sur un post précédent.
La voiture est de 1976.

Hors ligne

#4 19-11-2020 18:10:54

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

je voulais savoir si il Est dangereux de brancher en direct la pompe pour pouvoir ramener la voiture chez moi ?

Hors ligne

#5 19-11-2020 18:24:27

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Si c'est une D-Jet, ce que je pense d'après le VIN, tu peux toujours alimenter la pompe en direct si ça t'amuse, mais je pense que ça ne suffira pas.

Si le shunt des relais de la boîte à fusibles n'a pas suffi, je vois deux solutions probables :
- pompe HS
- relais principal d'injection HS (donc calculateur non alimenté, et comme c'est lui qui alimente ensuite le relais de pompe, pas de courant au calculateur = pas de courant au relais de pompe)

Le relais principal d'injection est accessible après avoir déposé la garniture avec gaine de chauffage se trouvant sous le tableau de bord côté passager.

Hors ligne

#6 19-11-2020 18:55:50

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

l'alimenter en direct s'est juste pour la rentrer chez moi et pas la laisser sur le parking du magasin.
Je vérifie demain tous les éléments que tu m'as donné Guillaume et je reviens vers vous.

Merci pour vos réponses.

Hors ligne

#7 20-11-2020 18:05:41

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Suite de la panne:
En retournant au véhicule ce matin, il a démarré du premier coup et la pompe s'est bien mis en marche.
Vraiment bizarre.
J'ai pas trop d'explication la ;(

Hors ligne

#8 20-11-2020 18:27:41

obo18
actif
Inscription : 04-11-2008
Messages : 1 432

Re : 280SE W116 la pompe ne se déclenche pas

As-tu une boite auto ?

Hors ligne

#9 20-11-2020 20:04:56

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Si c'est bien le relais d'injection qui fatigue comme je le pense, ça reviendra un jour ou l'autre.

Hors ligne

#10 21-11-2020 10:20:19

obo18
actif
Inscription : 04-11-2008
Messages : 1 432

Re : 280SE W116 la pompe ne se déclenche pas

J'ai cherché longtemps ce genre de panne sur ma W123 280CE: une des cosses dans la broche du câble d'antidémarrage sur la boite de vitesse automatique était cisaillée. Démarrage parfaitement aléatoire et souvent en panne....

Hors ligne

#11 21-11-2020 12:06:03

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

oui c'est une boite auto

Hors ligne

#12 22-11-2020 10:48:31

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

J'ai de nouveaux symptômes la voiture démarre mais elle broute et elle cale très facilement.
Pompe à essence en fin de vie ?

Hors ligne

#13 22-11-2020 10:50:37

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Le filtre a essence a été changé, réservoir démonté et nettoyé elle a parcouru 30km

Hors ligne

#14 22-11-2020 11:22:25

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Je vous mets le lien de la video :
https://youtu.be/fDntbBmatEw

il y a 30l d'essence dans le réservoir

Hors ligne

#15 22-11-2020 11:50:40

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 343
Site Web

Re : 280SE W116 la pompe ne se déclenche pas

Eviter d'utiliser des vidéos Youtube:   lorsque vous allégerez votre compte Youtube .. cette vidéo disparaitra  et avec elle le soutien reçu sur la base de cette vidéo.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#16 26-11-2020 20:56:19

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

Je reviens vers vous car j'ai mieux ciblé mon problème de pompe à essence.
Le problème vient de l'alimentation du relais de la pompe.
Car maintenant j'ai ma pompe est en marche permanence quand le contact est mis au lieu des 2s de sécurité.


Etes vous d'accord avec mon analyse ?

Je mets un schéma electrique avec le relais entouré en rouge.
mini_IMG_1280.jpg
Schéma electrique : Moteurs . Tome 1 . Supplément 2 . Complément . Janvier 74 . 07.4.2 Schéma de branchement du régulateur électronique.

Dernière modification par Corail (27-11-2020 13:18:05)

Hors ligne

#17 27-11-2020 13:18:28

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 343
Site Web

Re : 280SE W116 la pompe ne se déclenche pas

voilà, je viens de compléter.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#18 28-11-2020 10:12:29

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

moltex28 a écrit :

Le problème vient de l'alimentation du relais de la pompe.
Car maintenant j'ai ma pompe est en marche permanence quand le contact est mis au lieu des 2s de sécurité.


Etes vous d'accord avec mon analyse ?

Possible, mais pas sûr.
Comme indiqué plus haut, la non-alimentation (aléatoire ou définitive) de la pompe est souvent due à la défaillance du relais principal d'injection, alors que son alimentation en continu contact mis mais moteur arrêté vient plus souvent d'un défaut du circuit de sécurité de pompe à l'intérieur du calculateur d'injection lui-même. Ceci n'étant que le fruit d'expériences (vécues ou rapportées) sur une dizaine de véhicules, je ne prétends pas évidemment qu'il s'agisse de l'unique vérité.

L'apparition successive des deux défauts peut être une simple coïncidence (deux pannes séparées), ou pas (même organe fautif). Dans ce cas, aller du plus simple au plus compliqué (ou du moins cher au plus cher, ce qui reviendra au même dans ce cas précis), commencer par vérifier le câblage, puis les relais, puis le calculateur.

Hors ligne

#19 28-11-2020 18:18:31

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Merci Guillaume pour cette réponse.

Pour  relais principal d'injection est il situé dans le compartiment moteur avec les fusibles ou sous la boite à gants ? Pour info il y a 1 relais au niveau de la boite a gant et 2 au niveau du compartiment moteur.
Pour la vérification du calculateur y'a t'il une méthode ou sinon un défaut récurrent sur ce modèle ?

Merci

Hors ligne

#20 28-11-2020 18:23:07

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Pour le relais, la réponse est en message #5 !

Hors ligne

#21 28-11-2020 18:28:36

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Ah oui merci
J'ai aussi le problème que le voiture démarre mais tourne tres mal broute et cale
Le calculateur me semble être le coupable.

Hors ligne

#22 28-11-2020 18:44:11

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Ce n'est pas ainsi qu'il faut procéder.

Il n'existe pas de moyen simple de vérifier le calculateur. Mais celui-ci est d'une fiabilité exemplaire. Je n'affirme pas qu'il ne tombe jamais en panne, mais sa fiabilité est très nettement supérieure à celle des calculateurs récents. Le calculateur peut avoir un léger défaut de fonctionnement sur le circuit de sécurité de la pompe (c'est le défaut le plus courant sur cet appareil), tout en assurant parfaitement toutes ses autres fonctions, et donc sans perturber le fonctionnement du moteur.

Le dépannage de cette voiture doit systématiquement se faire de la façon suivante et dans cet ordre :

- contrôle et réglage du moteur proprement dit (= calage de la distribution + jeux des soupapes)
- contrôle et réglage de l'allumage (vérification des organes haute tension, contrôle et réglage de l'angle de came, contrôle et réglage de l'avance à l'allumage à divers régimes, avec et sans dépression)
- contrôle de l'ensemble du système d'injection hors calculateur (contrôle de tous les capteurs, de la pression d'essence, du débit des injecteurs)
- en dernier lieu, et UNIQUEMENT APRES l'exécution soigneuse de toutes les opérations précitées, mise en accusation du calculateur, test avec un autre calculateur identique à titre d'essai

Toute autre façon de procéder sera, in fine, plus coûteuse en temps, en argent, et en fatigue psychique.

Hors ligne

#23 30-11-2020 20:01:21

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

Je reviens vers vous, j'ai démonté ma rampe d'injection et j'ai testé les injecteurs, 3 injecteurs ne crachent pas d'essence.
Je regarde demain si cela vient des injecteurs ou d'un problème d'alimentation électrique des injecteurs.
Je penche plus vers des injecteurs bouchés grippés.
Si c'est le cas est il possible de les nettoyer pour enlever d'éventuelles impuretés ?

Hors ligne

#24 30-11-2020 20:11:05

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

moltex28 a écrit :

3 injecteurs ne crachent pas d'essence.

Quels sont les cylindres concernés ?

Hors ligne

#25 01-12-2020 07:23:38

myr415
membre contributeur
Lieu : Pas bien loin de la mer...
Inscription : 07-08-2010
Messages : 2 191

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour,

moltex28 a écrit :

Bonjour à tous,
...est il possible de les nettoyer pour enlever d'éventuelles impuretés ?

Si c'est bien la cause, le procédé par ultrasons est d'usage courant pour ce type de nettoyage.
Bonne journée


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

#26 01-12-2020 15:00:53

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Ce sont les cylindres 3-4-5

Hors ligne

#27 01-12-2020 17:52:53

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Ok, ça ne correspond pas à un groupe de trois  reliés à la même sortie du calculateur .
Donc, il est effectivement plus probable que le problème soit au niveau des injecteurs, ou dans le câblage entre calculateur et injecteurs.

Hors ligne

#28 02-12-2020 12:48:38

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Les injecteurs sont bien grippés, j'ai testé l'électro-aimant et il fonctionne.
Quelqu'un a une technique pour les dégripper ?
Ils ont passé la nuit dans le WD-40 je vais voir si cela a fait son effet.
C'est ce type d'injecteur:
mini_IMG_1299.jpg

Hors ligne

#29 02-12-2020 14:19:31

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 598

Re : 280SE W116 la pompe ne se déclenche pas

Voir ici, en message #19 :

https://www.mercedes-anciennes.fr/forum … hp?id=8498

Si cette méthode échoue, je ne vois rien d'autre à faire pour sauver l'injecteur.

En cas de besoin, j'ai actuellement en stock cinq injecteurs pour 280SE en état de fonctionnement, je peux t'en céder certains.

Hors ligne

#30 03-12-2020 20:01:25

moltex28
Membre
Inscription : 07-11-2020
Messages : 26

Re : 280SE W116 la pompe ne se déclenche pas

Bonjour à tous,

Suite des réparations, J'ai reussi à dégripper les injecteurs avec la méthode de guillaume.
J'ai tous remonté et le belle ronronne comme avant !

Je tiens à remercier tous ceux qui m'ont aidé.

Hors ligne

#31 03-12-2020 20:12:52

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 343
Site Web

Re : 280SE W116 la pompe ne se déclenche pas

Eventuellement, mais pour cela il faut rouler, ce serait d'ajouter 33cl d'huile moteur (Qualité d'entrée de gamme)  au réservoir (65L) lors du remplissage, cela complétera l'action et gênera un autre collage.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

Pied de page des forums

Propulsé par FluxBB