MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 09-12-2020 16:49:03

Dundard
Membre
Inscription : 26-07-2016
Messages : 11

300 CE - W124 - Ne démarre plus

Bonjour,

Je vais essayer d'appliquer les recommandations de Corail pour ce post, en comptant sur l'indulgence des membres si je n'ai pas tout bon du premier coup.

Il y a un peu plus de 15 jours, mon cabriolet 1993, 270 000 km (W124) a calé en circulation urbaine, une trentaine de minutes après le démarrage. Impossible de faire repartir la voiture.

Le contact fonctionne, le démarreur se lance, mais le moteur ne part pas.
J'ai d'abord pensé à un problème d'alimentation essence. Après vérification, la pompe à essence fonctionne (en tout cas le carburant arrive à l'injecteur). Donc direction le circuit d'allumage.
La bobine d'allumage étant noire, comme après une surtension ou un court-circuit, je l'ai remplacée.

J'ai démonté et nettoyé la tête de delco. Pas de démarrage (même à froid, ce qui semble écarter l'hypothèse de la tête de delco fissurée, ce qui m'était arrivé il y a 16 ans…).

Je n'ai pas l'outil de diagnostic, je teste donc les composants les uns après les autres. J'ai constaté qu'il n'y a pas de courant en sortie de bobine. Y-a-t-il un composant à vérifier en priorité ? Ou un coupe-circuit lié à l'alarme (pas d'origine) peut-il être la cause de ce problème ?
Merci pour vos retours d'expérience, bonne journée à tous.


Cabriolet 300 CE 24 - BVA - 1993

Hors ligne

#2 09-12-2020 17:12:17

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 350
Site Web

Re : 300 CE - W124 - Ne démarre plus

Il y aurait deux possibilités d'actions:

- soit mesurer la tension en amont du boitier d'allumage, c'est à dire avant/après la résistance de limitation en courant, ..
- soit mesurer les tension aux entrée/sortie du relais de surtension.

Je t'engage à construire l'outil de diag  (ce n'est pass lorsque tu seras dans le besoin qu'il faudra songer à le faire)

Modèle de 93: est-ce réellement une 300CE ? neutral   non, c'est une 300CE-24   moteur M104 alors que la 300CE est à moteur M103.

https://www.mercedes-anciennes.fr/forum … hp?id=6535 tu as une idée de ce qu'il peut apporter.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 09-12-2020 18:12:50

Dundard
Membre
Inscription : 26-07-2016
Messages : 11

Re : 300 CE - W124 - Ne démarre plus

Merci pour le retour. Oui, en effet, c'est un 300 CE 24. Y-a-t-il un différence entre le M103 et le M104 pour le système OBD ?


Cabriolet 300 CE 24 - BVA - 1993

Hors ligne

#4 09-12-2020 18:20:23

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 350
Site Web

Re : 300 CE - W124 - Ne démarre plus

Dundard a écrit :

Y-a-t-il un différence entre le M103 et le M104 pour le système OBD ?

je réponds autrement: je ne suis pas convaincu que ce soi pareil.

Dans ce domaine, il ne faut pas approximer (ou faire "à la louche") car cela peut même évoluer autour d'une année charnière, exactement ce qui se passa avec ton arrondi à 300CE de 93    ... ce n'est pas un 300CE   -pas le même moteur- et beaucoup d'autres choses différentes.

Mon coupé est de 93 .. c'est bien la série 300 ... mais c'est un 320CE et là ... ce n'est plus du tout du tout la même chose.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB