MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 16-01-2021 15:29:22

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

W123 043 - Moteur M115.954 ne démarre plus

Bonjour à tous,

Quand j'ai acheté cette voiture (W123 043 / 230C de 1978), elle avait des petits à-coups et démarrait avec de petites difficultés.
Puis cela à empiré, j'avais en roulant comme des coupures moteur mais le moteur continuait de tourner au ralenti et j'arrivais à reprendre le régime avec grande douceur sur l'accélérateur et elle démarrait de plus en plus mal. Puis, elle a fini par ne plus démarrer.

J'ai donc décidé de faire une petite restauration (il fallait de toute façon que je le fasse). J'ai entièrement démonté et nettoyé mon carbu (Stromberg 175 CD), tout est passé dans le bac à ultrasons (BPAC 6 litres avec nettoyant TR3 achetés pour l'occasion) puis remontage avec kit joints + membranes + pointeau). La seule pièce que je n'ai pas réussi à démonter est l'aiguille. Après remontage du carbu sur la voiture, le moteur ne démarre toujours pas.

Ensuite, j'ai changé la bobine (montage d'une BERU ZS109), le condensateur (Valéo 0,25mF) et le rupteur. Et là, ça démarre.

J'ai donc pu régler correctement avance, angle Dwell, ralenti, richesse (à l'odeur et à l'oreille). Tout cela dans mon garage et très tard en soirée, c'était nickel !

Le lendemain matin, j'étais impatient de faire un essai sur route ...

Elle démarre correctement et je laisse chauffer 5 minutes puis je prends la route. 1ère puis je passe la seconde et en réaccélérant, coupure moteur nette et plus rien. Depuis, elle ne démarre plus  Moteur ne démarre plus 692151

J'ai vérifié la pompe à essence, elle débite correctement et je ne pense pas que ce soit un problème de carbu.

J'ai testé :
Résistance Ballast : 1,7 Ohms
Résistance Bobine Primaire : 1,8 Ohms
Résistance Bobine secondaire : 14100 Ohms
Tension entrée Ballast (BERU WZ 18-2) : 12 volts
Tension sortie Ballast : 5 volts

Toutes les valeurs semblent bonnes selon le manuel Mercedes W123. J'ai aussi nettoyé la boîte à fusibles et changé tous les fusibles.

L'étincelle aux bougies n'est pas très belle. Plutôt dans les tons de rouge mais pas bleue.

Le moteur ne démarre toujours pas mais j'ai des petites "pétarades" à la sortie du pot d'échappement.

Si vous avez quelques conseils afin de trouver enfin cette panne, je suis preneur et je vous en remercie infiniment d'avance
Herby

Hors ligne

#2 16-01-2021 15:42:50

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W123 043 - Moteur M115.954 ne démarre plus

Pour être sûr des composants & réglages, j'aurais besoin du VIN du véhicule (123.043 ne suffit pas):  https://www.mercedes-anciennes.fr/forum … p?id=13127
car - dans une discussion précédente ce serait un moteur M102.920  ... mais ce n'est pas le moteur installé en 1978,
            les composants de ce moteur (4cyl.) ne permettent pas d'ajuster le Dwell.
     - en 1978 ce serait plutôt un M115.954




Actuellement, si tu déposes les bougies: Quelles sont les couleurs du culot ?

Quelle est la référence du boitier d'allumage ?

J'ai donc pu régler correctement avance, angle Dwell, ralenti, richesse

Ces réglages s'effectuent selon des conditions spécifiques à MB: peux-tu partager comment as-tu régler ?
     Ainsi l'on cale l'allumage à régime élevé, selon des conditions de dépression & d'avance.

Dernière modification par Corail (16-01-2021 16:17:09)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 16-01-2021 16:22:22

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : W123 043 - Moteur M115.954 ne démarre plus

Mon VIN : WDB 123 043 10 006532

Couleur culots bougies : un peu noire (probablement un peu trop riche ?)

Référence allumeur : 0 231 170 237 - JFU 4

Pour les réglages, n'ayant pas trouvé de méthode précise, j'ai "tatouillé" entre avance allumage (au ralenti et à 2000 - 2500 tr/mn), angle Dwell (au changement de rupteurs, j'ai fait un premier réglage avec mon jeu de cales), vis de ralenti et vis de richesse.

Pour la richesse, n'ayant pas l'appareil ad hoc, j'ai fait un peu au pif (odeur et couleur des gaz au pot d'échappement. J'ai joué sur ses différents réglages jusqu'à être proche des valeurs indiquées sur le Owners Workshop Manual W123 1976-1986 et le Chilton's MB 1974-79. Tuyau d'avance à dépression débranché.

Hors ligne

#4 16-01-2021 18:00:46

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W123 043 - Moteur M115.954 ne démarre plus

Ton moteur serait un M115.954 (en passant, le carburateur se règle "à froid" pour une taux de CO, à chaud pour un autre taux de CO).

Doc US:   c'est mieux que rien, surtout pour les opération de pose/dépose, mais les réglages sont adaptés au contexte US ... par forcément les mêmes qu'en EU.

M115.954: ce que confirme la référence de ton allumeur 0 231 170 237    (un M115.939 diffère)

            - réglage du Dwell:
                             - grains neufs, au ralenti:     53° à +/- 1°
                             - grains usagés, au ralenti:   50° à +/-3°     MERCEDES fait nettement la différence entre neuf/usagé.
                             - écart entre les réglages ralenti/3000t: 3° maximum,   si non-OK passer en recherche de Pb.

            - valeur de calage:   40°  à 4500t/mn, à caler dépression débranchée

            - ensuite vérification des points suivants, toujours dépression débranchée:
                                           30/36°  à 3000t/mn
                                           13/19°  à 1500t/mn
                                           10/18°  au ralenti         ces trois points valident la fonction avance centrifuge; si non-OK passer en recherche de Pb.

            - puis vérification à 4500t/mn dépression connectée
                                           14 à 20° d'avance supplémentaire aux 40°;  càd 54/60° avant le PMH,  si non-OK passer en recherche de Pb.

Cet ordre est impératif: ne pas retoucher un Dwell après avoir effectuer le calage de l'allumage (cela le déréglera)


Bougie noires:   ce serait des les nettoyer et de les ré-inspecter.
          'Bougies noires' peut orienter vers d'autres Pb qu'un mélange trop riche.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 16-01-2021 18:28:03

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W123 043 - Moteur M115.954 ne démarre plus

Face à un Pb   Looping proposait de toucher/modifier ... et affirmait.     C'est le lot de bien d'internautes sur de nombreux forum.
Par contre, comme pro ... c'est étonnant: risque de couter cher en dépannage.

Le site demande de - bien formuler le Pb,
                             - s'assurer que l'on parle du même matériel,
                             - vérifier en demandant de reformuler   (càd ne pas répondre d'un "c'est ok")
Jusqu'à présent rien n'a été affirmé et l'on s'assure de la conformité avec les valeurs constructeurs.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#6 16-01-2021 19:10:03

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : W123 043 - Moteur M115.954 ne démarre plus

Mon moteur est bien un 115 954 et mon allumeur semble le bon.
mini_N-moteur.jpg                   mini_PHOTO-2020-11-07-13-18-30.jpg

Le problème pour effectuer réglages et contrôles divers est que mon moteur ne démarre plus ...

Hors ligne

#7 16-01-2021 19:45:51

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W123 043 - Moteur M115.954 ne démarre plus

As-tu nettoyé, comme demandé, le culot des bougies ?

Le noir, est du carbone et c'est un excellent conducteur: il peut donc donc dériver du courant qui va manquer à l'étincelage.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB