MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 21-02-2021 10:13:11

Papagolf83
Membre
Inscription : 20-02-2021
Messages : 6

W201 : Moteur qui ne démarre plus

Bonjour à tous,

Bon, il faut avouer que j'ai fait une connerie.
J'ai changé les joints du doseur-distributeur et j'ai dû toucher à un truc qui ne fallait pas.
On m'avait bien dit de ne pas toucher mais ca me titillait. J'aime bien comprendre commence ça marche ou, pour le coup, comment ça marchait !!!

Donc mon problème est là.
Ma 190E de 1985 (122Cv 2.0) refuse de démarrer.
Jusqu'à maintenant, elle tournait mais avait du mal à démarrer à froid, à chaud, pas de soucis. L'injecteur à froid est fonctionnel.
Comme j'ai déconné avec mon injection d'origine, je l'ai changé par une seconde qui, je précise, n'a pas été modifiée en quoi que ce soit.

J'ai bien de l'essence qui arrive à l'injection.
Je ne peux pas dire quelle pression exactement car je ne dispose pas du nécessaire pour vérifier.
Ceci dit la pompe à essence est neuve (remplacée par la même marque et le même modèle) donc doit, à priori, débiter la pression adéquate.

Par contre au niveau des sorties vers les injecteurs du doseur-distributeur, je n'ai aucune pression d'essence.
Contact mis et en appuyant délicatement sur le plateau-doseur, il ne se passe rien.

D'où ma question, est-ce que le régulateur de pression peut engendrer ce problème de démarrage et empêcher la mise en pression vers les injecteurs ? Vu le prix de la pièce, je préfère avoir une petite confirmation avant.

Meri d'avance pour vos réponses. Cdt.

Hors ligne

#2 21-02-2021 10:50:59

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W201 : Moteur qui ne démarre plus

La résolution de Pb passe par la connaissance du contexte.

Le tien est complexe et tu ne dis rien:

- qu'est-ce (= quel Pb) qui te motiva  à "toucher" ?
- qu'est-ce "un truc" ?    roll   généralement cela se corrige avec une "chose" et si possible de la marque Kivabien.
    Dans les films à spectacle .. ce devient autre chose,      ma référence:  https://www.youtube.com/watch?v=qhArZh1AxjQ
- joints du doseur distributeur: lesquels et pourquoi ??
- ce serait que tu nous détailles (avec photos) ce que tu as fait pour que l'on puisse comprendre: sans compréhension .. rien n'est possible.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 21-02-2021 14:40:47

Papagolf83
Membre
Inscription : 20-02-2021
Messages : 6

Re : W201 : Moteur qui ne démarre plus

Bonjour Corail,

Ce qui me motiva à toucher!! C'est que l'on m'a dit de "pas toucher à ça p'tit ballot!!"...
En gros, la voiture avait énormément de mal à démarrer à froid et je pense qu'elle a du tourner à l'E85. Mais ça le vendeur a oublié de me le dire.

Le "truc" que j'ai dû toucher, ce sont les vis de réglage sous le doseur.
Et pour les régler, à ma connaissance, il faut le matériel adéquate que je n'ai pas. D'autant que les vis sont sous le doseur et non accessible une fois le doseur en place.
J'ai changé la totalité des joints. Pourquoi ? Parce que je suis parti du principe qu'il avait été détérioré par l'E85.

Mais le problème n'est pas sur l'ancien système d'injection car j'en ai remis un autre qui n'avait pas été touché. Les petites marques de peinture en attestent.

En gros, j'ai simplement remis un système d'injection à la place de l'ancien. Et là, plus de démarrage du tout.
Je n'ai rien toucher d'autre.

Je n'ai pas de photos à transmettre pour cela.

J'ai parcouru bon nombre posts et il est souvent dit, par toi notamment, qu'il faut vérifier dans un premier temps la pression d'essence. Je n'ai malheureusement pas le matériel pour cela.
Je pourrai l'acheter mais en général, les sachants ont toujours une ou deux astuces pour vérifier sans le matériel adéquat.

D'où ma question ? Est-ce qu'un régulateur d'essence défaillant empêche l'essence d'arriver aux injecteurs ? Comment puis-je tester ce régulateur sans matériel de pro ?

Dernière modification par Papagolf83 (21-02-2021 14:42:08)

Hors ligne

#4 21-02-2021 15:25:50

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W201 : Moteur qui ne démarre plus

Il faut éviter de croire, inventer ou imaginer   pour privilégier le fait (= les factuels),
    sinon tu te brouilles l'écoute.                                   contrepèterie que je laisse deviner roll

Je ne is rien pour toi, puisque je n'ai rien.

la voiture avait énormément de mal à démarrer à froid

Sur ce sujet, existe un arbre des causes .. il suffit de se déplacer sur cet arbre: injecteur de départ à froid, mauvaise richesse, ...
     Le Pb peut aussi bien se trouver dans un allumage faible (ça, c'est un autre arbre).

Je pense qu'elle a du tourner à l'E85

Si c'est Rita que te l'a dit ...
      l'alcool est un excellent solvant (= décolle les gommes) dessèche les caoutchoucs (durites & joints) .. qui fuient ... les dépôts décolles, selon leur origine, peuvent rester dans le filtre de l'injecteur (= tenter alors un nettoyage aux ultrasons).

j'en ai remis un autre qui n'avait pas été touché

quel est l'origine, l'historique du nouvel arrivant ? quel est sa référence Bosch ? (pour toi c'est le même .. mais c'est peut être pas l'espèce)
Depuis quand n'a-t-il pas été utilisé ? Comment as-tu ajusté le jeu du piston?

ce sont les vis de réglage sous le doseur.

pas de photo .. je ne sais pas ce que c'est.    Au pire c'est le réglage de débit de chaque injecteur: en ce cas, tu as rendu inutilisable ton équipement.

D'où ma question ? Est-ce qu'un régulateur d'essence défaillant empêche l'essence d'arriver aux injecteurs ?

Dans l'absolu oui .. mais tu n'es pas dans le raisonnement, tu persistes à vouloir 'toucher' ,
il y a bien d'autres causes.


Cette injection-là est si fiable qu'il faut éviter d'y touiller.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 22-02-2021 14:42:57

Papagolf83
Membre
Inscription : 20-02-2021
Messages : 6

Re : W201 : Moteur qui ne démarre plus

Je ne suis  pas assez souple... tongue

Pour ce qui est l'arbre des causes d'un mauvais démarrage à froid, j'ai changé l'injecteur de départ à froid et la sonde de température. L'allumage a été vérifié et j'en ai profité pour changer les bougies et le faisceau d'allumage.

Je ne sais pas qui est Rita mais elle doit sûrement avoir raison. En fait, je pense à l'E85 car ma pompe à essence fuyait abondamment (joint asséché par l'E85!!??) et l'essence présente dans le réservoir n'avait pas l'odeur habituelle du SP95 mais de l'E85.
J'en ai donc déduit que la voiture avait tourné à l'E85 ou avec une certaine proportion d'E85.

Pour le système changé, j'ai tout changé : le couple doseur-distributeur et débitmètre. Je n'ai donc pas eu à ajuster le jeu du piston. Il s'agit des mêmes références que mon montage d'origine, à savoir 0438101002 pour le doseur et 0438121001 pour le débitmètre.
Il a été démonté d'un moteur fonctionnant mais stocké assez (trop!!??) longtemps. Je n'ai pas plus d'infos sur cet élément.
Si j'avais les moyens financiers de faire autrement, je l'aurai acheté neuf ou refait à neuf par un pro...

C'est bien les vis de réglage du débit que j'ai du toucher et je te confirme l'avoir rendu inopérant. Ca, c'est ma grosse connerie, d'où le changement complet du système par un second non déréglé.

Je pensais repartir ainsi sur une base "saine" puisque non touché.

Hors ligne

#6 23-02-2021 06:52:56

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 598
Site Web

Re : W201 : Moteur qui ne démarre plus

Papagolf83 a écrit :

Pour ce qui est l'arbre des causes d'un mauvais démarrage à froid, j'ai changé l'injecteur de départ à froid et la sonde de température. L'allumage a été vérifié et j'en ai profité pour changer les bougies et le faisceau d'allumage..

Non, l'on ne peut pas partir sur ces bases approximatives.

Oui tu as vérifié ... mais le factuel ce sont les mesures, les valeurs pour lesquelles tu as 'réglé'.


Que se passe-t-il si tu fis mal (mauvaises valeurs, mauvaises méthodes)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB