MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 30-03-2021 22:32:20

JohnnyUtah
Membre
Lieu : DIJON
Inscription : 11-01-2021
Messages : 31

W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Bonjour, je n'ai pas d'étincelles sur mon m102 de 1982 à carburateur.

Après une mesure aux bornes du diag OBD-0 (sur les conseil de Corail ici : https://www.mercedes-anciennes.fr/forum … p?id=13682 ).
   
     Je mesure les tensions suivantes :  Plot 4 vers 2: 12,67 V
                                                            Plot 5 vers 2: 12,62 V
                                                            Plot 6 vers 2: 12,24 V

Une telle tension entre 4 et 2 indiquerait peut-être un boitier d'allumage HS. 
Ensuite, j'ai attentivement lu la discussion suivante concernant une panne similaire sur 280E & 200 : https://www.mercedes-anciennes.fr/forum … hp?id=1169
En #50 Corail, tu as un échange avec "galien" (qui a une 200 carbu comme moi) et tu indiques que les bornes 4 et 5 ont équipotentiel en temps normal.

Je t'avoue que je suis un peu perdu sur la signification des tensions relevées en 4 et 5 je ne trouve pas d'infos concernant les interprétations dans ma revue technique !
Pour mon cas indique-t-elle un dysfonctionnement du boitier ?
(Par ailleurs je te remercie grandement pour ton aide dans ma recherche de diagnostique panne et m'excuse si je ne poste pas toujours de la meilleur manière sur le forum, j'avoue que c'est mon premier, je vois le boulot de fou que tu abats sur le forum !)


Voici une photo de mon boitier : mini_166709628_436862634269556_9197303414026028903_n.jpg




Je vous avoue avoir du mal à structurer ma recherche de pannes ! mes questionnements restent les suivants :

    1 - Le boitier est-il réellement HS ne serait-ce pas un autre élément de mon allumage comme la tête d'allumage ?
    2 - Si mon boitier est HS( ref : bosch 001 545 86 32) puis-je le remplacer par un plus petit comme celui-ci :
                   https://www.piecesauto24.com/hitachi/3229345  mini_h-preview-zdzt.jpg
    2 - Mes fils alimentant mon boitier sont en mauvais état, est-ce que ça ne pourrait pas simplement venir d'eux ?
    3 - Si le boiter est vraiment HS quel en serait la raison ?
              Une panne lié à la vieillesse, il a 40 ans comme toute la voiture entièrement d'origine, ou un mauvais fonctionnement de l'alternateur ?

Je m'excuse pour la longueur de ce post,

Bien cordialement

Dernière modification par JohnnyUtah (13-04-2021 11:48:19)

Hors ligne

#2 31-03-2021 11:11:35

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 014
Site Web

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

JohnnyUtah a écrit :

Ensuite, j'ai attentivement lu la discussion suivante concernant une panne similaire sur 280E & 200 : https://www.mercedes-anciennes.fr/forum … hp?id=1169
En #50 Corail, tu as un échange avec "galien" (qui a une 200 carbu comme moi) et tu indiques que les bornes 4 et 5 ont équipotentiel en temps normal.

C'est la motivation de consacrer chaque forum à un sujet, d'autant plus que l'équipement est partager par plusieurs modèles.


C'est normal que la RTA ne soit pas complète et souvent erronée: le matériel évolue en continu (et non par saut de phase comme certains persiste à écrire) ... et RTA vend une revue technique prétendument générique.

Après avoir répondu rapidement de mémoire, voici le pas-à-pas:

Depuis le connecteur OBD:
       - mesurer la tension entre N°5 et la masse (ou N°2)  : valeur attendue = U Batt
                                                                                      autre valeur: vérifier (Batt., circuit 15 du Neiman)
       - mesurer la tension entre N°5 et N°4:     valeur attendue 0V
                                                                    autre valeur: boitier allumage à remplacer.
Sur le véhicule:
       - mesurer la résistance entre 15 & 1:        valeur attendue entre 0,5 & 0,9 Ohms
          refaire la mesure en utilisant le connecteur
       - mesurer le Dwell:       * si > 34° :  Remplacer le boitier allumage
                                          * valeur attendue:  entre 7°  &  25°
       - débrancher le connecteur sur le boitier allumage:
          mesurer la résistance du connecteur entre les deux anneaux correspondants aux plots 7 et 3
                                          * valeur attendue entre 500  &  700 Ohms
                                          * autre valeur: déconnecter le fil vert sur le distributeur et refaire la mesure
                                                       * si  500  &  700 Ohms  => remplacer ce câble vert
                                                       * si autre valeur: remplacer le distributeur (capteur à effet Hall)
       - mesurer la résistance entre 3 & masse, ainsi que 7 & masse du boitier allumage (arrivée du fil vert), fil vert connecté du boitier allumage
                                          * valeur attendue > 200K Ohms pour les deux mesures
                                          * autre valeur:  refaire les mesures, ce fil vert déconnecté du distributeur
                                          * encore autre valeur: remplacer ce fil
       - mesurer la résistance entre la masse et chaque borne de raccordement de ce fil vert
                                          * valeur attendue > 200K Ohms pour les deux mesures
                                          * autre valeur: remplacer le distributeur.

Remarque:   - la valeur en Ohms (autour de 600) représente l'impédance (générateur/récepteur) des équipements,
                   - la valeur en KOhms représente l'isolation par rapport à la masse (générateur, câble, récepteur)

C'est le test complet, permettant de vérifier.     Pour de plus amples explication, joindre tes photos de mesures.


Ce boitier est une source de panne: à l'époque de la vie commerciale du modèle, les propriétaires prenaient l'initiative d'en disposer un dans la trousse de bord pour éviter de se retrouver immobilisé sur le bord de route.
Ton boitier A001 545 86 32 peut être remplacé par  A002 545 90 32 ou A002 545 1832 (prévoir une paire de vis/écrou de fixation) ... mais attention il convient de renouveler la pate blanche de conduction thermique.
Achat: neuf ou d'occasion (sur Ebay par exemple)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 06-04-2021 09:14:13

JohnnyUtah
Membre
Lieu : DIJON
Inscription : 11-01-2021
Messages : 31

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Salut merci milles fois pour ces précisions, ça m'aide vraiment dans ma recherche de panne.
Mes tensions sont correctes au niveau du OBD.
Je n'ai pas de mesureur de DWELL par contre j'ai une résistence étrangement haute entre 15 et 1 sur la bobine, 2 Ohms.

J'ai soulevé ma tête d'allumeur et la surprise voici ce que je trouve :
mini_IMG_7496.jpg
des contacts oxydés au niveau de la tête
et un rotor avec les contacts complètement oxydés:
mini_IMG_7494.jpg

Ne serait-ce pas là l'origine de mon non-démarrage ?

Dernière modification par JohnnyUtah (07-04-2021 11:46:34)

Hors ligne

#4 06-04-2021 10:08:29

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 014
Site Web

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Je suis las ... de ces expressions laxistes:

- par contre j'ai une resistence etrangement haute entre 15 et 1, plusieurs ampères.
        moi-pas-comprendre!

- un rotor en poudre:
         réellement ?   big_smile

- mon no démarrage ?
          keskidi ?
     

respecte un peu ton interlocuteur et tu auras une réponse.   neutral


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 06-04-2021 11:29:06

JohnnyUtah
Membre
Lieu : DIJON
Inscription : 11-01-2021
Messages : 31

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Oui, autant pour moi !

Hors ligne

#6 06-04-2021 11:50:33

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 014
Site Web

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

S'il te plait rectifie ton message.

Si le Français se trouve bâclé, massacré ce sera encore plus difficile de se comprendre.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#7 07-04-2021 11:03:23

JohnnyUtah
Membre
Lieu : DIJON
Inscription : 11-01-2021
Messages : 31

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Eh bien je l'avais rectifié le jour même, désolé, il y a toujours des fautes de français ?

Hors ligne

#8 07-04-2021 11:38:59

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 014
Site Web

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Non, mais je n'avais pas vu le message rectifié.

C'est un manque d'entretien: le couvercle et le doigt de distribution apparaissent bien usé.
      Tu peux essayer de les nettoyer .. mais il faut compter les remplacer;


Peux-tu m'expliquer comment mesures-tu une résistance étrange & haute (1m50 ?) avec un courant ??


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 07-04-2021 11:46:19

JohnnyUtah
Membre
Lieu : DIJON
Inscription : 11-01-2021
Messages : 31

Re : W123 200T 1982 : M102 Panne d'allumage, diagnostique.

Pardon, voici les mesures que j'obtiens sur ma bobine : 1,1Ω sur le primaire et 5,25 KΩ sur le secondaire.

Dernière modification par JohnnyUtah (13-04-2021 12:02:44)

Hors ligne

Pied de page des forums

Propulsé par FluxBB