MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 26-08-2021 19:04:40

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

W124 M103 - Le moteur ne demarre pas

Bonsoir à tous,


Il y a 3 semaines je suis tombé en panne avec ma W124. Le moteur s'est coupé à un feu rouge, et n'a plus jamais voulu redémarrer.

Sur le moment je l'ai faite transporter dans un garage du coin qui a fait le diagnostique suivant : l'essence arrive au distributeur, mais rien ne sort des injecteurs => distributeur HS

Aujourd'hui j'ai rapatrié la voiture chez moi parce qu'elle était posée dans la rue devant le garagiste depuis 3 semaines, ce qui m'embêtait un peu sachant que j'ai (enfin !) un vrai garage rien qu'à moi juste devant mon appartement. Ca me facilitera grandement la vie pour tester/réparer la voiture (avant je "stockais" ma voiture à 10 minutes à pieds de chez moi).


Donc, à présent le but est d'isoler un peu plus précisément le problème. Je viens de faire le test suivant :
Injecteur de demarrage à froid et un injecteur "normal" sorti de leurs logements respectifs tout en restant connecté au distributeur. Lancement du démarreur.
-> l'injecteur de demarrage à froid laisse sortir de l'essence pendant environ 1 seconde, ce qui me semble être le fonctionnement normal.
-> rien ne sort de l'injecteur "normal", ce qui correspond au diagnostic du garage. Par contre, si j'enfonce le plateau du doseur, l'essence sort bien.

Maintenant je ne sais pas trop quoi déduire de ce test. Effectivement il est probable que le soucis soit au niveau du distributeur, mais que tester de plus pour avoir un diagnostic plus fin ? (ou eventuellement incriminer un autre composant)


Clément

Dernière modification par Morbik (26-08-2021 19:07:45)


W124 300te, 1992

Hors ligne

#2 26-08-2021 20:09:20

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : W124 M103 - Le moteur ne demarre pas

Réfléchi:     
      - Quoi:    càd qu'est-ce qui peut 'faire' qu'il n'y ait pas d'essence aux injecteurs ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 26-08-2021 20:49:56

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

L'essence arrive jusqu'au distributeur puisqu'elle coule par les injecteurs (du moins celui testé) en appuyant sur le plateau. Puis, rien vers les injecteurs lorsque le doseur est en position de repos.

Voilà les idées qui me sont passées par le tete :

- Le piston de dosage à l'interieur du distributeur n'est pas à la bonne position/ne se déplace pas comme il faut
- Pression d'essence incorrecte. Je ne connais pas les subtilités du fonctionnement du distributeur mais on peut imaginer qu'une pression trop ou pas assez élevée puisse entrainer ce genre de dysfonctionnement => pressions à tester, regulateur de pression peut etre en cause ?
- Est-ce que le plateau doseur est censé descendre légèrement lorsque le moteur tourne au ralenti ? Si oui, une entrée d'air parasite en aval du doseur pourrait être l'origine du problème. (m'enfin dans mes souvenirs le plateau reste à sa position de repos lorsque le moteur tourne au ralenti)


W124 300te, 1992

Hors ligne

#4 27-08-2021 05:40:41

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : W124 M103 - Le moteur ne demarre pas

Il faudrait commencer par mesurer les débit/pression.

Je crois me souvenir que tu roules avec un mélange d'alcool (c'est effectivement moins cher) .. mais ton véhicule n'est pas étudié pour.
Je crois (aussi) me souvenir que le plateau doseur a été remplacé: exact ou pas?
Dans les souvenirs, j'ai en mémoire que tu roulas avec un moteur faisant du bruit en décélération ..sans savoir si cela a été rectifié ?


Tes idées:  ... je ne peux passer le temps à les étudier chaque idée ..
Je résous un Pb non pas selon les idées qui fusent (comme dans les feux d'artifices .. tu imagines le temps consacré à développer chaque fusant) mais en cherchant les grandeurs d'influences pour identifier les causes possibles.
Ceci fait, j'ordonne ces pistes selon leur plausibilité, leur probabilité (cf historique du véhicule) ou faiblesse du véhicule.
=> Hors, l'injection K est très fiable ... mais pas prévue pour de l'essence alcoolisée.

Cette pratique est justifiée par l'expérience et je ne peux pas me faire piloter par des idées ...


* Effectivement, des détonations en échappement (retour d'allumage ?) nuiront.
* Une pression en deçà de celle de celles des injecteurs est incompatible avec le fonctionnement.
* Les conditions d'utilisation ou de non-utilisation (stockage) aussi: les rongeurs peuvent faire de simples & importants dégâts.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 27-08-2021 07:05:00

chris77
Membre
Lieu : Seine et Marne
Inscription : 18-11-2013
Messages : 143

Re : W124 M103 - Le moteur ne demarre pas

Au ralenti le plateau du doseur est légèrement enfoncé.
As-tu vérifié l'allumage ? Avant d'incrimer le doseur, complexe mais fiable, il faut contrôler les autres causes possibles, souvent plus simples à tester.


Coupé SLK R170 200 atmo

Hors ligne

#6 27-08-2021 11:43:22

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

Ok, je vais me procurer de quoi mesurer la pression d'essence.

Je crois me souvenir que tu roules avec un mélange d'alcool (c'est effectivement moins cher) .. mais ton véhicule n'est pas étudié pour.
Je crois (aussi) me souvenir que le plateau doseur a été remplacé: exact ou pas?
Dans les souvenirs, j'ai en mémoire que tu roulas avec un moteur faisant du bruit en décélération ..sans savoir si cela a été rectifié ?

- En tant que propriétaire soucieux, je me suis toujours sacrifié pour consommer l'alcool à la place de ma voiture. Elle n'a jamais roulé à l'éthanol. Cela dit, ici (Roumanie) il est pratiquement impossible de trouver de l'essence qui ne soit pas E10. La voiture avait une installation GPL, c'est probablement ce qui t'a fait penser qu'elle roulait à l'ethanol. C'est un système "aspiré" avec un melangeur monté devant le plateau doseur. J'ai retiré cette installation car le melangeur limitait grandement le débit d'air dans l'admission, ce qui rendait le moteur anémique à haut régime. Elle n'a roulé qu'au sans plomb depuis un an environ.
- A ma connaissance, doseur et distributeur sont d'origine. J'ai cela dit un ensemble doseur/distributeur en plus. L'ancien propriétaire, re contacté pour l'occasion me dit l'avoir récuperé sur une autre Mercedes 300.
- Le bruit en décélération à certaines vitesses venait de la transmisison. Bruit disparu après changement du palier maintenant l'arbre de transmission au niveau du cardan.


Allumage:
j'ai bien des arcs aux bougies, mais je n'ai pas controlé le dwell ou le calage.
Les bougies ont environ 5000km et les câbles ont été changés il y a environ 4 ans et 30000km.

Une précision que j'ai oubliée :
Les bougies sont "mouillées". Aussi, lorsque je regarde derrière le papillon (en actionnant la tringlerie d'accélérateur) je vois ce qui semble être de l'essence au fond du collecteur d'admission. Est-ce qu'il se peut que le moteur soit noyé ? Cela serait, je suppose, une conséquence de la panne et non une cause.

Il faut aussi que je trouve un moyen de recharger la batterie. Elle affiche 11.5V, je ne peux plus faire d'essais de demarrage (puis à ce niveau là ça commence à être dangereux pour sa santé).

Dernière modification par Morbik (27-08-2021 11:43:58)


W124 300te, 1992

Hors ligne

#7 02-09-2021 16:10:12

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

J'ai acheté un coffret avec un manometre et differents embouts pour mesurer la pression d'essence.

Voilà les tests faits à l'instant :

- Mesure de la pression d'alimentation. Moteur non tournant, manometre mis à la place de l'injecteur de demarrage à froid, j'actionne manuellement la pompe à carburant en "shuntant" le relais (bornes 7 et 8 connectées)
-> 5,2 bar. La RTA donne une pression entre 5,3 et 5,7 bar -> potentielles fuites ?

- Mesure du debit de carburant. Bouteille mise à la place de l'injecteur de demarage à froid, pompe actionnée pendant 10s.
-> environ 30cl pour 10s. OK (specification de 1l/40s mini)

Maintenant la RTA propose de mesurer la contre pression en branchant le manometre sur "l'orifice d'acces aux chambres inferieures".
A quoi correspond cette contre pression ? Pression dans les chambres basses des injecteurs ?
L'orifice d'acces aux chambres inferieures, c'est bien celui là ?

mini_DSC_0479.jpg

Ces deux mesures sont les seuls tests de pression moteur non tournant proposés par la RTA. Le regulateur de pression etant normalement en position de repos, qu'est-ce que ces mesures me permettront de déduire sur l'état du distributeur et du regulateur de pression ? N'y a t-il pas des tests à faire en actionnant le plateau doseur ?

Dernière modification par Morbik (02-09-2021 17:04:04)


W124 300te, 1992

Hors ligne

#8 03-09-2021 06:00:10

chris77
Membre
Lieu : Seine et Marne
Inscription : 18-11-2013
Messages : 143

Re : W124 M103 - Le moteur ne demarre pas

Dès que la pompe à essence fonctionne, le régulateur de pression est actif indépendamment de la position du plateau sonde.
Selon mon expérience, le fonctionnement du doseur est plus sensible à la différence de pression entre les chambres qu'à la pression d'alimentation : avant de changer l'onéreux régulateur de pression, tu peux supposer que 5.2 bar est acceptable.


Coupé SLK R170 200 atmo

Hors ligne

#9 04-09-2021 01:57:56

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

Merci pour les précisions Chris.

J'ai mesuré la pression dans les chambres inférieures (prise sur l'orifice montré dans mon précédent message) : 4,9 bar
C'est donc 0,3 bar de moins que la pression d'alimentation.

La RTA dit que cette différence de pression devrait être de 1 à 1,3 bar (moteur froid). Je précise que les pressions ont été mesurées moteur non tournant, juste en actionnant la pompe manuellement.
=> Donc sur cette différence de pression, ma voiture est totalement en dehors de la spécification.

Maintenant je voudrais être sûr de bien comprendre ce que j'ai mesuré avant de tirer des conclusions.
Si j'ai bien compris, quand je mesure la pression d'alimentation (prise au niveau de l'injecteur de demarrage à froid par exemple), c'est la pression au sein de ce volume :

mini_Distributeur.png

Que l'on retrouve en "1" sur le régulateur de pression (sous le nom de pression du systeme ici)

mini_Regulateur-de-pression.png

Mais dans quel volume est-ce que je mesure la pression la quand je mets mon manomètre sur l'orifice des chambres inferieures ? Est-ce que ça correspond à la pression de commande ?

____________
Parallèlement j'ai aussi noté le maintien de la pression après coupure de la pompe :
Après 30 min : 2 bar. Après 1h : 0,8 bar. On est censé avoir au moins 2,8 bars après 30 minutes. Probablement l'accumulateur de pression qui ne fait plus entièrement son travail. Cela expliquerait les démarrages à chaud un peu difficiles (à l'époque où le moteur démarrait bien entendu)


W124 300te, 1992

Hors ligne

#10 04-09-2021 08:23:43

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 683

Re : W124 M103 - Le moteur ne demarre pas

Attention, tes schémas illustrent le fonctionnement du système K-Jetronic. Le système KE équipant ta voiture est notablement différent.

Hors ligne

#11 04-09-2021 08:57:34

chris77
Membre
Lieu : Seine et Marne
Inscription : 18-11-2013
Messages : 143

Re : W124 M103 - Le moteur ne demarre pas

Bonjour Morbik,

Guillaume a bien vu, c'est un schéma de K-jet.

Sur le KE la pression d'alimentation (déterminée par le régulateur de pression) alimente les chambres hautes.

La pression d'ajustement du débit aux injecteurs, pour une position donnée du piston de commande, est déterminée par l'EHA, qui ajoute une perte de charge variable dans le circuit d'alimentation des chambres basses, et donc baisse la pression par rapport à celle d'alimentation.

Accumulateur de pression : la baisse de pression pompe à l'arrêt évoque une fuite d'essence quelque part. Pour savoir si elle provient de l'accumulateur, il suffit de débrancher sa durit de mise à l'air libre.  Si de l'essence coule, il fuit. Mais si la fuite est faible, ce qui est probable au vu de tes mesures, elle ne devrait pas empêcher le démarrage pompe en fonctionnement permanent.

Si l'accumulateur ne fuit pas pas, il faut chercher du côté du régulateur de pression, via sa mise à l'air libre ou son retour réservoir (pompe à l'arrêt).

Si le régulateur ne fuit pas, il faut éventuellement chercher du côté du clapet anti-retour de la pompe...

Le plus ennuyeux serait que la fuite vienne de la membrane qui sépare les deux chambres dans le doseur. Ce qui pourrait expliquer la pression trop élevée dans les chambres basses. Elle se remplace, mais c'est un travail très très délicat...

Dernière modification par chris77 (04-09-2021 08:58:44)


Coupé SLK R170 200 atmo

Hors ligne

#12 04-09-2021 15:46:17

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

Ooooh bien vu en effet ! J'étais persuadé que la seule différence entre les deux c'était la présence de l'EHA sur la KE...

Accumulateur de pression
La durit de mise a l'air libre est celle qui sort de l'accumulateur ici ?
mini_Capture.png

C'est un test que je ne vais pas pouvoir faire dans l'immédiat car je ne peux pas déplacer la voiture et je n'ai rien pour la lever.
Quoi qu'il en soit, un accumulateur de pression défaillant entrainerait juste des démarrages à chaud difficiles non ? Ici, le moteur a calé alors qu'il était au ralenti à un feu rouge et n'a plus voulu redémarrer, meme a froid.

Régulateur de pression
Je ne vois pas de fuites sur le régulateur ou ses conduites.
-> Comment puis-je vérifier d'éventuelles fuites internes ?

Distributeur
Ca serait la triste conclusion hmm

mais c'est un travail très très délicat…

Oui en regardant sur les differents forums j'ai l'impression que beaucoup de gens s'y cassent les dents, faute de pouvoir tester le distributeur sur un banc après remontage.

J'ai une chance dans toute cette histoire : je dispose d'un ensemble doseur-distributeur-régulateur de pression de rab qui était dans le coffre quand j'ai acheté la voiture. Au dire de l'ancien propriétaire, il viendrait d'une autre 300E. Ca n'est donc pas la pièce d'origine de ma voiture qui aurait été remplacée suite à un problème. Donc j'ai espoir que ces pièces soient fonctionnelles.
L'ensemble est en France, et ma voiture et moi en Roumanie. Il est en route mais par expérience je sais que les colis mettent entre 4 jours et 6 semaines pour arriver roll


W124 300te, 1992

Hors ligne

#13 04-09-2021 21:12:55

chris77
Membre
Lieu : Seine et Marne
Inscription : 18-11-2013
Messages : 143

Re : W124 M103 - Le moteur ne demarre pas

Accumulateur :
Oui, c'est cette durite.
Oui, si c'est lui qui fuit un peu, ou le régulateur de pression, cela ne devrait pas empêcher le moteur de démarrer, pompe en marche forcée.

L'anomalie de la pression inférieure est probablement la cause du non démarrage. Elle peut provenir d'un défaut dans le doseur, ou dans l'EHA ou sa commande.

En attendant tes pièces, je te suggère deux manips assez simples :
- mesurer la pression inférieure EHA déconnecté du calculateur( au cas oú ce calculateur envoie un signal bizarre à l'EHA).
- mesurer le duty cycle entre 2 et 3 du connecteur X11, pour savoir si le calculateur a détecté une anomalie.

Dernière modification par chris77 (04-09-2021 21:14:11)


Coupé SLK R170 200 atmo

Hors ligne

#14 05-09-2021 18:39:23

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

Test EHA débranché
La pression inferieure est inchangée : 4.9 bar
J'ai un autre EHA en stock, que j'ai testé aussi au cas où : idem, 4.9 bar

OBD
L'OBD ne remonte les eventuelles défauts que moteur tournant.
Avec contact, moteur arreté je lis 70% (signalement que la voiture a une sonde lambda). Plateau doseur enfoncé : 10%. Papillon ouvert au max : 20%
-> c'est conforme à la documentation, donc à pripri ces contacteurs sont bons. A ma connaissance ce sont les seules informations que l'OBD peut donner moteur arreté.

Merci pour les infos Chris, j'attends les pièces avec impatience !


W124 300te, 1992

Hors ligne

#15 20-09-2021 20:15:05

Morbik
Membre
Inscription : 19-02-2018
Messages : 153

Re : W124 M103 - Le moteur ne demarre pas

Salut !

Bien, j'ai reçu mes pièces. J'ai donc un doseur, un distributeur et un regulateur de pression avec les memes references que ceux montés sur la voiture. Aucune de ces pieces n'est neuve et je n'ai pas vraiment d'infos sur leur provenance et leur bon fonctionnement.

Pour commencer et isoler le probleme, j'ai changé le regulateur de pression uniquement.
Puis, mesure de la pression d'alimentation avec le "nouveau" regulateur : L'aiguille du manometre a atteint presque instantanement la valeur max qu'il peut afficher (7 bars) => pression d'alimentation beaucoup trop elevée.

Je me suis arreté là, inutile de mesurer la pression dans les chambres inferieures, et certainement une tres mauvaise idée de tenter un demarrage.

Donc pour résumer :

- Avant changement du regulateur de pression : pression d'alimentation OK, pression chambre inferieures trop elevée (difference de pression trop faible)
- Apres changement du regulateur de pression : pression d'alimentation trop élevée

=> Si ça ne me permet pas d'affirmer que le regulateur monté initialement était OK, je pense pouvoir dire que celui là ne l'est pas. Peut etre que le piston à l'interieur est grippé, et j'ai donc mesuré la pression directement fournie par la pompe, sans aucune regulation.

...et les questions soulevées :
- Est-ce qu'il existe un moyen de tester un regulateur de pression seul, independament du reste du systeme d'injection ?
- Je pensais poser le "nouveau" doseur-distributeur avec l'ancien regulateur de pression puisque manifestement le "nouveau" n'est pas bon. Est-ce qu'il y a un quelconque risque a essayer ça, sans avoir connaissance de l'état du nouveau doseur-distributeur ?


W124 300te, 1992

Hors ligne

#16 Hier 06:19:55

chris77
Membre
Lieu : Seine et Marne
Inscription : 18-11-2013
Messages : 143

Re : W124 M103 - Le moteur ne demarre pas

Si tu as un EHA dans ton stock de pièces, je suggère que tu les permutes avant le démontage du doseur en place, car l'EHA est l'organe de commande de la différence de pression.

Tes questions :
- oui, en reliant le régulateur directement à l'arrivée essence via un T. Mais il me semble qu'il y a peu de perte de charge dans la partie haute du doseur, dans ce cas cette mesure ne devrait pas être différente de celle réalisée en aval du doseur.
- la pression fournie par le régulateur en place est très proche de la plage nominale, je ne pense pas qu'il y ait de risque (ni pour le doseur, ni pour les injecteurs, ni pour le régulateur) à tester le nouveau doseur.

Dernière modification par chris77 (Hier 06:23:08)


Coupé SLK R170 200 atmo

Hors ligne

Pied de page des forums

Propulsé par FluxBB