MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 16-01-2012 19:17:15

cruisermann1
Membre
Lieu : rouen
Inscription : 24-12-2011
Messages : 18

ML400 CDI de 2002 : alarme tableau de bord 113000 kms

bonsoir,d'ou viennent ces alarmes visuelles sur le tableau de bord??il y a le voyant "abs" qui s'allume comme ça n'importe quand parfois 2 semaines sans s'allumer, et il y a le voyant "epc" apparemment siège de l'électronique embarqué qui s'allume et met le véhicule en accélération modérée , plus de turbos reprise super molle etc! mercedes connait le problème mais pas le remède! merçi d'avance.

Hors ligne

#2 16-01-2012 19:41:29

Cinqsept
Modérateur
Inscription : 24-05-2008
Messages : 4 518

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

Que dit le manuel pour ces alarmes ?       Il y a une prise de diagnotisc ?           
La concession peut interroger l'ordinateur de bord et de maintenance s'il y en a un ?


Claire et bébé in ze Tatoune (w124)

Hors ligne

#3 16-01-2012 20:55:37

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

De l'expérience des véhicules antérieurs, je pencherai vers deux pistes:
* un Pb de continuite dans les cordons ABS
         soit les connecteurs (en les déconnectant cela se voit s'ils sont propres) soit le câble lui même,
* un Pb de mauvais contact : masse ou alim.

Cordons ABS:
Sur les W123 ... le cordon est une paire torsadée ..... le Pb n'est pas rare
Sur les W124 ... le cordon est coaxial ... le Pb est rare,
sur le ML .... je ne sais pas.

Un point bien intéressant, c'est de pouvoir interroger le calculateur et capitaliser ses infos (= ce que propose Claire).
Ainsi, sur ma W124 ... il y eut une succession  de signalements :  Pb d'injecteur (avec le N° de l'injecteur), Pb d'allumage (avec le groupe de bougie), Pb de Clim; certes le faisceau d'allumage était cuit (Pb injecteur & Bobine) ... mais le relais de surtension faisait des siennes.


Continuité d'alimentation:
Effectivement, sur les W123 & 124 signalant un Pb d'ABS ... ce peut être aussi un Pb de relais de surtension.

En regardant leur cablage électrique, les relais diffèrent les uns des autres: sur la W123 le même étage protège "tout le monde' ... lorsqu'il est en rade .... c'est TOUTE l'électronique qui en paye le prix (= l'ABS seul).
Sur certaines W124, le relais posséde trois étages différents ... c'est à dire trois groupes d'utilisateurs
=> le signalement va dépendre de la partie en cause.

Sources de Pb des relais de surtensions:
- vibrations mécaniques: surtout W123
         avec cassures soit de pistes soit de broches => détectable à l'oeil
         avec une soudure séches => visible à un oeil habitué à ce défaut sad
         Solution: retablir la connexion, refaire la brasure.

- oxydations & corrosions => pas toujours détectable à l'oeil ... même familier à ce genre de défaut
        (ce qui est arrivé à ma W124)
        Les origines peuvent être de l'hydrométrie ou un défaut de fabrication (= mauvais nettoyage du flux)
        Solution: Tout dessouder, nettoyer et re-souder

Il peut y avoir aussi un Pb de contact: masse, fusible, cosses ...

Pouvoir aller consulter le calculateur, lire & effacer ses remarques .. en les transcrivant sur un cahier pour les lire plus tard ... facilitera l'analyse ... ce que des mécanos n'ont pas été habitué à faire.
Dans le cas de ma W124 ... j'étais persuadé que le relais de surtension était "bon": il a été examiné à la loupe (au sens premier du mot) et ce n'est que par acquis de conscience que TOUT a été dessoudé/soudé.

Lire l'OBD-I ... j'ai réalisé un petit appareil simple: https://www.mercedes-anciennes.fr/forum … 712#p31712

42183.jpg


Ton ML serait équipé d'un OBD-II par lequel tu dialogues avec les calculateurs: il te faut une interface et un PC portable ... on trouve tout cela sur la toile ... je crois que le forum OBD cite les mots clés de recherche: https://www.mercedes-anciennes.fr/forum … hp?id=3532


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#4 17-01-2012 06:21:34

tournevis
actif
Lieu : METZ
Inscription : 04-06-2009
Messages : 1 333

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

cruisermann1 a écrit :

bonsoir,d'ou viennent ces alarmes visuelles sur le tableau de bord??il y a le voyant "abs" qui s'allume comme ça n'importe quand parfois 2 semaines sans s'allumer, et il y a le voyant "epc" apparemment siège de l'électronique embarqué qui s'allume et met le véhicule en accélération modérée , plus de turbos reprise super molle etc! mercedes connait le problème mais pas le remède! merçi d'avance.

C'est fort comique, Mercedes connait le problème mais est incapable de te dire d'où cela provient ?!

En premier lieu, il faut le passer à la valise. Mercedes l'a fait ? que dit le diagnostique ?

Ensuite il faut interpréter les codes d'erreur.

Voyant ABS :
_l'ordinateur n'enregistre peut être pas des valeurs de rotation identiques pour les 4 roues => possible capteur en cause.

Voyant EPC :
_c'est le voyant lié à la pompe injection, pour faire simple => prise d'air sur circuit arrivé et retour gasole ou défaut pompe injection ou joints de pompe HS.
_vérifier tout le circuit d'alimentation gasole.

Bref, un conseil, tu la remets d'équerre et tu la revends, ce véhicule est loin d'être une réussite.

Si cela peut te rassurer, BMW est dans le même cas avec son 4X4, le X5, ses séries 5 E34, et suivantes.....

Hors ligne

#5 19-01-2012 18:46:17

cruisermann1
Membre
Lieu : rouen
Inscription : 24-12-2011
Messages : 18

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

bsr,merçi des renseignements et du conseil,mais quoi reprendre d'occasion avec la même pêche???

Hors ligne

#6 19-01-2012 19:47:15

liberta20
Modérateur
Inscription : 20-12-2010
Messages : 2 355

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

Voyant EPC allumé + perte de puissance = voir la vanne EGR. Essaie de rouler avec l'EGR débranché. Le voyant va s'allumer, mais si c'est la vanne EGR, la puissance revient. Ca, c'est des "trucs" de mécano, pas d'ingénieur ...
Quand à la "pêche"? Achète un 280 GE série 460. Tu seras pas em ... rdé par l'électronique, y en a presque pas ... Bon évidemment la conso ...

Dernière modification par liberta20 (19-01-2012 19:47:42)


... Laisse le revolver, n'oublie pas les canolli.

Hors ligne

#7 19-01-2012 19:50:22

liberta20
Modérateur
Inscription : 20-12-2010
Messages : 2 355

Re : ML400 CDI de 2002 : alarme tableau de bord 113000 kms

ca ressemble à ca une EGR:

53022.jpg


... Laisse le revolver, n'oublie pas les canolli.

Hors ligne

Pied de page des forums

Propulsé par FluxBB