MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 16-06-2012 21:23:05

loicc
Membre
Inscription : 28-03-2012
Messages : 258

R107. Quelque chose à grillé ?

Bonjour,

J'ai branché un autoradio.
Pour vérifié j'ai simplement collé les fils comme ça. Le poste à fonctionné quelques secondes et puis c'est arrêté. Il est possible que la masse et l'alim se soit touché...

Le fusible de l'autoradio n'a pas grillé, j'ai testé le poste directement sur la batterie, il fonctionne.

Il n'y a pas de courant qui arrive au fils de la voiture. J'ai vérifié le fusible n°1 qui est ok. Je ne vois pas ce qui a pu grillé ?

Dernière modification par loicc (16-06-2012 21:24:39)

Hors ligne

#2 16-06-2012 23:15:50

Cinqsept
Modérateur
Inscription : 24-05-2008
Messages : 4 518

Re : R107. Quelque chose à grillé ?

Si le fusible est vieux, cela peut être les 2 contacts du fusible sur le porte-fusible, comme passé à l'emporte pièce  :  mets un fusible neuf pour voir.


Claire et bébé in ze Tatoune (w124)

Hors ligne

#3 16-06-2012 23:49:29

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Je viens de voir que je me surement trompé de fusible ! C'est le 14 apparemment et non le 1. Je vais voir demain.

Hors ligne

#4 17-06-2012 01:47:21

BobRL
Membre
Inscription : 29-06-2011
Messages : 135

Re : R107. Quelque chose à grillé ?

loicc a écrit :

Je viens de voir que je me surement trompé de fusible ! C'est le 14 apparemment et non le 1. Je vais voir demain.

Affirmatif; Pour mémoire :
Tout en haut les fusibles, avec leur couleur
triangle 5 A jaune
rectangle 8 A blanc
rond 16 A rouge
rond noir 25 A bleu

1 : Montre, lumière coffre, centrale clignotante, éclairage boite à gant, plafonnier, (antenne automatique)
2 : Filtration air en supplément (?)
3 : vitre portières avant droit + arrière gauche
4 : vitre portière avant gauche + arrière droit
5 : klaxon et toit ouvrant électrique
6 : chauffage + soufflerie
7 : lunette arrière chauffante ( chauffage siège avant droit + siège arrière)
8 : feu de recul (uniquement automatique)
9 : Anti brouillard (France, Suisse, Suède, Australie)
10 : Feu stop, clignotant, bloc instrument, compte tour (embrayage auto, compresseur froid, tempomat)
11 : essuie glace, pompe essuie glace, appel phare
12 : allume cigare , siège chauffant avant gauche
13 : feu position droit, lumière plaque immat, indicateur de vitesse engagée, lumière bloc instrument, lumière, bouton warning
14 : radio
15 : antibrouillard avant + arr autre pays que numero 9
16 : feu position gauche
17 : feu de route (phare) droit + voyant appel phare
18 : feu de route (phare) gauche
19 : feu de croisement (code) droit
20 : feu de croisement (code) gauche

@+ RL


Pour ce qui est contre et contre ce qui est pour (P.Dac)...et réciproquement !

Hors ligne

#5 18-06-2012 09:34:26

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

C'est finalement le 12 qui avait grillé. Il a bien une relation avec l'autoradio sur le schéma.

Tension ok, l'autoradio se met en marche mais pas de son, il y a bien un "pop" sur les HP à la mise en marche. Je bidouille un peu et crack, fusible autoradio grillé yikes !
Je rachète un fusible et je m'y remets...

Hors ligne

#6 18-06-2012 09:51:24

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : R107. Quelque chose à grillé ?

Les Hauts Parleurs sont-ils silencieux (pas de bruit de fond volume ouvert à fond) ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#7 18-06-2012 10:10:40

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Non rien du tout. J'ai essayé avec un autre autoradio et là, il a bien du son. Je viens de voir une erreur dans les connexions HP ...

Mais je ne vois pas ce qui a pu le faire disjoncter ?

Dernière modification par loicc (18-06-2012 11:34:57)

Hors ligne

#8 18-06-2012 12:32:58

BobRL
Membre
Inscription : 29-06-2011
Messages : 135

Re : R107. Quelque chose à grillé ?

loicc a écrit :

Non rien du tout. J'ai essayé avec un autre autoradio et là, il a bien du son. Je viens de voir une erreur dans les connexions HP ...

Mais je ne vois pas ce qui a pu le faire disjoncter ?

Une piste parmi d'autres : Sur beaucoup d'autoradios, le commun des HP est relié à la masse du poste. Une mauvaise masse peut avoir des effets bizarres comme mettre le poste en série avec les HP ou avec l'antenne...


Pour ce qui est contre et contre ce qui est pour (P.Dac)...et réciproquement !

Hors ligne

#9 18-06-2012 21:08:08

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Les connexions sont OK mais le poste disjoncte quand je change de band !! hmm Je vais devoir malheureusement faire une croix sur ce vieux pioneer année 80 ou 81 neutral

Hors ligne

#10 19-06-2012 08:09:02

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : R107. Quelque chose à grillé ?

Pourrais-tu mettre une photo de la face avant ?
C'est surprenant qu'en changeant de bande (FM <=> AM) cela fonde le fusible.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#11 19-06-2012 09:21:02

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Il a une belle esthétique. Je pense que le potentiomètre doit provoquer ce court circuit.
60766.jpg

Hors ligne

#12 19-06-2012 13:53:52

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : R107. Quelque chose à grillé ?

et bien ouvre le capot & regarde


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#13 22-06-2012 22:10:22

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Je vois le potentiomètre en question soudé (8 points de soudures) sur un petit circuit. Après réflexion, le problème peut venir de celui ci mais aussi tout autre part hmm...

60894.jpg

Hors ligne

#14 23-06-2012 08:25:18

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : R107. Quelque chose à grillé ?

Qu'appeles-tu "potentiomètre" ??


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#15 23-06-2012 18:30:16

loicc
Membre
Inscription : 28-03-2012
Messages : 258

Re : R107. Quelque chose à grillé ?

Où il y a mon doigt sur la photo. Il commande la fréquence radio et le réglage FM GO PO.

Hors ligne

#16 23-06-2012 20:09:05

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : R107. Quelque chose à grillé ?

Tu as ton doigt sur un axe.

Un potentiomètre est une résistance variable.
Pour le volume il y a le point froid (la borne qui est à la masse), le point chaud (celui qui est connecté à la sortie du préampli BF) et le point variable ... raccordé à l'entrée de l'ampli.

Si tu mets ton doigts sur ce point ... tu entends ton ampli grogner ou ronfler.

Parfois, le potentiomètre a également une fonction externe d'interrupteur: il ouvre ou ferme un circuit.

=> mais ni l'un ni l'autre ne peuvent causer un court-circuit. roll


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB