MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 15-06-2013 22:30:18

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

W113- 230SL: Soucis calage allumage

Bonjour a tous
En ce moment je regle mon allumage...sur m129
Rupteur neuf, calė à 0,4
Reglage avance 30° à 4000trs sans depression
Reglage avance 19° à 1500trs sans depression
Et dès que je rebranche la depression au ralenti, le moteur cale !??
Comprend pas, si quelqu'un a une idée je suis preneur

Hors ligne

#2 16-06-2013 06:40:32

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Le rupteur est-il neuf ?

Comment fais-tu pour l'aller l'allumage avec une avance à 4000 & 1500 tours ?

Peux-tu mettre une photo de ton allumeur ?
La référence correspond-elle à celle du moteur ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#3 16-06-2013 20:12:09

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Bonjour Corail,
merci de ta réponse,
Alors oui les rupteurs sont neufs
L'allumeur correspond bien au moteur voir photo
Pour le réglage de l'avance, je règle à 30° a 4000 trs
Puis contrôle, a 1500trs
Cette après midi, j'ai démonté l'allumeur et aspiré dans le tube qui relie la membrane, et en aspirant hé bien rien du tout ne bouge !!!
C'est a l'arrière de "la membrane" ou ce trouve le réglage de dureté du ressort.
Après contrôle à "l'aspi", maintenant cela fonctionne.
Remontage de l'ensemble, pour contrôle a la lampe...............;et bien l'ampoule de la lampe  ne s'allume plus !!
Donc je ne sais pas si cela fonctionne !
cela ne devait pas mettre plus ou moins d'avance avec la depression ?
75624.jpg  75625.jpg  75626.jpg75627.jpg

Hors ligne

#4 16-06-2013 20:39:32

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

- "tous les rupteurs neufs" .... ce n'est pas possible .... il n'y a qu'un seul rupteur
- pourquoi "démonté" l'allumeur ???? à moins que tu ne veuille dire "déposé" ..... mais ce n'est pas du tout la même chose.
- si en connectant la dépression ... cela faisait 'caler' le moteur .... on pourrait en déduire que l'avance fonctionne.
     qu'as-tu fait pour que cela ne fonctionne plus ??

Tout le Pb serait de connaitre ce que tu as fait ....

Ce n'est pas anodin de sortir ainsi l'allumeur => quelles précautions as-tu prises ??

Il me faudra connaître exactement ce que tu as fait entre le moment où cela fonctionnait ... et le non-fonctionnement.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#5 17-06-2013 19:42:24

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Alors oui le rupteur est neuf !
Il y a toujours eu des soucis de ralenti depuis le départ....donc revu l'ensemble des causes possibles
Calage moteur arbre a cames  vilebrequin
Calage pompe
Réglage des jeux aux soupapes
Réglage tringlerie
Changement rupteur et calage
L'allumeur a été complètement démonté et nettoyé, et aucune pièce n'a été changée.
Remise en place de l'allumeur avec calage arbre a came et vilebrequin,
et c'est qu'après que je me suis rendu compte du fonctionnement hyper dur de la capsule à dépression.
Voilà est-ce plus clair ?

Hors ligne

#6 17-06-2013 20:37:15

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Oui, c'est un peu plus clair pour moi.

Il n'y a qu'UN rupteur ... c'est ce que l'on nomme "Vis platinées" du fait de leur traitement de surface.
Justement, il est possible qu'il soit 'vernis' pour le protéger de l'oxydation (lors du stockage).
Lors d'un montage d'un rupteur neuf, avant la phase de réglage à la cale, il est possible de le gratter légérement avec un papier émerie (entre les deux plots) puis en retournant le papier émerie pour gratter l'autre surface.

Par contre, sur le couvercle ... il y a autant de plots que de bougies.

Tu connais le repère (trait) sur le corps de l'allumeur ... en face duquel se trouvera le doigt distributeur de l'allumeur.
=> il n'est pas conseillé de déposer (= sortir) l'allumeur.
Par contre, pour changer le grain de contact (=rupteur) tu démontes partiellement l'allumeur.

Alors mélanger tout ça "dépose/demontage"  "rupteurs au pluriel" ..etc .. met un salmigondi pas possible roll

Il te faut "caler initial" càd
- 1er cyl au PMH Admission (vérifier la portée de la came soupape Adm ... en article épinglé  "Distribution")
- poser ton distributeur ... de manière que le doigt se trouve en face du repère
       (et tu comprends qu'il faut essayer plusieurs fois ... à cause du pignon hélicoïdal)
        il n'y a AUCUNE raison de faire cela.
- vérifier à la lampe: tu peux alors démarrer le moteur.
- rupteur neuf: tu peux essayer de régler à la cale
- mais il est conseillé de régler au Dwell (en article épinglé allumage, est détaillé la fabrication d'un Dwell-mètre).

Si cela se trouve, le fait que le grain de contact soit protégé (vernis) ... t'a conduit à tout dérégler.


Tu peux huiler les pivots des axes mobiles de la capsule et ajouter un peu d'huile moteur sur le feutre (centre de l'axe d'allumeur) et une goutte d'huile sur la came.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#7 14-07-2013 21:45:19

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Alors après le retour en sav de ma lampe stroboscopique...
Reglage de l'avance
30º à 3000trs
Ralenti nickel, mais dès que branche la depression, elle cale...
Comprend pas !

Hors ligne

#8 15-07-2013 05:37:30

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

que devient l'avance avec la dépression branchée ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#9 15-07-2013 20:19:23

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

elle prend du retard!!
je suis obligé d'être à 8  10° pour qu'elle soit au ralenti vers 800trs avec depression.
Et je suis à 30° à 3000trs
Cela commence a me prendre la tete, que penses tu d'un accuspark, allumage electronique    www.accuspark.fr   
fiabilité ?

Hors ligne

#10 16-07-2013 08:57:32

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Un allumage électronique ne résoudra pas forcément le Pb: si cet allumage, piloté par effet Hall, se trouve commandé par le mécanisme existant .. cela ne changera rien.

Le point positif: la correction à dépression fonctionne très bien, elle n'est pas grippée.

    • Comment est arrivé ce Pb ?
    • En quelles circonstances?
    • tu as écrit:    L'allumeur a été complètement démonté et nettoyé, et aucune pièce n'a été changée.
                          Remise en place de l'allumeur avec calage arbre à came et vilebrequin,
                          c'est qu'après que je me suis rendu compte du fonctionnement hyper dur de la capsule à dépression.

       cet "hyper dur" contredit le fait que la commande soit "trop sensible" : je ne comprends pas.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#11 20-07-2013 09:49:14

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Un allumage électronique ne résoudra pas forcément le Pb: si cet allumage, piloté par effet Hall, se trouve commandé par le mécanisme existant .. cela ne changera rien.
Si il sera plus puissant et pardonnera plus ???

Le point positif: la correction à dépression fonctionne très bien, elle n'est pas grippée.

    • Comment est arrivé ce Pb ?
Depuis le début que je l'ai, c'est pour cette  raison que j'ai commencé a regler les soupapes (differents posts dans le forum)
    • En quelles circonstances?
Elle fonctionne bien,elle accelère très bien, reprise très bonne, mais dès qu'elle a fait un peu de route, le ralenti ne tiens plus et cale, elle repart pas forcement de suite ,il faut attendre 2 minutes.
Est ce un problème electrique de capteur ralenti sonde richesse ??

    • tu as écrit:    L'allumeur a été complètement démonté et nettoyé, et aucune pièce n'a été changée
.Exact, il était très sale, juste changé le rupteur
                          Remise en place de l'allumeur avec calage arbre à came et vilebrequin,
Oui tous les points sont calés
                          c'est qu'après que je me suis rendu compte du fonctionnement hyper dur de la capsule à dépression.
En aspirant dans le tube de la capsule, rien ne bougeait, donc j'ai dévissé un peu à l'arriere de la capsule, cela détend le ressort, donc moins de résistance , de cette manière en aspirant je voyais bien le déplacement

       cet "hyper dur" contredit le fait que la commande soit "trop sensible" : je ne comprends pas.e reglera pas ce soucis

Hors ligne

#12 20-07-2013 09:50:34

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Une question, est qu'il y a de la depression u ralenti ?
papillon completement fermé, il ne doit ps y en avoir au ralenti ?

Hors ligne

#13 20-07-2013 11:03:53

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

zebulonne a écrit :

Un allumage électronique ne résoudra pas forcément le Pb: si cet allumage, piloté par effet Hall, se trouve commandé par le mécanisme existant .. cela ne changera rien.
Si il sera plus puissant et pardonnera plus ???

Ainsi qu'il est expliqué dans ce forum, l'allumage ne se résout pas à un allumage mais à un étincelage.
L'étincelage doit:  - arriver à l'heure (ni tôt, ni tard),
                           - délivrer le maximum d'énergie,
                           - durer suffisamment longtemps.

Les grandeurs d'influence sont connues: calage distribution & allumage, conformité des acteurs (bobine, bougie, ...), conditions régnant dans le cylindre (pauvre/riche) ...
=> c'est en cela que je râle ... lorsque je vois des papillons toucher à tout.
Tu "colles" un allumage "hyper-super-puissant" .. tu arriveras peut être à masquer ton PB ... et percer un piston.


zebulonne a écrit :

• Comment est arrivé ce Pb ?
Depuis le début que je l'ai, c'est pour cette  raison que j'ai commencé à régler les soupapes (differents posts dans le forum)
    • En quelles circonstances?
Elle fonctionne bien,elle accelère très bien, reprise très bonne, mais dès qu'elle a fait un peu de route, le ralenti ne tiens plus et cale, elle repart pas forcement de suite ,il faut attendre 2 minutes.
Est ce un problème électrique de capteur ralenti sonde richesse ??

=> c'est par là qu'il aurait fallu commencer


zebulonne a écrit :

• tu as écrit:    L'allumeur a été complètement démonté et nettoyé, et aucune pièce n'a été changée
.Exact, il était très sale, juste changé le rupteur
                          Remise en place de l'allumeur avec calage arbre à came et vilebrequin,
Oui tous les points sont calés
                          c'est qu'après que je me suis rendu compte du fonctionnement hyper dur de la capsule à dépression.
En aspirant dans le tube de la capsule, rien ne bougeait, donc j'ai dévissé un peu à l'arriere de la capsule, cela détend le ressort, donc moins de résistance , de cette manière en aspirant je voyais bien le déplacement

=> en faisant le papillon" tu as ajouté un Pb.

zebulonne a écrit :

Une question, est qu'il y a de la depression u ralenti ? papillon completement fermé, il ne doit ps y en avoir au ralenti ?

Cela dépend des moteurs, mais normalement sur ces moteurs-là non, il y a pas ou très peu de dépression, mais surtout arrête de papilloner et ne va surtout pas toucher quoique ce soit: la dépression dépend de l'admission (réglage & conception), du régime moteur, du réglage du ralenti, ..


Peux-tu, ainsi que je te l'ai demandé .... mettre en ligne les photos de ton allumage au complet (alimentation de la bobine, etc ...)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#14 21-07-2013 21:40:14

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Corail
Voici les photos demandés, le calage doigt allumeur est bien sur le trait lorsque la correspondance est au IOI ( pas sur la photo)
Les relais que l'on aperçoit (les 4 ) quels sont leur rôle?
Il y a une connection entre la masse et la bobine près du ressort de capot, comme si c'était de la pierre, quel est son rôle ?
merci de tes réponse

76519.jpg  76520.jpg  76521.jpg  76522.jpg  76523.jpg  76524.jpg

Hors ligne

#15 22-07-2013 08:38:40

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Au sujet de photos: essaye de laisser un 'blanc' (= touche espace) entre chaque photo, c'est plus lisible.


Au sujet de ton allumage, il y aurait plusieurs points à vérifier. Le premier étant cette panne en sortie du contrôle technique.
Cette panne ressemble furieusement à ce qui peut arriver à une bobine en surchauffe (ou une bobine malade): c'est assez vicieux.
Le CT a pu laisser le contact, le grain (vis platinée) étant fermé ... le courant a été continu & permanent générant une surchauffe de la bobine, une surchauffe d'autant plus importante que la bobine de ces véhicule serait en 6v pour un circuit en 12v (et bobine marquée 12v)

Explications:
Avec une bobine 12v & une batterie 12v, cela fonctionne bien ... mais plus le moteur monte en régime ... moins la bobine est excitée longtemps ..
                                          et plus la tension d'étincellage diminue .. enflammant moins bien le mélange.
Avec une bobine 6v & une batterie 12v .. cela marche un peu, du moins un certain temps .. jusqu'à ce que la bobine meure.
Avec bobine 6V + Résistance & une batterie 12v .. c'est très bien:
              - au ralenti la bobine est alimentée correctement, càd sous 6v
              - plus le régime moteur monte, moins il y a de courant ... et plus la bobine est survoltée .. la tension aux bougies augmente.

Sauf erreur, voici cette résistance:

76520.jpg   76526.jpg

Peux-tu en mesurer sa valeur? et vérifier son raccordement (entre quoi & quoi)
Le second point à vérifier serait cette bobine: quelle est sa référence ? Autrement dit, correspond-elle au véhicule ?

Après ce point, nous passerons au suivant: le distributeur

76525.jpg


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#16 24-07-2013 18:55:56

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Corail,
pour le sortie CT ce n'est pas mon post, mais d'un autre forumeur
Pour la résistance, elle varie de 1 à 1,3 Ohms
elle est branchée entre la bobine et ?
pour la bobine, il y a la  référence en dessous

76573.jpg  76574.jpg  76575.jpg

Hors ligne

#17 24-07-2013 20:11:29

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Cette résistance aurait comme valeur de consigne 0.9 Ohms, alimentant en + depuis un fusible (le N° 2 ?) la bobine (borne 15).
La bobine est mise à la masse par sa borne 1 depuis le rupteur.

Sur ta photo, le rupteur présenterait un jeu bien plus grand que 0.4 mm. As-tu mesuré le Dwell ?
Vérifier aussi l'état de l'isolant "accès-rupteur" du distributeur: est-ce un bon caoutchouc, ni friable, ni charbonneux .. ne s'émiettant pas ?

La bobine devrait être une KW 12V  0 221 102 033 ... pièce commune aux 230, 230S, 250 (S, SE, SL) 300 (SEb et SEL), sa résistance est comprise entre 2 et 2.35 Ohms alors que ce serait une 102 036 ( http://www.oscaro.com/bobine-d-allumage … 8070-689-p ): je ne connais pas les différences entre elles.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#18 28-07-2013 20:01:47

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Effectivement la résistance va bien au fusible N°2
Le rupture a un jeu de 0,4mm et le Dwell est à 42%
Pour  le joint entre l'allumeur et le rupture, il est remplacé par un neuf
La bobine est une KW 12V  0 221 102 036, résistance entre 2 et 2,5

Contrôle de l'avance encore aujourd’hui
3000Trs   30°
1500Trs   20°
800Trs    20° 
En branchant la dépression, le moteur cale !
Par contre en mettant la dépression, et l'avance à 15 20° le ralenti est bon!!!!????
Avec et sans dépression c'est environ 10° d'écart.....
Je comprend plus !

Hors ligne

#19 28-07-2013 20:25:57

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Je ne comprends pas:

zebulonne a écrit :

Par contre en mettant la dépression, et l'avance à 15 20° le ralenti est bon!!!!????

Comprends tu que l'avance en elle même ne signifie RIEN: à quel régime moteur et dans quelles conditions?

La seule chose qui importe ... ce sont les réglages constructeur.
J'essaye d'aider ... mais tu diverges et fais autre chose.

Alors, préviens lorsque tu auras fini d'expérimenter.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#20 28-07-2013 21:00:38

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Merci Corail de ta patience,
mais je ne comprend plus grand chose
Donc rupteur a 0.4
Reglage a 3000trs avance 30°
1500Trs 20°
branchement dépression, elle cale et je ne peux rien faire pour augmenter le ralenti

Hors ligne

#21 29-07-2013 08:08:37

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Pour comparer les données, il faut s'en tenir aux valeurs constructeurs réalisées dans les conditions du constructeurs.
Les mesure importantes sont celles-ci (je cite les tiennes), dépression débranchée:
            3000Trs   30°
            1500Trs   20°
             800Trs    20°
           DWELL  =  42°
Le DWELL (de mémoire) est correct, je peux donc comparer avec les données constructeur (une retouche du DWELL impact le calage de l'allumage, l'inverse n'est pas vrai: il faut donc systématiquement commencer par le DWELL puis ensuite caler l'allumage)

Je questionne pas à pas ... si entre deux pas .. tu touilles ..
eh bien c'est la ratatouille ... et pour ne pas perdre du temps
.. je vais attendre que tu aies fini de papillonner  roll

Le fonctionnement de cet allumeur est affecté par deux régulations: centrifuge & dépression.
Le constructeur spécifie des abaques pour chaqune d'entre elles .... il suffit de comparer: au ralenti la "dépression ne doit pas jouer ... sinon, remplacer la capsule.


=> je vais consulter le manuel pour vérifier si l'avance centrifuge fonctionne correctement (mesures précédentes)
=> sur la base des "10°" apportés par la dépression ... je vais chercher ce que l'on peut faire en sachant que tu as déposé et touillé la dedans roll

... c'est la motivation pour laquelle je m'insurge lorsqu'on touche à tout ... des fois que cela améliore.

• La platine d'avance à dépression est très sensible
                .... ce qui est contredit par ton "c'est dur"
• La capsule est une membrane métal déformée par la dépression régnant dans le collecteur d'admission ... il y a peu de puissance
                ... ce qui n'abonde pas dans le sens d'un mécanisme dur à la manoeuvre
=> il y a contradiction entre ton constat et ce que j'imagine neutral
• La platine est tenue par une vis (ne l'as-tu pas trop serrée ?) et son mouvement est guidé/porté par une bille
                ... cette bille n'est-elle pas coincée ?
                ... mais c'est contredit pas la mesure de dépression: trop sensible.

J'imagine donc que
• tes constats sont mal ordonnés,
• le mécanisme initialement  bloqué (mauvais re-montage) dû être libéré (par exemple bille mal positionnée) par un touillage: c'est la raison pour laquelle je t'ai demandé d'arrêter d'y toucher ... car les symptômes évoluent en permanence.
• tu aurais déposer également la vis qui est derrière la capsule.

As-tu déposé la capsule? As-tu déposé la vis et touché au réglage ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#22 29-07-2013 19:18:01

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

déposé la capsule, non
Dévissé la vis de réglage oui, car si j'aspirai dans le tuyau cela ne faisais absolument rien,et en dévissant oui cela fonctionnait..
Et là je me rend compte que c'était peut être réglé comme il le fallait !!
Mais cela faisait la même chose, avant démontage
c'est à dire calage allumage a la lampe stroboscopique 30° a 3000trs et branchement depression calage ...

Hors ligne

#23 29-07-2013 21:09:54

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Les données 'Source 230SL de la revue Expert Automobile'

Distributeur:
    DWELL: 38° à-1°/+3° près, pour un IFUR6 = 0 231 116 051
    Régulation centrifuge:  8 à 11°
    Régulation dépression:  4 à 7°,  avec un début de régulation à 80 / 125 mm de mercure,
                                                                    et une fin de régulation à 300 mm de mercure.
      cela signifie que pour régler la capsule de dépression, il te faut une petite pompe avec un mano (genre Mythyvac)
      => Il n'est pas possible de l'adapter au moteur ... car la dépression dépend du régime moteur, de la tringlerie, ..
    Calage:    800t  avec ou sans dépression:   4  à  7°     . . . . là il y a un Pb, ton distributeur a-t-il une prise retard (photo)
                  1500t             sans dépression:  15 à 19°
                  3000t             sans dépression:  30°
                  4500t             sans dépression:  30°

Puisque tu annonces que le Pb existait auparavant, il te faudrait vérifier le synchronisme du papillon avec la pompe: cela a été exposé avec un M127  (c'est aussi valable pour 230, 250, 300 injection pompe mécanique en ligne), le gabarit à fabriquer est le même.

PS: ne pas confondre dépose avec démontage: as-tu déposé ou démonté le distributeur ???
Qu'as-tu fait .... en "pesant" bien le sens des verbes démonter (= mettre en pièces) & déposer (= désolidariser de son support)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#24 10-08-2013 19:31:29

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

Corail
Lorsque j'ai acheté cette voiture, il y avait un soucis avec le servo frein
Lorsque je freinais, le ralenti augmentait de 300 à 400 trs
Donc pas de calage possible...
Après changement par un neuf de servo frein, plus d'augmentation de ralenti, nickel...
Changement filtres essence, huile, air,bougies, et la après une centaine de kilomètres calage et redemmarrage difficile.
J'ai voulu regler les soupapes, et c'est la que je me suis aperçu de la saletée du moteur, type sable avec graisse
Demontage et changement joint de culasse, joints de queue, et une soupae qui était fendu !
Calage de la pompe
Après remontage, je me suis aperçu que l'ordre d'allumage n'était pas le bon du tout !!!!
Mise en place du bon ordre 153624, et la je me dis evidemment que cela ne tenait pas le ralenti !!!et bien j'en suis la maintenant
Donc perdu
Question bête mais jme la pose
Le doigt d'allumeur tourne bien dans le sens horaire, de gauche vers la droite ?

Hors ligne

#25 10-08-2013 19:45:22

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

OUI, il me semble que le doigt tourne en sens horaire.
Tu dis avoir calé la pompe ... mais tant que tu ne dis pas comment ... cela n'apporte rien.
STP lis-moi ... cela évitera de poser plusieurs fois la même question neutral


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#26 10-08-2013 20:09:15

zebulonne
Membre
Inscription : 19-06-2011
Messages : 92

Re : W113- 230SL: Soucis calage allumage

J'ai calé la pompe au 6 cylindre 20°apres pmh admission
Au retour de mes congés, il faudra que règle le synchronisme pompe débimètre.
C'est vraiment incompréhensible qu'après autant de remise en état cela ne fonctionne pas correctement
Donc maintenant je suis tes conseils
Merci encore de ton aide

Hors ligne

#27 10-08-2013 21:29:47

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 12 210
Site Web

Re : W113- 230SL: Soucis calage allumage

Ces pompes là sont de même structure que les pompes Diesel: ce sont des Lavalette, pistons en ligne.

Diesel: la calage doit s'effectuer au ° près, ce qui impose le calage à la goutte (celui au tube capillaire n'est pas assez exact.
Ess: le calage est indirecte (dans le collecteur d'admission), c'est aussi une Lavalette .. en ligne.
      L'injecteur (le terme MB est soupape) injecte en face de sa soupape Admission
          - si la pompe est mal calée ... le mélange s'effectue mal car l'air n'est pas aspiré
                                                  ... mais il s'effectue et le moteur tourne correctement ... avec un mauvais rendement.
      Le débit de la pompe est aussi commandé par la dépression générée par le papillon
           - si le papillon .. est mal calé .. le moteur ne tournera pas rond à certain régime
                                     => c'est la calage avec une pige.
                                .. est mal synchronisé avec la pompe .. le moteur ne tournera pas rond
                                     => c'est la synchronisation au moyen de deux gabarits l'un pour le papillon,
                                                                                                                      l'autre pour la pompe.

Dans le forum "pompe inj. Dies/Ess tu trouves tous les renseignements (les gabarits sont les même que pour le M127).
Tu trouveras aussi une discussion où un point Bosch demandait de la Doc pour cette pompe (via leur client) pour la régler ... alors que je soutenais qu'il fallait vérifier avant de se lancer ...

Bon ces deux points (à aborder dans le forum idoine) ne résous pas le Pb d'allumage:
- avance centrifuge: fonctionne correctement
- avance dépression: il faudrait mesurer la dépression existant pour savoir si * la capsule est trop sensible,
                                                                                                                * si la dépression est trop forte.

Dépression excessive ... c'est là qu'apparait les soucis pompe: calage initial, couplage pompe-papillon, synchro pompe-papillon.

Pour ne pas faire un salmigondis, il faut avancer pas à pas en notant bien ce qui est fait (photos bienvenues) et en étant rigoureux.
Si le moteur fonctionne correctement, il doit pouvoir reprendre de 40 km/h (en 4e) jusqu'à Vmax sans à coups.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

Pied de page des forums

Propulsé par FluxBB