MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 01-03-2009 01:25:54

XK123
Membre
Inscription : 17-12-2008
Messages : 20

W123- Problème assistance freinage/pompe à vide?

Bonjour à tous,
J'ai un soucis de freinage, la pédale se durcit avec, évidemment, un manque d'assistance, et le moteur ne s'arrête plus avec le contact, logique!(seulement en manuel sur la pompe à injection)... Puis quelques kms plus loin, l'assistance au freinage se remet à fonctionner normalement. J'ai pensé à la perforation du diaphragme de la pompe à vide, mais dans ce cas précis, la panne est aléatoire. Si la membrane est perforée, la depression serait nulle de façon permanente. J'ai donc débranché le flexible jaune qui va du mastervac à la pompe à vide, afin de vérifier si dépression il y a ( tout en obstruant le T vers la pompe à injection) j'ai constaté qu'en tapotant sur la pompe à vide, la dépression se réactivait, ne serait-ce pas le culbuteur ou la soupape qui se trouve derrière la membrane de la pompe à vide qui serait endommagé? Peut-on m'éclairer sur ce sujet...
Merci

300 tdt auto de 1984

Hors ligne

#2 01-03-2009 11:20:37

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

XK123 a écrit :

Bonjour à tous,
J'ai un soucis de freinage, la pédale se durcit avec, évidemment, un manque d'assistance, et le moteur ne s'arrête plus avec le contact, logique!(seulement en manuel sur la pompe à injection)... Puis quelques kms plus loin, l'assistance au freinage se remet à fonctionner normalement. J'ai pensé à la perforation du diaphragme de la pompe à vide, mais dans ce cas précis, la panne est aléatoire. Si la membrane est perforée, la depression serait nulle de façon permanente. J'ai donc débranché le flexible jaune qui va du mastervac à la pompe à vide, afin de vérifier si dépression il y a ( tout en obstruant le T vers la pompe à injection) j'ai constaté qu'en tapotant sur la pompe à vide, la dépression se réactivait, ne serait-ce pas le culbuteur ou la soupape qui se trouve derrière la membrane de la pompe à vide qui serait endommagé? Peut-on m'éclairer sur ce sujet...
Merci
300 tdt auto de 1984

Bonjour .... ce n'est pas facile de comprendre ....
Ce serait bien plus facile de le faire en résumant simplement les faits (exposer les factuels) avant d'interpréter.

Je comprends que la dépression crée dans l'assistance-à-dépression met du temps à s'établir:
=> ce peut être effectivement un trou (je n'y crois guère ... mais cela à le mérite d'être facilement vérifiable) Action = vérifier l'étanchéité,
*
=> ce peut être un faible débit d'aspiration au niveau de l'assistance:
  * soit par une fuite quelque part en amont, Action: isoler les autres circuits (confection un bouchon par exemple)
  * soit un des deux clapets de ta pompe à dépression (celle qui est entrainée par l'axe commun à la pompe injection) est HS => le débit est alors plus faible. Action : acheter le kit de réparation pour tour remplacer (membranne ... comprise).


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 01-03-2009 21:17:22

XK123
Membre
Inscription : 17-12-2008
Messages : 20

Re : W123- Problème assistance freinage/pompe à vide?

Bonsoir,
Je rappelle la panne:
Durcissement de la pédale de frein (donc pas d'assistance) puis impossible d'arrêter le moteur à la clef de contact.
Seulement, arrêt moteur sur la pompe à injection.
Mais comme c'est une panne aléatoire, le freinage  et l'arrêt moteur refonctionnent normalement, pendant 5 kms environ, j'espère être assez clair...
Bref, j'ai démonté cette pompe à vide de marque Pierburg, en otant le radiateur, la pompe DA de façon à avoir le champs libre...
Je n'ai rien constaté d'anormal sur les 3 soupapes ni sur le mécanisme à ressort, sauf le raccord situé sur la pompe à vide ( le tuyau jaune qui provient du mastervac est branché sur ce raccord) dans lequel se trouve  un clapet anti-retour, un ressort et une rondelle étoilée qui maintient le tout dans ce raccord.
Mais cette rondelle est usée et ne maintient plus le ressort ainsi que le clapet qui se ballade dans son logement à sa guise...Lors du démontage, ces pièces sont sorties toute seule de leur logement, alors qu'elles doivent être maintenues dans le raccord. 

10020.jpg 10021.jpg 10022.jpg 10023.jpg

Je vais chez mercedes demain, afin de vérifier la pièce en question, et de commander le kit complet de réparation de la pompe à vide. Ai-je été assez clair, et veuillez me pardonner si les explications ne le sont pas.
Qu'en pensez-vous?  Merci de votre indulgence.

Hors ligne

#4 02-03-2009 13:20:07

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

oui c'est clair.
Je pensais à un clapet .. mais pas au clapet anti-retour.
Le plus sûr est effectivement de remplacer l'ensemble de la pompe + ce clapet


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#5 02-03-2009 22:50:29

XK123
Membre
Inscription : 17-12-2008
Messages : 20

Re : W123- Problème assistance freinage/pompe à vide?

bonsoir Corail,
J'ai commandé ce matin, hélas, la pompe à vide chez benz. Il me la fallait rapidement, c'est le seul véhicule que je possède actuellement, et je dois me rendre dans le sud jeudi. Le prix de la pompe complète à 400euros, pour un clapet anti retour à 4 sous, qui pourrait se détailler, mais chez benz ce n'est pas possible. Deux kits de réparation sont en vente, ils sont incapables de me dire ce qu'ils contiennent, c'est la pochette surprise!!! Bref, je me suis résigné à la prendre complète avec olives et rondelles de chorizo, peut être qu'ils m'offriront le café, à voir! Je la reçois demain matin, ensuite je la monte, et je vous tiens au courant...
Tiens, je vais me faire des amis! "Moi, qui m'imaginait que les Mercedes étaient fiables", à observer tous les problèmes que les membres subissent... Je m'interroge, la fiabilité a t-elle un coût?  Encore  merci

Hors ligne

#6 03-03-2009 08:10:02

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

Le kit contient de quoi refaire une pompe à neuf : clapet et membrane .. mais il est possible que deux kit existent pour deux familles de pompe.
Le magasinier est un 'Jean-foutre': il aurait pu au moins demander à un mécano ce que le kit contient (= il est fainéant) ou consulter sa doc (c'est en vues éclatées)

Fiabilité: elle dépend directement de l'entretien-courant et de la façon de conduire.
Dans le cas de cette soupape de pompe, ils n'y sont pour rien .... ne serait-ce pas un ex-taxi ? .. dont le moteur aurait longtemps tourné ... car le clapet s'use en fonctionant.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#7 03-03-2009 22:48:58

XK123
Membre
Inscription : 17-12-2008
Messages : 20

Re : W123- Problème assistance freinage/pompe à vide?

Il est vrai que le magasinier aurait pu faire un effort de demander à un mécano, mais il semble qu'aujourd'hui, de faire tout simplement son job est une option qui se paie fort chère! La pompe est montée, et après essai, tout semblerait fonctionner normalement, ce démontage m'a permis de remplacer les courroies, et ce n'était pas un luxe. Les prochains travaux seront les plaquettes, flexibles et-c... Le mastervac, maître cylindre et son réservoir sont très récents. Quant à ce break, je l'ai racheté à mon cousin, lui même mécano, et plutôt doué, elle est très saine, pas de trace de corrosion sur les éléments carrosseries ni sous la caisse, elle semble exclure toutes maladies chroniques des 123, roulait dans le sud-est de la france et stationnait dans un parking couvert de Sainte Maxime. Son kilométrage de 218000 kms me semble, à priori, très plausible. Quant à la fiabilité, je suis tout à fait d'accord avec vous, l'entretien est primordial ainsi que la façon de se comporter avec la mécanique... En ce qui me concerne, la conduite tranquille me convient parfaitement. Allez en prime, des  petites photos de l'arrière grand-mère... Je vous remercie de vos réponses. A bientôt.    Cordialement.   franck10137.jpg 10138.jpg

Hors ligne

#8 04-03-2009 08:18:56

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

Oui .. elle parait belle (la mienne est immatriculée en xxx TG 83).

Les diesel ont en sainte horreur d'être mené en sous-régime : cela les use, ils en deviennent bruyants.
Le regime optimum semble être 3000 tours. Lire à sujet la discussion dans Motorisation / om636


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 04-03-2009 11:08:14

XK123
Membre
Inscription : 17-12-2008
Messages : 20

Re : W123- Problème assistance freinage/pompe à vide?

83 était sa précédente immatriculation, aujourd'hui elle a migré en bourgogne dans le 89. Mais ce soir, je descends dans le sud, elle retrouvera ces fragrances de lavande et de pin maritime, apparemment elle n'a pas l'air d'apprécier l'Aligoté, puisqu'elle est tombée en panne de freinage, à sa prochaine purge de frein son supplice sera du Sauvignon dans ses veines. Le problème, c'est qu'elle risque d'apprécier la gloutonne teutonne! Au prix du Bourgogne, je ne suis pas sur d'en sortir vainqueur... Mais bon, quand on aime, on ne compte pas!
Quelques photos de ma première expérience Mercedes, quand j'avais 27 ans.10161.jpg10162.jpg10163.jpg C'était en 1984, je l'ai possedée 4 ans, depuis elle appartient à mon frère, toujours dans un excellent état. A l'époque, une remise en route était necessaire, 10 ans qu'elle n'avait pas tourné. La pompe injection, évidemment, refoulait l'essence dans le moteur, un clapet anti retour inexistant sur ce moteur? Je m'en suis procuré un sur un bloc moteur complet, que j'avais acheté dans une casse auto, un mois auparavant. Cette pompe fut révisée entièrement chez bosch, et heureusement par un technicien compétent, il m'avait laissé le plaisir de suivre son démontage et remontage avec toutes les recommandations... Ensuite, vint une fuite d'huile sur le palier AR moteur, coté embrayage, la tresse défaillante et immanquablement de l'huile sur l'embrayage. Inutile de vous raconter la suite... Aujourd'hui, je vais lui rendre visite fréquemment, c'est un bon moyen de remonter le temps... Et ne m'en veuillez pas, si je ne suis pas dans la bonne rubrique.  Merci encore et à bientôt    franck

Dernière modification par XK123 (04-03-2009 11:31:57)

Hors ligne

#10 05-03-2009 23:47:09

grodid
Membre
Inscription : 05-03-2009
Messages : 3

Re : W123- Problème assistance freinage/pompe à vide?

Bonjour,
Je suis nouveau sur ce forum et je rebondis sur ce problème de freinage dur pendant les 100 premiers mètres. C'est mon cas, surtout quand il fait froid. J'ai une w123 240d de 82 avec 380000km et après consultation chez Mannes., j'ai commandé le kit de réparation à 80€ qui comprend simplement 1vis, 1 écrou, 1 rondelle, 3 petits clapets, 6 joints en caoutchouc et une notice en allemand et anglais. Ce kit est fait pour 1 pompe à 1 sortie (il existe un autre type de pompe avec 2 sorties). Le mécano m'avais dit que je pourrais changer ces clapets en ôtant le couvercle de la pompe mais la notice m'indique que cela nécessite la dépose de celle-ci ainsi qu'un démontage et nettoyage complet avant remplacement des clapets et des joints. Il y a ensuite tout un jargon technique qui d'après mes quelques notions d'anglais indique une procédure un peu complexe avec des cotes à respecter concernant la position d'un "roller" réglable avec un écrou et permettant sans doute de démonter sans rien casser. Idem pour le remontage.
L'un de vous aurait il quelques conseils à me donner concernant cette opération. Peut on trouver des infos en français sur la revue technique de la w123 ou ailleurs ? Merci et à bientôt.

Hors ligne

#11 06-03-2009 06:41:38

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

IL faut savoir que MERCEDES avait en ces temps là une politique de la "fiabilité" toute autre que celle de nos jours. (Par exemple, il est sot d'affirmer que ces MERCEDES-là était à la pointe du progrès ... il suffit de comparer cet OM621 2L Diesel -1965 /60cv (ou 1959 /55cv) avec l'OM615 des W123 avec 60cv ou pire avec l'OM617 qui n'a même pas 90cv pour 3L de cylindrée).
La raison est simple: MERCEDES ajoutait 10 à 15 % de nouveauté à chaque évolution.

Il se trouve que cette pompe à dépression existait telle quelle -à peu de choses près- sur l'OM621 (peut être avant ... mais je n'ai pas connu) avec ce ratio de prix: 400€ la pompe ou 80€ le kit de réparation qui permet une mise à neuf d'après les 'canons MERCEDES'.

La came agissant sur la membranne de la pompe à dépression est entrainée (= mouvement tournant) par l'arbre de la pompe à injection.
La membranne  est déplacée linéairement en un mouvement de va-&-vient par cette came : ainsi il va obligatoirement avoir une usure => la came est remplacée par ce roller (une sorte de roulement)
(c'est le même principe que pour les soupapes et l'arbre à came : il y a une pièce intermédiaire : le basculeur.)

Tout ceci pour te dire qu'en changeant la membranne + les clapets et en ré-utilisant le même corps ... tu n'as pas à te soucier de la position relative du roller (cette position détermine les courses de "va" & "vient": en position médiane, ce roller DOIT correspondre à la position "repos" de la membranne ... sinon tu la fatigue).

Effectivement,  il faut nettoyer les portées des clapets, de la membranne ... c'est une régle de bon sens, c'est un peu du travail de 'sagoin' que de monter du neuf sans rien nettoyer.

Le montage a à être précaucionneux (tu remarqueras que les clapets ne sont pas tous dans le même sens) et la membranne doit être correctement appliquée.

=> que la membranne soit percée ... la pompe à dépression aspire l'huile moteur ... laquelle passe dans la pipe admission ... et sert à nourrir le moteur ... qui ne veut plus s'arrêter .. car il marche maintenant à l'huile-moteur. Est-il utile de préciser qu'il se prend alors pour un escorteur d'escadre essayant de dissimuler la Flotte ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#12 06-03-2009 06:49:56

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

XK123 a écrit :

Quelques photos de ma première expérience Mercedes, quand j'avais 27 ans.

eh eh ... nous sommes quasiment de la même classe !

Sa soeur (111.021) est à la maison et est immatriculée en xx XD 83 (en présentation dans le forum Métal et a servi à illustrer le dernier article de la revue Etoile Passion .. que je te recommande).

Ma première expérience MERCEDES remonte à 1978 avec une W110-190Dc de 1964,
Ma première (& actuelle) MERCEDES neuve est cet achat de 1984: un 300TD.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#13 07-03-2009 12:32:30

grodid
Membre
Inscription : 05-03-2009
Messages : 3

Re : W123- Problème assistance freinage/pompe à vide?

Il ne s'agit pas d'une pompe à membrane mais d'une pompe à piston.
Merci quand même pour tes explications qui m'ont aidé à mieux comprendre le fonctionnement de cet engin.
Dés les beaux jours j'entreprends cette réparation. Dois je aussi changer le joint de fixation de la pompe?

Hors ligne

#14 07-03-2009 13:57:39

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

grodid a écrit :

Il ne s'agit pas d'une pompe à membrane mais d'une pompe à piston.
Merci quand même pour tes explications qui m'ont aidé à mieux comprendre le fonctionnement de cet engin.
Dés les beaux jours j'entreprends cette réparation. Dois je aussi changer le joint de fixation de la pompe?

Tiens donc ... une pompe à dépression à piston sur le 240D !
=> je confirme que c'est une membranne qui va-&-vient dont les clapets font office de soupapes. Ton ROLLER appui sur une pièce de métal qui 'pince' de part-&-d'autre la membranne et c'est ce jeu là que décrit ta notice.

Je serais interessé de voir bobine de ce piston-là. big_smile

Généralement, il est conseillé de rempacer tous ces joints ... certains laissent les anciens -joints- et charge à l'autobleu ... mais je n'en suis pas.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#15 16-08-2009 17:30:12

grodid
Membre
Inscription : 05-03-2009
Messages : 3

Re : W123- Problème assistance freinage/pompe à vide?

J'ai démonté ma pompe aujourd'hui, il s'agit bien d'une pompe à PISTON...Celui ci est mis en mouvement par une came via un roulement et la pompe comporte 3 valves, 2 orientées dans le même sens et 1 en sens inverse. Un puissant ressort ramène le PISTON qui fait l'aller retour 2 fois par tour. Le kit de réparation comporte aussi le joint torique et le segment plastique du PISTON. Il n'y a absolument aucune membrane. Ma surprise fut qu'il n'y avait pas de joint de pompe mais bien un produit bleu. Je n'y connait pas grand chose mais je dirais que ce modèle de pompe a été conçu pour être monté de cette façon car la surface de contact avec le moteur comporte des évidements entre chaque vis de fixation. Je crois pouvoir expliquer mon problème qui ne survient que lorsqu'il fait très froid. Je suppose que les ressorts de valves étaient fatigués et qu'avec le froid l'huile toujours un peu présente devait gêner la fermeture de celles-ci. Nous en reparlerons en hiver.

Hors ligne

#16 16-08-2009 18:36:14

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 792
Site Web

Re : W123- Problème assistance freinage/pompe à vide?

Oui ce sont les valves qui fatiguent les premières.
Les miennes avait été si usées ... que l'une était en deux morceaux.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB