MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 04-05-2020 19:11:48

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

w124 300ce24 pompe de gavage non alimentée

bonjour a tous,

Il y a deux ans des rongeurs se sont introduit dans le garage ou la voiture est stockée et on grignotés les fils du faisceau. j'ai laissé le véhicule entreposer pendant deux ans par manque de  temps, mais confinement oblige je me suis mie à refaire le faisceau. une  fois fini lors de l'essai de démarrage la voiture ne démarre pas mais tous fonctionnent comme avant sauf que je n'entendais pas les pompe de gavages qui sont deux et situer sous la voiture. j'ai donc testé l'alimentation de celle-ci mais elles ne sont pas alimentée. j'ai donc cherché ou se trouvais le relaie de celle-ci mais je n'arrive pas à savoir ou il se situe. cette voiture était munie d'une alarme, mais je n'ai jamais eut le blip. La voiture a toujours fonctionné sans soucis à chaque fois je débranchais la batterie pour les longs arrêt (par exemple pendant l'hiver) et à chaque fois elle démarrait sans aucun souci. la batterie était débranchée quand les rongeurs ce sont attaquer au faisceau et n'a bien-sur pas été rebrancher entre temps.

je cherche partout ce fameux relay, si une âme charitable avait la réponse je suis preneur. Tout les fusibles sous le capot on été vérifié. je ne sais pas s'il y en a d'autres mais après avoir cherché partout je n'en ai pas vue. j'ai essayé de débrancher les fiche de l'alarme mais la je n'avait plus de démarreur alors je l'ai est rebrancher et j'ai retrouvé le démarreur mais les pompe ne sont toujours pas alimentés.

Hors ligne

#2 04-05-2020 20:53:28

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

Il faudrait chercher "Relais de pompe Essence" dans le forum 54,
Tu retrouves facilement en utilisant l'article épinglé:  https://www.mercedes-anciennes.fr/forum … hp?id=1026


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 04-05-2020 22:26:28

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

eh bien j'ai regardé derrière la batterie et la il n'y a qu'un relais de asd et deux gros boîtiers Electronique ainsi que le boitier de gestion moteur 104 mais aucun relais ressemblant a ce que j'ai vue sur le forum 54.

Hors ligne

#4 04-05-2020 22:27:12

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

il y a aussi le relais de surcharge.

Hors ligne

#5 05-05-2020 05:46:27

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

Qu'appelles-tu "Relais de surcharge" ?   hmm


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#6 05-05-2020 09:11:10

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

le relais avec le dessus rouge.

mini_IMG_20200505_100209.jpg

Hors ligne

#7 05-05-2020 09:12:36

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

la on peut voir tous les relais qu'il y a derrière la batterie.

Hors ligne

#8 05-05-2020 10:09:36

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

Mauvaise traduction: ce n'est pas un relais de surcharge mais un relais de protection vis à vis de surtension, dit "Relais de surtension"

En cas de surtension, une zener (ou dispositif analogue) entre en conduction .. ce qui fait fondre le fusible de ce  Relais de surtension.
En fonctionnement normal, ce relais tire .. alimentant normalement les consommateurs électroniques qu'il est censé protéger.
     Si la tension est faible .. le relais ne tire pas .. l'électronique n'est pas alimentée,
     comme un alternateur qui ne charge plus, cette tension manquante illumine un voyant.

Le relais de pompe à essence pourrait être derrière le cache protecteur .. derrière la batterie.
    En cherchant "Relais de pompe à essence" si tu avais fait cette recherche .. tu aurais lu, vu & su comment établir un strapp.
     Pourquoi ne suis-tu pas les indications ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 05-05-2020 11:18:50

Marc 1340
Membre
Inscription : 01-05-2015
Messages : 146

Re : w124 300ce24 pompe de gavage non alimentée



Bonjour

Relais K27 peut-être là (sans certitudes car cette doc concerne les modèles USA et je n'ai pas la même doc pour modèle Européen ).
on ne sait jamais ... 

mini_4445.jpg

Hors ligne

#10 05-05-2020 11:44:20

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

J'ai bien fait la recherche comme expliquer et sur la photo que j'ai posté c'est l’arrière de la batterie, derrière le cache de protection de celle-ci et il n'y a pas d'autre boitier et relais que ceux qui se trouvent sur la photo.
je m'ai une autre photo ce que l'on voie en bas de la photo c'est la batterie et bien entendu le cache est enlevé pour la photo.

mini_IMG_20200505_123531.jpg

Hors ligne

#11 05-05-2020 13:06:12

Marc 1340
Membre
Inscription : 01-05-2015
Messages : 146

Re : w124 300ce24 pompe de gavage non alimentée

tofmercedes a écrit :

J'ai bien fait la recherche comme expliquer et sur la photo que j'ai posté c'est l’arrière de la batterie, derrière le cache de protection de celle-ci et il n'y a pas d'autre boitier et relais que ceux qui se trouvent sur la photo


Le schéma est bien dans le même sens que ta photo et on y voit bien la batterie , mais  il semble que le relais serait plus sous ou derriere le boitier marqué MAS

Hors ligne

#12 05-05-2020 13:32:41

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

oui je suis bien d'accord, mais pour avoir tous démonter justement dans cette partie de la voiture je peux dire que moi je n'ai aucun relais ni cosse qui traîne à cet endroit autre que ceux que l'ont voient sur la photo.
la pompe ne peut être gérée que par un relais logiquement, d’ailleurs avant elle se mettaient en route quelques secondes quand je mettais le contact.

Hors ligne

#13 05-05-2020 15:01:53

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

Ce serait ce boitier MAS qui gérerait la fonction "Pompe essence".
Mais c'est un composant habituel du marché US .. que je n'ai pas cherché à connaitre.

Que représente cette sorte de commutateur sur le boitier MAS ?

Il me semble que ce boitier MAS est connecté au connecteur de diag OBD-I.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#14 05-05-2020 15:05:40

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

Pour donner des nouvelles je viens de trouver la panne c’était un petit neiman à clef situer dans le coffre qui avait été rajouter et qui ne faisais plus contact, il coupais le fil de la borne 10 du boitier mas m104 qui je pense contrôle les pompes a essence.
A présent le véhicule démarre, il me reste à ouvrir un autre poste car je me suis rendu compte que le compte-tours ne fonctionne plus et je vais chercher les causes possibles je pense qu'il fonctionne avec l’alternateur logiquement.
Cette info peut resservir à d'autres car franchement je cherchais un relai simple alors que c'est un boitier Electronique qui gère les pompes.

Hors ligne

#15 05-05-2020 17:10:22

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

le commutateur sur le dessus sert à l'enlever de son support on le tourne sur 0 et le boitier sort de sont logement.

Hors ligne

#16 05-05-2020 17:55:55

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

tofmercedes a écrit :

Pour donner des nouvelles je viens de trouver la panne c’était un petit neiman à clef situer dans le coffre qui avait été rajouter et qui ne faisais plus contact, il coupaiT le fil de la borne 10 du boitier MAS m104 qui je pense contrôle les pompes a essence.

Bon,  … si le moteur est un M104 … ce n'est donc pas le moteur initial.
Je n'ai pas trouvé de boitier MAS pour 124.051 …
=> à tirer au clair.

papy marc a écrit :

Erreur d’envoi

Oui, c'est l'inconvénient  de la souris et du Parkinson.  neutral


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#17 06-05-2020 09:30:01

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

on peut lire sur la photo du boitier MAS : m104 MAS 011 545 83 92
J'en conclus que ce boitier est fait pour le moteur m104.
Le véhicule celons son VIN provient d’Allemagne, peut-être y a-t'il eu des différences à ce niveaux.

Hors ligne

#18 06-05-2020 15:23:08

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

Ce boitier MAS gère: - Commande de pompe carburant,
                               - Sonde Lambda
                               - Embrayage du compresseur d'air
                               - Embrayage de compresseur de clim
                               - Accélération du ralenti lorsque clim active
                               - Gestion du ralenti,
                                - Kickdown

Monté sur véhicule USA, Japon et "par défaut" (ce dont j'ignore le sens) et activé depuis le Neiman.
Je n'ai pas vérifié s'il contrôle aussi le compte tour.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#19 06-05-2020 19:38:05

tofmercedes
Membre
Inscription : 04-05-2020
Messages : 17

Re : w124 300ce24 pompe de gavage non alimentée

Merci çà c'est une super info car je pense que je ne suis pas le seul à avoir eu ce problème.
je vais essayer de regarder s'il gère le compte-tours.

je ne sais pas ou tu as eu les infos mais elles sont top.

Hors ligne

#20 06-05-2020 20:34:49

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 814
Site Web

Re : w124 300ce24 pompe de gavage non alimentée

J'ai eu mes jeunes-fesses tannées sur du MBTEX de 1964 (W110-190Dc), et bien tannées: périples depuis Mont de Marsan .. dans les pays de l'Est .. tractant son Armagnac (caravane du groupe Sud-Aviation): paternel s'adressant aux officiels en .. russe;   puis ce fut ma W110-111 dont le moteur OM621 avait été refait par Mr Mannes (1978) le père du Philippe actuel, connu 'bambin' qui jouait derrière le comptoir, puis ce fut mon actuelle moderne achetée neuve en 84 et enfin 5 autres … dont ce coupé 111 de 1964.
=> forcément, ça laisse des séquelles.

Si tu regardes les historiques des internautes des sites de MERCEDES … ce sont souvent des Mickeys qui se la jouent  (= jouer à l'amateur d'anciennes) en fait ils manquent de tunes .. et dès qu'ils en auront .. ils changeront pour une MB plus récente .. une ancienne plus récente et ils se la joueront encore.
De tous ceux que j'ai connus "amateur de W123" … il n'en reste .. que l'on compte sur les doigts d'une main.
C'est pareil pour les W124 et ce sera pareil … tant qu'existeront les Mickeys.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB