MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 26-08-2019 16:23:18

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

W 107 Panne d'allumage sur une SL280

Bonjour à tous
Les vacances se terminent et il nous faut rentrer nos chères anciennes. J'espère que les vôtres vous ont procuré plaisir et satisfaction sur nos routes ensoleillées.
En ce qui me concerne, garage forcé pour les deux miennes. Je me décourage quant à la remise en route de ma SLC et ma 280 SL de 1976 est progressivement tombée en léthargie.
L'histoire débute par un arrêt brutal du moteur. En le laissant refroidir, la voiture repartait sur 300m puis s'arrêtait de nouveau. A froid, le moteur démarrait puis en chauffant calait. Diagnostic : Absence totale d'allumage.
Depuis 3 jours, il m'est impossible de remettre le moteur en marche, même à froid.
Je ne dispose pas de courant au niveau du primaire de la bobine.
La résistance placée au plus bas (cerclage bleu) est alimentée mais pas la seconde (cerclage métal, la plus haute)
Trois fils dont celui qui m'intéresse partent dans une gaine, passent sous le filtre à air et... je les perds de vue.
C'est pourquoi je me permets de solliciter votre aide car vous connaissez sans doute la réponse à ma question :
A quel endroit puis-je retrouver l'extrémité de ce fil ? Je précise que j'ai contrôlé le départ coté clé de contact et le courant est bien retransmis.
Autre question pratique, j'ai feuilleté tout ce que je pouvais sur ce forum mais je ne peux ouvrir les dossiers PDF de la documentation technique. Connaissez-vous la solution ?  (je suis équipé en mac).
Je vous remercie par avance pour vos lumières


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#2 26-08-2019 17:27:18

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 183
Site Web

Re : W 107 Panne d'allumage sur une SL280

nifsus a écrit :

Je ne dispose pas de courant au niveau du primaire de la bobine.
La résistance placée au plus bas (cerclage bleu) est alimentée mais pas la seconde (cerclage métal, la plus haute)

Rassure-toi, le M110 est un moteur robuste, une robustesse 'agricole'.

Tes bougies résistances portent un marquage indiquant leur valeur de résistance.
As-tu testé leur continuité (après avoir déconnecté les fils) ?

Une vue de l'ensemble serait bien.

Dernière modification par Corail (27-08-2019 05:43:29)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#3 26-08-2019 19:29:37

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 736

Re : W 107 Panne d'allumage sur une SL280


W140-Cl420.1997...

Hors ligne

#4 26-08-2019 20:20:03

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Merci pour vos réponses
Je ne comprends pas le test de continuité des bougies sur un moteur essence (je le conçois sur une bougie de préchauffage sur un diesel). N'ayant aucune formation scientifique, je suis autodidacte dans tous les domaines techniques
Je suppose qu'il faut placer l'ohmmètre quelque part ?


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#5 27-08-2019 05:44:36

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 183
Site Web

Re : W 107 Panne d'allumage sur une SL280

C'est par erreur d'avoir écrit "bougies"    … je voulais écrire "résistances"
    Effectivement, des bougies ne portent pas leur valeurs Ohmiques, par contre ces deux résistances .. oui.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#6 27-08-2019 12:00:06

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 325

Re : W 107 Panne d'allumage sur une SL280

Les trois fils aboutissent probablement au boîtier d'allumage transistorisé situé dans le passage de roue AVG.

Hors ligne

#7 27-08-2019 13:15:03

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Merci Guillaume; J'ai effectivement trouvé le boitier le long du longeron gauche derrière le feu de brouillard. Pas assez de place sous le capot ou raison particulière de le placer à cet endroit ? Dois-je l'incriminer ? Comment le tester ? Ce ne sera pas facile de le déposer car la rouille a sellé le tout.
Pour répondre à Corail qui m'a rassuré en corrigeant son post, les résistances sont en cours de contrôle mais elles sont "résistantes" au démontage (vis grippées).
Pour répondre à jean7, il se passe tout de même des choses curieuses avec l'informatique car je n'ai jamais écrit ballotçois et en mode correction le mot apparait correctement rédigé à savoir c o n ç o i s


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#8 27-08-2019 13:41:21

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 183
Site Web

Re : W 107 Panne d'allumage sur une SL280

nifsus a écrit :

Pour répondre à jean7, il se passe tout de même des choses curieuses avec l'informatique car je n'ai jamais écrit ballotçois et en mode correction le mot apparait correctement rédigé à savoir c o n ç o i s

L'informatique ne déraille pas (elle ne fait que ce pour quoi elle a été étudiée).
Existe un correcteur automatique du langage "fleuri" .. malheureusement, ce correcteur ignore le c-cédille .. et ces trois lettres sont comprises comme injurieux et reformulées en  "ballot".

Il est possible de remplacer le o de c.n par 0  (= zéro)  et l'on obtient bien c0nçu.

D'autres mots sont ainsi "transformé" de manière à ce que le rédacteur comprenne qu'ils ne sont pas à usiter ici …. et ça fonctionne plutôt bien.

J'avais un camarade, au langage bien fleuri, qui fut un temps modérateur ici … au début cela le faisait "tourner chèvre" .. puis il s'en accommoda: c'était Eric.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#9 27-08-2019 14:25:17

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Alors il faudra que ce ballot de correcteur automatique apprenne correctement le français avant de corriger les autres;)


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#10 29-08-2019 02:24:47

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 325

Re : W 107 Panne d'allumage sur une SL280

Avant de tester le boîtier électronique, il faut commencer par vérifier :

- la résistance des deux résistances ballast, respectivement 0,4 (collier métal bleu) et 0,6 ohm (collier métal couleur alu)

- la résistance des enroulements de la bobine, 0,38 à 0,45 ohm au primaire, et 8.000 à 11.000 ohm au secondaire

- la résistance entre les contacts de rupteur fermés, qui doit être nulle

- la tension à l'entrée de la résistance à collier bleu (moteur arrêté, contact mis), on doit trouver la tension de la batterie ; si je comprends bien, ce test a déjà été réalisé

Une fois ceci fait, il convient de vérifier si le transistor commutateur du boîtier coupe et laisse passer le courant primaire en fonction de la position du rupteur.

Donc, il faut brancher un voltmètre entre la borne 15 de la bobine et la masse, puis mettre le contact et le laisser mais ne pas démarrer le moteur.

Il faut faire deux mesures de tension, d'abord rupteur ouvert, on doit trouver 0V entre la borne 15 de la bobine et la masse.

Ensuite, rupteur fermé, on doit trouver 2,6 à 3,5V entre la borne 15 de la bobine et la masse.

Hors ligne

#11 01-09-2019 19:58:50

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Bonsoir à tous
Dimanche studieux en ce qui me concerne car Guillaume m'avait fait une liste de devoirs conséquente.
Je dispose de deux contrôleurs numériques (un de bas de gamme et un pro mais aucun des deux m'affichent des valeurs convenables quand il s'agit des faibles résistances).
Le meilleur d'entre les deux affiche 0,3 quand je mets en contact les deux stylos. Si je soustraits ces 0,3 à chaque mesure, l'ensemble reste correct :
- 0,7 pour la résistance au collier bleu
- 0,9 pour l'autre
- 9450 pour le secondaire de la bobine
- 0,7 au primaire
- 0 entre les contacts de rupteur fermés
- 11,8 V à l'entrée de la résistance collier bleu contre 12 v sur la batterie
- Tension de 0 entre la borne 15 et la masse, rupteur ouvert
- Les choses se gâtent maintenant puisque la tension reste à 0 rupteur fermé
Je ne sais pas s'il est monté d'origine mais un condensateur est présent entre la sortie de la résistance collier bleu et la masse (0,5 yF 250 V)
D'autre part,il me faudra envisager le changement d'une résistance dont la porcelaine est cassée. (elle l'était lors de l'acquisition de la voiture)
Je vous remercie par avance de vos conseils et je suis prêt pour de nouvelles investigations


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#12 01-09-2019 20:37:03

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 083

Re : W 107 Panne d'allumage sur une SL280

Bonsoir nifsus,

faudrait déjà mettre une photo on y verrait plus clair, hein ! Les photos c'est essentiel.

Hors ligne

#13 01-09-2019 21:16:29

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

CHTIMI a écrit :

faudrait déjà mettre une photo on y verrait plus clair, hein ! Les photos c'est essentiel.

Des photos ? Qu'est-ce qui ressemble le mieux à un moteur de Mercedes qu'un autre moteur de Mercedes ?
Je manque d'idées quant aux photos qui pourraient éclairer la situation


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#14 02-09-2019 01:39:56

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 325

Re : W 107 Panne d'allumage sur une SL280

nifsus a écrit :

Les choses se gâtent maintenant puisque la tension reste à 0 rupteur fermé

Tu peux toujours nettoyer soigneusement les grains de contact du rupteur avec un chiffon et de l'acétone, mais je crois bien que le problème vient du boîtier : le transistor commutateur bloque en permanence que le rupteur soit ouvert ou fermé.

Une photo du condensateur proche de la résistance 0,4 ohm serait utile. Je ne pense pas qu'il s'agisse d'un montage d'origine. Peut-être un condensateur de déparasitage installé ultérieurement.

Hors ligne

#15 02-09-2019 07:29:01

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Pour le boitier, je suppose qu'on ne le répare pas. On change ?
Il va me falloir passer commande chez notre détaillant bien connu du centre de la France ?


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#16 02-09-2019 10:17:22

CHTIMI
membre contributeur
Inscription : 27-02-2013
Messages : 1 083

Re : W 107 Panne d'allumage sur une SL280

nifsus a écrit :
CHTIMI a écrit :

faudrait déjà mettre une photo on y verrait plus clair, hein ! Les photos c'est essentiel.

Des photos ? Qu'est-ce qui ressemble le mieux à un moteur de Mercedes qu'un autre moteur de Mercedes ?
Je manque d'idées quant aux photos qui pourraient éclairer la situation

Bonjour nisfus,

SI tu penses que tu as raison de ne pas mettre de photo(s) alors je pense que tu n'auras pas grand monde pour essayer de te dépanner.

Hors ligne

#17 02-09-2019 10:55:47

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 325

Re : W 107 Panne d'allumage sur une SL280

nifsus a écrit :

Pour le boitier, je suppose qu'on ne le répare pas. On change ?

Il peut être réparé. Une boîte allemande, EPS Elektronik, fait ce genre de travail, plutôt sérieusement d'après ce que j'ai pu voir. C'est assez cher avec les frais d'envoi et de retour, mais il faudra bien finir par en passer par là étant donné que tous ces boîtiers situés dans le passage de roue finissent un jour ou l'autre par rendre l'âme.

https://www.eps-elektronik.com/calculat … 0227051022

Hors ligne

#18 02-09-2019 11:26:50

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 183
Site Web

Re : W 107 Panne d'allumage sur une SL280

CHTIMI a écrit :
nifsus a écrit :
CHTIMI a écrit :

faudrait déjà mettre une photo on y verrait plus clair, hein ! Les photos c'est essentiel.

Des photos ? Qu'est-ce qui ressemble le mieux à un moteur de Mercedes qu'un autre moteur de Mercedes ?
Je manque d'idées quant aux photos qui pourraient éclairer la situation

Bonjour nisfus,
SI tu penses que tu as raison de ne pas mettre de photo(s) alors je pense que tu n'auras pas grand monde pour essayer de te dépanner.

La photo sert à illustrer ses propos   .. à condition d'être nette, bien cadrée.
C'est aussi didactique … comme à l'école.

Nous avons différentes perception: la vue, le toucher, l'intellect., ..

Tu est faillible .. dans tes descriptions oublier, omettre, imprécis .. la photo est une reformulation de tout ça.
=> c'est la raison à demander des photos en présentation .. de manière à ne pas alourdir les discussions d'argumentaires.     sad


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#19 02-09-2019 19:56:12

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Tout à fait d'accord avec cet argumentaire mais il me semble que l'interprétation est hative car je n'ai jamais dit être hostile aux photos mais ne pas savoir ce qu'il fallait prendre (je manque d'idée...). Guillaume est précis en demandant de photographier le condensateur et je compte m'y employer. Je pense effectivement que cet élément fait partie du bazar de fils dans mon tableau de bord en vue de brancher un autoradio. Je vais tenter à présent de démonter le boitier.


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#20 28-09-2019 19:38:35

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

Bonsoir.
Depuis plusieurs semaines, je tente d'ajouter des photos sans résultat. Le fichier choisi s'affiche bien à coté du bouton "choisir le fichier" mais rien ne passe quand je clique sur "ajouter". Erreur de ma part ? Le format n'est sans doute pas acceptable ?


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#21 28-09-2019 21:01:16

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 183
Site Web

Re : W 107 Panne d'allumage sur une SL280

Bonsoir,

ce serait mieux de poser ton Pb là https://www.mercedes-anciennes.fr/forum … .php?id=25     pour éviter de diluer ton sujet.
Dans ce lien, tu bénéficies aussi des remarques existantes.


Il n'existe pas de :       bouton "choisir le fichier"


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#22 28-07-2020 20:02:08

nifsus
Membre
Inscription : 01-06-2016
Messages : 51

Re : W 107 Panne d'allumage sur une SL280

EPILOGUE

Toute histoire se doit d'avoir une fin.
J'ai démonté le fameux boitier puis l'ai envoyé à EPS Elektronik.
Remonté aujourd'hui, la voiture a démarré dès le premier coup de clé.
Je vous livre mes appréciations concernant cette société allemande :

J'ai aimé
- La rapidité de la réparation et du retour (une semaine environ)
- Une traductrice permet quelques échanges dans ma langue natale
- Le travail est satisfaisant puisque la voiture fonctionne et la réparation est garantie un an
- Quelques nounours haribo joints à la facture ( plutôt amusant)

Je n'ai pas aimé
- Le forfait réparation de 299€ s'est engraissé de 100€ pour dégat des eaux
- La réparation est effectuée au strict minimum car le cable électrique et ses cosses, les vis déformées, le joint caoutchouc resteront d'origine
Une vis est cirée pour éviter une visite intempestive du client.
Bref, une réparation qui m'a couté 414€ si on ajoute les frais d'envoi et je ne doit pas m'en plaindre compte tenu de ce que m'aurait pris un mécanicien compétent.
Je termine en adressant un GRAND MERCI aux personnes qui m'ont apporté leurs lumières sur ce forum


Si on se souciait trop de l'achèvement des choses, on n'entreprendrait jamais rien.

Hors ligne

#23 29-07-2020 13:11:31

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 325

Re : W 107 Panne d'allumage sur une SL280

Merci pour ces informations.

Hors ligne

Pied de page des forums

Propulsé par FluxBB