MERCEDES-Benz Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 09-08-2019 11:16:48

langlais
Membre
Inscription : 14-03-2018
Messages : 35

R 129, problème de débit d'air de la climatisation

Bonjour à tous,

avec la récente canicule, j'ai beaucoup sollicité la clim de ma SL 320 de 1998, et un problème récurrent m'a poussé à vous demander conseil.

Quand on met la clim en route, pas de problème, débit d'air frais très correcte, mais  ce débit diminue progressivement pour atteindre une valeur nulle au bout de 30/45 minutes environ, bien que le ventilo continue à tourner.
La seule "solution" que j'ai trouvé jusque-là consiste à couper la clim, mettre le chauffage en position maxi, et attendre que l'air chaud arrive.
Après, si on remet la clim en marche, cela re-fonctionne pendant 30 à 45 minutes environ.
Je me rappelle vaguement d'un problème similaire sur une 500 SEC de 1985, et le mécano MB, très expérimenté, m'avait expliqué qu'il y avait une pièce style tôle ou déflecteur, située derrière le tableau de commande, qui se baissait progressivement au lieu de rester en position haute ( ou position ouverte)
Je me suis donc dit que c'est peut-être un problème connu sur d'autres modèles aussi.
malheureusement ce mécanicien n'est plus en activité, et ma concession locale MB avoue facilement ne pas y connaître grand-chose, étant donné qu'ils ne sont concessionnaires que depuis 2005 et que la voiture date de 1998...

Encore une fois un grand merci pour votre aide !

Hors ligne

#2 09-08-2019 16:24:49

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 834

Re : R 129, problème de débit d'air de la climatisation

Ce que tu décris ressemble à un actuateur qui commanderait un volet et se refermerait.

Ta clim doit avoir un diagnostic embarqué, pourrais-tu mettre une photo de ta façade de commande de clim et je chercherais si je la retrouve, selon ton modèle

SI elle ressemble à celle-ci, tu peux tester la procèdure pour voir les codes défauts et faire un reset.
https://www.youtube.com/watch?v=fO7i_Zj_hJo


W140-Cl420.1997...

Hors ligne

#3 09-08-2019 18:05:57

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 629
Site Web

Re : R 129, problème de débit d'air de la climatisation

neutral       sans compter qu'il n'y eut plus de réponse au message #56  de https://www.mercedes-anciennes.fr/forum … p?id=10518 ?

chocking is n't it   ? ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#4 13-08-2019 10:03:09

langlais
Membre
Inscription : 14-03-2018
Messages : 35

Re : R 129, problème de débit d'air de la climatisation

Merci Jean7 - mon panneau ressemble à celui du vidéo et je m'en vais faire l'essai.
Corail - ça y'est j'ai répondu au message # 56 !

Amitiés

Hors ligne

#5 13-08-2019 15:06:09

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 834

Re : R 129, problème de débit d'air de la climatisation

OK,  un complément avec les codes défauts possibles sur A/C bi zone, comme j'ai et tu as peut être

A priori identique sur 1 zone ou 2 si tu as ce type de console A/C :   http://www.mercedesmedic.com/ac-air-con … odes-list/


W140-Cl420.1997...

Hors ligne

#6 13-08-2019 15:21:51

langlais
Membre
Inscription : 14-03-2018
Messages : 35

Re : R 129, problème de débit d'air de la climatisation

Effectivement,,
grâce à votre aide j'ai pu voir en test 05 "temperature sensor" une valeur fantaisiste de 50°C, avant et aussi après avoir mis la clim en route.
Il semblerait donc que la pièce 129 830 0072 soit naze.
Je vais faire ( ou faire faire ) le nécessaire
Encore mille fois merci de votre aide !

Hors ligne

#7 13-08-2019 19:08:57

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 834

Re : R 129, problème de débit d'air de la climatisation

C'est le diagnostic embarqué de la clim MB qui est génial , pas nous !

A priori ce serait la sonde thermo contact de l’évaporateur qui serait défaillante.

Si tu as fais un reset, regarde si le défaut reste ou reviens pour avoir confirmation.


W140-Cl420.1997...

Hors ligne

#8 13-09-2020 08:49:59

mr_yo
Membre
Lieu : Loiret
Inscription : 04-08-2018
Messages : 127

Re : R 129, problème de débit d'air de la climatisation

Bonjour à tous,

Après plusieurs mois d'absence, je reviens sur le site pour un problème d'air conditionné.

Les symptômes sont similaires à ceux de langlais : fonctionnement normal du système au démarrage du véhicule puis réduction progressive du débit d'air (que l'on soit en mode automatique ou en mode manuel) pour arriver à une absence totale de débit après 30 à 45 minutes de fonctionnement. Pourtant le ventilateur tourne derrière (même fort si on le demande) mais cela donne l'impression qu'un volet central se ferme progressivement (et définitivement jusqu'à la prochaine remise en route)...

Par rapport à langlais, j'ajoute que ce problème existe que l'on soit en rafraîchissement ou en chauffage.

Mon véhicule date de 1992 et le système d'air conditionné (cf. première pièce jointe) est plus ancien que celui de langlais (et de Jean). Il existe toutefois également un auto-diagnostic du système (cf. deuxième et troisième pièces jointes) que je ne sais pas totalement interpréter et que je ne sais pas réinitialiser (ce serait pourtant utile pour éliminer les défauts temporaires stockés en mémoire probablement depuis très longtemps). Si un membre a la compétence pour m'aider à déchiffrer le résultat de l'auto-diagnostic, je suis preneur et je peux le publier dans cette discussion. Je suis également preneur si l'un de vous sait comment réinitialiser la mémoire de l'appareil (je n'y parviens pas en suivant la combinaison de touches indiquée dans les deux dernières pièces jointes).

Bien amicalement,

mini_IMG_20190512_1335428.jpg   mini_Test-systeme-climatisation1.jpg   mini_Test-systeme-climatisation2.jpg


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

#9 15-09-2020 05:30:32

mr_yo
Membre
Lieu : Loiret
Inscription : 04-08-2018
Messages : 127

Re : R 129, problème de débit d'air de la climatisation

Bonjour à tous,

Je suis parvenu hier à réinitialiser le système.

Contrairement à ce qui est indiqué dans le document joint, la clé de contact ne doit pas être en position 1 mais en position 2 (position route). Il faut ensuite bien presser simultanément les touches RECYCLAGE + REST + FLECHE HAUT. Trois tirets apparaissent alors sur l'afficheur digital.

Je sèche par contre toujours partiellement sur l'interprétation du diagnostic. Quelqu'un saurait-il m'aider ? Je peux publier la vidéo que j'ai réalisée par exemple sur YouTube.

Bonne journée.

Dernière modification par mr_yo (15-09-2020 08:38:19)


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

#10 15-09-2020 07:33:51

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 629
Site Web

Re : R 129, problème de débit d'air de la climatisation

Quels sont ces points ?


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#11 15-09-2020 09:17:53

mr_yo
Membre
Lieu : Loiret
Inscription : 04-08-2018
Messages : 127

Re : R 129, problème de débit d'air de la climatisation

Bonjour Corail,

Voici le lien vers la vidéo réalisée ce dimanche dans mon garage moteur froid et après réinitialisation...

https://youtu.be/n3oRgzMXTNw

Ce que je parviens à interpréter :

- Pas d'erreur permanente ou temporaire
- Température habitacle (code 02) : 20°C
- Température extérieure (code 04) : 17°C
- Température évaporateur (code 06) : 18°C
- Température "coeur chauffage" (code 08) : 17°C
- Température liquide de refroidissement (code 12) : 20°C

Ce que je ne parviens à interpréter :

- Code 16 : 39 U
- Code 18 : 40 U
- Code 20 : 40 U
- Code 22 : 39 U
- Code 24 : 39 U
- Code 26 : 38 U

Une fois que j'aurai une compréhension complète de ces codes, je ferai bien entendu un diagnostic après un trajet de façon à détecter une (ou plusieurs) anomalies.

Merci pour ton (votre) aide.


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

#12 15-09-2020 10:03:27

ber
Membre
Inscription : 16-04-2009
Messages : 129

Re : R 129, problème de débit d'air de la climatisation

mr_yo a écrit :

Bonjour Corail,

Voici le lien vers la vidéo réalisée ce dimanche dans mon garage moteur froid et après réinitialisation...

https://youtu.be/n3oRgzMXTNw

Ce que je parviens à interpréter :

- Pas d'erreur permanente ou temporaire
- Température habitacle (code 02) : 20°C
- Température extérieure (code 04) : 17°C
- Température évaporateur (code 06) : 18°C
- Température "coeur chauffage" (code 08) : 17°C
- Température liquide de refroidissement (code 12) : 20°C

Ce que je ne parviens à interpréter :

- Code 16 : 39 U
- Code 18 : 40 U
- Code 20 : 40 U
- Code 22 : 39 U
- Code 24 : 39 U
- Code 26 : 38 U

Une fois que j'aurai une compréhension complète de ces codes, je ferai bien entendu un diagnostic après un trajet de façon à détecter une (ou plusieurs) anomalies.

Merci pour ton (votre) aide.

Ce n'est pas un code d'erreur, c'est une indication de la position de la molette de réglage d'air :

- 16 : réglage de la sortie d'air centrale complètement à droite (fermée) : tu dois avoir entre 06 et 09 Volts (ton U)
        si tu la déplaces à gauche (ouvert), tu dois avoir 39-45U (entre 3.9 et 4.5 volts)

- 18 : Potentiomètre de rétroaction de la sortie d'air centrale
      pareil; molette fermée tu dois avoir de 0.7-1.1V; ouverte  3.5 – 4.8 V

mêmes valeurs pour 20 et 22 (réglage d'air aérateur gauche), et 24,26 (réglage d'air aérateur droite)

j'ai un pdf en anglais la dessus si tu veux (11 pages).
je ne pense pas avoir la possibilité de l'héberger ici (images seulement)

A+


Break:  W124 (250TD); Coupé: W114 (250CE) (R.I.P)
Roadster: R129 500 SL

Hors ligne

#13 15-09-2020 10:11:38

ber
Membre
Inscription : 16-04-2009
Messages : 129

Re : R 129, problème de débit d'air de la climatisation

je viens de trouver un lien  en ligne si tu veux :

http://manual.startekinfo.com/manual/JSP/cc/3_1/m11.jsp

A+


Break:  W124 (250TD); Coupé: W114 (250CE) (R.I.P)
Roadster: R129 500 SL

Hors ligne

#14 15-09-2020 10:25:37

mr_yo
Membre
Lieu : Loiret
Inscription : 04-08-2018
Messages : 127

Re : R 129, problème de débit d'air de la climatisation

Merci ber !

C'est tout à fait génial et exactement ce dont j'avais besoin. Je reviens ici lorsque j'ai avancé dans mes investigations... L'idée est bien d'en faire profiter notre communauté.


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

#15 15-09-2020 12:21:52

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 834

Re : R 129, problème de débit d'air de la climatisation

Ce lien mentionné par Ber devrait, me semble t-il, être épinglé.


W140-Cl420.1997...

Hors ligne

#16 16-09-2020 14:09:52

mr_yo
Membre
Lieu : Loiret
Inscription : 04-08-2018
Messages : 127

Re : R 129, problème de débit d'air de la climatisation

Après exploration, je confirme la position de Jean7 : cette base (suivre le lien de ber) est une mine d'or pour diagnostiquer tous types de pannes sur les modèles des années 1980 (depuis la W124) à 2000.


Mercedes-Benz 500 SL - W129 - 1992

Hors ligne

#17 16-09-2020 15:04:32

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 629
Site Web

Re : R 129, problème de débit d'air de la climatisation

Attention quand même aux contresens ... les calculateurs ne sont pas toujours configurés de la même manière .. les codes DTC peuvent différer.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

#18 16-09-2020 21:24:56

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 2 834

Re : R 129, problème de débit d'air de la climatisation

Le bon lien c'est cette page sommaire qui montrent les 11 modèles avec pour chacun un menu et un diag spécifique
Mais curieusement le bouton sitemap ne ramène pas toujours à cet accueil.

Corail je ne sais pas si tu as vu cette page qui te permet de choisir ton modèle et ensuite tu arrives sur les diag spécifiques à ton modèle

http://manual.startekinfo.com/manual/JSP/index.jsp


W140-Cl420.1997...

Hors ligne

#19 17-09-2020 05:09:10

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 9 629
Site Web

Re : R 129, problème de débit d'air de la climatisation

Oui, mais je ne suis pas 'chaud' de recommander ces liens US de matériel US à cause d'écarts avec le matériel Eu.
    L'accès lecture-OBD diffère, certains réglages aussi.  Certains calculateurs sont spécifique US.
    Je me sers de Doc US pour comprendre ou vérifier, mais pas comme 'Bible'.

Lorsque la cohérence est assurée (exemple du Test Clim) l'on peut citer et archiver (ce qui a été fait)


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

Hors ligne

Pied de page des forums

Propulsé par FluxBB