MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 08-11-2020 00:40:13

tga
Membre
Inscription : 22-09-2020
Messages : 32

M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour à tous,

je relance un sujet carbu pierburg 175cd pour essayer de comprendre pourquoi ma w123 a le démarrage à froid difficile

le symptôme : premier démarrage cale, il faut toujours que j'accélère un petit peu pour qu'elle ne cale pas
après quelques coups d'accélérateur, ça tient, mais avec beaucoup de secousses moteur et un bruit un peu comme si ça marchait sur 3 pattes, pas de fumée particulière
dés que ça chauffe un peu, ça devient correct. Et aucun problème de démarrage à chaud.

Je me dit que j'ai peut être un problème de starter automatique
je profite pour vous poser quelques questions sur le fonctionnement de ce carbu qui semble quand même être un bon cru si j'en crois les précédents échanges de messages avec vous.
mini_carbu-starter.jpg

1/Rouge : à quoi sert cette connexion électrique ?
2/Jaune : j'ai cru comprendre que c'était la soupape Pull/Down : quelle est son rôle exactement ?
3/Vert : A quoi sert exactement ce petit carter ?
4/Orange : il paraît que c'est une fenêtre de lecture de la position starter... est-ce que c'est sensé bouger en fonction de la position du bilame ? si oui, alors le mien ne bouge pas d'un mm
5/Bleu : Quel est le rôle de cette connexion électrique sur le carter du starter auto ?

Mille merci à ceux qui pourrons me permettre de résoudre ce - petit - problème (ça ne gène pas vraiment l'utilisation, du moins en apparence !)
ça me permettra d'avancer dans ma compréhension de cette "usine à gaz"

Hors ligne

#2 08-11-2020 08:39:24

myr415
membre contributeur
Lieu : Pas bien lOin de ma mer...
Inscription : 07-08-2010
Messages : 2 107

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour,
Je pense que, plus tard, ça pourra aider
http://mbklassiekerclub.nl/images/fbfil … _carbs.pdf


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

#3 08-11-2020 12:47:20

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 517

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

1/ en rouge : c'est l'alimentation électrique de la soupape thermostatique temporisée

2/ en jaune: il s'agit de la soupape thermostatique temporisée à commande électrique. Pour une température ambiante inférieure à 60°C, elle est ouverte, et permet donc l'échappement à l'air libre de la dépression agissant sur la membrane pull-down, provoquant ainsi un enrichissement du mélange. Dès le démarrage du moteur, elle est alimentée en 12V et son bilame se réchauffe rapidement, ce qui provoque la fermeture de la soupape et donc l'application de la dépression du moteur sur la membrane pull-down. Le mélange s'appauvrit alors.

3/ en vert : boîtier de membrane pull-down. La membrane est reliée à une tige commandant une soupape d'enrichissement au démarrage. Avant le démarrage du moteur, il n'y a pas de dépression sur la membrane, la tige est en position basse et la soupape d'enrichissement est ouverte. Lorsque la dépression s'applique sur la membrane, celle-ci remonte, entraînant la tige vers le haut et provoquant la fermeture de la soupape d'enrichissement.
Sur les versions antérieures de ce carburateur, la membrane pull-down fermait la soupape dès le démarrage du moteur. Le rajout sur cette version des éléments 1 et 2 décrits plus hauts permet, sur moteur froid ou tiède, d'allonger un peu le temps d'ouverture de la soupape après le démarrage du moteur.

4/ en orange : couvercle d'obturation pour éviter l'entrée de saletés dans le boîtier de starter. La fente ainsi recouverte permet de pousser avec un tournevis le levier de ralenti accéléré pour le réglage du régime de mise à température

5/ en bleu : alimentation électrique du starter ; en effet, le bilame du starter automatique est réchauffé à la fois électriquement et par le liquide de refroidissement

Concernant ton problème de démarrage, ma première idée serait un mélange trop pauvre juste après le démarrage à froid, peut-être à cause d'une fermeture trop rapide de la soupape d'enrichissement. Il faudrait vérifier le fonctionnement des éléments 1, 2, et 3. Vérifier en premier lieu qu'à froid, l'air circule librement dans la soupape thermostatique (2), entre le raccord relié au boîtier pull-down et le raccord de mise à l'air libre.

Hors ligne

#4 08-11-2020 21:26:39

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Merci beaucoup myr415 et Guillaume C pour vos deux réponses très riches (pas comme mon mélange... lol   ok je sors  roll )

Je vois que le mécanisme de montée en température est carrément plus complexe que je ne croyais !
moi qui pensais qu'il y avais juste un bilame réchauffé par le LDR et qui poussait un machin qui ouvrait l'arrivée d'air... J'étais loin du compte

Je vais essayer de faire les tests recommandés par Guillaume et je vous tiens au courant.

Thomas.

Hors ligne

#5 09-11-2020 07:27:50

myr415
membre contributeur
Lieu : Pas bien lOin de ma mer...
Inscription : 07-08-2010
Messages : 2 107

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour,
Au fil des recherches, j'ai pu constater que ce type de carburateur a été utilisé sur un grand nombre de voitures et adapté à la législation des pays utilisant de ces voitures.
Question réglages, il est donc indispensable de trouver/s'en tenir à la doc du pays concerné par cette voiture.
Bon courage, parce que c'est quand-même un composant intéressant et complexe tant à sa constitution qu'à son fonctionnement.

Dernière modification par myr415 (09-11-2020 07:30:01)


Heureux possesseur d'une W115 1974 dont je ne compte plus les "tours de compteur"...

Hors ligne

#6 15-11-2020 09:27:46

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:15:20)

Hors ligne

#7 18-11-2020 10:05:18

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Merci pour l'info,
je prévois prochainement une vidange partielle du radiateur pour pouvoir ouvrir le boitier starter, mais je n'arrivpas à trouver le temps pour l'instant

Quand j'ai récupéré la voiture, il n'y avait pas de chauffage car la sortie pompe à eau vers le chauffage d'habitacle était complètement bouchée avec un espèce de dépôt calcaire solide blanchâtre que j'ai du crever au tournevis ...
j'ai d'abord pris peur en pensant à un problème de joint de culasse, mais après avoir nettoyé tout le circuit de LDR au jet, je n'ai trouvé aucun autre dépôt,
le refroidissement moteur, lui fonctionnait bien et la pompe à eau était propre  et depuis, pas de problème même après 2000 kms.

==> mais je me dis que le même genre de dépôt a pu se former dans le boitier du starter... et peut être autour du Bilame non ?
D'ailleurs d'ou pouvait bien venir ce dépôt ? on m'a parlé d'un mélange de plusieurs LDR qui ne seraient pas miscible entre eux ? ça vous paraît possible ?

Par contre je ne visualise pas bien le piston dont tu parles dans le boitier Starter... je verrai en démontant je suppose ?

Dernière modification par tga (18-11-2020 10:07:36)

Hors ligne

#8 18-11-2020 10:27:04

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:15:30)

Hors ligne

#9 18-11-2020 11:34:18

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

loopingcooper a écrit :

Pour le dépôt blanchâtre il est aussi possible que ce soit simplement du tartre. (Appoints avec de l'eau par un ancien propriétaire ? Je l'ai déjà vu ...)
Concernant le bilame, pour y accéder nul besoin de vidanger le liquide de refroidissement. Tu dévisses les trois vis à têtes plates. Et voilà ! Tu verras le bout du bilame et le crochet du levier de starter. Ça te permet également de vérifier que le levier fait bien bouger le piston sous son capuchon

lol  ahah.... L'ancien propriétaire étant mon beau Père, je confirme l'appoint avec de l'eau... il avait une gestion très "agricole" de sa voiture ! ... ouf, ça me rassure

Pour le Bilame tu m'étonne : ? je pensais qu'il baignait dans le LDR et comme il est plus bas que le haut du radiateur... mais d'après ce que tu dis, on peut ouvrir le boitier sans voir le bilame et sans faire couler de LDR ?

Hors ligne

#10 18-11-2020 11:40:18

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:10:29)

Hors ligne

#11 18-11-2020 15:06:01

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 3 052

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Dans une Mercedes on met de l'antigel Mercedes que l'on achète en concession par bidon de 5l ou 1l5, a diluer à 50 % avec de l'eau déminéralisé.
Le sujet n'est pas à aborder ici, il l'est largement dans le forum consacré au refroidissement.

Lire, relire et appliquer. Ceux qui prétendent que tous les antigel se ressemblent, que le liquide de refroidissement prêt à l'emploi c'est la même chose en mieux.... ont tort.
L'antigel est aussi important que l'huile moteur, ce n'est surtout pas là dessus qu'il faut mégoter.

https://www.mercedes-anciennes.fr/forum … hp?id=2093


W140-Cl420.1997...

Hors ligne

#12 19-11-2020 10:48:53

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

loopingcooper a écrit :

Ne pas enlever l'écrou entre les deux tuyaux , c'est là que l'eau (liquide pour les "puristes" est ) de plus le joint casse direct au démontage. Alors qu'avec ce que je te conseille de faire pas de risque. (Pas serrer les vis comme un malade au remontage.. c'est de l'alu en face ..

ok, vu

Puisque tu parles de joint qui casse, et que ça arrivera forcément un jour : je n'ai pas trouvé de pochette de réparation pour ce Carbu. Il y en a plein pour les strombergs mais pour celui là, je n'ai rien trouvé !
et ça m'inquiète un peu

avez vous connaissance d'un kit de réparation pour ce carbu ? avec au moins les joints les membranes + éventuellement gicleur, aiguille, piston, flotteur etc...

La membrane principale, celle du piston semble identique à celle des strombergs. On la trouve à 6€ n'importe ou mais c'est tout ce que j'ai trouvé... je n'ai pas essayé MB !

sinon, il y a Loctite ! (utilisé pour le joint de ma pompe à eau... )

Hors ligne

#13 19-11-2020 11:10:16

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:10:58)

Hors ligne

#14 22-11-2020 01:42:04

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

loopingcooper a écrit :

... Sinon https://www.ruddies-berlin.de (de plus il y a plein de vues de ton carbu dessus )

ok... belle trouvaille, oui je retrouve bien le pierburg 175 CDT super ! ...


Sinon, j'ai démonté comme tu as dit le boitier starter,
je ne vois rien au niveau du levier, il pousse bien le membrane et il était bien accroché par le Bilame.

... mais je vois que le boitier tout entier peut coulisser, est-ce que ça a un sens de le tourner ou pas ?
il y a un petit repère qui était en face de l'encoche du cache plastique avant que je le démonte...

voilà les photos de l'intérieur, ça a l'air en très bon état...
mini_20201119_205429.jpgmini_20201119_205545.jpg

je pense que je vais revenir sur les diag proposés par Guillaume C : vérifier le fonctionnement de la soupape d'enrichissement.

Hors ligne

#15 22-11-2020 08:35:07

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:11:28)

Hors ligne

#16 24-11-2020 18:09:58

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour à tous,

Heureux possesseur d'une 230C (W123 043 de 1978 avec moteur 115) depuis peu, j'allais poster une discussion pour un problème sur mon moteur qui est équipé d'un carbu Stromberg 175 CD qui ne démarre plus quand j'ai découvert la discussion ouverte par tga le 22/09 dernier.

En reprenant la réponse descriptive de Guillaume C du 8/11, j'ai ouvert la prise de l'alimentation électrique du starter et j'ai découvert une seule fiche dans la prise et 2 fils coupés (photo). Par ailleurs, j'ai lu qu'un problème de démarrage pouvait venir de l'étouffoir (photo) qui ne fonctionnerait plus. pour info, j'ai vérifié le mien en suivant les instructions du Owners Workshop Manuel W123 1976-1986 (page 88) et je n'entends pas de petits clics qui indiqueraient le bon fonctionnement de la valve de l'étouffoir.

Pourriez-vous SVP m'apporter vos lumières et mille mercis d'avance si vous pouvez m'aider. Et si vous pouvez m'indiquer un site où je pourrai acheter un étouffoir neuf.
A+
Herbymini_Prise-electrique-starter-automatique.jpgmini_Etouffoir.jpg

Hors ligne

#17 24-11-2020 18:24:40

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:12:01)

Hors ligne

#18 24-11-2020 18:37:32

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Ok mais j'ai 3 fils, tous noirs et verts, qui arrivent sur la prise et il n'y a que 2 fiches sur le corps du starter automatique

Hors ligne

#19 24-11-2020 18:46:30

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:12:11)

Hors ligne

#20 24-11-2020 19:02:23

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

OK, merci, je vais remettre cela en état et je vous tiens informé

Hors ligne

#21 24-11-2020 19:24:37

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:12:28)

Hors ligne

#22 13-01-2021 19:34:12

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour,
Après une bonne et longue période de pause, j'ai bien reconnecté les 2 fils ensemble (le + avec le fils qui alimente l'étouffoir). C'est ok pour l'étouffoir qui fonctionne bien et j'entends bien le petit clic quand je mets le contact.
Cela étant, le moteur ne démarrait toujours pas ...

Du coup, j'ai entièrement démonté et nettoyé mon carbu (Stromberg 175 CD), tout est passé dans le bac à ultrasons (BPAC 6 litres avec nettoyant TR3 achetés pour l'occasion) puis remontage avec kit joints + membranes + pointeau). La seule pièce que je n'ai pas réussi à démonter est l'aiguille. Après remontage du carbu sur la voiture, le moteur ne démarre toujours pas.

mini_IMG_1897.jpgmini_IMG_1898.jpgmini_IMG_1899.jpgmini_IMG_1900.jpgmini_IMG_1902.jpgmini_IMG_1903.jpgmini_IMG_1905.jpgmini_IMG_1907.jpgmini_IMG_1908.jpgmini_IMG_1910.jpgmini_IMG_1912.jpgmini_IMG_1913.jpg

Ensuite, j'ai changé la bobine (montage d'une BERU ZS109), le condensateur (Valéo 0,25mF) et le rupteur. Le moteur ne démarre toujours pas.

J'ai testé le tout.
Résistance Ballast : 1,7 Ohms
Résistance Bobine Primaire : 1,8 Ohms
Résistance Bobine secondaire : 14100 Ohms
Tension entrée Ballast (BERU WZ 18-2) : 12 volts
Tension sortie Ballast : 5 volts

Toutes les valeurs semblent bonnes selon le manuel Mercedes W123. J'ai aussi nettoyé la boîte à fusibles et changé tous les fusibles.

L'étincelle aux bougies n'est pas très belle. Plutôt dans les tons de rouge mais pas bleue.

Le moteur ne démarre toujours pas mais j'ai des petites "pétarades" à la sortie du pot d'échappement.

Si vous avez quelques conseils afin de trouver enfin cette panne, je suis preneur et je vous en remercie infiniment d'avance.
Herby

Hors ligne

#23 13-01-2021 20:48:34

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Je peux t'aider dans bien des domaines ... sauf les carbus.
     Si tu verses de l'essence dans l'admission, ... entends-tu des combustions ?

     Dans la négative, il faut vérifier: allumage, calage, ...

Etincelle de bougie: elle est puissante, ça claque à l'oreille.
=> l'on pourrait passer en forum Allumage pour vérifier ce point.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#24 13-01-2021 20:53:04

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

void

Dernière modification par looping cooper (14-01-2021 10:12:44)

Hors ligne

#25 13-01-2021 21:08:45

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

J'ai refait le calage et réglé en passant les jeux aux soupapes qui étaient presque parfaits.

Et oui, j'ai ôté le capuchon et démonté le piston de starter qui était effectivement bloqué. Nettoyage et huilage. Il fonctionne parfaitement maintenant.

Et oui, j'ai changé la bobine (montage d'une BERU ZS109) qui a une tension de 12 volts à la place d'une Bosch qui était également en 12 volts. Mais je vais vérifier si la tension est bien de 12 volts en réel.

Pour info également, j'ai aussi essayé d'envoyer du start pilote dans l'entrée air du carbu (là où on raccorde le manchon du filtre à air).

Hors ligne

#26 13-01-2021 21:22:12

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Si ta bobine est en 12v ça ne va pas. Il faut une bobine en 9V.
Ou alors shunte ta résistance pour l'alimenter en 12v.

Hors ligne

#27 13-01-2021 21:23:28

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Ne cherche pas plus loin (bobine non d'origine): c'est explicité en forum allumage.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#28 13-01-2021 21:46:04

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Ok, je vais vérifier la tension réelle à la bobine

Hors ligne

#29 13-01-2021 21:52:15

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Sans oscillo bon courage. Ton voltmètre n'est te dira rien de juste puisqu'il donne une valeur rms et que c'est pas un courant continu.
Pour faire simple ta bobine 12V est alimentée en seulement 9 puisque c'est le principe de la résistance chez Mercedes.
Il lui manque donc 30% d'énergie.  Shunte le ballast pour commencer.

Hors ligne

#30 13-01-2021 22:13:11

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

En fait, la tension que j’ai mesurée à la sortie du ballast est de 5 volts. Ok je vais essayer en shuntant le ballast.

Hors ligne

#31 14-01-2021 07:27:00

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Herby a écrit :

shuntant le ballast.

                 NON





Ce serait plutôt d'engager une discussion en forum Allumage.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#32 14-01-2021 07:33:26

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bien sûr que oui. Il se retrouverait dans la même configuration que 99% des voitures avec pour seule différence de perdre l'aide lors du démarrage ....

Hors ligne

#33 14-01-2021 08:19:30

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bien sûr que non.     Poses-en la question en forum allumage et tu auras les explications.

1 - il n'y a pas de perte lors du démarrage .. puisque, selon toi, en fonctionnement 'normal' l'allumage fonctionne déjà en mode 'démarrage'
           intuitivement, n'y aurait pas là les prémices de Pb ??     => Oui, ce sera générateur de panne.
2-   La fonction de la (ou des) résistances ballast est expliqué en forum Allumage.       Cette 'astuce', car c'en est une, existait déja dans les années 60s.

=>   Il faut réfléchir et éviter de colporter des idées 'vraies' chez quelques constructeurs mais faux chez MB.

Pour éviter de se faire contredire brutalement, mieux vaut être prudent (ou sûr de soi) dans ses affirmations et demander du son (en forum idoine)  en commençant par une question ouverte par exemple    " Je ne comprends pas pourquoi ..... "


On peut aussi raisonner a contrario:
    " Pourquoi donc MB est-il assez sot pour insérer une résistance ballast alors que le premier clampin de passage peut "améliorer"  ?"


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#34 14-01-2021 08:41:21

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Je n'ai pas besoin de "poser la question" je suis parfaitement au point sur le sujet..
Je suis passionné d'electricité auto de 1920 à 2020, je restaure des faisceaux elec depuis 20 ans, dont des réalisations uniques au monde (oui oui...) , j'ai étudié précisément ce circuit au lycée il y a vingt ans, et ait eu un problème similaire sur la mienne!
La tension de la batterie descend aux environs de 9V lorsque le démarreur entraine le moteur,  le démarreur possède un relai supplémentaire sur le solénoïde qui renvoi cette tension directement à la bobine pendant le démarrage afin qu'elle soit toujours à sa tension nominale.

retirer la résistance n'améliorerait rien... au contraire.
mais dans SON cas de figure (avec une bobine 12V (C'est bien le seul point négatif de son installation) il lui faut supprimer ce ballast. lors du démarrage elle n'a que ce qui reste de la batterie (donc 9V) mais lorsque qu'il ne tire plus sur le démarreur, elle n'a que 6 environ. ce qui est bien trop faible.

PS, il y a bien "perte" pendant le démarrage... comme sur toutes les voitures. le démarreur étant un si gros conssomateur que la tension aux bornes de la batterie s'écroule

Hors ligne

#35 14-01-2021 09:13:33

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Eh bien ... il te faut approfondir le sujet.

Tu ne sais pas que le mode de propagation de l'énergie dépend de sa fréquence.
Tu ne connais pas le matériel (bobine)  utilisé par MB: elle est liée au fonctionnement "avec ballast".
      => on ne peut donc pas remplacer la bobine MB par une autre.  MB  communique même en terme de couleur de la bobine.

MB utilise une bobine (disons basse tension 10v).
        le courant traversant la bobine n'est pas seulement liée à sa résistance interne, il en dépend selon un facteur de [6,28 fois sa fréquence]
Alimentée en 12v (ce que tu conseilles) lui est donc nuisible en terme de fiabilité.
     Au lancement moteur, le démarreur fait chuter la tension à .. 10v     (Tiens .. étonnant , comme la tension de bobine ?)
            donc, un commutateur électronique shunte la résistance ballast: la bobine est alors alimentée à sa tension nominale.
    Au ralenti, la bobine est alimentée 'normalement' en  10v grâce à la résistance ballast.
    Plus le régime moteur augmente ...
              plus le courant circulant dans les fils (et de la bobine) diminue
                   &  moins la bobine a le temps de se charger d'énergie
                   => même avec des bases légères tu le comprends (sinon je eux entrer dans les détails).
    Ainsi la résistance ballast occasionne moins de perte,
                   donc moins de chute de tension,
                  donc la tension au primaire de la bobine augmente .. compensant l'efficacité diminuée de la bobine.
            En résumé: la résistance ballast autorise une surtension de la bobine à haut régime moteur, sans aléa car le courant est très diminué.

Sur les W111, la bobine me semble être une 6v (référencée en 12v-circuit avec ballast), le 10v ci-dessus n'est qu'indicatif.

Ton conseil conduit donc à une surcharge de la bobine au ralenti et régime inférieur: c'est à éviter.
                          Je ne peux pas laisser passer ces affirmations sans réagir.


Corolaire:   Il n'est pas judicieux d'utiliser une bobine 'normale'  (càd non-conçue pour fonctionner avec des résistance ballast).
     Selon les modèles, MB utilise un nombre variable de résistances ballast.
     Avec un allumage électronique ... c'est encore mieux (en terme d'inconvénients).




Si tu montes plus haut en fréquence .. la propagation diffère: au lieu de deux fils (courant continu) ce n'est qu'un fil:  c'est le câble coaxial.
Bien plus haut en fréquence, il n'y a a plus de conducteur  c'est devenu un guide creux qui offre moins de perte qu'un coaxial.
Encore plus haut en fréquence, la propagation de l'énergie est plus qui guidée: c'est la fibre optique.
=> Tu ne peux pas juger sur la base de connaissances partielles.

Puisque tu juges à l'aune de "celui qui a la plus grosse" j'ai eu à arbitrer des conflits techniques majeurs ... tel celui opposant Bouygues à l'Etat sur la réalisation du réseau radio de sureté (Stade de France).
Par la suite .. je suis intervenu à plusieurs reprises dans la PPP (Préfecture Police Paris) et las de quelques uns .. j'ai fait entrer à 1hr du matin deux camions toutes sirènes hurlantes dans ... le parking souterrain ... ça a effectivement remué et j'ai eu les coudées franches.
Tu ne peux te permettre ces choses là qu'à la condition d'être réellement très sûr de toi     et  . . .   surtout de ne pas te tromper.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#36 14-01-2021 09:54:55

looping cooper
Newbie
Inscription : 24-08-2020
Messages : 39

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

j'adore quand on essaye de me faire passer pour un débile. alors qu'on a visiblement même pas lu tous les messages....

Hors ligne

#37 14-01-2021 10:05:33

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 517

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

La bobine neuve montée par Herby me semble être du bon modèle.

Pour une fois qu'on nous donne la référence spontanément (ça change des fois où il faut réclamer quinze fois des photos ou la réf exacte des éléments changés), il suffit d'aller voir un peu à quoi ressemble la bestiole "Beru ZS109".

Il s'agit donc d'une bobine portant une inscription 12V ET une étiquette mentionnant qu'elle doit seulement être utilisée en série avec une résistance ballast de 1,8 ohm.

C'est donc conforme à l'origine, et peut-être même mieux expliqué que sur la bobine d'origine. En effet, je n'ai jamais vu de bobine d'origine Mercedes de cette époque portant une inscription autre que 12V. Je ne connais pas de bobine vendue avec l'inscription 9V ou 10V.
Sur les MB à allumage conventionnel des années 70, c'est la couleur de l'étiquette, en plus de la référence, qui devait attirer l'attention du technicien : la bobine pour résistance ballast 1,8 ohm avait une étiquette rouge, comme le collier entourant ladite résistance ballast.

Je rejoins donc Corail sur le fait qu'avant de conseiller le shunt de la résistance, il fallait s'assurer de la réelle non-conformité de la bobine neuve. Etant donné qu'il s'agit du bon modèle de bobine, shunter la résistance aura surtout pour effet de raccourcir sa durée de vie.

Hors ligne

#38 14-01-2021 10:33:14

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Très élégant comportement de Looping cooper qui efface ses messages en loucédé mad




Guillaume C a écrit :

je n'ai jamais vu de bobine d'origine Mercedes de cette époque portant une inscription autre que 12V. Je ne connais pas de bobine vendue avec l'inscription 9V ou 10V.

OUI, le système fonctionne en 12v, càd que l'ensemble [Bobine + ballast] est alimenté en 12v
     ce qui signifie que la tension de service de la bobine égale [ 12v - ballast ].
     Que mesure-t-on  - Contact mis, moteur non tournant ?
                                - Moteur tournant au ralenti ?

     L'impédance de la bobine est définie par Z = R  + Lω     avec ω=2πf
                                 - à l'arrêt (ou à l'Ohmmètre) c'est R,   et donc Z = R + 0
                                 - à 1000tours, ce devient    Z = R + L2πf      f étant la fréquence de l'allumage
                                 - à 4000tours     ce Z augmente d'un facteur 4      Pour compenser, il faudrait augmenter la tension.
                                           C'est ce qui se passe grâce à la résistance ballast: moins de courant, donc moins de chute de tension => la bobine 'reçoit' plus de tension.
    "Tout se passe" comme si la bobine 12v etait dimensionnée pour une valeur inférieure à 12v,
                                   ce que je présente comme 10v (pour illustrer) mais ce peut être 10v5 ou 9v.
           
                                 

Pourtant j'avais pris quelques précautions en posant 10v, 6v:   je n'en sais rien,
                                 mais c'est bien inférieure à 12v   
... lequel 12v d'ailleurs qui n'est pas 12v .. bien que ce soit écrit dessus , puisque la tension batterie est supérieure tant à l'arrêt (tension de batterie)  qu'en service (charge alternateur).
=> serait-ce là à demander à Bosch de changer l'indication de cette tension de service ?


Guillaume C a écrit :

Sur les MB à allumage conventionnel des années 70, c'est la couleur de l'étiquette, en plus de la référence, qui devait attirer l'attention du technicien : la bobine pour résistance ballast 1,8 ohm avait une étiquette rouge, comme le collier entourant ladite résistance ballast.

Tout à fait, j'y vois là une criticité à utiliser la bobine adaptée au distributeur.


Tout aussi critique est le réglage:      - commencer par le Dwell,
                                                      - ensuite caler.
L'inverse génère une erreur de calage qui ne facilitera pas la combustion.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#39 14-01-2021 11:09:06

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Herby a écrit :

Tension sortie Ballast : 5 volts

Concernant un allumage TSZ (deux résistances 0,4 + 0,6), la tension, rupteur fermé, à la borne bobine N° 15 est de l'ordre de 3v6 à 4v6.

Encore une fois ... ce sujet "Allumage" est à traiter dans le forum Allumage.

Question: faut-il effacer ce qui est en hors sujet ici ?  .. afin de basculer vers le forum adapté.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#40 15-01-2021 09:51:02

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Bonjour à tous,

Je viens de découvrir les échanges d'hier, intéressants.

Entretemps, j'ai quand même essayé de démarrer en shuntant la résistance Ballast. Résultat négatif, ça ne démarre toujours pas. Par ailleurs, j'ai recommandé un condensateur. On ne sait jamais ...

Je viens de chercher sur les sites de pièces MB et tous vendent les bobines BERU et/ou Bosch qui sont toutes les 2 en 12V. Par contre, Je n'ai pas trouvé de site qui vend la résistance Ballast WZ 18-2 qui est en 1,8 Ohms avec collier rouge (comme celle qui est actuellement montée sur ma voiture).

Même chez BERU, quand on tape WZ 18-2, ils propose WZ 04-2 (en 1,8 Ohms) ce qui doit donc convenir et ils précisent également que cette résistance additionnelle doit être uniquement en connexion avec la bobine ZS 109 (qui est en 12V).

Je pense que la configuration globale de mes équipements électriques est bonne mais ça ne démarre toujours pas sad ...

Hors ligne

#41 15-01-2021 10:38:06

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

La règle de fonctionnement du site est de "d'éclater un Pb complexe" en petits Pb.
     => Ton Pb de démarrage en froid en serait-il un ?  si oui ... c'est de commencer à casser le Pb,
                                                                              dans la négative continue donc .

Pour ne pas se répandre en toutes directions, le site demande l'unicité de sujet: 1 question dans 1 discussion dans 1 forum.
     => Ce n'est pas ton souhait   roll  et tu trouves normal d'approfondir un sujet allumage dans une discussion carburateur.

Les images sont importantes ... elles reformulent l'écrit:  tes points de mesures gagneraient à avoir été renseignés par la désignation des bornes (1, 15 par exemple) ou une photo nette (elle résume tout).



source manuel atelier TSZ4 TSZ8:
La bobine est alimentée via du 12v au travers une ou deux résistances série en 5v (environ).
       Cela signifie que la tension de fonctionnement de cette bobine est de l'ordre de 5v ... même si elle est étiquetée/référencée 12v.                                     
                  => en shuntant la résistance série ... tu survoltes cette bobine de plus du double !
                            "c'est comme si"   tu utilisais une batterie 24v sur ta voiture .. pour avoir plus de puissance par ex.
                  => penses-tu que le shuntage soit une bonne idée ?
                            je ne pense pas, existent d'autres méthodes plus adaptées.

Que faire?:    je vais nettoyer cette discussion de l'ensemble des hors sujet.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#42 15-01-2021 10:51:43

Herby
Membre
Lieu : Yvelines
Inscription : 10-08-2020
Messages : 19

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

J'ai démarré en rebondissant sur une sujet carbu car je pensais que cela venait de là puis cela a dérivé côté allumage, désolé.

Je ne sais pas comment transférer ces discussions sur "Allumage". Je fais mes premiers pas sur le forum ...

Et oui, je te confirme que je pensais également que ce n'était pas une bonne idée de shunter la résistance Ballast.

Hors ligne

#43 15-01-2021 12:07:35

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 10 617
Site Web

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

Tu ne peux pas effectuer des modifications sur le site en modifiant sa structure:   c'est la fonction de la Modération.


La résolution d'un Pb commence dès son énoncé: bien posé, la solution s'y trouve.
Un GROS pb gagnera à être cassé en plus petits, plus faciles à cerner et à solutionner.

Mais le site est avant tout chose un site de partage: comment iras-tu trouver un sujet "Allumage" dans un sujet "Réfection d'un carburateur" ?


Si tu pensais que ce n'était pas 'bon'  ... pourquoi avoir suivi le conseil ?
    => c'est le Pb des intervenants multiples suggérant fait-ci, fait-ça.

Pense à utiliser les photos pour illustrer.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#44 23-02-2021 01:40:52

tga
Membre
Inscription : 22-09-2020
Messages : 32

Re : M102.920 : Démarrage à froid limite + question carbu pierburg 175cd

tga a écrit :

Merci beaucoup myr415 et Guillaume C pour vos deux réponses très riches (pas comme mon mélange... lol   ok je sors  roll )

Je vois que le mécanisme de montée en température est carrément plus complexe que je ne croyais !
moi qui pensais qu'il y avais juste un bilame réchauffé par le LDR et qui poussait un machin qui ouvrait l'arrivée d'air... J'étais loin du compte

Je vais essayer de faire les tests recommandés par Guillaume et je vous tiens au courant.

Thomas.

Hello à tous,
après tous ces échanges animés, j'ai pensé que voudriez peut être savoir que mon problème semble résolu à première vue.
J'ai vissé la vis B sur ce schéma : le réglage du régime de chauffage. J'ai remarqué que à froid, la vis était "dans le vide" (ne reposait sur rien) ce qui ne semble pas normal.

mini_M102-carb-vis-regime.png

Résultat : un ralenti à froid aux alentour de 1200 - 1500, le temps que ça chauffe, puis tout redevient normal avec un ralenti au alentour de 900, sans aucune fumée
seul défaut, pour avoir ça, il faut donner quelques coups d'accélérateur au démarrage, sinon le ralenti est encore trop bas malgré le réglage.
donc : le carbu semble bien réglé au niveau du mélange... je n'y toucherai pas (entre 9,5 et 11,5 litres aux 100kms ce qui semble raisonnable à priori)

A prévoir prochaine fois : les soupapes et le calage, ce qui m'obligera peut être à revoir le ralenti, on verra.

Dernière modification par tga (23-02-2021 01:41:52)

Hors ligne

Pied de page des forums

Propulsé par FluxBB