MERCEDES-BENZ Anciennes


Mercedes W108

Echanges autour des Mercedes-Benz de la seconde moitié du XXe siècle - Entretien et Maintenance

Vous n'êtes pas identifié(e).

#1 25-04-2021 22:33:30

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Bonjour à tous,

Je me lance à mon tour dans la panne de climatisation sur ma 500SL (WDB1070461A083013) de 1988. Cette belle auto, en ma possession depuis 2006. Je roule régulièrement avec elle et elle roule fabuleusement bien. Une horloge !

Enfin... sauf la clim (option 581) qui a décidé de me faire des misères ces derniers temps.

Exposé du problème : la ventilation ne tourne plus !

Travaux/diagnostics déjà effectués :
- Vérification des fusibles : OK
- Réfection totale de la turbine de ventilation (démontage complet, nettoyage, graissage des paliers du moteur électrique, remontage, équilibrage, tests électrique) : OK
- Tests de la commande de climatisation automatique : Thermostat OK (déclenche bien en fonction de la température de consigne).
- L'appui sur les boutons de forçage de vitesse de la ventilation ne donnent rien...
- Pas de tension mesurée aux bornes du moteur de la turbine quelque soit la valeur de la consigne et la position des boutons de commande.

Comme cela n'est plus un problème mécanique... c'est électrique (ou électronique). Est-ce qu'il existe quelque part un schéma électrique qui pourrait m'aider finir le diagnostic ?

Bien qu'ayant parcouru le contenu du forum, je n'ai pas trouvé de problème comme le mien... évidemment ! ou alors, j'ai mal cherché... ce qui est possible aussi !

Bref, merci pour vos idées et votre aide. Dites-moi si vous avez besoin d'infos complémentaires.

Bruno


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#2 26-04-2021 07:04:28

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 148
Site Web

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Bonjour,
Bon, avec les données posées j'entrevois une piste ... explorée et détaillée sur le site.
      Ce serait un composant coutant de l'ordre de 500€ .. mais que je te proposerai de remplacer autrement.

Le fonctionnement du site n'est pas de suggérer une action, .. des actions, forcément différentes de l'un à l'autre: c'est ainsi que fonctionnent les forums habituels .. pour aboutir à des remplacements  (jeu de la chaise musicale).

Pour MA, ce serait de réaliser les tests de diagnostics:
   - soit depuis la commande de clim sur la console (pas sûr que ce soit utilisé en 1988),
   - soit depuis le connecteur OBD.

La ventilation ne tourne plus ..
  - uniquement en mode 'FROID' ?
  - quelque soit la commande: aération, chauffage, .. ?
C'est un élément décisif.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#3 26-04-2021 10:04:17

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Corail a écrit :

Pour MA, ce serait de réaliser les tests de diagnostics:
   - soit depuis la commande de clim sur la console (pas sûr que ce soit utilisé en 1988),
   - soit depuis le connecteur OBD.

L'un comme l'autre sont impossibles sur une W107. Oublions.

Mightybob, un point me chagrine dans la description de tes recherches : vérification des fusibles. Ce sont de telles bêtes à chagrin au bout de 30/40 ans que je les change systématiquement par des neufs. Ceux d'origine finissent par se découper à chaque extrémité (poinçonnage par les lames de contact perforées tenant le fusible), ce qui entraîne des faux contacts même sur un fusible paraissant bon.

Donc, si tu ne l'as pas déjà fait -> remplacement à neuf de tous les fusibles.

Si ça ne change rien au problème, il te faudra effectivement le schéma de l'installation (je l'ai).

En ce qui concerne la ventilation, outre le moteur et le clavier de commande, il y a un groupe de résistances série et un appareil de commande ( "calculateur" ) séparé de l'appareil de commande assurant la régulation de température.

Hors ligne

#4 26-04-2021 10:19:22

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Bonjour Corail,

Déjà merci d'avoir pris le temps de me répondre. J'ai lancé cette bouteille à la mer car je suis à cours d'idée...

Corail a écrit :

Pour MA, ce serait de réaliser les tests de diagnostics:
   - soit depuis la commande de clim sur la console (pas sûr que ce soit utilisé en 1988),

Je ne connais ces manips... mais je suis prêt à découvrir !

Corail a écrit :

   - soit depuis le connecteur OBD.

Il n'y a pas de connecteur OBD sur ce modèle... c'est venu après ;-)

Corail a écrit :

La ventilation ne tourne plus ..
  - uniquement en mode 'FROID' ?
  - quelque soit la commande: aération, chauffage, .. ?

C'est permanent, quelque soit les consignes demandées sur le bloc de commande. Aussi bien coté température que coté boutons de mode et boutons de commande de ventilation.

J'avais vérifié aussi les connecteurs en latéral du bloc : tout est bien branché.

En fait, je pensais que j'avais un problème purement mécanique sur le moteur de la ventilation car il avait commencé à couiner un peu et de plus en plus... puis plus rien depuis la sortie d'hivernage. C'est pour cela que j'ai commencé par tout démonter et tout refaire proprement, bien graissé. Un test électrique directement sur le moteur fait tourner la soufflante nickel, sans bruit et sans vibration. Donc, ce problème mécanique est réglé.

Ce qui m'inquiète un peu c'est que je ne récupère aucune tension aux bornes du moteur de la ventilation quelque soit les actions sur le bloc de commande.

J'ai aussi un bouton de recyclage interne avec un voyant rouge qui s'allume bien correctement quand on le sollicite.

Bref, j'en suis là...


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#5 26-04-2021 10:31:08

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Bonjour Guillaume C

Guillaume C a écrit :

Mightybob, un point me chagrine dans la description de tes recherches : vérification des fusibles. Ce sont de telles bêtes à chagrin au bout de 30/40 ans que je les change systématiquement par des neufs. Ceux d'origine finissent par se découper à chaque extrémité (poinçonnage par les lames de contact perforées tenant le fusible), ce qui entraîne des faux contacts même sur un fusible paraissant bon.

En effet, c'est du vécu aussi !

Guillaume C a écrit :

Donc, si tu ne l'as pas déjà fait -> remplacement à neuf de tous les fusibles.

Pour le moment, je ne les ai pas encore tous changés. Mais la recommandation est tout à fait pertinente. Je vais terminer le remplacement.
Cela étant dit, de mémoire, c'est le fusible 7 et ce dernier est parfaitement bon. D'ailleurs, lorsque j'appuie sur la languette pour le sortir, cela coupe bien le petit bruit de la régulation de clim. (petit bruit de souffle déjà décrit dans d'autres posts du forum)

Guillaume C a écrit :

Si ça ne change rien au problème, il te faudra effectivement le schéma de l'installation (je l'ai).

Alors, là, je suis plus qu'intéressé !!!! tongue

Guillaume C a écrit :

En ce qui concerne la ventilation, outre le moteur et le clavier de commande, il y a un groupe de résistances série et un appareil de commande ( "calculateur" ) séparé de l'appareil de commande assurant la régulation de température.

Pour ce qui concerne la régulation de température, j'entends bien le petit relai se coller ou se décoller lorsque je manipule la molette de consigne de température. Donc, je pense que cette partie est bien opérationnelle.

Merci pour votre à tous.


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#6 26-04-2021 11:01:29

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 148
Site Web

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

De mémoire: une fois les fusibles confirmés dans leurs fonctions, peux-tu vérifier l'alimentation du module commandant le motoventilation ?

J'ai en tête ce principe de câblage: (le schéma vient de W124), ce serait le N29

78948.jpg

=> Mesurer les tensions:
          - d'alimentation de ce module,
          - de commande du module   (hélas, je ne me rappelle plus des codes couleurs de fils),
                    je pense que ce serait le même code que l'insert.
          - de sortie (vers motoventilateur)

Lorsque le groupe de ventilation est devenu bruyant ... ce devait être un Pb de lubrification (défaut) entrainant de petits grippages qui ont augmenté la consommation du moteur et entrainé la fatigue du module de commande.
   Vue l'année de ton véhicule (1988), je pense que ta W107 a adopté l'usage de ce module de commande utilisé sur W124, W140, ...
Ce module de commande décéda, mais il n'est pas identique aux modules pré-cités.
   Il faudra le remplacer, mais peut être indisponible: c'est un module de commande fonctionnant en modulation de largeur d'impulsion.
   Il chauffe .. mais bien moins que les classiques résistances (transistors fonctionnant en commutation).
   On peut trouver un remplaçant à partir d'une quinzaine d'Euros.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#7 26-04-2021 11:26:03

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Non.

L'appareil de commande de la ventilation sur une W107, même de 1988, n'est pas comparable à celui d'une W124 ou 140.

L'appareil de commande de ventilation de la W107 ne se substitue pas aux groupe de résistances séries qui est toujours présent, il se contente d'envoyer le courant vers l'une ou l'autre des résistances série ou directement vers le moteur de ventilation en fonction de la vitesse à obtenir.

Le fusible responsable de l'alimentation du ventilateur de chauffage serait le numéro 6. Comme écrit précédemment, la gestion de la température et la ventilation sont deux fonctions distinctes et sur ce modèle, elles ont chacune leur appareil de commande et leur alimentation via un fusible différent.

Hors ligne

#8 26-04-2021 12:29:31

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Pour plus de clareté dans l'identification de mon cas. Voici quelques photos.

1. Le combiné de commande
mini_IMG_2082.jpg

2. le compartiment ventilation
mini_IMG_2085.jpg

3. le connecteur du "probable" régulateur de vitesse du moteur de ventilation
mini_IMG_2086.jpg
Vous me confirmez que c'est bien ce module qui serait le fameux N29 ?

Après vérification, le fusible n°6 est bien charge du moteur de la ventilation... Je vais aller le vérifier tout de suite ;-)


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#9 26-04-2021 12:36:48

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 3 179

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Pour alimenter les réflexions, je vous indique que sur ma W126 ( 560 SEC) de 88, j'avais eu une panne similaire de ventilateur de l'A/C?
C'était le fusible en forme de lame qui avait besoin d'être démonté et nettoyer, j'avais mis un neuf.

Vous pouvez le voir sur ces photos, il est présent sur de nombreux modèles de l'époque, je ne sais pas sur les W107.

Voir photo message 5 , ce fusible chez moi était dans la baie moteur, dans la région de l'amortisseur gauche, dans un petit boîtier noir.
Cette "lamelle" fusible est tenu par 2 grosses vis cruciformes.

https://www.benzworld.org/threads/blowe … s.2454801/

Même avis que Guillaume, les fusibles, que ce soit stéatite ou cavalier, il faut les remplacer sans hésiter ni réfléchir même s'ils paraissent bons.
Les stéatites souffrent beaucoup de l'écrasement, cela ne se voit quand les démontant, la tête est très abimé et le contact déficient.
En plus il y a l'oxydation qui concernent les 2 modèles.
Les fusibles sont sources de beaucoup de pannes définitives ou intermittentes, et pourtant visuellement on les élimine, seul le remplacement part des neufs de qualité , j'insiste sur la qualité car les fusibles pas chers sont traîtres.


W140-Cl420.1997...

Hors ligne

#10 26-04-2021 12:42:01

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Photo 1 : combiné de commande, oui c'est celui d'une climatisation automatique, ça correspond bien avec l'option 58/1 précitée, merci de la confirmation.

Photo 3 : GRRRRR !!! As-tu lu le message #7 ?

Pas de N29 sur cette auto.

Ce que montre ta photo, c'est le groupe de résistances série, qui est l'un des éléments à vérifier mais qui, à mon avis ne serait pas coupable (la vitesse la plus haute du ventilateur s'obtenant directement par envoi du courant de l'appareil de commande vers le moteur, le groupe de résistances n'intervient pas, donc si la défaillance venait de ces résistances, tu devrais en toute logique pouvoir obtenir la vitesse de ventilation la plus haute, et seulement celle-ci, or il semble que ce n'est pas le cas)

L'appareil de commande de la ventilation ( N29/1 ), celui qui distribue le courant aux différentes résistances ou directement au moteur, se trouve sous le tableau de bord, côté passager, on y accède en déposant le cache sous le tableau de bord.

Hors ligne

#11 26-04-2021 12:52:59

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Guillaume C a écrit :

Photo 3 : GRRRRR !!! As-tu lu le message #7 ?

Pas de N29 sur cette auto.

Je me suis probablement mal exprimé dans mon message. Mais je pense que j'ai compris : il me semble que sur les modèles plus récent, ce bloc de résistances est remplacé par ce petit module N29 que j'ai identifié sur ma documentation de w124. Donc, effectivement, il n'existe pas sur cette w107 (et probablement toutes les autres). J'ai juste ?

La photo était surtout là pour identifier le coupable ! Mais la suite de ton message le met hors de cause.

Guillaume C a écrit :

Ce que montre ta photo, c'est le groupe de résistances série, qui est l'un des éléments à vérifier mais qui, à mon avis ne serait pas coupable (la vitesse la plus haute du ventilateur s'obtenant directement par envoi du courant de l'appareil de commande vers le moteur, le groupe de résistances n'intervient pas, donc si la défaillance venait de ces résistances, tu devrais en toute logique pouvoir obtenir la vitesse de ventilation la plus haute, et seulement celle-ci, or il semble que ce n'est pas le cas)

Ce que je confirme en effet. Aucune consigne de vitesse ne fait tourner le moteur.


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#12 26-04-2021 13:00:43

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Jean7 a écrit :

Pour alimenter les réflexions, je vous indique que sur ma W126 ( 560 SEC) de 88, j'avais eu une panne similaire de ventilateur de l'A/C?
C'était le fusible en forme de lame qui avait besoin d'être démonté et nettoyer, j'avais mis un neuf.

Vous pouvez le voir sur ces photos, il est présent sur de nombreux modèles de l'époque, je ne sais pas sur les W107.

Voir photo message 5 , ce fusible chez moi était dans la baie moteur, dans la région de l'amortisseur gauche, dans un petit boîtier noir.
Cette "lamelle" fusible est tenu par 2 grosses vis cruciformes.

https://www.benzworld.org/threads/blowe … s.2454801/

Les w107 de fin de production partagent beaucoup de chose avec les w126, notamment. Je vais donc aller voir si je trouve ce type de fusible dans le compartiment moteur.

Jean7 a écrit :

Même avis que Guillaume, les fusibles, que ce soit stéatite ou cavalier, il faut les remplacer sans hésiter ni réfléchir même s'ils paraissent bons.
Les stéatites souffrent beaucoup de l'écrasement, cela ne se voit quand les démontant, la tête est très abimé et le contact déficient.
En plus il y a l'oxydation qui concernent les 2 modèles.
Les fusibles sont sources de beaucoup de pannes définitives ou intermittentes, et pourtant visuellement on les élimine, seul le remplacement part des neufs de qualité , j'insiste sur la qualité car les fusibles pas chers sont traîtres.

Je vais procéder au remplacement de tous les fusibles par des neufs... par mesure préventive. Pour mon problème, j'ai remplacé les fusibles 6 et 7 par des neufs que j'avais en stock.

Vous auriez une source d'approvisionnement de fusibles de bonne facture à me conseiller ?

En tout cas, merci pour votre aide, très appréciée !


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#13 26-04-2021 13:12:39

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

MightyBob a écrit :

Je me suis probablement mal exprimé dans mon message. Mais je pense que j'ai compris : il me semble que sur les modèles plus récent, ce bloc de résistances est remplacé par ce petit module N29 que j'ai identifié sur ma documentation de w124. Donc, effectivement, il n'existe pas sur cette w107 (et probablement toutes les autres). J'ai juste ?

Ta W107 a un appareil de commande, ou module, ou calculateur, appelle-le comme tu voudras, dédié à la ventilation, et qui se contente de distribuer le courant à l'une ou l'autre des résistances ou au moteur directement. Il s'appelle N29/1.

Sur des modèles plus récents, ces deux organes (appareil de commande + groupe de résistances série ) sont regroupés en un seul appareil de commande : N29.

Mercedes a pour habitude d'utiliser des éléments communs ou au moins des techniques communes, soit sur des modèles différents mais à une époque donnée, soit sur des modèles successifs. Il en résulte que, bien souvent, sans disposer de la documentation propre à l'exemplaire concerné, on peut se dépanner par la consultation de documents relatifs à un modèle de la même époque. Dans la majorité des cas, ce raisonnement donne de bons résultats. Dans une minorité de cas, il est contre-productif car il crée une véritable cacophonie entre celui disposant de la documentation spécifique au modèle et celui raisonnant par analogie avec des documents de modèles différents.

Nous sommes dans cette situation minoritaire.

Hors ligne

#14 26-04-2021 13:25:33

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 148
Site Web

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Ces deux photos:

mini_IMG_2085.jpg   mini_IMG_2086.jpg

confirment la position de Guillaume:
      - pas de calculateur ou boitier électronique,
      - mais un réseau de résistances commutées.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

#15 26-04-2021 14:25:09

Jean7
Modérateur
Lieu : Lutetia
Inscription : 22-11-2009
Messages : 3 179

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

D'origine les fusibles stéatites MB étaient en porcelaine avec tête cuivre ou laiton selon les cas, de plus en plus difficile à trouver en France.
Voir en premier chez Mercedes si toujours dispo, sinon sur le net mais fuir les lots type asiatique à prix attractifs.
On peut trouver des porcelaines et cuivres sur internet, il faut chercher principalement en Allemagne.

Sur les plastiques de mauvaise qualité, il n'est pas rare que le plastique fonde avant le fusible....


MightyBob a écrit :

Vous auriez une source d'approvisionnement de fusibles de bonne facture à me conseiller ?

En tout cas, merci pour votre aide, très appréciée !


W140-Cl420.1997...

Hors ligne

#16 26-04-2021 14:26:16

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Corail a écrit :

      - pas de calculateur ou boitier électronique,
      - mais un réseau de résistances commutées.

Donc si je comprends bien, en disposant du brochage du connecteur, on peut appliquer une tension (probablement 12V) en l'une des broches et la masse et cela doit faire tourner le moteur à une vitesse donnée. Chaque broche désignant une vitesse donc. C'est bien cela ?

Dispose-t-on du schéma de brochage ? Aussi le premier schéma proposé par Corail n'est donc pas applicable.

Pour continuer, je vais me mettre en quête de ce boitier de commande caché sous/derrière la boite à gants si j'ai bien compris.
mini_Capture-d-ecran-2021-04-26-a-15-29-15.png

Dernière modification par MightyBob (26-04-2021 14:38:25)


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#17 26-04-2021 17:28:50

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Pour essais du groupe de résistances série :

Relier la borne 7 du groupe résistances à la masse, puis appliquer le +12V aux autres bornes du groupe résistances pour obtenir les vitesses suivantes :

Vitesse 1 (la plus lente) : + à la borne 5

Vitesse 2 : + à la borne 3

Vitesse 3 : + à la borne 1

Vitesse 4 : + à la borne 6

Vitesse 5 : + à la borne 4

Vitesse 6 ( la plus rapide) : + à la borne 2

Hors ligne

#18 27-04-2021 20:06:18

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Grace à votre aide, l'étau se resserre... et pas forcément de manière la plus attendue !

Test 1 :
- branchement directe de la batterie sur le moteur
-> Résultat : OK (le moteur tourne)

Test 2 :
- branchement de la masse sur la borne 7 du bloc résistance
- branchement de la batterie sur les bornes de 1 à 6 successivement
-> Résultat : KO (le moteur ne tourne jamais, à aucune vitesse...)

Test 3 :
- test au multimetre sur la fiche qui vient du N29/1
- tests des différentes positions sur le bloc de commande
-> Résultat : OK (+12V constaté entre 7 et 1 en position "auto", entre 7 et 5 en position "low" et entre 7 et 2 en position "high"

Conclusion :
-> Le bloc résistances semble la cause de la défaillance sad
-> le module N29/1 semble opérationnel smile
-> les fusibles sont hors de cause smile

C'est assez étonnant puisque ce bloc semble totalement "passif". Comment des résistances peuvent griller... étrange !

Oui, j'ai découvert les options de mise en forme tongue

Dernière modification par MightyBob (27-04-2021 20:15:20)


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#19 27-04-2021 20:42:56

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Intéressant.

Il faudrait alors contrôler les continuités entre le connecteur 8 pôles du bloc résistance et le connecteur 2 pôle qui part alimenter le moteur.

L'un des deux pôles du connecteur d'alimentation du moteur doit être en continuité directe avec la borne 7 (masse) du connecteur 8 pôles du bloc résistances, et l'autre doit être en continuité directe avec la borne 2 du connecteur 8 pôles.

Hors ligne

#20 27-04-2021 20:58:56

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Guillaume C a écrit :

Intéressant.

Il faudrait alors contrôler les continuités entre le connecteur 8 pôles du bloc résistance et le connecteur 2 pôle qui part alimenter le moteur.

L'un des deux pôles du connecteur d'alimentation du moteur doit être en continuité directe avec la borne 7 (masse) du connecteur 8 pôles du bloc résistances, et l'autre doit être en continuité directe avec la borne 2 du connecteur 8 pôles.

Exactement ! Ce sera mon activité de demain.
Je vous ferai part du diagnostic.

Après quelques recherches sur internet, le remplacement de ce bloc résistance peut couter assez cher.

Comme j'ai trouvé ce schéma :
mini_560-SL-Blower-Speed-Control-Module.jpg

Je me vais probablement me lancer dans la fabrication d'un tel bloc avec des résistances modernes à mettre en lieu et place si jamais il s'avérait nécessaire.


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#21 27-04-2021 21:08:10

Guillaume C
Modérateur
Inscription : 04-03-2010
Messages : 2 584

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Je pense que ce bloc pourrait se réparer. Et le défaut ne viendrait pas des résistances elles-mêmes, mais plutôt d'un "câblage" ou tout au moins d'une liaison directe.

La grille de protection est facile à enlever (deux languettes à recourber). Une fois la panne localisée par test de continuité et la grille retirée, tu y verras sûrement beaucoup plus clair.

Hors ligne

#22 30-04-2021 13:16:29

MightyBob
Membre
Lieu : Strasbourg
Inscription : 27-09-2019
Messages : 27

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Bonjour à tous,

Après quelques jours de galère et recherche de panne électrique... je devenais chèvre tellement tout semblait ok... ou presque.

En réalité, comme souvent, la panne était multiple !

-> Faux contact dans les fils entre le bloc résistances et le moteur.
-> paliers du moteur "fatigués" nécessitant un courant de démarrage trop important.

Au final, après un redémontage du moteur et sévère graissage des paliers du moteur, puis un décrassage plus efficaces des contacts, tout s'est remis en route ! Ouf...

Il n'en reste pas moins que je vais devoir remplacer les 2 charbons du moteurs ainsi que les 2 roules à billes des paliers. J'en profiterai pour faire un bon décrassage aux ultrasons des éléments du bloc et ça devrait repartir pour 40 ans smile

En tout cas, merci pour votre aide et votre soutient.


Club Mercedes-Benz France / Administrateur / Délégué régional Alsace-Nord Franche-Comté
R350CDI(W251), A170(W169), E250D(W124), 500SL(W107), 500SLC(W107), 350SE(W116)

Hors ligne

#23 30-04-2021 13:38:10

Corail
Administrateur
Lieu : Hérault
Inscription : 06-02-2008
Messages : 11 148
Site Web

Re : W107 / 500SL / 1988 / Climatisation automatique / pas de ventil...

Merci de l'info.

Ces moteurs de ventilation ont le même comportement qu'un démarreur:
    - batterie en bonne état + bonnes connexions .. ça ne fatigue pas,
    - si le courant d'appel (> 30A sur W123 ou 124) fait écrouler, même temporairement, la tension disponible (au motoventilateur)
              .. ce courant d'appel dure plus longtemps ... et fatigue toute la chaine, d'où ces pannes multiples.


     Selon les balais (ressort d'appui ou tresse sertie) il est possible de les retailler dans un modèle plus gros .. issu d'ancien (ou pas) équipement électroménager. La taille s'effectue à la lime et les copeaux pourront servir à lubrifier les gonds de portes (maison) ou serrures.
Les bourses d'échanges sont une autre source.
      C'est plus compliqué lorsque le moteur a un balai et une fine tresse de cuivre roulée sur elle-même (elle sert à nettoyer le collecteur), car cette tresse s'est compactée et devenue 'grasse' de carbone.


Achat d'occasion: 220SEb/C (1991) 230TE (2005) 280CE (2005), 320CE (2012),
Achetés neufs:     300D (aout 1980) & 300TD (novembre 84)

En ligne

Pied de page des forums

Propulsé par FluxBB